<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>From forex bureaus to package holidays: Bulgaria’s consumer watchdog issues warnings | The Sofia Globe</title><link rel="stylesheet" href="https://sofiaglobe.com/wp-content/cache/min/1/28a1f30fdd0a1d62d8516a790cea3f1f.css" data-minify="1" /><link rel="alternate" type="application/rss+xml" title="The Sofia Globe RSS Feed" href="https://sofiaglobe.com/feed/" /><link rel="pingback" href="https://sofiaglobe.com/xmlrpc.php" /> <script type='text/javascript' async>var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = true; //'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();</script> <script type='text/javascript' async>googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-3').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-4').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-5').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ajax.aspnetcdn.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><!--[if IE]><link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://sofiaglobe.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.10' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var mailchimpSF = {"ajax_url":"https:\/\/sofiaglobe.com\/"}; /* ]]> */</script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.easing.1.3.js?ver=4.9.10'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.coda-slider-2.0.js?ver=4.9.10'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.poshytip.min.js?ver=4.9.10'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/superfish.js?ver=4.9.10'></script> <script type='text/javascript' src='https://ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js?ver=4.9.10'></script> <script type='text/javascript'>/* <![CDATA[ */ var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/51811442\/","asynch":false,"dir_uri":null,"positions":[{"post_id":48303,"title":"sidebar-row-of-2x-125px","ad_name":"sidebar-row-of-2x-125px","position_tag":"ad_pos_sidebar-row-of-2x-125px","sizes":[300,125],"out_of_page":true,"targeting":[]},{"post_id":48066,"title":"before-comments-600px-width","ad_name":"before-comments-610px-width","position_tag":"ad_pos_before-comments-610px-width","sizes":[600,120],"out_of_page":true,"targeting":[]},{"post_id":48065,"title":"category-archive-500px-width","ad_name":"category-archive-500px-width","position_tag":"ad_pos_category-archive-500px-width","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48064,"title":"header-500px-wide","ad_name":"header-500px-wide","position_tag":"ad_pos_header-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48063,"title":"homepage-500px-wide","ad_name":"homepage-500px-wide","position_tag":"ad_pos_homepage-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48062,"title":"sidebar-125px-squares","ad_name":"sidebar-125px-squares","position_tag":"ad_pos_sidebar-125px-squares","sizes":[125,125],"out_of_page":true,"targeting":[]},{"post_id":48061,"title":"sidebar-300px-width","ad_name":"sidebar-300px-width","position_tag":"ad_pos_sidebar-300px-width","sizes":[[300,600],[300,250],[300,100]],"out_of_page":true,"targeting":[]},{"post_id":48060,"title":"sidebar-120px-width","ad_name":"sidebar-120px-width","position_tag":"ad_pos_sidebar-120px-width","sizes":[120,240],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2019","06","28","from-forex-bureaus-to-package-holidays-bulgarias-consumer-watchdog-issues-warnings"],"Category":["Bulgaria"],"Tag":["featured","tourism"]}}]; /* ]]> */</script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.10'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.10'></script> <link rel='https://api.w.org/' href='https://sofiaglobe.com/wp-json/' /><link rel='prev' title='Bulgaria’s Tourism Ministry, consumer watchdog catch unlicensed tour guides' href='https://sofiaglobe.com/2019/06/28/bulgarias-tourism-ministry-consumer-watchdog-catch-unlicensed-tour-guides/' /><link rel='next' title='Prosecutor-General seeks withdrawal of Bulgarian passports of three Russians, Kazakh' href='https://sofiaglobe.com/2019/06/28/prosecutor-general-seeks-withdrawal-of-bulgarian-passports-of-three-russians-kazakh/' /><meta name="generator" content="WordPress 4.9.10" /><link rel="canonical" href="https://sofiaglobe.com/2019/06/28/from-forex-bureaus-to-package-holidays-bulgarias-consumer-watchdog-issues-warnings/" /><link rel='shortlink' href='https://sofiaglobe.com/?p=84660' /><link rel="alternate" type="application/json+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2019%2F06%2F28%2Ffrom-forex-bureaus-to-package-holidays-bulgarias-consumer-watchdog-issues-warnings%2F" /><link rel="alternate" type="text/xml+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2019%2F06%2F28%2Ffrom-forex-bureaus-to-package-holidays-bulgarias-consumer-watchdog-issues-warnings%2F&#038;format=xml" /><meta property="fb:app_id" content="434399749918177"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="//sofiaglobe.com/wp-content/uploads/2014/03/favicon.png"/><meta property="og:type" content="article" /><meta property="og:title" content="From forex bureaus to package holidays: Bulgaria’s consumer watchdog issues warnings" /><meta property="og:url" content="https://sofiaglobe.com/2019/06/28/from-forex-bureaus-to-package-holidays-bulgarias-consumer-watchdog-issues-warnings/" /><meta property="og:description" content="The head of Bulgaria’s Consumer Protection Commission, Dimitar Margaritov, has issued a series of warnings and advice to tourists visiting the country’s Black Sea coast in summer 2019. Margaritov i…" /><meta property="article:published_time" content="2019-06-28T12:29:58+00:00" /><meta property="article:modified_time" content="2019-06-28T12:56:38+00:00" /><meta property="og:site_name" content="The Sofia Globe" /><meta property="og:image" content="https://sofiaglobe.com/wp-content/uploads/2019/06/beach-sea-summer-holiday-tourism-Varna-photo-Clive-Leviev-Sawyer.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="623" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@TheSofiaGlobe" /><meta name="twitter:site" content="@TheSofiaGlobe" /><meta name="twitter:text:title" content="From forex bureaus to package holidays: Bulgaria’s consumer watchdog issues warnings" /><meta name="twitter:image" content="https://sofiaglobe.com/wp-content/uploads/2019/06/beach-sea-summer-holiday-tourism-Varna-photo-Clive-Leviev-Sawyer.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="stylesheet" href="https://sofiaglobe.com/zilla-custom-styles.css?1561726651" type="text/css" media="screen" /><style>.ios7.web-app-mode.has-fixed header{background-color:rgba(45,53,63,.88)}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47128205-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47128205-1');</script> </head><body class="post-template-default single single-post postid-84660 single-format-standard unknown layout-2cr"><div id="header"><div id="top"><div class="container_12"> <span>The Sofia Globe - daily news and features from Bulgaria, CEE and the world</span><div class="header_social"><div class="social_icon default"><a href="https://twitter.com/#!/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/twitter.png" alt=""></a></div><div class="social_icon default"><a href="https://www.facebook.com/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/facebook.png" alt=""></a></div><div class="social_icon default"><a href="http://feeds.feedburner.com/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/rss.png" alt=""></a></div></div><div class="clear"></div></div></div><div id="bottom"><div class="container_12"><div class="grid_5"><div id="logo"> <a href="https://sofiaglobe.com"><img src="//sofiaglobe.com/wp-content/uploads/2013/06/TSGhatchetwidetransparent.png" alt="The Sofia Globe"/></a></div></div><div class="grid_7"><div id="header_advert"><div id="ad_pos_header-500px-wide"
class="ad_pos_header-500px-wide header-500px-wide dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
					googletag.display('ad_pos_header-500px-wide');
				});</script> </div></div></div><div class="grid_12"><div id="nav"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://sofiaglobe.com/category/bulgaria/">Bulgaria</a></li><li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://sofiaglobe.com/category/europe/">Europe</a></li><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://sofiaglobe.com/category/world/">World</a></li><li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://sofiaglobe.com/category/business/">Business</a></li><li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://sofiaglobe.com/category/perspectives/">Perspectives</a></li><li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://sofiaglobe.com/category/people/">People</a></li><li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://sofiaglobe.com/category/leisure/">Leisure</a></li><li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://sofiaglobe.com/category/sport/">Sport</a></li><li id="menu-item-44084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44084"><a href="https://sofiaglobe.com/category/podcasts/">Podcasts</a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div id="the_body"><div class="container_12"><div class="grid_8" id="archive"><div class="grid_8 alpha omega"><div class="description"><h1>From forex bureaus to package holidays: Bulgaria’s consumer watchdog issues warnings</h1></div><div class="meta"> Written by <a href="https://sofiaglobe.com/author/the-sofia-globe-staff/" title="Posts by The Sofia Globe staff" rel="author">The Sofia Globe staff</a> on June 28, 2019 in <a href="https://sofiaglobe.com/category/bulgaria/" rel="category tag">Bulgaria</a> - <span>Comments Off<span class="screen-reader-text"> on From forex bureaus to package holidays: Bulgaria’s consumer watchdog issues warnings</span></span></div><div class="clear"></div></div><div id="post-84660" class="grid_8 alpha omega post-84660 post type-post status-publish format-standard has-post-thumbnail hentry category-bulgaria tag-featured tag-tourism"><div id="content"> <img width="604" height="272" src="https://sofiaglobe.com/wp-content/uploads/2019/06/beach-sea-summer-holiday-tourism-Varna-photo-Clive-Leviev-Sawyer-604x272.jpg" class="attachment-single-large size-single-large wp-post-image" alt="" /><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-84660" class="share-facebook sd-button share-icon" href="https://sofiaglobe.com/2019/06/28/from-forex-bureaus-to-package-holidays-bulgarias-consumer-watchdog-issues-warnings/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-84660" class="share-twitter sd-button share-icon" href="https://sofiaglobe.com/2019/06/28/from-forex-bureaus-to-package-holidays-bulgarias-consumer-watchdog-issues-warnings/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-84660" class="share-linkedin sd-button share-icon" href="https://sofiaglobe.com/2019/06/28/from-forex-bureaus-to-package-holidays-bulgarias-consumer-watchdog-issues-warnings/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://sofiaglobe.com/2019/06/28/from-forex-bureaus-to-package-holidays-bulgarias-consumer-watchdog-issues-warnings/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><p>The head of Bulgaria’s Consumer Protection Commission, Dimitar Margaritov, has issued a series of warnings and advice to tourists visiting the country’s Black Sea coast in summer 2019.</p><p>Margaritov issued the warnings in a succession of interviews in June with local media.</p><p>He called on tourists to be extremely careful when using foreign exchange offices at Bulgaria’s Black Sea coast with regard to the exchange rate information provided.</p><p>In the past, the Commission has encountered unfair practices aimed at deceiving consumers &#8211; mostly Bulgarians living abroad and foreign citizens who have come on holiday to Bulgaria.</p><p>One trick was to display souvenirs with the flags of various countries, especially those whose currencies most often are exchanged, giving the impression that these are the exchange rates offered. In reality, the exchange rate offered was different, and unfavourable: “A misleading practice that is subject to a sanction,” Margaritov said.</p><p>He also warned people to be careful when booking holidays online, including through social networks. Tourists should compare different types of offers from different sources, he said. This was especially true with “last-minute” offers.</p><p>When buying a package holiday for the summer break, it was extremely important to check the terms. Before signing and paying, customers should be sure that they are dealing with a registered tour operator, he said.</p><p>Registered tour operators are obliged to maintain a valid professional liability insurance, and according to Bulgaria’s current regulations, this was the only means of satisfying financial claims in the event of a problem.</p><p>Among the most common problems that consumers have reported to the Consumer Protection Commission in connection with travel packages is that prior information is not provided on time or is incomplete or inaccurate.</p><p>Other complaints relate to hotel accommodation differing from what was promised.</p><p>The commission has a deadline of a month to respond to a complaint, but Margaritov said that in the case of tourists’ problems, much more rapid intervention was needed.</p><p>Other complaints relate to the fact that the accommodation is different from the hotel, the hotel conditions do not correspond to those described or transport problems.</p><p>&#8220;So at the moment we have more teams in places where there are larger numbers of tourists &#8211; in order to be able to assist immediately,” he said.</p><p>Over the past year, the commission has carried out more than 8000 inspections in the tourism business, resulting in the shutdown of 80 unfair practices and the shutting down of 116 tourist and tour operator offices that were operating in violation of the regulations, without categorization or registration.</p><p>He said that one of the major emphases in the commission’s work this summer was to check spa centres, to establish whether they were certified according to regulations.</p><p>The most common breaches at spa centres were the lack of a certificate, or the centre providing only some of the services it claimed to, as well as failure to disclose prices of services.</p><p>Margaritov urged tourists, when choosing a spa hotel, to check up information. The Ministry of Tourism’s website has a register of spa facilities.</p><p>Intensive checks of summer holiday facilities in Bulgaria would begin in early July, he said.</p><p>In the interviews, he said that while the commission’s investigations of Bulgaria’s Black Sea holiday facilities accounted for about four per cent of the 23 000 probes it conducted a year, there had a steady decrease in complaints from tourists in recent years.</p><p>(<em>Photo: Clive Leviev-Sawyer</em>)</p><div id="ads-before-comments"><div id="ad_pos_before-comments-610px-width"
class="ad_pos_before-comments-610px-width before-comments-610px-width dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
					googletag.display('ad_pos_before-comments-610px-width');
				});</script> </div></div><h3>Comments</h3><p><fb:comments-count href=https://sofiaglobe.com/2019/06/28/from-forex-bureaus-to-package-holidays-bulgarias-consumer-watchdog-issues-warnings/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://sofiaglobe.com/2019/06/28/from-forex-bureaus-to-package-holidays-bulgarias-consumer-watchdog-issues-warnings/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="clear"></div></div></div><div class="grid_8 alpha omega"><div id="author"><h4><span>About the Author</span></h4><div class="image"><img alt='' src='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div><p>The Sofia Globe - the Sofia-based fully independent English-language news and features website, covering Bulgaria, the Balkans and the EU. Sign up to subscribe to sofiaglobe.com's daily bulletin through the form on our homepage.  Please click to support our advertisers!</p><div class="clear"></div></div></div><div class="grid_8 alpha omega"><div id="related"><h4><span>Related Posts</span></h4><div class="column "><div class="image"><a href="https://sofiaglobe.com/2019/06/28/prosecutor-general-seeks-withdrawal-of-bulgarian-passports-of-three-russians-kazakh/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2018/11/Bulgarian-passports-photo-Clive-Leviev-Sawyer-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2018/11/Bulgarian-passports-photo-Clive-Leviev-Sawyer-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2018/11/Bulgarian-passports-photo-Clive-Leviev-Sawyer-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div><h3><a href="https://sofiaglobe.com/2019/06/28/prosecutor-general-seeks-withdrawal-of-bulgarian-passports-of-three-russians-kazakh/">Prosecutor-General seeks withdrawal of Bulgarian passports of three Russians, Kazakh</a></h3></div><div class="column "><div class="image"><a href="https://sofiaglobe.com/2019/06/28/bulgarias-tourism-ministry-consumer-watchdog-catch-unlicensed-tour-guides/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2019/06/angelkova-130x94.jpeg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/angelkova-130x94.jpeg 130w, https://sofiaglobe.com/wp-content/uploads/2019/06/angelkova-85x60.jpeg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div><h3><a href="https://sofiaglobe.com/2019/06/28/bulgarias-tourism-ministry-consumer-watchdog-catch-unlicensed-tour-guides/">Bulgaria’s Tourism Ministry, consumer watchdog catch unlicensed tour guides</a></h3></div><div class="column "><div class="image"><a href="https://sofiaglobe.com/2019/06/28/poll-sees-business-climate-in-bulgaria-as-having-worsened-in-june-2019/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2016/10/Markovo-Tepe-Mall-Plovdiv-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2016/10/Markovo-Tepe-Mall-Plovdiv-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2016/10/Markovo-Tepe-Mall-Plovdiv-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div><h3><a href="https://sofiaglobe.com/2019/06/28/poll-sees-business-climate-in-bulgaria-as-having-worsened-in-june-2019/">Poll sees business climate in Bulgaria as having worsened in June 2019</a></h3></div><div class="column last"><div class="image"><a href="https://sofiaglobe.com/2019/06/28/media-regulator-elects-svetoslav-kostov-new-head-of-bulgarian-national-radio/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2019/06/Svetoslav-Kostov-photo-BNR-crop-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/Svetoslav-Kostov-photo-BNR-crop-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2019/06/Svetoslav-Kostov-photo-BNR-crop-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div><h3><a href="https://sofiaglobe.com/2019/06/28/media-regulator-elects-svetoslav-kostov-new-head-of-bulgarian-national-radio/">Media regulator elects Svetoslav Kostov new head of Bulgarian National Radio</a></h3></div><div class="clear"></div></div></div><div class="grid_8 alpha omega"><div class="pagination comments"><div class="nav-next"></div><div class="nav-previous"></div></div></div></div><div class="grid_4"><div id="sidebar"><div id="search-2" class="widget widget_search"><form method="get" action="https://sofiaglobe.com/"><fieldset> <input type="text" value="" name="s" class="s" /></fieldset></form></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1449150075387-0" style="height:125px; width:125px; margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-0'); });</script> </div><div id="div-gpt-ad-1449150075387-1" style="height:125px; width:125px;  margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-1'); });</script> </div> <br style="height:none; width:none;"><div id="div-gpt-ad-1449150075387-2" style="height:125px; width:125px; margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-2'); });</script> </div><div id="div-gpt-ad-1449150075387-3" style="height:125px; width:125px;  margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-3'); });</script> </div> <br style="height:none; width:none;"><div id="div-gpt-ad-1449150075387-4" style="height:125px; width:125px; margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-4'); });</script> </div><div id="div-gpt-ad-1449150075387-5" style="height:125px; width:125px;  margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-5'); });</script> </div> <br style="height:none; width:none;"></div></div><div id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><div id="ad_pos_sidebar-300px-width"
class="ad_pos_sidebar-300px-width sidebar-300px-width dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
					googletag.display('ad_pos_sidebar-300px-width');
				});</script> </div></div><div id="tz_tab_widget-2" class="widget tz_tab_widget"><div class="tabs"><div class="tab_wrap"><ul class="nav"><li class="first tab_nav_1"><a href="#tabs-1">Editor's Pick</a></li><li class="tab_nav_2"><a href="#tabs-2">Popular</a></li><li class="tab_nav_3"><a href="#tabs-3">Recent</a></li><li class="last tab_nav_4"><a href="#tabs-4">Tags</a></li></ul><div class="tab" id="tabs-1"><ul><li><div class="image"> <a href="https://sofiaglobe.com/2019/06/13/from-dc-la-and-the-west-end-chef-georgi-yaneff-presides-at-sofias-koto/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/06/13/from-dc-la-and-the-west-end-chef-georgi-yaneff-presides-at-sofias-koto/">From DC, LA and the West End: Chef Georgi Yaneff presides at Sofia&#8217;s Koto</a></h5> <span class="date">June 13, 2019, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2019/04/24/sofia-science-fest-2019-psychology-of-addiction-black-holes-and-big-bangs-superheroes-and-more/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/04/Sofia-Science-Festival-2019-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/04/Sofia-Science-Festival-2019-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/04/Sofia-Science-Festival-2019-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/04/Sofia-Science-Festival-2019-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/04/Sofia-Science-Festival-2019-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/04/Sofia-Science-Festival-2019-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/04/Sofia-Science-Festival-2019-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/04/24/sofia-science-fest-2019-psychology-of-addiction-black-holes-and-big-bangs-superheroes-and-more/">Sofia Science Fest 2019: Psychology of addiction, black holes and big bangs, AI and more</a></h5> <span class="date">April 24, 2019, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2019/03/29/american-college-of-sofia-founders-day-showcases-innovative-technologies/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/03/29/american-college-of-sofia-founders-day-showcases-innovative-technologies/">American College of Sofia Founders&#8217; Day showcases innovative technologies</a></h5> <span class="date">March 29, 2019, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2019/02/15/widespread-backing-for-manifesto-bulgarians-united-against-hate-speech/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/02/manifesto-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/02/manifesto-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/02/manifesto-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/02/manifesto-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/02/manifesto-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/02/manifesto-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/02/manifesto-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/02/15/widespread-backing-for-manifesto-bulgarians-united-against-hate-speech/">Widespread backing for manifesto &#8216;Bulgarians united against hate speech&#8217;</a></h5> <span class="date">February 15, 2019, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2018/03/10/book-bulgarian-jews-living-history-launched-on-march-10-at-sofia-synagogue/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2018/03/Bulgarian-Jews-Living-History-4-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2018/03/Bulgarian-Jews-Living-History-4-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2018/03/Bulgarian-Jews-Living-History-4-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2018/03/Bulgarian-Jews-Living-History-4-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2018/03/Bulgarian-Jews-Living-History-4-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2018/03/Bulgarian-Jews-Living-History-4-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2018/03/Bulgarian-Jews-Living-History-4-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2018/03/10/book-bulgarian-jews-living-history-launched-on-march-10-at-sofia-synagogue/">Book &#8216;Bulgarian Jews: Living History&#8217; launched on March 10 at Sofia Synagogue</a></h5> <span class="date">March 10, 2018, by The Sofia Globe staff</span></div></li></ul></div><div class="tab" id="tabs-2"><ul><li><div class="image"> <a href="http://sofiaglobe.com/?p=84557"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2018/06/1-Rain-orange-umbrella-David-Rosen-Photography-crop-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2018/06/1-Rain-orange-umbrella-David-Rosen-Photography-crop-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2018/06/1-Rain-orange-umbrella-David-Rosen-Photography-crop-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2018/06/1-Rain-orange-umbrella-David-Rosen-Photography-crop-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2018/06/1-Rain-orange-umbrella-David-Rosen-Photography-crop-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2018/06/1-Rain-orange-umbrella-David-Rosen-Photography-crop-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2018/06/1-Rain-orange-umbrella-David-Rosen-Photography-crop-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=84557">‘Code Orange’ dangerous weather warning for four districts in Bulgaria for June 25</a></h5> <span class="date">June 24, 2019, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=84583"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2016/10/Bulgarian-Communist-Party-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2016/10/Bulgarian-Communist-Party-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2016/10/Bulgarian-Communist-Party-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2016/10/Bulgarian-Communist-Party-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2016/10/Bulgarian-Communist-Party-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2016/10/Bulgarian-Communist-Party-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2016/10/Bulgarian-Communist-Party-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=84583">Bulgaria’s Education Ministry orders changes after controversy over new school history books view of communist era</a></h5> <span class="date">June 25, 2019, by Independent Balkan News Agency</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=84613"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/06/El-Al-Boeing-737-800-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/El-Al-Boeing-737-800-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/06/El-Al-Boeing-737-800-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/06/El-Al-Boeing-737-800-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/06/El-Al-Boeing-737-800-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/06/El-Al-Boeing-737-800-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/06/El-Al-Boeing-737-800-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=84613">Bird strike blamed for El Al flight emergency landing at Sofia Airport</a></h5> <span class="date">June 26, 2019, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=84393"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=84393">From DC, LA and the West End: Chef Georgi Yaneff presides at Sofia's Koto</a></h5> <span class="date">June 13, 2019, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=84571"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/06/illegal-migration-bust-mvr-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/illegal-migration-bust-mvr-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/06/illegal-migration-bust-mvr-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/06/illegal-migration-bust-mvr-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/06/illegal-migration-bust-mvr-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/06/illegal-migration-bust-mvr-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/06/illegal-migration-bust-mvr-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=84571">Traffickers ‘transported 30 to 40 migrants a week’ through Bulgaria to Western Europe</a></h5> <span class="date">June 25, 2019, by The Sofia Globe staff</span></div></li></ul></div><div class="tab" id="tabs-3"><ul><li><div class="image"> <a href="https://sofiaglobe.com/2019/06/28/prosecutor-general-seeks-withdrawal-of-bulgarian-passports-of-three-russians-kazakh/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2018/11/Bulgarian-passports-photo-Clive-Leviev-Sawyer-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2018/11/Bulgarian-passports-photo-Clive-Leviev-Sawyer-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2018/11/Bulgarian-passports-photo-Clive-Leviev-Sawyer-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2018/11/Bulgarian-passports-photo-Clive-Leviev-Sawyer-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2018/11/Bulgarian-passports-photo-Clive-Leviev-Sawyer-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2018/11/Bulgarian-passports-photo-Clive-Leviev-Sawyer-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2018/11/Bulgarian-passports-photo-Clive-Leviev-Sawyer-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/06/28/prosecutor-general-seeks-withdrawal-of-bulgarian-passports-of-three-russians-kazakh/">Prosecutor-General seeks withdrawal of Bulgarian passports of three Russians, Kazakh</a></h5> <span class="date">June 28, 2019, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2019/06/28/from-forex-bureaus-to-package-holidays-bulgarias-consumer-watchdog-issues-warnings/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/06/beach-sea-summer-holiday-tourism-Varna-photo-Clive-Leviev-Sawyer-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/beach-sea-summer-holiday-tourism-Varna-photo-Clive-Leviev-Sawyer-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/06/beach-sea-summer-holiday-tourism-Varna-photo-Clive-Leviev-Sawyer-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/06/beach-sea-summer-holiday-tourism-Varna-photo-Clive-Leviev-Sawyer-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/06/beach-sea-summer-holiday-tourism-Varna-photo-Clive-Leviev-Sawyer-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/06/beach-sea-summer-holiday-tourism-Varna-photo-Clive-Leviev-Sawyer-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/06/beach-sea-summer-holiday-tourism-Varna-photo-Clive-Leviev-Sawyer-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/06/28/from-forex-bureaus-to-package-holidays-bulgarias-consumer-watchdog-issues-warnings/">From forex bureaus to package holidays: Bulgaria’s consumer watchdog issues warnings</a></h5> <span class="date">June 28, 2019, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2019/06/28/bulgarias-tourism-ministry-consumer-watchdog-catch-unlicensed-tour-guides/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/06/angelkova-45x45.jpeg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/angelkova-45x45.jpeg 45w, https://sofiaglobe.com/wp-content/uploads/2019/06/angelkova-150x150.jpeg 150w, https://sofiaglobe.com/wp-content/uploads/2019/06/angelkova-275x270.jpeg 275w, https://sofiaglobe.com/wp-content/uploads/2019/06/angelkova-61x61.jpeg 61w, https://sofiaglobe.com/wp-content/uploads/2019/06/angelkova-109x109.jpeg 109w, https://sofiaglobe.com/wp-content/uploads/2019/06/angelkova-144x144.jpeg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/06/28/bulgarias-tourism-ministry-consumer-watchdog-catch-unlicensed-tour-guides/">Bulgaria’s Tourism Ministry, consumer watchdog catch unlicensed tour guides</a></h5> <span class="date">June 28, 2019, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2019/06/28/poll-sees-business-climate-in-bulgaria-as-having-worsened-in-june-2019/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2016/10/Markovo-Tepe-Mall-Plovdiv-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2016/10/Markovo-Tepe-Mall-Plovdiv-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2016/10/Markovo-Tepe-Mall-Plovdiv-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2016/10/Markovo-Tepe-Mall-Plovdiv-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2016/10/Markovo-Tepe-Mall-Plovdiv-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2016/10/Markovo-Tepe-Mall-Plovdiv-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2016/10/Markovo-Tepe-Mall-Plovdiv-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/06/28/poll-sees-business-climate-in-bulgaria-as-having-worsened-in-june-2019/">Poll sees business climate in Bulgaria as having worsened in June 2019</a></h5> <span class="date">June 28, 2019, by Independent Balkan News Agency</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2019/06/28/media-regulator-elects-svetoslav-kostov-new-head-of-bulgarian-national-radio/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/06/Svetoslav-Kostov-photo-BNR-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/Svetoslav-Kostov-photo-BNR-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/06/Svetoslav-Kostov-photo-BNR-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/06/Svetoslav-Kostov-photo-BNR-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/06/Svetoslav-Kostov-photo-BNR-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/06/Svetoslav-Kostov-photo-BNR-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/06/Svetoslav-Kostov-photo-BNR-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/06/28/media-regulator-elects-svetoslav-kostov-new-head-of-bulgarian-national-radio/">Media regulator elects Svetoslav Kostov new head of Bulgarian National Radio</a></h5> <span class="date">June 28, 2019, by The Sofia Globe staff</span></div></li></ul></div><div class="tab tab_tags" id="tabs-4"> <a href="https://sofiaglobe.com/tag/archaeology/" class="tag-cloud-link tag-link-48 tag-link-position-1" style="font-size: 12px;">archaeology</a> <a href="https://sofiaglobe.com/tag/boiko-borissov/" class="tag-cloud-link tag-link-34 tag-link-position-2" style="font-size: 12px;">Boiko Borissov</a> <a href="https://sofiaglobe.com/tag/bourgas/" class="tag-cloud-link tag-link-46 tag-link-position-3" style="font-size: 12px;">Bourgas</a> <a href="https://sofiaglobe.com/tag/brexit/" class="tag-cloud-link tag-link-174 tag-link-position-4" style="font-size: 12px;">Brexit</a> <a href="https://sofiaglobe.com/tag/bulgaria-elections-2016/" class="tag-cloud-link tag-link-175 tag-link-position-5" style="font-size: 12px;">Bulgaria elections 2016</a> <a href="https://sofiaglobe.com/tag/bulgaria-elections-2017/" class="tag-cloud-link tag-link-182 tag-link-position-6" style="font-size: 12px;">Bulgaria elections 2017</a> <a href="https://sofiaglobe.com/tag/bulgarian-jews/" class="tag-cloud-link tag-link-75 tag-link-position-7" style="font-size: 12px;">Bulgarian Jews</a> <a href="https://sofiaglobe.com/tag/bulgarian-orthodox-church/" class="tag-cloud-link tag-link-74 tag-link-position-8" style="font-size: 12px;">Bulgarian Orthodox Church</a> <a href="https://sofiaglobe.com/tag/corporate-commercial-bank-affair/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 12px;">CCB affair</a> <a href="https://sofiaglobe.com/tag/croatia/" class="tag-cloud-link tag-link-52 tag-link-position-10" style="font-size: 12px;">Croatia</a> <a href="https://sofiaglobe.com/tag/cyprus/" class="tag-cloud-link tag-link-55 tag-link-position-11" style="font-size: 12px;">Cyprus</a> <a href="https://sofiaglobe.com/tag/czech-republic/" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 12px;">Czech Republic</a> <a href="https://sofiaglobe.com/tag/editors-pick/" class="tag-cloud-link tag-link-31 tag-link-position-13" style="font-size: 12px;">editors pick</a> <a href="https://sofiaglobe.com/tag/energy/" class="tag-cloud-link tag-link-71 tag-link-position-14" style="font-size: 12px;">energy</a> <a href="https://sofiaglobe.com/tag/european-commission/" class="tag-cloud-link tag-link-65 tag-link-position-15" style="font-size: 12px;">European Commission</a> <a href="https://sofiaglobe.com/tag/europe-migrant-crisis/" class="tag-cloud-link tag-link-167 tag-link-position-16" style="font-size: 12px;">Europe migrant crisis</a> <a href="https://sofiaglobe.com/tag/eurostat/" class="tag-cloud-link tag-link-67 tag-link-position-17" style="font-size: 12px;">Eurostat</a> <a href="https://sofiaglobe.com/tag/euro-zone/" class="tag-cloud-link tag-link-76 tag-link-position-18" style="font-size: 12px;">euro zone</a> <a href="https://sofiaglobe.com/tag/greece/" class="tag-cloud-link tag-link-53 tag-link-position-19" style="font-size: 12px;">Greece</a> <a href="https://sofiaglobe.com/tag/grigor-dimitrov/" class="tag-cloud-link tag-link-42 tag-link-position-20" style="font-size: 12px;">Grigor Dimitrov</a> <a href="https://sofiaglobe.com/tag/hungary/" class="tag-cloud-link tag-link-57 tag-link-position-21" style="font-size: 12px;">Hungary</a> <a href="https://sofiaglobe.com/tag/judiciary/" class="tag-cloud-link tag-link-77 tag-link-position-22" style="font-size: 12px;">judiciary</a> <a href="https://sofiaglobe.com/tag/kosovo/" class="tag-cloud-link tag-link-51 tag-link-position-23" style="font-size: 12px;">Kosovo</a> <a href="https://sofiaglobe.com/tag/macedonia/" class="tag-cloud-link tag-link-49 tag-link-position-24" style="font-size: 12px;">Macedonia</a> <a href="https://sofiaglobe.com/tag/macroeconomic-indicators/" class="tag-cloud-link tag-link-89 tag-link-position-25" style="font-size: 12px;">macroeconomic indicators</a> <a href="https://sofiaglobe.com/tag/media/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 12px;">Media</a> <a href="https://sofiaglobe.com/tag/nato/" class="tag-cloud-link tag-link-64 tag-link-position-27" style="font-size: 12px;">Nato</a> <a href="https://sofiaglobe.com/tag/peevski-protests/" class="tag-cloud-link tag-link-109 tag-link-position-28" style="font-size: 12px;">Peevski protests</a> <a href="https://sofiaglobe.com/tag/plamen-oresharski/" class="tag-cloud-link tag-link-91 tag-link-position-29" style="font-size: 12px;">Plamen Oresharski</a> <a href="https://sofiaglobe.com/tag/plovdiv/" class="tag-cloud-link tag-link-44 tag-link-position-30" style="font-size: 12px;">Plovdiv</a> <a href="https://sofiaglobe.com/tag/poland/" class="tag-cloud-link tag-link-61 tag-link-position-31" style="font-size: 12px;">Poland</a> <a href="https://sofiaglobe.com/tag/romania/" class="tag-cloud-link tag-link-56 tag-link-position-32" style="font-size: 12px;">Romania</a> <a href="https://sofiaglobe.com/tag/rossen-plevneliev/" class="tag-cloud-link tag-link-33 tag-link-position-33" style="font-size: 12px;">Rossen Plevneliev</a> <a href="https://sofiaglobe.com/tag/roumen-radev/" class="tag-cloud-link tag-link-181 tag-link-position-34" style="font-size: 12px;">Roumen Radev</a> <a href="https://sofiaglobe.com/tag/russia/" class="tag-cloud-link tag-link-63 tag-link-position-35" style="font-size: 12px;">Russia</a> <a href="https://sofiaglobe.com/tag/serbia/" class="tag-cloud-link tag-link-50 tag-link-position-36" style="font-size: 12px;">Serbia</a> <a href="https://sofiaglobe.com/tag/sergei-stanishev/" class="tag-cloud-link tag-link-35 tag-link-position-37" style="font-size: 12px;">Sergei Stanishev</a> <a href="https://sofiaglobe.com/tag/slovakia/" class="tag-cloud-link tag-link-59 tag-link-position-38" style="font-size: 12px;">Slovakia</a> <a href="https://sofiaglobe.com/tag/sofia/" class="tag-cloud-link tag-link-43 tag-link-position-39" style="font-size: 12px;">Sofia</a> <a href="https://sofiaglobe.com/tag/syrian-refugees/" class="tag-cloud-link tag-link-126 tag-link-position-40" style="font-size: 12px;">Syrian refugees</a> <a href="https://sofiaglobe.com/tag/tourism/" class="tag-cloud-link tag-link-98 tag-link-position-41" style="font-size: 12px;">tourism</a> <a href="https://sofiaglobe.com/tag/turkey/" class="tag-cloud-link tag-link-54 tag-link-position-42" style="font-size: 12px;">Turkey</a> <a href="https://sofiaglobe.com/tag/ukraine/" class="tag-cloud-link tag-link-62 tag-link-position-43" style="font-size: 12px;">Ukraine</a> <a href="https://sofiaglobe.com/tag/varna/" class="tag-cloud-link tag-link-45 tag-link-position-44" style="font-size: 12px;">Varna</a> <a href="https://sofiaglobe.com/tag/volen-siderov/" class="tag-cloud-link tag-link-36 tag-link-position-45" style="font-size: 12px;">Volen Siderov</a><div class="clear"></div></div></div></div></div><div id="paypal_donations-2" class="widget widget_paypal_donations"><h4><span>Help support the Globe</span></h4><p>The Sofia Globe team can testify that upholding the globe is reminiscent of the work of Atlas.<br /> Please support us in continuing to offer - as we set out to do when we launched in June 2012 - journalism that is truly independent and informed. All donations are gratefully received as we put in place our plans to grow in the years ahead.</p><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><div class="paypal-donations"> <input type="hidden" name="cmd" value="_donations" /> <input type="hidden" name="bn" value="TipsandTricks_SP" /> <input type="hidden" name="business" value="editor@sofiaglobe.com" /> <input type="hidden" name="item_name" value="Support for growth of The Sofia Globe" /> <input type="hidden" name="rm" value="0" /> <input type="hidden" name="currency_code" value="USD" /> <input type="image" style="cursor: pointer;" src="https://sofiaglobe.com/wp-content/uploads/2017/03/donate03.png" name="submit" alt="PayPal - The safer, easier way to pay online." /></div></form></div><div id="mailpoet_form-2" class="widget widget_mailpoet_form"><h4><span>Sign up for The Sofia Globe bulletin</span></h4><div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget"><style type="text/css">.mailpoet_hp_email_label{display:none}#mailpoet_form_1 .mailpoet_paragraph{line-height:20px}#mailpoet_form_1 .mailpoet_segment_label,#mailpoet_form_1 .mailpoet_text_label,#mailpoet_form_1 .mailpoet_textarea_label,#mailpoet_form_1 .mailpoet_select_label,#mailpoet_form_1 .mailpoet_radio_label,#mailpoet_form_1 .mailpoet_checkbox_label,#mailpoet_form_1 .mailpoet_list_label,#mailpoet_form_1 .mailpoet_date_label{display:block;font-weight:700}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea,#mailpoet_form_1 .mailpoet_select,#mailpoet_form_1 .mailpoet_date_month,#mailpoet_form_1 .mailpoet_date_day,#mailpoet_form_1 .mailpoet_date_year,#mailpoet_form_1 .mailpoet_date{display:block}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea{width:200px}#mailpoet_form_1 .mailpoet_validate_success{color:#468847}#mailpoet_form_1 .mailpoet_validate_error{color:#b94a48}</style><form
target="_self"
method="post"
action="https://sofiaglobe.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
class="mailpoet_form mailpoet_form_widget"
novalidate
> <input type="hidden" name="data[form_id]" value="1" /> <input type="hidden" name="token" value="a8a15a6d00" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /><label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Your name</label><input type="text" class="mailpoet_text" name="data[form_field_Zmlyc3RfbmFtZQ==]" title="Your name" value=""  /></p><p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></p><div class="mailpoet_message"><p class="mailpoet_validate_success"
style="display:none;"
>Check your inbox or spam folder to confirm your subscription.</p><p class="mailpoet_validate_error"
style="display:none;"
></p></div></form></div></div><div class="widget"><div class="half"><div class="wrap"><div class="textwidget"><a href="http://sofiaglobe.com/2012/06/04/the-sofia-globe-editorial-charter/"><img src="https://sofiaglobe.com/wp-content/uploads/2013/06/TSG_EdC_banner_v2.jpg" alt="" /></a></div></div></div><div class="half last"><div class="wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:120px;height:240px"
data-ad-client="ca-pub-9499651808960640"
data-ad-slot="5928690911"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div><div class="clear"></div></div></div><div id="footer"><div id="footer_border"></div><div class="container_12"><div class="grid_6"><div id="text-3" class="widget widget_text"><div class="textwidget"><h3>About Us: The Sofia Globe</h3><p>The Sofia Globe provides news, features, insight and analysis about Bulgaria, Central and Eastern Europe and the wider world according to the high professional standards of independence and objectivity that we have set ourselves in our Editorial Charter. <a href="http://sofiaglobe.com/about-us">Read more about us</a>.</p><p><strong>Contacts</strong><br /> For editorial, advertising and general inquiries, please e-mail editor@sofiaglobe.com</p><p><strong>Legal Notice</strong><br /> Действителен собственик на настоящото издание е Клайв Левиев-Сойър.</p></div></div></div><div class="grid_6"><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>June 2019</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="https://sofiaglobe.com/2019/05/">&laquo; May</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="5" class="pad">&nbsp;</td><td><a href="https://sofiaglobe.com/2019/06/01/" aria-label="Posts published on June 1, 2019">1</a></td><td><a href="https://sofiaglobe.com/2019/06/02/" aria-label="Posts published on June 2, 2019">2</a></td></tr><tr><td><a href="https://sofiaglobe.com/2019/06/03/" aria-label="Posts published on June 3, 2019">3</a></td><td><a href="https://sofiaglobe.com/2019/06/04/" aria-label="Posts published on June 4, 2019">4</a></td><td><a href="https://sofiaglobe.com/2019/06/05/" aria-label="Posts published on June 5, 2019">5</a></td><td><a href="https://sofiaglobe.com/2019/06/06/" aria-label="Posts published on June 6, 2019">6</a></td><td><a href="https://sofiaglobe.com/2019/06/07/" aria-label="Posts published on June 7, 2019">7</a></td><td><a href="https://sofiaglobe.com/2019/06/08/" aria-label="Posts published on June 8, 2019">8</a></td><td><a href="https://sofiaglobe.com/2019/06/09/" aria-label="Posts published on June 9, 2019">9</a></td></tr><tr><td><a href="https://sofiaglobe.com/2019/06/10/" aria-label="Posts published on June 10, 2019">10</a></td><td><a href="https://sofiaglobe.com/2019/06/11/" aria-label="Posts published on June 11, 2019">11</a></td><td><a href="https://sofiaglobe.com/2019/06/12/" aria-label="Posts published on June 12, 2019">12</a></td><td><a href="https://sofiaglobe.com/2019/06/13/" aria-label="Posts published on June 13, 2019">13</a></td><td><a href="https://sofiaglobe.com/2019/06/14/" aria-label="Posts published on June 14, 2019">14</a></td><td><a href="https://sofiaglobe.com/2019/06/15/" aria-label="Posts published on June 15, 2019">15</a></td><td><a href="https://sofiaglobe.com/2019/06/16/" aria-label="Posts published on June 16, 2019">16</a></td></tr><tr><td><a href="https://sofiaglobe.com/2019/06/17/" aria-label="Posts published on June 17, 2019">17</a></td><td><a href="https://sofiaglobe.com/2019/06/18/" aria-label="Posts published on June 18, 2019">18</a></td><td><a href="https://sofiaglobe.com/2019/06/19/" aria-label="Posts published on June 19, 2019">19</a></td><td><a href="https://sofiaglobe.com/2019/06/20/" aria-label="Posts published on June 20, 2019">20</a></td><td><a href="https://sofiaglobe.com/2019/06/21/" aria-label="Posts published on June 21, 2019">21</a></td><td>22</td><td><a href="https://sofiaglobe.com/2019/06/23/" aria-label="Posts published on June 23, 2019">23</a></td></tr><tr><td><a href="https://sofiaglobe.com/2019/06/24/" aria-label="Posts published on June 24, 2019">24</a></td><td><a href="https://sofiaglobe.com/2019/06/25/" aria-label="Posts published on June 25, 2019">25</a></td><td><a href="https://sofiaglobe.com/2019/06/26/" aria-label="Posts published on June 26, 2019">26</a></td><td><a href="https://sofiaglobe.com/2019/06/27/" aria-label="Posts published on June 27, 2019">27</a></td><td id="today"><a href="https://sofiaglobe.com/2019/06/28/" aria-label="Posts published on June 28, 2019">28</a></td><td>29</td><td>30</td></tr></tbody></table></div></div></div><div class="clear"></div></div><div id="footer_bottom"><div class="container_12"><div class="grid_6"><p>&copy; 2019 <a href="https://sofiaglobe.com">The Sofia Globe</a></p></div><div class="grid_6"><p class="right">Powered by <a href="https://shtrak.eu/">Shtrak!</a></p></div><div class="clear"></div></div></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/sofiaglobe.com\/2019\/06\/28\/from-forex-bureaus-to-package-holidays-bulgarias-consumer-watchdog-issues-warnings\/":84660};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201926'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4113'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4113'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var tz = {"themeurl":"https:\/\/sofiaglobe.com\/wp-content\/themes\/repro","searchterm":"to search, type and hit enter","sliderautostart":"true","sliderdelay":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.custom.js?ver=1.0'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailpoet/assets/dist/js/vendor.93cad857.js?ver=3.21.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var MailPoetForm = {"ajax_url":"https:\/\/sofiaglobe.com\/wp-admin\/admin-ajax.php","is_rtl":""}; /* ]]> */</script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailpoet/assets/dist/js/public.70d9ace1.js?ver=3.21.1'></script> <script type='text/javascript'>function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);</script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434399749918177&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-201926.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'53016765',post:'84660',tz:'3',srv:'sofiaglobe.com'} ]);
	_stq.push([ 'clickTrackerInit', '53016765', '84660' ]);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1561726651 -->