
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> 
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<!-- A ThemeZilla design (http://www.themezilla.com) - Proudly powered by WordPress (http://wordpress.org) -->

<!-- BEGIN head -->
<head>

	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<!-- Title -->
	<title>Bulgarian economy to shrink by 6.2% in 2020 – World Bank forecast | The Sofia Globe</title>
	
    <!-- Stylesheets -->
    <link rel="stylesheet" href="https://sofiaglobe.com/wp-content/themes/repro/style.css" type="text/css" media="screen" />
	
	<!-- RSS, Atom & Pingbacks -->
	<link rel="alternate" type="application/rss+xml" title="The Sofia Globe RSS Feed" href="https://sofiaglobe.com/feed/" />
	<link rel="pingback" href="https://sofiaglobe.com/xmlrpc.php" />

	<!-- SCRIPT FROM GOOGLE DOUBLECLICK FOR 125x125 ads -->
	<script type='text/javascript' async>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = true; //'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();
	</script>

	<script type='text/javascript' async>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-3').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-4').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-5').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	</script>
	<!-- DOUBLECLICK 125x125 ads END -->
	
	<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sofiaglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://sofiaglobe.com/?mcsf_action=main_css&#038;ver=5.3.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://sofiaglobe.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.3.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://sofiaglobe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://sofiaglobe.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://sofiaglobe.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sofiaglobe.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/sofiaglobe.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/sofiaglobe.com\/wp-admin\/admin-ajax.php","nonce":"e70b524d7b","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.easing.1.3.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.coda-slider-2.0.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.poshytip.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/superfish.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/51811442\/","asynch":false,"dir_uri":null,"positions":[{"post_id":48303,"title":"sidebar-row-of-2x-125px","ad_name":"sidebar-row-of-2x-125px","position_tag":"ad_pos_sidebar-row-of-2x-125px","sizes":[300,125],"out_of_page":true,"targeting":[]},{"post_id":48066,"title":"before-comments-600px-width","ad_name":"before-comments-610px-width","position_tag":"ad_pos_before-comments-610px-width","sizes":[600,120],"out_of_page":true,"targeting":[]},{"post_id":48065,"title":"category-archive-500px-width","ad_name":"category-archive-500px-width","position_tag":"ad_pos_category-archive-500px-width","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48064,"title":"header-500px-wide","ad_name":"header-500px-wide","position_tag":"ad_pos_header-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48063,"title":"homepage-500px-wide","ad_name":"homepage-500px-wide","position_tag":"ad_pos_homepage-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48062,"title":"sidebar-125px-squares","ad_name":"sidebar-125px-squares","position_tag":"ad_pos_sidebar-125px-squares","sizes":[125,125],"out_of_page":true,"targeting":[]},{"post_id":48061,"title":"sidebar-300px-width","ad_name":"sidebar-300px-width","position_tag":"ad_pos_sidebar-300px-width","sizes":[[300,600],[300,250],[300,100]],"out_of_page":true,"targeting":[]},{"post_id":48060,"title":"sidebar-120px-width","ad_name":"sidebar-120px-width","position_tag":"ad_pos_sidebar-120px-width","sizes":[120,240],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2020","06","09","bulgarian-economy-to-shrink-by-6-2-in-2020-world-bank-forecast"],"Category":["Bulgaria"],"Tag":["featured","new coronavirus","World Bank"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.3.3'></script>
<link rel='https://api.w.org/' href='https://sofiaglobe.com/wp-json/' />
<link rel='prev' title='Cyprus re-opens airports to Bulgaria flights' href='https://sofiaglobe.com/2020/06/09/cyprus-re-opens-airports-to-bulgaria-flights/' />
<meta name="generator" content="WordPress 5.3.3" />
<link rel="canonical" href="https://sofiaglobe.com/2020/06/09/bulgarian-economy-to-shrink-by-6-2-in-2020-world-bank-forecast/" />
<link rel='shortlink' href='https://sofiaglobe.com/?p=91079' />
<link rel="alternate" type="application/json+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2020%2F06%2F09%2Fbulgarian-economy-to-shrink-by-6-2-in-2020-world-bank-forecast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2020%2F06%2F09%2Fbulgarian-economy-to-shrink-by-6-2-in-2020-world-bank-forecast%2F&#038;format=xml" />
<meta property="fb:app_id" content="434399749918177"/><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="//sofiaglobe.com/wp-content/uploads/2014/03/favicon.png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bulgarian economy to shrink by 6.2% in 2020 – World Bank forecast" />
<meta property="og:url" content="https://sofiaglobe.com/2020/06/09/bulgarian-economy-to-shrink-by-6-2-in-2020-world-bank-forecast/" />
<meta property="og:description" content="Bulgaria’s economy was set to contract by 6.2 per cent in 2020 as a result of the Covid-19 global pandemic, according to the latest World Bank’s Global Economic Prospects report, released on June 9…" />
<meta property="article:published_time" content="2020-06-09T11:18:33+00:00" />
<meta property="article:modified_time" content="2020-06-09T11:18:36+00:00" />
<meta property="og:site_name" content="The Sofia Globe" />
<meta property="og:image" content="https://sofiaglobe.com/wp-content/uploads/2013/01/World_Bank_building_at_Washington-e1357622449236.jpg" />
<meta property="og:image:width" content="2537" />
<meta property="og:image:height" content="1536" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheSofiaGlobe" />
<meta name="twitter:site" content="@TheSofiaGlobe" />
<meta name="twitter:text:title" content="Bulgarian economy to shrink by 6.2% in 2020 – World Bank forecast" />
<meta name="twitter:image" content="https://sofiaglobe.com/wp-content/uploads/2013/01/World_Bank_building_at_Washington-e1357622449236.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" href="https://sofiaglobe.com/zilla-custom-styles.css?1591701523" type="text/css" media="screen" />
<link rel="icon" href="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-270x270.jpg" />


<!-- END head -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47128205-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47128205-1');
</script>


</head>

<!-- BEGIN body -->
<body class="post-template-default single single-post postid-91079 single-format-standard cookies-not-set chrome layout-2cr">

<div id="header">
        
    <div id="top">
    
        <div class="container_12">
			<span>The Sofia Globe - daily news and features from Bulgaria, CEE and the world</span>
        	
			<div class="header_social">
				<div class="social_icon default"><a href="https://twitter.com/#!/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/twitter.png" alt=""></a></div>
				<!--div class="social_icon default"><a href="http://www.linkedin.com/company/webfactory-bulgaria"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/linkedin.png" alt=""></a></div-->
				<div class="social_icon default"><a href="https://www.facebook.com/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/facebook.png" alt=""></a></div>
				<!--div class="social_icon default"><a href="#"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/delicious.png" alt=""></a></div>
				<div class="social_icon default"><a href="#"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/digg.png" alt=""></a></div>
				<div class="social_icon default"><a href="#"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/stumbleupon.png" alt=""></a></div-->
				<div class="social_icon default"><a href="http://feeds.feedburner.com/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/rss.png" alt=""></a></div></div>
            
                        
            <!--div class="grid_9 right">
            
                <div id="second_nav">
                
                                        <ul class="sf-menu">
                    
                    	                        
                        <li class="page_item page-item-56059"><a href="https://sofiaglobe.com/2016-national-referendum-contracts/">2016 national referendum contracts</a></li>
<li class="page_item page-item-2 page_item_has_children"><a href="https://sofiaglobe.com/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-55119"><a href="https://sofiaglobe.com/about-us/%d1%83%d1%81%d0%bb%d0%be%d0%b2%d0%b8%d1%8f-%d0%b7%d0%b0-%d0%bf%d0%be%d0%bb%d0%b8%d1%82%d0%b8%d1%87%d0%b5%d1%81%d0%ba%d0%b0-%d1%80%d0%b5%d0%ba%d0%bb%d0%b0%d0%bc%d0%b0-%d0%bd%d0%b0-%d1%81%d0%be%d1%84/">УСЛОВИЯ ЗА ПОЛИТИЧЕСКА РЕКЛАМА  НА СОФИЯ  ГЛОУБ  МЕДИЯ ЗА ПРЕЗИДЕНТСКИ ИЗБОРИ 2016</a></li>
	<li class="page_item page-item-55117"><a href="https://sofiaglobe.com/about-us/%d1%83%d1%81%d0%bb%d0%be%d0%b2%d0%b8%d1%8f-%d0%b7%d0%b0-%d0%bf%d0%be%d0%bb%d0%b8%d1%82%d0%b8%d1%87%d0%b5%d1%81%d0%ba%d0%b0-%d1%80%d0%b5%d0%ba%d0%bb%d0%b0%d0%bc%d0%b0-%d0%bd%d0%b0-%d0%b5%d0%bb%d0%b5/">УСЛОВИЯ ЗА ПОЛИТИЧЕСКА РЕКЛАМА НА ЕЛЕКТРОННА МЕДИЯ „СОФИЯ  ГЛОУБ  МЕДИЯ“ ЗА НАЦИОНАЛЕН РЕФЕРЕНФУМ</a></li>
</ul>
</li>
<li class="page_item page-item-59165"><a href="https://sofiaglobe.com/bulgarian-politics-and-elections-timeline-2007-2017/">Bulgarian politics and elections timeline 2007 &#8211; 2017</a></li>
<li class="page_item page-item-723"><a href="https://sofiaglobe.com/contact-us/">Contact us</a></li>
<li class="page_item page-item-726"><a href="https://sofiaglobe.com/editorial-staff/">Editorial staff</a></li>
<li class="page_item page-item-88741"><a href="https://sofiaglobe.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-55396"><a href="https://sofiaglobe.com/subscription-settings/">Subscription Settings</a></li>
                        
                    </ul>
                                    
                </div><second_nav>
            
            </div--><!--grid_9-->
            
            <div class="clear"></div>

        </div><!--container_12-->
    
    </div><!--top-->
    
    <div id="bottom">
    
        <div class="container_12">
        
            <div class="grid_5">
            
              <div id="logo">
                
                                
				<a href="https://sofiaglobe.com"><img src="//sofiaglobe.com/wp-content/uploads/2013/06/TSGhatchetwidetransparent.png" alt="The Sofia Globe"/></a>
                
				              
              </div><!--logo-->
              
            </div><!--grid_5-->
			
                        
            <div class="grid_7">
            
              <div id="header_advert">
              	
                                
                <!-- <a href="http://www.cleves.bg"><img src="//sofiaglobe.com/wp-content/uploads/2013/01/Cleves_Sofia_Globe_Feb_2013.gif" alt="banner" width="500" height="80" /></a> -->
                <!-- header-500px-wide -->		<div id="ad_pos_header-500px-wide"
		     class="ad_pos_header-500px-wide header-500px-wide dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_header-500px-wide');
				});
			</script>
		</div>
		                
                                
              </div><!--header_advert-->
              
            </div><!--grid_7-->
            
                        
            <div class="grid_12">
            
                <div id="nav">
                
                    					<ul id="menu-main-menu" class="sf-menu"><li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://sofiaglobe.com/category/bulgaria/">Bulgaria</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://sofiaglobe.com/category/europe/">Europe</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://sofiaglobe.com/category/world/">World</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://sofiaglobe.com/category/business/">Business</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://sofiaglobe.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://sofiaglobe.com/category/people/">People</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://sofiaglobe.com/category/leisure/">Leisure</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://sofiaglobe.com/category/sport/">Sport</a></li>
<li id="menu-item-44084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44084"><a href="https://sofiaglobe.com/category/videos/">Videos</a></li>
</ul>                                        
                    <div class="clear"></div>
                
                </div><!--nav-->
            
            </div><!--grid_12-->
            
            <div class="clear"></div>
            
        </div><!--container_12-->
    
    </div><!--bottom-->
    
</div><!--header-->

<div id="the_body">
    
        <div class="container_12">
            
            <div class="grid_8" id="archive">
            	
                                
                <div class="grid_8 alpha omega">
                    
                    <div class="description">
                    
                        <h1>Bulgarian economy to shrink by 6.2% in 2020 – World Bank forecast</h1>
                         
                    </div><!--description-->
                    
                    <div class="meta">
                    
                    	Written by <a href="https://sofiaglobe.com/author/the-sofia-globe-staff/" title="Posts by The Sofia Globe staff" rel="author">The Sofia Globe staff</a> on June 9, 2020 in <a href="https://sofiaglobe.com/category/bulgaria/" rel="category tag">Bulgaria</a> - <span>Comments Off<span class="screen-reader-text"> on Bulgarian economy to shrink by 6.2% in 2020 – World Bank forecast</span></span>                    
                    </div><!--meta-->
                    
                    <div class="clear"></div>
                    
                </div><!--grid_8 alpha omega-->
            	
                <div id="post-91079" class="grid_8 alpha omega post-91079 post type-post status-publish format-standard has-post-thumbnail hentry category-bulgaria tag-featured tag-new-coronavirus tag-world-bank">
                
                	<div id="content">
                    	
                                                
                    	                        
                        <img width="604" height="272" src="https://sofiaglobe.com/wp-content/uploads/2013/01/World_Bank_building_at_Washington-e1357622449236-604x272.jpg" class="attachment-single-large size-single-large wp-post-image" alt="" />                                                                        
                                                
                        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-91079" class="share-facebook sd-button share-icon" href="https://sofiaglobe.com/2020/06/09/bulgarian-economy-to-shrink-by-6-2-in-2020-world-bank-forecast/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-91079" class="share-twitter sd-button share-icon" href="https://sofiaglobe.com/2020/06/09/bulgarian-economy-to-shrink-by-6-2-in-2020-world-bank-forecast/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-91079" class="share-linkedin sd-button share-icon" href="https://sofiaglobe.com/2020/06/09/bulgarian-economy-to-shrink-by-6-2-in-2020-world-bank-forecast/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://sofiaglobe.com/2020/06/09/bulgarian-economy-to-shrink-by-6-2-in-2020-world-bank-forecast/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
<p>Bulgaria’s economy was set to contract by 6.2 per cent in 2020 as a result of the Covid-19 global pandemic, according to the latest World Bank’s Global Economic Prospects report, released on June 9.</p>



<p>That was a drastic drop from the three per cent growth estimate in the World Bank&#8217;s Global Economic Prospects report in January, and the 9.2 percentage points differential was the second largest decrease in the lender&#8217;s Europe and Central Asia region, behind Croatia&#8217;s 11.9 percentage points drop.</p>



<p>Despite the relative success in halting the spread of the disease, Bulgaria was expected to be one of the countries affected the worst in economic terms, its decline much worse than the five per cent drop forecast for the Central Europe sub-region or the 4.7 per cent contraction forecast for the Europe and Central Asia region.</p>



<p>&#8220;The outlook assumes that government restrictions are gradually lifted by the start of the second half of the year. In a scenario in which the effects of the pandemic wane and trade and investment recover, Europe and Central Asia growth would be anticipated to revive to 3.6 per cent in 2021,&#8221; the World Bank said.</p>



<p>In the Central Europe sub-region, the lender forecast an economic rebound of 3.8 per cent in 2021, but Bulgaria was expected to outperform that figure, with the World Bank estimating 2021 economic growth in the country at 4.3 per cent.</p>



<p>The lender warned that balance of risks was slanted heavily to the downside. &#8220;A greater spread of infections across the region and associated restrictive measures would weigh even more harshly on consumption and investment. In addition, a sharp fall in remittances could amplify the regional economic downturn,&#8221; the report said.</p>



<p>&#8220;A prolonged recession could negatively affect domestic financial sectors and heighten the risk of financial instability. A protracted deterioration in investment sentiment could lead to a substantial decline in foreign direct investment. Regional weather patterns, including the drought that is affecting economies in Eastern Europe and the Western Balkans, also pose a downside risk to the forecasts.&#8221;</p>



<p>Overall, the report forecast the global economy would shrink by 5.2 per cent in 2020, compared to the 2.5 per cent growth estimate in the January report. &#8220;The pandemic represents the largest economic shock the world economy has witnessed in decades, causing a collapse in global activity,&#8221; the World Bank said.</p>



<p>&#8220;The pandemic and associated mitigation measures have sharply curbed consumption and investment, as well as restricted labor supply and production. The cross-border spillovers have disrupted financial and commodity markets, global trade, supply chains, travel, and tourism.&#8221;</p>



<p>The lender warned that in many countries, the deep recession triggered by Covid-19 &#8220;will likely weigh on potential output for years to come&#8221;, recommending that governments take steps &#8220;to alleviate the adverse impact of the crisis on potential output by placing a renewed emphasis on reforms that can boost long-term growth prospects.&#8221;</p>



<p><em>(Photo of the World Bank headquarters: Shiny Things/flickr.com)</em></p>



<p><strong>Please support The Sofia Globe through&nbsp;<a href="https://www.patreon.com/TheSofiaGlobe?fan_landing=true">our Patreon page</a></strong></p>



<p><strong>For the rest of The Sofia Globe’s continuing coverage of the Covid-19 situation in Bulgaria,&nbsp;<a href="https://sofiaglobe.com/tag/new-coronavirus/" target="_blank" rel="noreferrer noopener">please click here</a>.</strong></p>



<p><strong>Section supported by the Embassy of Switzerland</strong></p>
 <div id="ads-before-comments"> <!-- before-comments-610px-width -->		<div id="ad_pos_before-comments-610px-width"
		     class="ad_pos_before-comments-610px-width before-comments-610px-width dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_before-comments-610px-width');
				});
			</script>
		</div>
		 </div> <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://sofiaglobe.com/2020/06/09/bulgarian-economy-to-shrink-by-6-2-in-2020-world-bank-forecast/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://sofiaglobe.com/2020/06/09/bulgarian-economy-to-shrink-by-6-2-in-2020-world-bank-forecast/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                                                
                        <div class="clear"></div>
                    
                    </div><!--content-->

                </div><!--grid_8 alpha omega-->
                
                
                                
                <div class="grid_8 alpha omega">
                	
                    <div id="author">
                    
                		<h4><span>About the Author</span></h4>
                        
                        <div class="image"><img alt='' src='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                        
                        <p>The Sofia Globe - the Sofia-based fully independent English-language news and features website, covering Bulgaria, the Balkans and the EU. Sign up to subscribe to sofiaglobe.com's daily bulletin through the form on our homepage. https://www.patreon.com/user?u=32709292</p>
                        
                        <div class="clear"></div>
                        
                	</div><!--author-->
                    
                </div><!--grid_8 alpha omega-->
                
                                
                	
                
                                
                
                <div class="grid_8 alpha omega">
                	
                    <div id="related">
                        
                        
                                                
														<h4><span>Related Posts</span></h4>
								                        <div class="column ">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2020/06/09/cyprus-re-opens-airports-to-bulgaria-flights/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2018/12/1-Bulgaria_Air_LZ-FBC_Airbus_A320photo-Anna-Zvereva-crop-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2018/12/1-Bulgaria_Air_LZ-FBC_Airbus_A320photo-Anna-Zvereva-crop-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2018/12/1-Bulgaria_Air_LZ-FBC_Airbus_A320photo-Anna-Zvereva-crop-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2020/06/09/cyprus-re-opens-airports-to-bulgaria-flights/">Cyprus re-opens airports to Bulgaria flights</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                <div class="column ">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2020/06/09/covid-19-bulgarias-chief-state-health-inspector-wants-epidemic-declaration-extended/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2020/06/09/covid-19-bulgarias-chief-state-health-inspector-wants-epidemic-declaration-extended/">Covid-19: Bulgaria&#8217;s Chief State Health Inspector wants epidemic declaration extended</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                <div class="column ">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2020/06/09/bulgarias-retail-trade-turnover-in-april-2020-down-close-to-20-y-y/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2012/10/paperwork-Vangelis-Thomaidis-e1349332339185-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2012/10/paperwork-Vangelis-Thomaidis-e1349332339185-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2012/10/paperwork-Vangelis-Thomaidis-e1349332339185-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2020/06/09/bulgarias-retail-trade-turnover-in-april-2020-down-close-to-20-y-y/">Bulgaria&#8217;s retail trade turnover in April 2020 down close to 20% y/y</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                <div class="column last">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2020/06/09/bulgarias-deputy-agriculture-minister-tests-positive-for-covid-19/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2020/06/Ministry_of_Agriculture_-_Sofia-photo-copyright-Plamen-Agov-studio-lemontree-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/06/Ministry_of_Agriculture_-_Sofia-photo-copyright-Plamen-Agov-studio-lemontree-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2020/06/Ministry_of_Agriculture_-_Sofia-photo-copyright-Plamen-Agov-studio-lemontree-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2020/06/09/bulgarias-deputy-agriculture-minister-tests-positive-for-covid-19/">Bulgaria&#8217;s deputy agriculture minister tests positive for Covid-19</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                
                        
                                                
                                            	
                   		<div class="clear"></div>
                    
                    </div><!--related-->
                    
                </div><!--grid_8 alpha omega-->
                
                                                
                


        		
		<!--p class="nocomments"></p-->
        

<div class="grid_8 alpha omega">

	    
    <div class="pagination comments">
        <div class="nav-next"></div>
        <div class="nav-previous"></div>
    </div><!--pagination-->
    
</div><!--grid_8 alpha omega-->


            </div><!--grid_8-->
            
            <div class="grid_4">
            
				
<div id="sidebar">

    <div id="search-2" class="widget widget_search"><form method="get" action="https://sofiaglobe.com/">
    <fieldset>      
    	<input type="text" value="" name="s" class="s" />
	</fieldset> 
</form></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-0" style="height:125px; width:125px; margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-0'); });
</script>
</div>
<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-1" style="height:125px; width:125px;  margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-1'); });
</script>
</div>
<br style="height:none; width:none;">

<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-2" style="height:125px; width:125px; margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-2'); });
</script>
</div>
<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-3" style="height:125px; width:125px;  margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-3'); });
</script>
</div>
<br style="height:none; width:none;">

<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-4" style="height:125px; width:125px; margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-4'); });
</script>
</div>
<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-5" style="height:125px; width:125px;  margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-5'); });
</script>
</div>
<br style="height:none; width:none;"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 style="padding: 20px 20px 20px 30px; border: 2px dashed;">
	<a href="https://sofiaglobe.com/tag/new-coronavirus/" style="color: #2098a8;">COVID-19 in Bulgaria</a>
</h3></div></div><div id="paypal_donations-2" class="widget widget_paypal_donations"><h4><span>Help support the Globe</span></h4><p>The Sofia Globe team can testify that upholding the globe is reminiscent of the work of Atlas.<br />
Please support us in continuing to offer - as we set out to do when we launched in June 2012 - journalism that is truly independent and informed. All donations are gratefully received as we put in place our plans to grow in the years ahead.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="editor@sofiaglobe.com" />
        <input type="hidden" name="item_name" value="Support for growth of The Sofia Globe" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://sofiaglobe.com/wp-content/uploads/2017/03/donate03.png" name="submit" alt="PayPal - The safer, easier way to pay online." />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div id="tz_tab_widget-2" class="widget tz_tab_widget">        
        <div class="tabs">
                        	
            <div class="tab_wrap">
            
                <ul class="nav">
                    <li class="first tab_nav_1"><a href="#tabs-1">Editor's Pick</a></li>
                    <li class="tab_nav_2"><a href="#tabs-2">Popular</a></li>
                    <li class="tab_nav_3"><a href="#tabs-3">Recent</a></li>
                    <li class="last tab_nav_4"><a href="#tabs-4">Tags</a></li>
                </ul>
                
                <div class="tab" id="tabs-1">
                  
                    <ul>
            			                        
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/05/11/bitcoin-halving-on-may-11-what-it-means-and-why-you-should-care/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/05/bitcoin-halving-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/05/bitcoin-halving-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/05/bitcoin-halving-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/05/bitcoin-halving-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/05/bitcoin-halving-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/05/bitcoin-halving-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/05/bitcoin-halving-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/05/11/bitcoin-halving-on-may-11-what-it-means-and-why-you-should-care/">Bitcoin Halving on May 11: What it means and why you should care</a></h5>
                                <span class="date">May 11, 2020, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/03/17/coronavirus-bulgarian-society-of-ophthalmology-fundraises-for-medics-and-their-families/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/03/ophthalmology-donation-coronavirus-one-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/03/ophthalmology-donation-coronavirus-one-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/03/ophthalmology-donation-coronavirus-one-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/03/ophthalmology-donation-coronavirus-one-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/03/ophthalmology-donation-coronavirus-one-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/03/ophthalmology-donation-coronavirus-one-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/03/ophthalmology-donation-coronavirus-one-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/03/17/coronavirus-bulgarian-society-of-ophthalmology-fundraises-for-medics-and-their-families/">Coronavirus: Bulgarian Society of Ophthalmology fundraises for medics and their families</a></h5>
                                <span class="date">March 17, 2020, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/03/07/bulgaria-releases-tears-getting-sober-for-2020-eurovision-song-contest-in-rotterdam/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/03/main-VICTORIA_Eurovision_Bulgaria_2-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/03/main-VICTORIA_Eurovision_Bulgaria_2-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/03/main-VICTORIA_Eurovision_Bulgaria_2-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/03/main-VICTORIA_Eurovision_Bulgaria_2-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/03/main-VICTORIA_Eurovision_Bulgaria_2-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/03/main-VICTORIA_Eurovision_Bulgaria_2-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/03/main-VICTORIA_Eurovision_Bulgaria_2-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/03/07/bulgaria-releases-tears-getting-sober-for-2020-eurovision-song-contest-in-rotterdam/">Bulgaria releases &#8216;Tears Getting Sober&#8217; for 2020 Eurovision song contest in Rotterdam: Video</a></h5>
                                <span class="date">March 7, 2020, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2019/06/13/from-dc-la-and-the-west-end-chef-georgi-yaneff-presides-at-sofias-koto/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2019/06/13/from-dc-la-and-the-west-end-chef-georgi-yaneff-presides-at-sofias-koto/">From DC, LA and the West End: Chef Georgi Yaneff presides at Sofia&#8217;s Koto</a></h5>
                                <span class="date">June 13, 2019, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2019/03/29/american-college-of-sofia-founders-day-showcases-innovative-technologies/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2019/03/29/american-college-of-sofia-founders-day-showcases-innovative-technologies/">American College of Sofia Founders&#8217; Day showcases innovative technologies</a></h5>
                                <span class="date">March 29, 2019, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        
                    </ul>
                  
                </div><!--tab-->
                
                <div class="tab" id="tabs-2">
                   
                   <ul>
            											
								<li>
																		<div class="image">
										<a href="http://sofiaglobe.com/?p=91020"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="http://sofiaglobe.com/?p=91020">Most of Bulgaria's Black Sea, mountain resort hotels will not open this summer - report</a></h5>
										<span class="date">June  7, 2020, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="http://sofiaglobe.com/?p=91000"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/08/Bulgaria-border-point-traffic-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2017/08/Bulgaria-border-point-traffic-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/08/Bulgaria-border-point-traffic-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/08/Bulgaria-border-point-traffic-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/08/Bulgaria-border-point-traffic-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/08/Bulgaria-border-point-traffic-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/08/Bulgaria-border-point-traffic-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="http://sofiaglobe.com/?p=91000">Bulgaria imposes 14-day quarantine on people arriving from N Macedonia</a></h5>
										<span class="date">June  5, 2020, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="http://sofiaglobe.com/?p=90970"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/04/Borissov-mask-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/04/Borissov-mask-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/04/Borissov-mask-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/04/Borissov-mask-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/04/Borissov-mask-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/04/Borissov-mask-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/04/Borissov-mask-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="http://sofiaglobe.com/?p=90970">Covid-19 in Bulgaria: All but social measures fall away on June 15, PM says</a></h5>
										<span class="date">June  3, 2020, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="http://sofiaglobe.com/?p=91018"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/04/Coronavirus-covid-19-photo-pixabay-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/04/Coronavirus-covid-19-photo-pixabay-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/04/Coronavirus-covid-19-photo-pixabay-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/04/Coronavirus-covid-19-photo-pixabay-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/04/Coronavirus-covid-19-photo-pixabay-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/04/Coronavirus-covid-19-photo-pixabay-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/04/Coronavirus-covid-19-photo-pixabay-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="http://sofiaglobe.com/?p=91018">Covid-19 in Bulgaria: Active cases again rise above 1000-mark</a></h5>
										<span class="date">June  7, 2020, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="http://sofiaglobe.com/?p=91014"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/06/anti-racism-protest-sofia-photo-copyright-Eric-David-Halsey-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/06/anti-racism-protest-sofia-photo-copyright-Eric-David-Halsey-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/06/anti-racism-protest-sofia-photo-copyright-Eric-David-Halsey-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/06/anti-racism-protest-sofia-photo-copyright-Eric-David-Halsey-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/06/anti-racism-protest-sofia-photo-copyright-Eric-David-Halsey-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/06/anti-racism-protest-sofia-photo-copyright-Eric-David-Halsey-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/06/anti-racism-protest-sofia-photo-copyright-Eric-David-Halsey-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="http://sofiaglobe.com/?p=91014">George Floyd: Anti-racism protest held in Bulgaria's capital Sofia</a></h5>
										<span class="date">June  6, 2020, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
								                        
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab" id="tabs-3">
                   
                   <ul>
                   		                       
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/06/09/bulgarian-economy-to-shrink-by-6-2-in-2020-world-bank-forecast/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2013/01/World_Bank_building_at_Washington-e1357622449236-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2013/01/World_Bank_building_at_Washington-e1357622449236-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2013/01/World_Bank_building_at_Washington-e1357622449236-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2013/01/World_Bank_building_at_Washington-e1357622449236-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2013/01/World_Bank_building_at_Washington-e1357622449236-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2013/01/World_Bank_building_at_Washington-e1357622449236-109x109.jpg 109w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/06/09/bulgarian-economy-to-shrink-by-6-2-in-2020-world-bank-forecast/">Bulgarian economy to shrink by 6.2% in 2020 – World Bank forecast</a></h5>
                                <span class="date">June 9, 2020, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/06/09/cyprus-re-opens-airports-to-bulgaria-flights/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2018/12/1-Bulgaria_Air_LZ-FBC_Airbus_A320photo-Anna-Zvereva-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2018/12/1-Bulgaria_Air_LZ-FBC_Airbus_A320photo-Anna-Zvereva-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2018/12/1-Bulgaria_Air_LZ-FBC_Airbus_A320photo-Anna-Zvereva-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2018/12/1-Bulgaria_Air_LZ-FBC_Airbus_A320photo-Anna-Zvereva-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2018/12/1-Bulgaria_Air_LZ-FBC_Airbus_A320photo-Anna-Zvereva-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2018/12/1-Bulgaria_Air_LZ-FBC_Airbus_A320photo-Anna-Zvereva-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2018/12/1-Bulgaria_Air_LZ-FBC_Airbus_A320photo-Anna-Zvereva-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/06/09/cyprus-re-opens-airports-to-bulgaria-flights/">Cyprus re-opens airports to Bulgaria flights</a></h5>
                                <span class="date">June 9, 2020, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/06/09/covid-19-bulgarias-chief-state-health-inspector-wants-epidemic-declaration-extended/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/06/09/covid-19-bulgarias-chief-state-health-inspector-wants-epidemic-declaration-extended/">Covid-19: Bulgaria&#8217;s Chief State Health Inspector wants epidemic declaration extended</a></h5>
                                <span class="date">June 9, 2020, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/06/09/bulgarias-retail-trade-turnover-in-april-2020-down-close-to-20-y-y/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2012/10/paperwork-Vangelis-Thomaidis-e1349332339185-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2012/10/paperwork-Vangelis-Thomaidis-e1349332339185-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2012/10/paperwork-Vangelis-Thomaidis-e1349332339185-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2012/10/paperwork-Vangelis-Thomaidis-e1349332339185-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2012/10/paperwork-Vangelis-Thomaidis-e1349332339185-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2012/10/paperwork-Vangelis-Thomaidis-e1349332339185-109x109.jpg 109w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/06/09/bulgarias-retail-trade-turnover-in-april-2020-down-close-to-20-y-y/">Bulgaria&#8217;s retail trade turnover in April 2020 down close to 20% y/y</a></h5>
                                <span class="date">June 9, 2020, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/06/09/stefan-vodenicharov-formerly-bulgarias-education-minister-dies-aged-75/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/06/Stefan-Vodenicharov-photo-Vassia-Atanassova-Spiritia-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/06/Stefan-Vodenicharov-photo-Vassia-Atanassova-Spiritia-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/06/Stefan-Vodenicharov-photo-Vassia-Atanassova-Spiritia-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/06/Stefan-Vodenicharov-photo-Vassia-Atanassova-Spiritia-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/06/Stefan-Vodenicharov-photo-Vassia-Atanassova-Spiritia-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/06/Stefan-Vodenicharov-photo-Vassia-Atanassova-Spiritia-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/06/Stefan-Vodenicharov-photo-Vassia-Atanassova-Spiritia-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/06/09/stefan-vodenicharov-formerly-bulgarias-education-minister-dies-aged-75/">Stefan Vodenicharov, formerly Bulgaria&#8217;s Education Minister, dies aged 75</a></h5>
                                <span class="date">June 9, 2020, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                        						
                        
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab tab_tags" id="tabs-4">
                    
                    <a href="https://sofiaglobe.com/tag/archaeology/" class="tag-cloud-link tag-link-48 tag-link-position-1" style="font-size: 12px;">archaeology</a>
<a href="https://sofiaglobe.com/tag/boiko-borissov/" class="tag-cloud-link tag-link-34 tag-link-position-2" style="font-size: 12px;">Boiko Borissov</a>
<a href="https://sofiaglobe.com/tag/bourgas/" class="tag-cloud-link tag-link-46 tag-link-position-3" style="font-size: 12px;">Bourgas</a>
<a href="https://sofiaglobe.com/tag/brexit/" class="tag-cloud-link tag-link-174 tag-link-position-4" style="font-size: 12px;">Brexit</a>
<a href="https://sofiaglobe.com/tag/bulgaria-elections-2016/" class="tag-cloud-link tag-link-175 tag-link-position-5" style="font-size: 12px;">Bulgaria elections 2016</a>
<a href="https://sofiaglobe.com/tag/bulgaria-elections-2017/" class="tag-cloud-link tag-link-182 tag-link-position-6" style="font-size: 12px;">Bulgaria elections 2017</a>
<a href="https://sofiaglobe.com/tag/bulgarian-jews/" class="tag-cloud-link tag-link-75 tag-link-position-7" style="font-size: 12px;">Bulgarian Jews</a>
<a href="https://sofiaglobe.com/tag/bulgarian-orthodox-church/" class="tag-cloud-link tag-link-74 tag-link-position-8" style="font-size: 12px;">Bulgarian Orthodox Church</a>
<a href="https://sofiaglobe.com/tag/corporate-commercial-bank-affair/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 12px;">CCB affair</a>
<a href="https://sofiaglobe.com/tag/croatia/" class="tag-cloud-link tag-link-52 tag-link-position-10" style="font-size: 12px;">Croatia</a>
<a href="https://sofiaglobe.com/tag/czech-republic/" class="tag-cloud-link tag-link-60 tag-link-position-11" style="font-size: 12px;">Czech Republic</a>
<a href="https://sofiaglobe.com/tag/editors-pick/" class="tag-cloud-link tag-link-31 tag-link-position-12" style="font-size: 12px;">editors pick</a>
<a href="https://sofiaglobe.com/tag/energy/" class="tag-cloud-link tag-link-71 tag-link-position-13" style="font-size: 12px;">energy</a>
<a href="https://sofiaglobe.com/tag/european-commission/" class="tag-cloud-link tag-link-65 tag-link-position-14" style="font-size: 12px;">European Commission</a>
<a href="https://sofiaglobe.com/tag/europe-migrant-crisis/" class="tag-cloud-link tag-link-167 tag-link-position-15" style="font-size: 12px;">Europe migrant crisis</a>
<a href="https://sofiaglobe.com/tag/eurostat/" class="tag-cloud-link tag-link-67 tag-link-position-16" style="font-size: 12px;">Eurostat</a>
<a href="https://sofiaglobe.com/tag/euro-zone/" class="tag-cloud-link tag-link-76 tag-link-position-17" style="font-size: 12px;">euro zone</a>
<a href="https://sofiaglobe.com/tag/greece/" class="tag-cloud-link tag-link-53 tag-link-position-18" style="font-size: 12px;">Greece</a>
<a href="https://sofiaglobe.com/tag/grigor-dimitrov/" class="tag-cloud-link tag-link-42 tag-link-position-19" style="font-size: 12px;">Grigor Dimitrov</a>
<a href="https://sofiaglobe.com/tag/hungary/" class="tag-cloud-link tag-link-57 tag-link-position-20" style="font-size: 12px;">Hungary</a>
<a href="https://sofiaglobe.com/tag/judiciary/" class="tag-cloud-link tag-link-77 tag-link-position-21" style="font-size: 12px;">judiciary</a>
<a href="https://sofiaglobe.com/tag/kosovo/" class="tag-cloud-link tag-link-51 tag-link-position-22" style="font-size: 12px;">Kosovo</a>
<a href="https://sofiaglobe.com/tag/macedonia/" class="tag-cloud-link tag-link-49 tag-link-position-23" style="font-size: 12px;">Macedonia</a>
<a href="https://sofiaglobe.com/tag/macroeconomic-indicators/" class="tag-cloud-link tag-link-89 tag-link-position-24" style="font-size: 12px;">macroeconomic indicators</a>
<a href="https://sofiaglobe.com/tag/media/" class="tag-cloud-link tag-link-80 tag-link-position-25" style="font-size: 12px;">Media</a>
<a href="https://sofiaglobe.com/tag/nato/" class="tag-cloud-link tag-link-64 tag-link-position-26" style="font-size: 12px;">Nato</a>
<a href="https://sofiaglobe.com/tag/new-coronavirus/" class="tag-cloud-link tag-link-425 tag-link-position-27" style="font-size: 12px;">new coronavirus</a>
<a href="https://sofiaglobe.com/tag/peevski-protests/" class="tag-cloud-link tag-link-109 tag-link-position-28" style="font-size: 12px;">Peevski protests</a>
<a href="https://sofiaglobe.com/tag/plamen-oresharski/" class="tag-cloud-link tag-link-91 tag-link-position-29" style="font-size: 12px;">Plamen Oresharski</a>
<a href="https://sofiaglobe.com/tag/plovdiv/" class="tag-cloud-link tag-link-44 tag-link-position-30" style="font-size: 12px;">Plovdiv</a>
<a href="https://sofiaglobe.com/tag/poland/" class="tag-cloud-link tag-link-61 tag-link-position-31" style="font-size: 12px;">Poland</a>
<a href="https://sofiaglobe.com/tag/romania/" class="tag-cloud-link tag-link-56 tag-link-position-32" style="font-size: 12px;">Romania</a>
<a href="https://sofiaglobe.com/tag/rossen-plevneliev/" class="tag-cloud-link tag-link-33 tag-link-position-33" style="font-size: 12px;">Rossen Plevneliev</a>
<a href="https://sofiaglobe.com/tag/roumen-radev/" class="tag-cloud-link tag-link-181 tag-link-position-34" style="font-size: 12px;">Roumen Radev</a>
<a href="https://sofiaglobe.com/tag/russia/" class="tag-cloud-link tag-link-63 tag-link-position-35" style="font-size: 12px;">Russia</a>
<a href="https://sofiaglobe.com/tag/serbia/" class="tag-cloud-link tag-link-50 tag-link-position-36" style="font-size: 12px;">Serbia</a>
<a href="https://sofiaglobe.com/tag/sergei-stanishev/" class="tag-cloud-link tag-link-35 tag-link-position-37" style="font-size: 12px;">Sergei Stanishev</a>
<a href="https://sofiaglobe.com/tag/slovakia/" class="tag-cloud-link tag-link-59 tag-link-position-38" style="font-size: 12px;">Slovakia</a>
<a href="https://sofiaglobe.com/tag/sofia/" class="tag-cloud-link tag-link-43 tag-link-position-39" style="font-size: 12px;">Sofia</a>
<a href="https://sofiaglobe.com/tag/syrian-refugees/" class="tag-cloud-link tag-link-126 tag-link-position-40" style="font-size: 12px;">Syrian refugees</a>
<a href="https://sofiaglobe.com/tag/tourism/" class="tag-cloud-link tag-link-98 tag-link-position-41" style="font-size: 12px;">tourism</a>
<a href="https://sofiaglobe.com/tag/turkey/" class="tag-cloud-link tag-link-54 tag-link-position-42" style="font-size: 12px;">Turkey</a>
<a href="https://sofiaglobe.com/tag/ukraine/" class="tag-cloud-link tag-link-62 tag-link-position-43" style="font-size: 12px;">Ukraine</a>
<a href="https://sofiaglobe.com/tag/varna/" class="tag-cloud-link tag-link-45 tag-link-position-44" style="font-size: 12px;">Varna</a>
<a href="https://sofiaglobe.com/tag/volen-siderov/" class="tag-cloud-link tag-link-36 tag-link-position-45" style="font-size: 12px;">Volen Siderov</a>                    
                                        
                    <div class="clear"></div>
                    
                </div>
                
            </div><!--tab_wrap-->
            
        </div><!--tabs-->
        
		</div><div id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><!-- sidebar-300px-width -->		<div id="ad_pos_sidebar-300px-width"
		     class="ad_pos_sidebar-300px-width sidebar-300px-width dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_sidebar-300px-width');
				});
			</script>
		</div>
		</div>      <div id="mailpoet_form-2" class="widget widget_mailpoet_form">
  
      <h4><span>Sign up for The Sofia Globe bulletin</span></h4>
  
  <div class="mailpoet_form_popup_overlay"></div>
  <div
    id="mailpoet_form_1"
    class="mailpoet_form mailpoet_form_widget"
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="https://sofiaglobe.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      style=""
      data-delay=""
      data-position=""
      data-background-color=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="8738b48fea" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label" >Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_MTQ0OTk4ZTEzYzYwX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_first_name_label" >Your name</label><input type="text" class="mailpoet_text" name="data[form_field_YWVjZjE3MjhlZDA2X2ZpcnN0X25hbWU=]" title="Your name" value="" data-automation-id="form_first_name" /></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
      
    <div class="widget">
        
        <div class="half">
        	
            <div class="wrap">			<div class="textwidget"><a href="http://sofiaglobe.com/2012/06/04/the-sofia-globe-editorial-charter/"><img src="https://sofiaglobe.com/wp-content/uploads/2013/06/TSG_EdC_banner_v2.jpg" alt="" /></a></div>
		</div>
        </div><!--half-->
        
        <div class="half last">
            
            <div class="wrap">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 120x240 in the sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:240px"
     data-ad-client="ca-pub-9499651808960640"
     data-ad-slot="5928690911"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>            
        </div><!--half-->
        
    </div><!--widget-->

</div><!--sidebar-->

              
            </div><!--grid_4-->
    
            <div class="clear"></div>
            
        </div><!--container_12-->
    
    </div><!--the_body-->


<div id="footer">

    <div id="footer_border"></div>

    <div class="container_12">
        
        <div class="grid_6">
        
          <div id="text-3" class="widget widget_text">			<div class="textwidget"><h3>About Us: The Sofia Globe</h3>
<p>The Sofia Globe provides news, features, insight and analysis about Bulgaria, Central and Eastern Europe and the wider world according to the high professional standards of independence and objectivity that we have set ourselves in our Editorial Charter. <a href="http://sofiaglobe.com/about-us">Read more about us</a>.</p>
<p><strong>Contacts</strong><br />
For editorial, advertising and general inquiries, please e-mail editor@sofiaglobe.com</p>
<p><strong>Legal Notice</strong><br />
Действителен собственик на настоящото издание е Клайв Левиев-Сойър.</p>
</div>
		</div>          
        </div>
        
        <div class="grid_6">
        
          <div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://sofiaglobe.com/2020/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://sofiaglobe.com/2020/06/01/" aria-label="Posts published on June 1, 2020">1</a></td><td><a href="https://sofiaglobe.com/2020/06/02/" aria-label="Posts published on June 2, 2020">2</a></td><td><a href="https://sofiaglobe.com/2020/06/03/" aria-label="Posts published on June 3, 2020">3</a></td><td><a href="https://sofiaglobe.com/2020/06/04/" aria-label="Posts published on June 4, 2020">4</a></td><td><a href="https://sofiaglobe.com/2020/06/05/" aria-label="Posts published on June 5, 2020">5</a></td><td><a href="https://sofiaglobe.com/2020/06/06/" aria-label="Posts published on June 6, 2020">6</a></td><td><a href="https://sofiaglobe.com/2020/06/07/" aria-label="Posts published on June 7, 2020">7</a></td>
	</tr>
	<tr>
		<td><a href="https://sofiaglobe.com/2020/06/08/" aria-label="Posts published on June 8, 2020">8</a></td><td id="today"><a href="https://sofiaglobe.com/2020/06/09/" aria-label="Posts published on June 9, 2020">9</a></td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>          
        </div>
        
        <div class="clear"></div>
    
    </div><!--container_12-->
    
    <div id="footer_bottom">

        <div class="container_12">
            
            <div class="grid_6">
            
                <p>&copy; 2020 <a href="https://sofiaglobe.com">The Sofia Globe</a></p>
            
            </div><!--grid_6-->
            
            <div class="grid_6">
            
                <p class="right">Powered by <a href="https://shtrak.eu/">Shtrak!</a></p>
            
            </div><!--grid_6-->
            
            <div class="clear"></div>
            
        </div><!--container_12-->

    </div><!--footer_bottom-->
  
</div><!--footer-->

<!-- Theme Hook -->
<!-- Powered by WPtouch Pro: 4.3.34 -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sofiaglobe.com\/2020\/06\/09\/bulgarian-economy-to-shrink-by-6-2-in-2020-world-bank-forecast\/":91079};
	</script>
				<link rel='stylesheet' id='mailpoet_public-css'  href='https://sofiaglobe.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.078a49da.css?ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4118'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4118'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tz = {"themeurl":"https:\/\/sofiaglobe.com\/wp-content\/themes\/repro","searchterm":"to search, type and hit enter","sliderautostart":"true","sliderdelay":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailpoet/assets/dist/js/vendor.aa1497af.js?ver=3.46.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/sofiaglobe.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailpoet/assets/dist/js/public.0028ccbb.js?ver=3.46.13'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434399749918177&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'53016765',post:'91079',tz:'3',srv:'sofiaglobe.com'} ]);
	_stq.push([ 'clickTrackerInit', '53016765', '91079' ]);
</script>

		<!-- Cookie Notice plugin v1.3.1 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(221,211,193,1);"><div class="cookie-notice-container" style="color: #000000;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://sofiaglobe.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: sofiaglobe.com @ 2020-06-09 14:18:43 by W3 Total Cache
-->