
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> 
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<!-- A ThemeZilla design (http://www.themezilla.com) - Proudly powered by WordPress (http://wordpress.org) -->

<!-- BEGIN head -->
<head>

	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<!-- Title -->
	<title>Transport Minister: Bulgaria looking to buy 1BN leva new trains, equipment | The Sofia Globe</title>
	
    <!-- Stylesheets -->
    <link rel="stylesheet" href="https://sofiaglobe.com/wp-content/themes/repro/style.css" type="text/css" media="screen" />
	
	<!-- RSS, Atom & Pingbacks -->
	<link rel="alternate" type="application/rss+xml" title="The Sofia Globe RSS Feed" href="https://sofiaglobe.com/feed/" />
	<link rel="pingback" href="https://sofiaglobe.com/xmlrpc.php" />

	<!-- SCRIPT FROM GOOGLE DOUBLECLICK FOR 125x125 ads -->
	<script type='text/javascript' async>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = true; //'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();
	</script>

	<script type='text/javascript' async>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-3').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-4').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-5').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	</script>
	<!-- DOUBLECLICK 125x125 ads END -->
	
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sofiaglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sofiaglobe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://sofiaglobe.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://sofiaglobe.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://sofiaglobe.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sofiaglobe.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.easing.1.3.js?ver=5.9.3' id='easing-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.coda-slider-2.0.js?ver=5.9.3' id='coda-slider-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/superfish.js?ver=5.9.3' id='superfish-js'></script>
<script type='text/javascript' src='https://ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js?ver=5.9.3' id='validation-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/51811442\/","asynch":false,"dir_uri":null,"positions":[{"post_id":48303,"title":"sidebar-row-of-2x-125px","ad_name":"sidebar-row-of-2x-125px","position_tag":"ad_pos_sidebar-row-of-2x-125px","sizes":[300,125],"out_of_page":true,"targeting":[]},{"post_id":48066,"title":"before-comments-600px-width","ad_name":"before-comments-610px-width","position_tag":"ad_pos_before-comments-610px-width","sizes":[600,120],"out_of_page":true,"targeting":[]},{"post_id":48065,"title":"category-archive-500px-width","ad_name":"category-archive-500px-width","position_tag":"ad_pos_category-archive-500px-width","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48064,"title":"header-500px-wide","ad_name":"header-500px-wide","position_tag":"ad_pos_header-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48063,"title":"homepage-500px-wide","ad_name":"homepage-500px-wide","position_tag":"ad_pos_homepage-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48062,"title":"sidebar-125px-squares","ad_name":"sidebar-125px-squares","position_tag":"ad_pos_sidebar-125px-squares","sizes":[125,125],"out_of_page":true,"targeting":[]},{"post_id":48061,"title":"sidebar-300px-width","ad_name":"sidebar-300px-width","position_tag":"ad_pos_sidebar-300px-width","sizes":[[300,600],[300,250],[300,100]],"out_of_page":true,"targeting":[]},{"post_id":48060,"title":"sidebar-120px-width","ad_name":"sidebar-120px-width","position_tag":"ad_pos_sidebar-120px-width","sizes":[120,240],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2022","05","24","transport-minister-bulgaria-looking-to-buy-1bn-leva-new-trains-equipment"],"Category":["Bulgaria"],"Tag":["BDZ","featured"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.9.3' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.9.3' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://sofiaglobe.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sofiaglobe.com/wp-json/wp/v2/posts/106601" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sofiaglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sofiaglobe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://sofiaglobe.com/2022/05/24/transport-minister-bulgaria-looking-to-buy-1bn-leva-new-trains-equipment/" />
<link rel='shortlink' href='https://sofiaglobe.com/?p=106601' />
<link rel="alternate" type="application/json+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2022%2F05%2F24%2Ftransport-minister-bulgaria-looking-to-buy-1bn-leva-new-trains-equipment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2022%2F05%2F24%2Ftransport-minister-bulgaria-looking-to-buy-1bn-leva-new-trains-equipment%2F&#038;format=xml" />
<meta property="fb:app_id" content="434399749918177"/><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="shortcut icon" href="//sofiaglobe.com/wp-content/uploads/2014/03/favicon.png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Transport Minister: Bulgaria looking to buy 1BN leva new trains, equipment" />
<meta property="og:url" content="https://sofiaglobe.com/2022/05/24/transport-minister-bulgaria-looking-to-buy-1bn-leva-new-trains-equipment/" />
<meta property="og:description" content="Bulgaria is looking to buy new trains and equipment worth more than a billion leva (about 500 000 euro), Transport Minister Nikolai Subev said on May 24. In a post on Facebook, Subev said that fund…" />
<meta property="article:published_time" content="2022-05-24T07:41:19+00:00" />
<meta property="article:modified_time" content="2022-05-24T07:41:22+00:00" />
<meta property="og:site_name" content="The Sofia Globe" />
<meta property="og:image" content="https://sofiaglobe.com/wp-content/uploads/2022/03/train-bdz.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="625" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheSofiaGlobe" />
<meta name="twitter:text:title" content="Transport Minister: Bulgaria looking to buy 1BN leva new trains, equipment" />
<meta name="twitter:image" content="https://sofiaglobe.com/wp-content/uploads/2022/03/train-bdz.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" href="https://sofiaglobe.com/zilla-custom-styles.css?1653395367" type="text/css" media="screen" />
<link rel="icon" href="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-270x270.jpg" />


<!-- END head -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47128205-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47128205-1');
</script>


</head>

<!-- BEGIN body -->
<body class="post-template-default single single-post postid-106601 single-format-standard unknown layout-2cr">

<div id="header">
        
    <div id="top">
    
        <div class="container_12">
			<span>The Sofia Globe - daily news and features from Bulgaria, CEE and the world</span>
        	
			<div class="header_social">
				<div class="social_icon default"><a href="https://twitter.com/#!/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/twitter.png" alt=""></a></div>
				<!--div class="social_icon default"><a href="http://www.linkedin.com/company/webfactory-bulgaria"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/linkedin.png" alt=""></a></div-->
				<div class="social_icon default"><a href="https://www.facebook.com/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/facebook.png" alt=""></a></div>
				<!--div class="social_icon default"><a href="#"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/delicious.png" alt=""></a></div>
				<div class="social_icon default"><a href="#"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/digg.png" alt=""></a></div>
				<div class="social_icon default"><a href="#"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/stumbleupon.png" alt=""></a></div-->
				<div class="social_icon default"><a href="http://feeds.feedburner.com/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/rss.png" alt=""></a></div></div>
            
                        
            <!--div class="grid_9 right">
            
                <div id="second_nav">
                
                                        <ul class="sf-menu">
                    
                    	                        
                        <li class="page_item page-item-56059"><a href="https://sofiaglobe.com/2016-national-referendum-contracts/">2016 national referendum contracts</a></li>
<li class="page_item page-item-2 page_item_has_children"><a href="https://sofiaglobe.com/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-55119"><a href="https://sofiaglobe.com/about-us/%d1%83%d1%81%d0%bb%d0%be%d0%b2%d0%b8%d1%8f-%d0%b7%d0%b0-%d0%bf%d0%be%d0%bb%d0%b8%d1%82%d0%b8%d1%87%d0%b5%d1%81%d0%ba%d0%b0-%d1%80%d0%b5%d0%ba%d0%bb%d0%b0%d0%bc%d0%b0-%d0%bd%d0%b0-%d1%81%d0%be%d1%84/">УСЛОВИЯ ЗА ПОЛИТИЧЕСКА РЕКЛАМА  НА СОФИЯ  ГЛОУБ  МЕДИЯ ЗА ПРЕЗИДЕНТСКИ ИЗБОРИ 2016</a></li>
	<li class="page_item page-item-55117"><a href="https://sofiaglobe.com/about-us/%d1%83%d1%81%d0%bb%d0%be%d0%b2%d0%b8%d1%8f-%d0%b7%d0%b0-%d0%bf%d0%be%d0%bb%d0%b8%d1%82%d0%b8%d1%87%d0%b5%d1%81%d0%ba%d0%b0-%d1%80%d0%b5%d0%ba%d0%bb%d0%b0%d0%bc%d0%b0-%d0%bd%d0%b0-%d0%b5%d0%bb%d0%b5/">УСЛОВИЯ ЗА ПОЛИТИЧЕСКА РЕКЛАМА НА ЕЛЕКТРОННА МЕДИЯ „СОФИЯ  ГЛОУБ  МЕДИЯ“ ЗА НАЦИОНАЛЕН РЕФЕРЕНФУМ</a></li>
</ul>
</li>
<li class="page_item page-item-59165"><a href="https://sofiaglobe.com/bulgarian-politics-and-elections-timeline-2007-2017/">Bulgarian politics and elections timeline 2007 &#8211; 2017</a></li>
<li class="page_item page-item-723"><a href="https://sofiaglobe.com/contact-us/">Contact us</a></li>
<li class="page_item page-item-726"><a href="https://sofiaglobe.com/editorial-staff/">Editorial staff</a></li>
<li class="page_item page-item-88741"><a href="https://sofiaglobe.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-55396"><a href="https://sofiaglobe.com/subscription-settings/">Subscription Settings</a></li>
                        
                    </ul>
                                    
                </div><second_nav>
            
            </div--><!--grid_9-->
            
            <div class="clear"></div>

        </div><!--container_12-->
    
    </div><!--top-->
    
    <div id="bottom">
    
        <div class="container_12">
        
            <div class="grid_5">
            
              <div id="logo">
                
                                
				<a href="https://sofiaglobe.com"><img src="//sofiaglobe.com/wp-content/uploads/2013/06/TSGhatchetwidetransparent.png" alt="The Sofia Globe"/></a>
                
				              
              </div><!--logo-->
              
            </div><!--grid_5-->
			
                        
            <div class="grid_7">
            
              <div id="header_advert">
              	
                                
                <!-- <a href="http://www.cleves.bg"><img src="//sofiaglobe.com/wp-content/uploads/2013/01/Cleves_Sofia_Globe_Feb_2013.gif" alt="banner" width="500" height="80" /></a> -->
                <!-- header-500px-wide -->		<div id="ad_pos_header-500px-wide"
		     class="ad_pos_header-500px-wide header-500px-wide dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_header-500px-wide');
				});
			</script>
		</div>
		                
                                
              </div><!--header_advert-->
              
            </div><!--grid_7-->
            
                        
            <div class="grid_12">
            
                <div id="nav">
                
                    					<ul id="menu-main-menu" class="sf-menu"><li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://sofiaglobe.com/category/bulgaria/">Bulgaria</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://sofiaglobe.com/category/europe/">Europe</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://sofiaglobe.com/category/world/">World</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://sofiaglobe.com/category/business/">Business</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://sofiaglobe.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://sofiaglobe.com/category/people/">People</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://sofiaglobe.com/category/leisure/">Leisure</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://sofiaglobe.com/category/sport/">Sport</a></li>
<li id="menu-item-44084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44084"><a href="https://sofiaglobe.com/category/videos/">Videos</a></li>
</ul>                                        
                    <div class="clear"></div>
                
                </div><!--nav-->
            
            </div><!--grid_12-->
            
            <div class="clear"></div>
            
        </div><!--container_12-->
    
    </div><!--bottom-->
    
</div><!--header-->

<div id="the_body">
    
        <div class="container_12">
            
            <div class="grid_8" id="archive">
            	
                                
                <div class="grid_8 alpha omega">
                    
                    <div class="description">
                    
                        <h1>Transport Minister: Bulgaria looking to buy 1BN leva new trains, equipment</h1>
                         
                    </div><!--description-->
                    
                    <div class="meta">
                    
                    	Written by <a href="https://sofiaglobe.com/author/the-sofia-globe-staff/" title="Posts by The Sofia Globe staff" rel="author">The Sofia Globe staff</a> on May 24, 2022 in <a href="https://sofiaglobe.com/category/bulgaria/" rel="category tag">Bulgaria</a> - <span>Comments Off<span class="screen-reader-text"> on Transport Minister: Bulgaria looking to buy 1BN leva new trains, equipment</span></span>                    
                    </div><!--meta-->
                    
                    <div class="clear"></div>
                    
                </div><!--grid_8 alpha omega-->
            	
                <div id="post-106601" class="grid_8 alpha omega post-106601 post type-post status-publish format-standard has-post-thumbnail hentry category-bulgaria tag-bdz tag-featured">
                
                	<div id="content">
                    	
                                                
                    	                        
                        <img width="604" height="272" src="https://sofiaglobe.com/wp-content/uploads/2022/03/train-bdz-604x272.jpg" class="attachment-single-large size-single-large wp-post-image" alt="" />                                                                        
                                                
                        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-106601" class="share-facebook sd-button share-icon" href="https://sofiaglobe.com/2022/05/24/transport-minister-bulgaria-looking-to-buy-1bn-leva-new-trains-equipment/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-106601" class="share-twitter sd-button share-icon" href="https://sofiaglobe.com/2022/05/24/transport-minister-bulgaria-looking-to-buy-1bn-leva-new-trains-equipment/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-106601" class="share-linkedin sd-button share-icon" href="https://sofiaglobe.com/2022/05/24/transport-minister-bulgaria-looking-to-buy-1bn-leva-new-trains-equipment/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://sofiaglobe.com/2022/05/24/transport-minister-bulgaria-looking-to-buy-1bn-leva-new-trains-equipment/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
<p>Bulgaria is looking to buy new trains and equipment worth more than a billion leva (about 500 000 euro), Transport Minister Nikolai Subev said on May 24.</p>



<p>In a post on Facebook, Subev said that funds from the Recovery and Sustainability Plan would be used for the purchases.</p>



<p>He said that interested parties had until June 16 to put in bids.</p>



<p>The shopping list includes the delivery and maintenance of 42 electric trains – 35 single-decker and seven double-decker.</p>



<p>Also on the list are the delivery and maintenance of 20 push-pull trains and 18 electric shunting locomotives.</p>



<p>Sought are 108 sets of European&nbsp;Train&nbsp;Control System (ETCS) on-board equipment.</p>



<p>ETCS is the signalling and control component of the European Rail Traffic Management System (ERTMS).</p>



<p>(<em>Archive photo: BDZ</em>)</p>



<p><strong>Please support independent journalism by clicking on the orange button below to become a patron of The Sofia Globe on patreon.com. For as little as three euro a month or the equivalent in other currencies, becoming a patron means supporting independent journalism, and access to exclusive content:</strong></p>


<p><a href="https://www.patreon.com/bePatron?u=32709292" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p> <div id="ads-before-comments"> <!-- before-comments-610px-width -->		<div id="ad_pos_before-comments-610px-width"
		     class="ad_pos_before-comments-610px-width before-comments-610px-width dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_before-comments-610px-width');
				});
			</script>
		</div>
		 </div>                                                 
                        <div class="clear"></div>
                    
                    </div><!--content-->

                </div><!--grid_8 alpha omega-->
                
                
                                
                <div class="grid_8 alpha omega">
                	
                    <div id="author">
                    
                		<h4><span>About the Author</span></h4>
                        
                        <div class="image"><img alt='' src='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
                        
                        <p>The Sofia Globe - the Sofia-based fully independent English-language news and features website, covering Bulgaria, the Balkans and the EU. Sign up to subscribe to sofiaglobe.com's daily bulletin through the form on our homepage. https://www.patreon.com/user?u=32709292</p>
                        
                        <div class="clear"></div>
                        
                	</div><!--author-->
                    
                </div><!--grid_8 alpha omega-->
                
                                
                	
                
                                
                
                <div class="grid_8 alpha omega">
                	
                    <div id="related">
                        
                        
                                                
														<h4><span>Related Posts</span></h4>
								                        <div class="column ">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2022/05/24/bulgaria-165-hotels-to-take-part-in-new-phase-of-accommodating-ukrainians/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2022/05/24/bulgaria-165-hotels-to-take-part-in-new-phase-of-accommodating-ukrainians/">Bulgaria: 165 hotels to take part in new phase of accommodating Ukrainians</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                <div class="column ">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2022/05/24/eu-us-condemn-russias-energy-blackmail-over-halt-of-supplies-to-poland-bulgaria-finland/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2013/10/EU-US-flags-banner-crop-130x94.png" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2013/10/EU-US-flags-banner-crop-130x94.png 130w, https://sofiaglobe.com/wp-content/uploads/2013/10/EU-US-flags-banner-crop-85x60.png 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2022/05/24/eu-us-condemn-russias-energy-blackmail-over-halt-of-supplies-to-poland-bulgaria-finland/">EU, US condemn Russia&#8217;s energy blackmail over halt of supplies to Poland, Bulgaria, Finland</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                <div class="column ">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2022/05/24/eu-ups-funding-for-military-assistance-for-ukraine-to-2bn-euro/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2022/03/EU-and-Ukraine-flags-EU-Audiovisual-Lukasz-Kobus-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2022/03/EU-and-Ukraine-flags-EU-Audiovisual-Lukasz-Kobus-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2022/03/EU-and-Ukraine-flags-EU-Audiovisual-Lukasz-Kobus-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2022/05/24/eu-ups-funding-for-military-assistance-for-ukraine-to-2bn-euro/">EU ups funding for military assistance for Ukraine to 2BN euro</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                <div class="column last">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2022/05/24/bulgarias-refugee-agency-about-30-000-ukrainians-to-be-relocated/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2019/06/Varna-railway-station-photo-Clive-Leviev-Sawyer-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/Varna-railway-station-photo-Clive-Leviev-Sawyer-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2019/06/Varna-railway-station-photo-Clive-Leviev-Sawyer-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2022/05/24/bulgarias-refugee-agency-about-30-000-ukrainians-to-be-relocated/">Bulgaria&#8217;s refugee agency: About 30 000 Ukrainians to be relocated</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                
                        
                                                
                                            	
                   		<div class="clear"></div>
                    
                    </div><!--related-->
                    
                </div><!--grid_8 alpha omega-->
                
                                                
                


        		
		<!--p class="nocomments"></p-->
        

<div class="grid_8 alpha omega">

	    
    <div class="pagination comments">
        <div class="nav-next"></div>
        <div class="nav-previous"></div>
    </div><!--pagination-->
    
</div><!--grid_8 alpha omega-->


            </div><!--grid_8-->
            
            <div class="grid_4">
            
				
<div id="sidebar">

    <div id="search-2" class="widget widget_search"><form method="get" action="https://sofiaglobe.com/">
    <fieldset>      
    	<input type="text" value="" name="s" class="s" />
	</fieldset> 
</form></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center; margin: 0 auto;">
<a href="https://www.patreon.com/bePatron?u=32709292&amp;redirect_uri=http%3A%2F%2Fsofiaglobe.com%2F&amp;utm_medium=widget"><img width="176" height="41" src="https://sofiaglobe.com/wp-content/uploads/2020/09/patron.png" class="image wp-image-93381 center attachment-full size-full" alt="Become a patron" style="max-width: 100%; height: auto;"></a>
</div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-0" style="height:125px; width:125px; margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-0'); });
</script>
</div>
<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-1" style="height:125px; width:125px;  margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-1'); });
</script>
</div>
<br style="height:none; width:none;">

<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-2" style="height:125px; width:125px; margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-2'); });
</script>
</div>
<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-3" style="height:125px; width:125px;  margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-3'); });
</script>
</div>
<br style="height:none; width:none;">

<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-4" style="height:125px; width:125px; margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-4'); });
</script>
</div>
<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-5" style="height:125px; width:125px;  margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-5'); });
</script>
</div>
<br style="height:none; width:none;"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 style="padding: 20px 20px 20px 30px; border: 2px dashed;">
	<a href="https://sofiaglobe.com/tag/new-coronavirus/" style="color: #2098a8;">COVID-19 in Bulgaria</a>
</h3></div></div><div id="paypal_donations-2" class="widget widget_paypal_donations"><h4><span>Help support the Globe</span></h4><p>The Sofia Globe team can testify that upholding the globe is reminiscent of the work of Atlas.<br />
Please support us in continuing to offer - as we set out to do when we launched in June 2012 - journalism that is truly independent and informed. All donations are gratefully received as we put in place our plans to grow in the years ahead.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="editor@sofiaglobe.com" />
        <input type="hidden" name="item_name" value="Support for growth of The Sofia Globe" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="http://sofiaglobe.com/wp-content/uploads/2017/03/donate03.png" name="submit" alt="PayPal - The safer, easier way to pay online." />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div id="tz_tab_widget-2" class="widget tz_tab_widget">        
        <div class="tabs">
                        	
            <div class="tab_wrap">
            
                <ul class="nav">
                    <li class="first tab_nav_1"><a href="#tabs-1">Editor's Pick</a></li>
                    <li class="tab_nav_2"><a href="#tabs-2">Popular</a></li>
                    <li class="tab_nav_3"><a href="#tabs-3">Recent</a></li>
                    <li class="last tab_nav_4"><a href="#tabs-4">Tags</a></li>
                </ul>
                
                <div class="tab" id="tabs-1">
                  
                    <ul>
            			                        
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2022/03/01/bulgarias-parliament-votes-in-new-defence-minister-after-ukraine-row/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2022/03/Zakov-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2022/03/Zakov-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2022/03/Zakov-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2022/03/Zakov-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2022/03/Zakov-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2022/03/Zakov-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2022/03/Zakov-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2022/03/01/bulgarias-parliament-votes-in-new-defence-minister-after-ukraine-row/">Bulgaria&#8217;s Parliament votes in new Defence Minister after Ukraine row</a></h5>
                                <span class="date">March 1, 2022, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2022/02/28/bulgarian-red-cross-opens-fundraising-account-for-aid-to-ukraine/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2022/02/bulgarian-red-cross-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2022/02/bulgarian-red-cross-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2022/02/bulgarian-red-cross-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2022/02/bulgarian-red-cross-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2022/02/bulgarian-red-cross-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2022/02/bulgarian-red-cross-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2022/02/bulgarian-red-cross-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2022/02/28/bulgarian-red-cross-opens-fundraising-account-for-aid-to-ukraine/">Bulgarian Red Cross opens fundraising account for aid to Ukraine</a></h5>
                                <span class="date">February 28, 2022, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2021/12/14/bulgarias-petkov-coalition-government-meet-the-ministers/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2021/12/new-Cabinet-transition-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2021/12/new-Cabinet-transition-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2021/12/new-Cabinet-transition-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2021/12/new-Cabinet-transition-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2021/12/new-Cabinet-transition-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2021/12/new-Cabinet-transition-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2021/12/new-Cabinet-transition-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2021/12/14/bulgarias-petkov-coalition-government-meet-the-ministers/">Bulgaria&#8217;s Petkov coalition government: meet the ministers</a></h5>
                                <span class="date">December 14, 2021, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2021/10/06/jorge-levinson-bayer-seeks-to-bring-latest-innovative-therapies-to-patients-in-bulgaria/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2021/10/jorge-levinson-with-green-background-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2021/10/jorge-levinson-with-green-background-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2021/10/jorge-levinson-with-green-background-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2021/10/jorge-levinson-with-green-background-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2021/10/jorge-levinson-with-green-background-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2021/10/jorge-levinson-with-green-background-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2021/10/jorge-levinson-with-green-background-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2021/10/06/jorge-levinson-bayer-seeks-to-bring-latest-innovative-therapies-to-patients-in-bulgaria/">Jorge Levinson: Bayer seeks to bring latest innovative therapies to patients in Bulgaria</a></h5>
                                <span class="date">October 6, 2021, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2019/03/29/american-college-of-sofia-founders-day-showcases-innovative-technologies/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2019/03/29/american-college-of-sofia-founders-day-showcases-innovative-technologies/">American College of Sofia Founders&#8217; Day showcases innovative technologies</a></h5>
                                <span class="date">March 29, 2019, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        
                    </ul>
                  
                </div><!--tab-->
                
                <div class="tab" id="tabs-2">
                   
                   <ul>
            											
								<li>
																		<div class="image">
										<a href="https://sofiaglobe.com/?p=106467"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/10/Orange-umbrella-rain-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2017/10/Orange-umbrella-rain-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/10/Orange-umbrella-rain-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/10/Orange-umbrella-rain-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/10/Orange-umbrella-rain-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/10/Orange-umbrella-rain-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/10/Orange-umbrella-rain-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="https://sofiaglobe.com/?p=106467">Bulgaria issues warnings of dangerous weather over forecast thunderstorms, heavy rain</a></h5>
										<span class="date">May 17, 2022, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="https://sofiaglobe.com/?p=106423"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2022/05/Iceland-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2022/05/Iceland-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2022/05/Iceland-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2022/05/Iceland-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2022/05/Iceland-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2022/05/Iceland-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2022/05/Iceland-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="https://sofiaglobe.com/?p=106423">Bulgaria's Sofia Airport announces four new destinations, two new airlines</a></h5>
										<span class="date">May 15, 2022, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="https://sofiaglobe.com/?p=106541"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2022/05/sofia-airport-photo-mber4266-wik-com-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2022/05/sofia-airport-photo-mber4266-wik-com-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2022/05/sofia-airport-photo-mber4266-wik-com-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2022/05/sofia-airport-photo-mber4266-wik-com-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2022/05/sofia-airport-photo-mber4266-wik-com-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2022/05/sofia-airport-photo-mber4266-wik-com-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2022/05/sofia-airport-photo-mber4266-wik-com-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="https://sofiaglobe.com/?p=106541">Bulgaria ordered 1310 non-EU citizens to leave in 2021</a></h5>
										<span class="date">May 19, 2022, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="https://sofiaglobe.com/?p=106482"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2018/09/bread-photo-Frances-Magee-freeimages-com-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2018/09/bread-photo-Frances-Magee-freeimages-com-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2018/09/bread-photo-Frances-Magee-freeimages-com-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2018/09/bread-photo-Frances-Magee-freeimages-com-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2018/09/bread-photo-Frances-Magee-freeimages-com-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2018/09/bread-photo-Frances-Magee-freeimages-com-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2018/09/bread-photo-Frances-Magee-freeimages-com-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="https://sofiaglobe.com/?p=106482">Bulgaria's ruling majority proposes measures to counter impact of inflation</a></h5>
										<span class="date">May 18, 2022, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="https://sofiaglobe.com/?p=106515"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2012/08/single-glass-of-red-wine-on-a-wooden-table-photo-Antti-Simonen-sxc-hu-e1343756304900-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2012/08/single-glass-of-red-wine-on-a-wooden-table-photo-Antti-Simonen-sxc-hu-e1343756304900-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2012/08/single-glass-of-red-wine-on-a-wooden-table-photo-Antti-Simonen-sxc-hu-e1343756304900-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2012/08/single-glass-of-red-wine-on-a-wooden-table-photo-Antti-Simonen-sxc-hu-e1343756304900-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2012/08/single-glass-of-red-wine-on-a-wooden-table-photo-Antti-Simonen-sxc-hu-e1343756304900-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2012/08/single-glass-of-red-wine-on-a-wooden-table-photo-Antti-Simonen-sxc-hu-e1343756304900-109x109.jpg 109w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="https://sofiaglobe.com/?p=106515">Bulgarian restaurateurs: Increasing VAT on wine and beer dooms restaurants to bankruptcy</a></h5>
										<span class="date">May 19, 2022, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
								                        
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab" id="tabs-3">
                   
                   <ul>
                   		                       
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2022/05/24/eu-ministers-adopt-temporary-trade-liberalisation-with-ukraine/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/10/ship_sea_black_sea_port_sea_water_yachts_waves_summer_sea-435656-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2017/10/ship_sea_black_sea_port_sea_water_yachts_waves_summer_sea-435656-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/10/ship_sea_black_sea_port_sea_water_yachts_waves_summer_sea-435656-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/10/ship_sea_black_sea_port_sea_water_yachts_waves_summer_sea-435656-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/10/ship_sea_black_sea_port_sea_water_yachts_waves_summer_sea-435656-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/10/ship_sea_black_sea_port_sea_water_yachts_waves_summer_sea-435656-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/10/ship_sea_black_sea_port_sea_water_yachts_waves_summer_sea-435656-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2022/05/24/eu-ministers-adopt-temporary-trade-liberalisation-with-ukraine/">EU ministers adopt temporary trade liberalisation with Ukraine</a></h5>
                                <span class="date">May 24, 2022, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2022/05/24/bulgaria-165-hotels-to-take-part-in-new-phase-of-accommodating-ukrainians/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2018/10/hotel-bell-photo-Marcelo-Gerpe-freeimages-com-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2022/05/24/bulgaria-165-hotels-to-take-part-in-new-phase-of-accommodating-ukrainians/">Bulgaria: 165 hotels to take part in new phase of accommodating Ukrainians</a></h5>
                                <span class="date">May 24, 2022, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2022/05/24/eu-us-condemn-russias-energy-blackmail-over-halt-of-supplies-to-poland-bulgaria-finland/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2013/10/EU-US-flags-banner-crop-45x45.png" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2013/10/EU-US-flags-banner-crop-45x45.png 45w, https://sofiaglobe.com/wp-content/uploads/2013/10/EU-US-flags-banner-crop-150x150.png 150w, https://sofiaglobe.com/wp-content/uploads/2013/10/EU-US-flags-banner-crop-275x270.png 275w, https://sofiaglobe.com/wp-content/uploads/2013/10/EU-US-flags-banner-crop-61x61.png 61w, https://sofiaglobe.com/wp-content/uploads/2013/10/EU-US-flags-banner-crop-109x109.png 109w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2022/05/24/eu-us-condemn-russias-energy-blackmail-over-halt-of-supplies-to-poland-bulgaria-finland/">EU, US condemn Russia&#8217;s energy blackmail over halt of supplies to Poland, Bulgaria, Finland</a></h5>
                                <span class="date">May 24, 2022, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2022/05/24/eu-ups-funding-for-military-assistance-for-ukraine-to-2bn-euro/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2022/03/EU-and-Ukraine-flags-EU-Audiovisual-Lukasz-Kobus-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2022/03/EU-and-Ukraine-flags-EU-Audiovisual-Lukasz-Kobus-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2022/03/EU-and-Ukraine-flags-EU-Audiovisual-Lukasz-Kobus-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2022/03/EU-and-Ukraine-flags-EU-Audiovisual-Lukasz-Kobus-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2022/03/EU-and-Ukraine-flags-EU-Audiovisual-Lukasz-Kobus-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2022/03/EU-and-Ukraine-flags-EU-Audiovisual-Lukasz-Kobus-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2022/03/EU-and-Ukraine-flags-EU-Audiovisual-Lukasz-Kobus-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2022/05/24/eu-ups-funding-for-military-assistance-for-ukraine-to-2bn-euro/">EU ups funding for military assistance for Ukraine to 2BN euro</a></h5>
                                <span class="date">May 24, 2022, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2022/05/24/bulgarias-refugee-agency-about-30-000-ukrainians-to-be-relocated/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/06/Varna-railway-station-photo-Clive-Leviev-Sawyer-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/Varna-railway-station-photo-Clive-Leviev-Sawyer-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/06/Varna-railway-station-photo-Clive-Leviev-Sawyer-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/06/Varna-railway-station-photo-Clive-Leviev-Sawyer-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/06/Varna-railway-station-photo-Clive-Leviev-Sawyer-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/06/Varna-railway-station-photo-Clive-Leviev-Sawyer-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/06/Varna-railway-station-photo-Clive-Leviev-Sawyer-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2022/05/24/bulgarias-refugee-agency-about-30-000-ukrainians-to-be-relocated/">Bulgaria&#8217;s refugee agency: About 30 000 Ukrainians to be relocated</a></h5>
                                <span class="date">May 24, 2022, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                        						
                        
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab tab_tags" id="tabs-4">
                    
                    <a href="https://sofiaglobe.com/tag/archaeology/" class="tag-cloud-link tag-link-48 tag-link-position-1" style="font-size: 12px;">archaeology</a>
<a href="https://sofiaglobe.com/tag/boiko-borissov/" class="tag-cloud-link tag-link-34 tag-link-position-2" style="font-size: 12px;">Boiko Borissov</a>
<a href="https://sofiaglobe.com/tag/bourgas/" class="tag-cloud-link tag-link-46 tag-link-position-3" style="font-size: 12px;">Bourgas</a>
<a href="https://sofiaglobe.com/tag/brexit/" class="tag-cloud-link tag-link-174 tag-link-position-4" style="font-size: 12px;">Brexit</a>
<a href="https://sofiaglobe.com/tag/bulgaria-elections-2016/" class="tag-cloud-link tag-link-175 tag-link-position-5" style="font-size: 12px;">Bulgaria elections 2016</a>
<a href="https://sofiaglobe.com/tag/bulgaria-elections-2017/" class="tag-cloud-link tag-link-182 tag-link-position-6" style="font-size: 12px;">Bulgaria elections 2017</a>
<a href="https://sofiaglobe.com/tag/bulgaria-elections-2021/" class="tag-cloud-link tag-link-430 tag-link-position-7" style="font-size: 12px;">Bulgaria elections 2021</a>
<a href="https://sofiaglobe.com/tag/bulgarian-jews/" class="tag-cloud-link tag-link-75 tag-link-position-8" style="font-size: 12px;">Bulgarian Jews</a>
<a href="https://sofiaglobe.com/tag/bulgarian-orthodox-church/" class="tag-cloud-link tag-link-74 tag-link-position-9" style="font-size: 12px;">Bulgarian Orthodox Church</a>
<a href="https://sofiaglobe.com/tag/corporate-commercial-bank-affair/" class="tag-cloud-link tag-link-144 tag-link-position-10" style="font-size: 12px;">CCB affair</a>
<a href="https://sofiaglobe.com/tag/croatia/" class="tag-cloud-link tag-link-52 tag-link-position-11" style="font-size: 12px;">Croatia</a>
<a href="https://sofiaglobe.com/tag/czech-republic/" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 12px;">Czech Republic</a>
<a href="https://sofiaglobe.com/tag/editors-pick/" class="tag-cloud-link tag-link-31 tag-link-position-13" style="font-size: 12px;">editors pick</a>
<a href="https://sofiaglobe.com/tag/energy/" class="tag-cloud-link tag-link-71 tag-link-position-14" style="font-size: 12px;">energy</a>
<a href="https://sofiaglobe.com/tag/european-commission/" class="tag-cloud-link tag-link-65 tag-link-position-15" style="font-size: 12px;">European Commission</a>
<a href="https://sofiaglobe.com/tag/europe-migrant-crisis/" class="tag-cloud-link tag-link-167 tag-link-position-16" style="font-size: 12px;">Europe migrant crisis</a>
<a href="https://sofiaglobe.com/tag/eurostat/" class="tag-cloud-link tag-link-67 tag-link-position-17" style="font-size: 12px;">Eurostat</a>
<a href="https://sofiaglobe.com/tag/euro-zone/" class="tag-cloud-link tag-link-76 tag-link-position-18" style="font-size: 12px;">euro zone</a>
<a href="https://sofiaglobe.com/tag/greece/" class="tag-cloud-link tag-link-53 tag-link-position-19" style="font-size: 12px;">Greece</a>
<a href="https://sofiaglobe.com/tag/grigor-dimitrov/" class="tag-cloud-link tag-link-42 tag-link-position-20" style="font-size: 12px;">Grigor Dimitrov</a>
<a href="https://sofiaglobe.com/tag/hungary/" class="tag-cloud-link tag-link-57 tag-link-position-21" style="font-size: 12px;">Hungary</a>
<a href="https://sofiaglobe.com/tag/judiciary/" class="tag-cloud-link tag-link-77 tag-link-position-22" style="font-size: 12px;">judiciary</a>
<a href="https://sofiaglobe.com/tag/kosovo/" class="tag-cloud-link tag-link-51 tag-link-position-23" style="font-size: 12px;">Kosovo</a>
<a href="https://sofiaglobe.com/tag/macedonia/" class="tag-cloud-link tag-link-49 tag-link-position-24" style="font-size: 12px;">Macedonia</a>
<a href="https://sofiaglobe.com/tag/macroeconomic-indicators/" class="tag-cloud-link tag-link-89 tag-link-position-25" style="font-size: 12px;">macroeconomic indicators</a>
<a href="https://sofiaglobe.com/tag/media/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 12px;">Media</a>
<a href="https://sofiaglobe.com/tag/nato/" class="tag-cloud-link tag-link-64 tag-link-position-27" style="font-size: 12px;">Nato</a>
<a href="https://sofiaglobe.com/tag/new-coronavirus/" class="tag-cloud-link tag-link-425 tag-link-position-28" style="font-size: 12px;">new coronavirus</a>
<a href="https://sofiaglobe.com/tag/peevski-protests/" class="tag-cloud-link tag-link-109 tag-link-position-29" style="font-size: 12px;">Peevski protests</a>
<a href="https://sofiaglobe.com/tag/plovdiv/" class="tag-cloud-link tag-link-44 tag-link-position-30" style="font-size: 12px;">Plovdiv</a>
<a href="https://sofiaglobe.com/tag/poland/" class="tag-cloud-link tag-link-61 tag-link-position-31" style="font-size: 12px;">Poland</a>
<a href="https://sofiaglobe.com/tag/romania/" class="tag-cloud-link tag-link-56 tag-link-position-32" style="font-size: 12px;">Romania</a>
<a href="https://sofiaglobe.com/tag/rossen-plevneliev/" class="tag-cloud-link tag-link-33 tag-link-position-33" style="font-size: 12px;">Rossen Plevneliev</a>
<a href="https://sofiaglobe.com/tag/roumen-radev/" class="tag-cloud-link tag-link-181 tag-link-position-34" style="font-size: 12px;">Roumen Radev</a>
<a href="https://sofiaglobe.com/tag/russia/" class="tag-cloud-link tag-link-63 tag-link-position-35" style="font-size: 12px;">Russia</a>
<a href="https://sofiaglobe.com/tag/serbia/" class="tag-cloud-link tag-link-50 tag-link-position-36" style="font-size: 12px;">Serbia</a>
<a href="https://sofiaglobe.com/tag/sergei-stanishev/" class="tag-cloud-link tag-link-35 tag-link-position-37" style="font-size: 12px;">Sergei Stanishev</a>
<a href="https://sofiaglobe.com/tag/slovakia/" class="tag-cloud-link tag-link-59 tag-link-position-38" style="font-size: 12px;">Slovakia</a>
<a href="https://sofiaglobe.com/tag/sofia/" class="tag-cloud-link tag-link-43 tag-link-position-39" style="font-size: 12px;">Sofia</a>
<a href="https://sofiaglobe.com/tag/syrian-refugees/" class="tag-cloud-link tag-link-126 tag-link-position-40" style="font-size: 12px;">Syrian refugees</a>
<a href="https://sofiaglobe.com/tag/tourism/" class="tag-cloud-link tag-link-98 tag-link-position-41" style="font-size: 12px;">tourism</a>
<a href="https://sofiaglobe.com/tag/turkey/" class="tag-cloud-link tag-link-54 tag-link-position-42" style="font-size: 12px;">Turkey</a>
<a href="https://sofiaglobe.com/tag/ukraine/" class="tag-cloud-link tag-link-62 tag-link-position-43" style="font-size: 12px;">Ukraine</a>
<a href="https://sofiaglobe.com/tag/varna/" class="tag-cloud-link tag-link-45 tag-link-position-44" style="font-size: 12px;">Varna</a>
<a href="https://sofiaglobe.com/tag/volen-siderov/" class="tag-cloud-link tag-link-36 tag-link-position-45" style="font-size: 12px;">Volen Siderov</a>                    
                                        
                    <div class="clear"></div>
                    
                </div>
                
            </div><!--tab_wrap-->
            
        </div><!--tabs-->
        
		</div><div id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><!-- sidebar-300px-width -->		<div id="ad_pos_sidebar-300px-width"
		     class="ad_pos_sidebar-300px-width sidebar-300px-width dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_sidebar-300px-width');
				});
			</script>
		</div>
		</div>      <div id="mailpoet_form-2" class="widget widget_mailpoet_form">
  
      <h4><span>Sign up for The Sofia Globe bulletin</span></h4>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }#mailpoet_form_1{;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://sofiaglobe.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
      data-cookie-expiration-time=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="813c026356" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label" >Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_MTQ0OTk4ZTEzYzYwX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_first_name_label" >Your name</label><input type="text" class="mailpoet_text" name="data[form_field_YWVjZjE3MjhlZDA2X2ZpcnN0X25hbWU=]" title="Your name" value="" data-automation-id="form_first_name" data-parsley-names='[&quot;Please specify a valid name.&quot;,&quot;Addresses in names are not permitted, please add your name instead.&quot;]'/></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
      
    <div class="widget">
        
        <div class="half">
        	
            <div class="wrap">			<div class="textwidget"><a href="https://sofiaglobe.com/2012/06/04/the-sofia-globe-editorial-charter/"><img src="https://sofiaglobe.com/wp-content/uploads/2013/06/TSG_EdC_banner_v2.jpg" alt="" /></a></div>
		</div>
        </div><!--half-->
        
        <div class="half last">
            
            <div class="wrap">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 120x240 in the sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:240px"
     data-ad-client="ca-pub-9499651808960640"
     data-ad-slot="5928690911"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>            
        </div><!--half-->
        
    </div><!--widget-->

</div><!--sidebar-->

              
            </div><!--grid_4-->
    
            <div class="clear"></div>
            
        </div><!--container_12-->
    
    </div><!--the_body-->


<div id="footer">

    <div id="footer_border"></div>

    <div class="container_12">
        
        <div class="grid_6">
        
          <div id="text-3" class="widget widget_text">			<div class="textwidget"><h3>About Us: The Sofia Globe</h3>
<p>The Sofia Globe provides news, features, insight and analysis about Bulgaria, Central and Eastern Europe and the wider world according to the high professional standards of independence and objectivity that we have set ourselves in our Editorial Charter. <a href="http://sofiaglobe.com/about-us">Read more about us</a>.</p>
<p><strong>Contacts</strong><br />
For editorial, advertising and general inquiries, please e-mail editor@sofiaglobe.com</p>
<p><strong>Legal Notice</strong><br />
Действителен собственик на настоящото издание е Клайв Левиев-Сойър.</p>
</div>
		</div>          
        </div>
        
        <div class="grid_6">
        
          <div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://sofiaglobe.com/2022/05/01/" aria-label="Posts published on May 1, 2022">1</a></td>
	</tr>
	<tr>
		<td><a href="https://sofiaglobe.com/2022/05/02/" aria-label="Posts published on May 2, 2022">2</a></td><td><a href="https://sofiaglobe.com/2022/05/03/" aria-label="Posts published on May 3, 2022">3</a></td><td><a href="https://sofiaglobe.com/2022/05/04/" aria-label="Posts published on May 4, 2022">4</a></td><td><a href="https://sofiaglobe.com/2022/05/05/" aria-label="Posts published on May 5, 2022">5</a></td><td><a href="https://sofiaglobe.com/2022/05/06/" aria-label="Posts published on May 6, 2022">6</a></td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td><a href="https://sofiaglobe.com/2022/05/09/" aria-label="Posts published on May 9, 2022">9</a></td><td><a href="https://sofiaglobe.com/2022/05/10/" aria-label="Posts published on May 10, 2022">10</a></td><td><a href="https://sofiaglobe.com/2022/05/11/" aria-label="Posts published on May 11, 2022">11</a></td><td><a href="https://sofiaglobe.com/2022/05/12/" aria-label="Posts published on May 12, 2022">12</a></td><td><a href="https://sofiaglobe.com/2022/05/13/" aria-label="Posts published on May 13, 2022">13</a></td><td><a href="https://sofiaglobe.com/2022/05/14/" aria-label="Posts published on May 14, 2022">14</a></td><td><a href="https://sofiaglobe.com/2022/05/15/" aria-label="Posts published on May 15, 2022">15</a></td>
	</tr>
	<tr>
		<td><a href="https://sofiaglobe.com/2022/05/16/" aria-label="Posts published on May 16, 2022">16</a></td><td><a href="https://sofiaglobe.com/2022/05/17/" aria-label="Posts published on May 17, 2022">17</a></td><td><a href="https://sofiaglobe.com/2022/05/18/" aria-label="Posts published on May 18, 2022">18</a></td><td><a href="https://sofiaglobe.com/2022/05/19/" aria-label="Posts published on May 19, 2022">19</a></td><td><a href="https://sofiaglobe.com/2022/05/20/" aria-label="Posts published on May 20, 2022">20</a></td><td>21</td><td><a href="https://sofiaglobe.com/2022/05/22/" aria-label="Posts published on May 22, 2022">22</a></td>
	</tr>
	<tr>
		<td><a href="https://sofiaglobe.com/2022/05/23/" aria-label="Posts published on May 23, 2022">23</a></td><td id="today"><a href="https://sofiaglobe.com/2022/05/24/" aria-label="Posts published on May 24, 2022">24</a></td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://sofiaglobe.com/2022/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div>          
        </div>
        
        <div class="clear"></div>
    
    </div><!--container_12-->
    
    <div id="footer_bottom">

        <div class="container_12">
            
            <div class="grid_6">
            
                <p>&copy; 2022 <a href="https://sofiaglobe.com">The Sofia Globe</a></p>
            
            </div><!--grid_6-->
            
            <div class="grid_6">
            
                <p class="right">Powered by <a href="https://shtrak.eu/">Shtrak!</a></p>
            
            </div><!--grid_6-->
            
            <div class="clear"></div>
            
        </div><!--container_12-->

    </div><!--footer_bottom-->
  
</div><!--footer-->

<!-- Theme Hook -->
<!-- Powered by WPtouch Pro: 4.3.36 -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sofiaglobe.com\/2022\/05\/24\/transport-minister-bulgaria-looking-to-buy-1bn-leva-new-trains-equipment\/":106601};
	</script>
				<link rel='stylesheet' id='mailpoet_public-css'  href='https://sofiaglobe.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.47320950.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='tz-custom-js-extra'>
/* <![CDATA[ */
var tz = {"themeurl":"https:\/\/sofiaglobe.com\/wp-content\/themes\/repro","searchterm":"to search, type and hit enter","sliderautostart":"true","sliderdelay":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.custom.js?ver=1.0' id='tz-custom-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/sofiaglobe.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailpoet/assets/dist/js/public.a3850a6f.js?ver=3.85.1' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434399749918177&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'53016765',post:'106601',tz:'3',srv:'sofiaglobe.com'} ]);
	_stq.push([ 'clickTrackerInit', '53016765', '106601' ]);
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: sofiaglobe.com @ 2022-05-24 15:29:27 by W3 Total Cache
-->