
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> 
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<!-- A ThemeZilla design (http://www.themezilla.com) - Proudly powered by WordPress (http://wordpress.org) -->

<!-- BEGIN head -->
<head>

	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<!-- Title -->
	<title>Bulgarian Jews slam ultra-nationalist Deputy PM over &#8216;Soros&#8217; comment | The Sofia Globe</title>
	
    <!-- Stylesheets -->
    <link rel="stylesheet" href="https://sofiaglobe.com/wp-content/themes/repro/style.css" type="text/css" media="screen" />
	
	<!-- RSS, Atom & Pingbacks -->
	<link rel="alternate" type="application/rss+xml" title="The Sofia Globe RSS Feed" href="https://sofiaglobe.com/feed/" />
	<link rel="pingback" href="https://sofiaglobe.com/xmlrpc.php" />

	<!-- SCRIPT FROM GOOGLE DOUBLECLICK FOR 125x125 ads -->
	<script type='text/javascript' async>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = true; //'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();
	</script>

	<script type='text/javascript' async>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-3').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-4').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-5').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	</script>
	<!-- DOUBLECLICK 125x125 ads END -->
	
	<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sofiaglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://sofiaglobe.com/?mcsf_action=main_css&#038;ver=5.3.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://sofiaglobe.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.3.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://sofiaglobe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://sofiaglobe.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://sofiaglobe.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sofiaglobe.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/sofiaglobe.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/sofiaglobe.com\/wp-admin\/admin-ajax.php","nonce":"fc5badde4d","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.easing.1.3.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.coda-slider-2.0.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.poshytip.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/superfish.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/51811442\/","asynch":false,"dir_uri":null,"positions":[{"post_id":48303,"title":"sidebar-row-of-2x-125px","ad_name":"sidebar-row-of-2x-125px","position_tag":"ad_pos_sidebar-row-of-2x-125px","sizes":[300,125],"out_of_page":true,"targeting":[]},{"post_id":48066,"title":"before-comments-600px-width","ad_name":"before-comments-610px-width","position_tag":"ad_pos_before-comments-610px-width","sizes":[600,120],"out_of_page":true,"targeting":[]},{"post_id":48065,"title":"category-archive-500px-width","ad_name":"category-archive-500px-width","position_tag":"ad_pos_category-archive-500px-width","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48064,"title":"header-500px-wide","ad_name":"header-500px-wide","position_tag":"ad_pos_header-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48063,"title":"homepage-500px-wide","ad_name":"homepage-500px-wide","position_tag":"ad_pos_homepage-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48062,"title":"sidebar-125px-squares","ad_name":"sidebar-125px-squares","position_tag":"ad_pos_sidebar-125px-squares","sizes":[125,125],"out_of_page":true,"targeting":[]},{"post_id":48061,"title":"sidebar-300px-width","ad_name":"sidebar-300px-width","position_tag":"ad_pos_sidebar-300px-width","sizes":[[300,600],[300,250],[300,100]],"out_of_page":true,"targeting":[]},{"post_id":48060,"title":"sidebar-120px-width","ad_name":"sidebar-120px-width","position_tag":"ad_pos_sidebar-120px-width","sizes":[120,240],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2020","08","09","bulgarian-jews-slam-ultra-nationalist-deputy-pm-over-soros-comment"],"Category":["Bulgaria"],"Tag":["Bulgarian Jews","featured"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://sofiaglobe.com/wp-json/' />
<link rel='prev' title='Bulgarian PM, facing anti-government protests, says &#8216;time for a decision&#8217;' href='https://sofiaglobe.com/2020/08/09/bulgarian-pm-facing-anti-government-protests-says-time-for-a-decision/' />
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://sofiaglobe.com/2020/08/09/bulgarian-jews-slam-ultra-nationalist-deputy-pm-over-soros-comment/" />
<link rel='shortlink' href='https://sofiaglobe.com/?p=92506' />
<link rel="alternate" type="application/json+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2020%2F08%2F09%2Fbulgarian-jews-slam-ultra-nationalist-deputy-pm-over-soros-comment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2020%2F08%2F09%2Fbulgarian-jews-slam-ultra-nationalist-deputy-pm-over-soros-comment%2F&#038;format=xml" />
<meta property="fb:app_id" content="434399749918177"/><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="//sofiaglobe.com/wp-content/uploads/2014/03/favicon.png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bulgarian Jews slam ultra-nationalist Deputy PM over &#8216;Soros&#8217; comment" />
<meta property="og:url" content="https://sofiaglobe.com/2020/08/09/bulgarian-jews-slam-ultra-nationalist-deputy-pm-over-soros-comment/" />
<meta property="og:description" content="The Organization of the Jews in Bulgaria &#8220;Shalom&#8221; has expressed its deep concern about a statement by Bulgarian Deputy Prime Minister Krassimir Karakachanov that NGOs in the country bac…" />
<meta property="article:published_time" content="2020-08-09T20:42:00+00:00" />
<meta property="article:modified_time" content="2020-08-09T20:53:34+00:00" />
<meta property="og:site_name" content="The Sofia Globe" />
<meta property="og:image" content="https://sofiaglobe.com/wp-content/uploads/2017/03/Karakachanov.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheSofiaGlobe" />
<meta name="twitter:site" content="@TheSofiaGlobe" />
<meta name="twitter:text:title" content="Bulgarian Jews slam ultra-nationalist Deputy PM over &#8216;Soros&#8217; comment" />
<meta name="twitter:image" content="https://sofiaglobe.com/wp-content/uploads/2017/03/Karakachanov.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" href="https://sofiaglobe.com/zilla-custom-styles.css?1597006507" type="text/css" media="screen" />
<link rel="icon" href="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-270x270.jpg" />


<!-- END head -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47128205-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47128205-1');
</script>


</head>

<!-- BEGIN body -->
<body class="post-template-default single single-post postid-92506 single-format-standard cookies-not-set gecko layout-2cr">

<div id="header">
        
    <div id="top">
    
        <div class="container_12">
			<span>The Sofia Globe - daily news and features from Bulgaria, CEE and the world</span>
        	
			<div class="header_social">
				<div class="social_icon default"><a href="https://twitter.com/#!/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/twitter.png" alt=""></a></div>
				<!--div class="social_icon default"><a href="http://www.linkedin.com/company/webfactory-bulgaria"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/linkedin.png" alt=""></a></div-->
				<div class="social_icon default"><a href="https://www.facebook.com/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/facebook.png" alt=""></a></div>
				<!--div class="social_icon default"><a href="#"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/delicious.png" alt=""></a></div>
				<div class="social_icon default"><a href="#"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/digg.png" alt=""></a></div>
				<div class="social_icon default"><a href="#"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/stumbleupon.png" alt=""></a></div-->
				<div class="social_icon default"><a href="http://feeds.feedburner.com/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/rss.png" alt=""></a></div></div>
            
                        
            <!--div class="grid_9 right">
            
                <div id="second_nav">
                
                                        <ul class="sf-menu">
                    
                    	                        
                        <li class="page_item page-item-56059"><a href="https://sofiaglobe.com/2016-national-referendum-contracts/">2016 national referendum contracts</a></li>
<li class="page_item page-item-2 page_item_has_children"><a href="https://sofiaglobe.com/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-55119"><a href="https://sofiaglobe.com/about-us/%d1%83%d1%81%d0%bb%d0%be%d0%b2%d0%b8%d1%8f-%d0%b7%d0%b0-%d0%bf%d0%be%d0%bb%d0%b8%d1%82%d0%b8%d1%87%d0%b5%d1%81%d0%ba%d0%b0-%d1%80%d0%b5%d0%ba%d0%bb%d0%b0%d0%bc%d0%b0-%d0%bd%d0%b0-%d1%81%d0%be%d1%84/">УСЛОВИЯ ЗА ПОЛИТИЧЕСКА РЕКЛАМА  НА СОФИЯ  ГЛОУБ  МЕДИЯ ЗА ПРЕЗИДЕНТСКИ ИЗБОРИ 2016</a></li>
	<li class="page_item page-item-55117"><a href="https://sofiaglobe.com/about-us/%d1%83%d1%81%d0%bb%d0%be%d0%b2%d0%b8%d1%8f-%d0%b7%d0%b0-%d0%bf%d0%be%d0%bb%d0%b8%d1%82%d0%b8%d1%87%d0%b5%d1%81%d0%ba%d0%b0-%d1%80%d0%b5%d0%ba%d0%bb%d0%b0%d0%bc%d0%b0-%d0%bd%d0%b0-%d0%b5%d0%bb%d0%b5/">УСЛОВИЯ ЗА ПОЛИТИЧЕСКА РЕКЛАМА НА ЕЛЕКТРОННА МЕДИЯ „СОФИЯ  ГЛОУБ  МЕДИЯ“ ЗА НАЦИОНАЛЕН РЕФЕРЕНФУМ</a></li>
</ul>
</li>
<li class="page_item page-item-59165"><a href="https://sofiaglobe.com/bulgarian-politics-and-elections-timeline-2007-2017/">Bulgarian politics and elections timeline 2007 &#8211; 2017</a></li>
<li class="page_item page-item-723"><a href="https://sofiaglobe.com/contact-us/">Contact us</a></li>
<li class="page_item page-item-726"><a href="https://sofiaglobe.com/editorial-staff/">Editorial staff</a></li>
<li class="page_item page-item-88741"><a href="https://sofiaglobe.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-55396"><a href="https://sofiaglobe.com/subscription-settings/">Subscription Settings</a></li>
                        
                    </ul>
                                    
                </div><second_nav>
            
            </div--><!--grid_9-->
            
            <div class="clear"></div>

        </div><!--container_12-->
    
    </div><!--top-->
    
    <div id="bottom">
    
        <div class="container_12">
        
            <div class="grid_5">
            
              <div id="logo">
                
                                
				<a href="https://sofiaglobe.com"><img src="//sofiaglobe.com/wp-content/uploads/2013/06/TSGhatchetwidetransparent.png" alt="The Sofia Globe"/></a>
                
				              
              </div><!--logo-->
              
            </div><!--grid_5-->
			
                        
            <div class="grid_7">
            
              <div id="header_advert">
              	
                                
                <!-- <a href="http://www.cleves.bg"><img src="//sofiaglobe.com/wp-content/uploads/2013/01/Cleves_Sofia_Globe_Feb_2013.gif" alt="banner" width="500" height="80" /></a> -->
                <!-- header-500px-wide -->		<div id="ad_pos_header-500px-wide"
		     class="ad_pos_header-500px-wide header-500px-wide dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_header-500px-wide');
				});
			</script>
		</div>
		                
                                
              </div><!--header_advert-->
              
            </div><!--grid_7-->
            
                        
            <div class="grid_12">
            
                <div id="nav">
                
                    					<ul id="menu-main-menu" class="sf-menu"><li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://sofiaglobe.com/category/bulgaria/">Bulgaria</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://sofiaglobe.com/category/europe/">Europe</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://sofiaglobe.com/category/world/">World</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://sofiaglobe.com/category/business/">Business</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://sofiaglobe.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://sofiaglobe.com/category/people/">People</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://sofiaglobe.com/category/leisure/">Leisure</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://sofiaglobe.com/category/sport/">Sport</a></li>
<li id="menu-item-44084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44084"><a href="https://sofiaglobe.com/category/videos/">Videos</a></li>
</ul>                                        
                    <div class="clear"></div>
                
                </div><!--nav-->
            
            </div><!--grid_12-->
            
            <div class="clear"></div>
            
        </div><!--container_12-->
    
    </div><!--bottom-->
    
</div><!--header-->

<div id="the_body">
    
        <div class="container_12">
            
            <div class="grid_8" id="archive">
            	
                                
                <div class="grid_8 alpha omega">
                    
                    <div class="description">
                    
                        <h1>Bulgarian Jews slam ultra-nationalist Deputy PM over &#8216;Soros&#8217; comment</h1>
                         
                    </div><!--description-->
                    
                    <div class="meta">
                    
                    	Written by <a href="https://sofiaglobe.com/author/the-sofia-globe-staff/" title="Posts by The Sofia Globe staff" rel="author">The Sofia Globe staff</a> on August 9, 2020 in <a href="https://sofiaglobe.com/category/bulgaria/" rel="category tag">Bulgaria</a> - <span>Comments Off<span class="screen-reader-text"> on Bulgarian Jews slam ultra-nationalist Deputy PM over &#8216;Soros&#8217; comment</span></span>                    
                    </div><!--meta-->
                    
                    <div class="clear"></div>
                    
                </div><!--grid_8 alpha omega-->
            	
                <div id="post-92506" class="grid_8 alpha omega post-92506 post type-post status-publish format-standard has-post-thumbnail hentry category-bulgaria tag-bulgarian-jews tag-featured">
                
                	<div id="content">
                    	
                                                
                    	                        
                        <img width="604" height="272" src="https://sofiaglobe.com/wp-content/uploads/2017/03/Karakachanov-604x272.jpg" class="attachment-single-large size-single-large wp-post-image" alt="" />                                                                        
                                                
                        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-92506" class="share-facebook sd-button share-icon" href="https://sofiaglobe.com/2020/08/09/bulgarian-jews-slam-ultra-nationalist-deputy-pm-over-soros-comment/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-92506" class="share-twitter sd-button share-icon" href="https://sofiaglobe.com/2020/08/09/bulgarian-jews-slam-ultra-nationalist-deputy-pm-over-soros-comment/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-92506" class="share-linkedin sd-button share-icon" href="https://sofiaglobe.com/2020/08/09/bulgarian-jews-slam-ultra-nationalist-deputy-pm-over-soros-comment/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://sofiaglobe.com/2020/08/09/bulgarian-jews-slam-ultra-nationalist-deputy-pm-over-soros-comment/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
<p>The
Organization of the Jews in Bulgaria &#8220;Shalom&#8221; has expressed
its deep concern about a statement by Bulgarian Deputy Prime Minister
Krassimir Karakachanov that NGOs in the country backed by George
Soros &#8220;want to take power in order to introduce gay marriage&#8221;.</p>



<p>The comment by Karakachanov, leader of an ultra-nationalist Bulgarian party that is a minority partner in the coalition government, came on the 32nd day of protests demanding the resignation of the government.</p>



<p>To compound matters, Karakachanov&#8217;s comment was the subject of social network responses rife with antisemitism.</p>



<p>Shalom,
the umbrella organisation representing the Bulgarian Jewish
community, said that involving the name of George Soros, a Hungarian
Jew who survived the Holocaust and one of the greatest modern
philanthropists, in various conspiracy theories is not only
inappropriate, but also reminiscent of the days when the Nazi
propaganda machine cited Jews as an &#8220;example&#8221; towards
achieving its selfish political goals.</p>



<p>In recent years, the name Soros, or the term &#8220;Sorosoid,&#8221; has been used by all far-right organisations and political leaders in Europe and the United States as part of conspiracy theories, including alleging that the Covid-19 pandemic was the work of Zionist Jews.</p>



<p>Although these theories related to the name of George Soros do not mention his Jewish origins, they are strongly antisemitic in character and serve as a basis for alleging Jewish interference in socio-economic processes in countries around the world, Shalom said.</p>



<p>The Bulgarian people have repeatedly proved their tolerance, and intolerance towards misanthropic ideologies in society.  </p>



<p>&#8220;We
are going through a very difficult, existential period of our
Bulgarian history and we must not allow hate speech to achieve
supremacy in Bulgarian society,&#8221; Shalom said.</p>



<p>The organisation of the Jews in Bulgaria urged Bulgarian politicians not to involve the name of George Soros in various conspiracy theories, nor to allow the spreading of neo-Nazi ideology in society.  </p>



<p> <strong>For as little as three euro a month, you can support The Sofia  Globe via patreon.com and get access to exclusive subscriber-only  content:</strong> </p>


<p><a href="https://www.patreon.com/bePatron?u=32709292" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p> <div id="ads-before-comments"> <!-- before-comments-610px-width -->		<div id="ad_pos_before-comments-610px-width"
		     class="ad_pos_before-comments-610px-width before-comments-610px-width dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_before-comments-610px-width');
				});
			</script>
		</div>
		 </div>                                                 
                        <div class="clear"></div>
                    
                    </div><!--content-->

                </div><!--grid_8 alpha omega-->
                
                
                                
                <div class="grid_8 alpha omega">
                	
                    <div id="author">
                    
                		<h4><span>About the Author</span></h4>
                        
                        <div class="image"><img alt='' src='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                        
                        <p>The Sofia Globe - the Sofia-based fully independent English-language news and features website, covering Bulgaria, the Balkans and the EU. Sign up to subscribe to sofiaglobe.com's daily bulletin through the form on our homepage. https://www.patreon.com/user?u=32709292</p>
                        
                        <div class="clear"></div>
                        
                	</div><!--author-->
                    
                </div><!--grid_8 alpha omega-->
                
                                
                	
                
                                
                
                <div class="grid_8 alpha omega">
                	
                    <div id="related">
                        
                        
                                                
														<h4><span>Related Posts</span></h4>
								                        <div class="column ">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2020/08/09/bulgarian-pm-facing-anti-government-protests-says-time-for-a-decision/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2020/08/boiko-borissov-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/08/boiko-borissov-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2020/08/boiko-borissov-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2020/08/09/bulgarian-pm-facing-anti-government-protests-says-time-for-a-decision/">Bulgarian PM, facing anti-government protests, says &#8216;time for a decision&#8217;</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                <div class="column ">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2020/08/09/bulgarias-tourism-minister-in-urgent-talks-with-german-tour-operators-over-berlins-travel-warning/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2020/08/tourism-minister-nikolova-meets-german-tour-operators-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/08/tourism-minister-nikolova-meets-german-tour-operators-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2020/08/tourism-minister-nikolova-meets-german-tour-operators-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2020/08/09/bulgarias-tourism-minister-in-urgent-talks-with-german-tour-operators-over-berlins-travel-warning/">Bulgaria&#8217;s Tourism Minister in urgent talks with German tour operators over Berlin&#8217;s travel warning</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                <div class="column ">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2020/08/09/covid-19-in-bulgaria-5180-active-cases-848-in-hospital-3-more-deaths/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2020/02/coronavirus-exercise-sofia-airport-2-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/02/coronavirus-exercise-sofia-airport-2-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2020/02/coronavirus-exercise-sofia-airport-2-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2020/08/09/covid-19-in-bulgaria-5180-active-cases-848-in-hospital-3-more-deaths/">Covid-19 in Bulgaria: 5180 active cases, 848 in hospital, 3 more deaths</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                <div class="column last">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2020/08/08/clear-night-skies-forecast-for-2020-perseids-meteor-shower-peak-over-bulgaria/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2013/08/perseid-meteor-shower-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2013/08/perseid-meteor-shower-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2013/08/perseid-meteor-shower-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2020/08/08/clear-night-skies-forecast-for-2020-perseids-meteor-shower-peak-over-bulgaria/">Clear night skies forecast for 2020 Perseids meteor shower peak over Bulgaria</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                
                        
                                                
                                            	
                   		<div class="clear"></div>
                    
                    </div><!--related-->
                    
                </div><!--grid_8 alpha omega-->
                
                                                
                


        		
		<!--p class="nocomments"></p-->
        

<div class="grid_8 alpha omega">

	    
    <div class="pagination comments">
        <div class="nav-next"></div>
        <div class="nav-previous"></div>
    </div><!--pagination-->
    
</div><!--grid_8 alpha omega-->


            </div><!--grid_8-->
            
            <div class="grid_4">
            
				
<div id="sidebar">

    <div id="search-2" class="widget widget_search"><form method="get" action="https://sofiaglobe.com/">
    <fieldset>      
    	<input type="text" value="" name="s" class="s" />
	</fieldset> 
</form></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-0" style="height:125px; width:125px; margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-0'); });
</script>
</div>
<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-1" style="height:125px; width:125px;  margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-1'); });
</script>
</div>
<br style="height:none; width:none;">

<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-2" style="height:125px; width:125px; margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-2'); });
</script>
</div>
<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-3" style="height:125px; width:125px;  margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-3'); });
</script>
</div>
<br style="height:none; width:none;">

<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-4" style="height:125px; width:125px; margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-4'); });
</script>
</div>
<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-5" style="height:125px; width:125px;  margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-5'); });
</script>
</div>
<br style="height:none; width:none;"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 style="padding: 20px 20px 20px 30px; border: 2px dashed;">
	<a href="https://sofiaglobe.com/tag/new-coronavirus/" style="color: #2098a8;">COVID-19 in Bulgaria</a>
</h3></div></div><div id="paypal_donations-2" class="widget widget_paypal_donations"><h4><span>Help support the Globe</span></h4><p>The Sofia Globe team can testify that upholding the globe is reminiscent of the work of Atlas.<br />
Please support us in continuing to offer - as we set out to do when we launched in June 2012 - journalism that is truly independent and informed. All donations are gratefully received as we put in place our plans to grow in the years ahead.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="editor@sofiaglobe.com" />
        <input type="hidden" name="item_name" value="Support for growth of The Sofia Globe" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://sofiaglobe.com/wp-content/uploads/2017/03/donate03.png" name="submit" alt="PayPal - The safer, easier way to pay online." />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div id="tz_tab_widget-2" class="widget tz_tab_widget">        
        <div class="tabs">
                        	
            <div class="tab_wrap">
            
                <ul class="nav">
                    <li class="first tab_nav_1"><a href="#tabs-1">Editor's Pick</a></li>
                    <li class="tab_nav_2"><a href="#tabs-2">Popular</a></li>
                    <li class="tab_nav_3"><a href="#tabs-3">Recent</a></li>
                    <li class="last tab_nav_4"><a href="#tabs-4">Tags</a></li>
                </ul>
                
                <div class="tab" id="tabs-1">
                  
                    <ul>
            			                        
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/07/04/the-sofia-globe-and-patreon/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/07/main-The-Sofia-Globe-logo-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/07/main-The-Sofia-Globe-logo-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/07/main-The-Sofia-Globe-logo-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/07/main-The-Sofia-Globe-logo-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/07/main-The-Sofia-Globe-logo-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/07/main-The-Sofia-Globe-logo-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/07/main-The-Sofia-Globe-logo-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/07/04/the-sofia-globe-and-patreon/">The Sofia Globe and Patreon</a></h5>
                                <span class="date">July 4, 2020, by Clive Leviev-Sawyer</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/06/27/bulgarias-varna-summer-international-music-festival-2020-opens-on-july-19/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/06/main-Varna-summer-international-music-festival-2020-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/06/main-Varna-summer-international-music-festival-2020-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/06/main-Varna-summer-international-music-festival-2020-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/06/main-Varna-summer-international-music-festival-2020-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/06/main-Varna-summer-international-music-festival-2020-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/06/main-Varna-summer-international-music-festival-2020-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/06/main-Varna-summer-international-music-festival-2020-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/06/27/bulgarias-varna-summer-international-music-festival-2020-opens-on-july-19/">Bulgaria&#8217;s Varna Summer International Music Festival 2020 opens on July 19</a></h5>
                                <span class="date">June 27, 2020, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/03/07/bulgaria-releases-tears-getting-sober-for-2020-eurovision-song-contest-in-rotterdam/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/03/main-VICTORIA_Eurovision_Bulgaria_2-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/03/main-VICTORIA_Eurovision_Bulgaria_2-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/03/main-VICTORIA_Eurovision_Bulgaria_2-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/03/main-VICTORIA_Eurovision_Bulgaria_2-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/03/main-VICTORIA_Eurovision_Bulgaria_2-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/03/main-VICTORIA_Eurovision_Bulgaria_2-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/03/main-VICTORIA_Eurovision_Bulgaria_2-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/03/07/bulgaria-releases-tears-getting-sober-for-2020-eurovision-song-contest-in-rotterdam/">Bulgaria releases &#8216;Tears Getting Sober&#8217; for 2020 Eurovision song contest in Rotterdam: Video</a></h5>
                                <span class="date">March 7, 2020, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2019/06/13/from-dc-la-and-the-west-end-chef-georgi-yaneff-presides-at-sofias-koto/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2019/06/13/from-dc-la-and-the-west-end-chef-georgi-yaneff-presides-at-sofias-koto/">From DC, LA and the West End: Chef Georgi Yaneff presides at Sofia&#8217;s Koto</a></h5>
                                <span class="date">June 13, 2019, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2019/03/29/american-college-of-sofia-founders-day-showcases-innovative-technologies/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2019/03/29/american-college-of-sofia-founders-day-showcases-innovative-technologies/">American College of Sofia Founders&#8217; Day showcases innovative technologies</a></h5>
                                <span class="date">March 29, 2019, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        
                    </ul>
                  
                </div><!--tab-->
                
                <div class="tab" id="tabs-2">
                   
                   <ul>
            											
								<li>
																		<div class="image">
										<a href="http://sofiaglobe.com/?p=92411"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/08/Boiko-Borissov-government-bg-45x45.jpeg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/08/Boiko-Borissov-government-bg-45x45.jpeg 45w, https://sofiaglobe.com/wp-content/uploads/2020/08/Boiko-Borissov-government-bg-150x150.jpeg 150w, https://sofiaglobe.com/wp-content/uploads/2020/08/Boiko-Borissov-government-bg-275x270.jpeg 275w, https://sofiaglobe.com/wp-content/uploads/2020/08/Boiko-Borissov-government-bg-61x61.jpeg 61w, https://sofiaglobe.com/wp-content/uploads/2020/08/Boiko-Borissov-government-bg-109x109.jpeg 109w, https://sofiaglobe.com/wp-content/uploads/2020/08/Boiko-Borissov-government-bg-144x144.jpeg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="http://sofiaglobe.com/?p=92411">Embattled Bulgarian PM says willing to resign, leave government in place</a></h5>
										<span class="date">August  5, 2020, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="http://sofiaglobe.com/?p=92469"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/04/coronavirus-covid-image-vma-bg-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/04/coronavirus-covid-image-vma-bg-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/04/coronavirus-covid-image-vma-bg-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/04/coronavirus-covid-image-vma-bg-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/04/coronavirus-covid-image-vma-bg-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/04/coronavirus-covid-image-vma-bg-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/04/coronavirus-covid-image-vma-bg-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="http://sofiaglobe.com/?p=92469">Covid-19: Germany says arrivals from three districts in Bulgaria subject to new rules</a></h5>
										<span class="date">August  7, 2020, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="http://sofiaglobe.com/?p=92407"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/03/coronavirus-2-photo-mfa-bg-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/03/coronavirus-2-photo-mfa-bg-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/03/coronavirus-2-photo-mfa-bg-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/03/coronavirus-2-photo-mfa-bg-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/03/coronavirus-2-photo-mfa-bg-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/03/coronavirus-2-photo-mfa-bg-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/03/coronavirus-2-photo-mfa-bg-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="http://sofiaglobe.com/?p=92407">Covid-19 in Bulgaria: 5035 active cases, 11 more deaths, 847 in hospital</a></h5>
										<span class="date">August  5, 2020, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="http://sofiaglobe.com/?p=92396"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/05/Angel-Kunchev-via-bnt-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="http://sofiaglobe.com/?p=92396">Bulgaria's Chief State Health Inspector: Covid-19 infection spreading more easily</a></h5>
										<span class="date">August  4, 2020, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="http://sofiaglobe.com/?p=92400"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/08/Borissov-Angelov-Kunchev-Aug-4-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/08/Borissov-Angelov-Kunchev-Aug-4-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/08/Borissov-Angelov-Kunchev-Aug-4-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/08/Borissov-Angelov-Kunchev-Aug-4-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/08/Borissov-Angelov-Kunchev-Aug-4-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/08/Borissov-Angelov-Kunchev-Aug-4-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/08/Borissov-Angelov-Kunchev-Aug-4-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="http://sofiaglobe.com/?p=92400">Covid-19: Bulgaria’s Health Minister says no need for tighter restrictions</a></h5>
										<span class="date">August  4, 2020, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
								                        
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab" id="tabs-3">
                   
                   <ul>
                   		                       
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/08/09/bulgarian-jews-slam-ultra-nationalist-deputy-pm-over-soros-comment/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/03/Karakachanov-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2017/03/Karakachanov-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/03/Karakachanov-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/03/Karakachanov-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/03/Karakachanov-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/03/Karakachanov-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/03/Karakachanov-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/08/09/bulgarian-jews-slam-ultra-nationalist-deputy-pm-over-soros-comment/">Bulgarian Jews slam ultra-nationalist Deputy PM over &#8216;Soros&#8217; comment</a></h5>
                                <span class="date">August 9, 2020, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/08/09/bulgarian-pm-facing-anti-government-protests-says-time-for-a-decision/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/08/boiko-borissov-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/08/boiko-borissov-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/08/boiko-borissov-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/08/boiko-borissov-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/08/boiko-borissov-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/08/boiko-borissov-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/08/boiko-borissov-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/08/09/bulgarian-pm-facing-anti-government-protests-says-time-for-a-decision/">Bulgarian PM, facing anti-government protests, says &#8216;time for a decision&#8217;</a></h5>
                                <span class="date">August 9, 2020, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/08/09/covid-19-italy-again-extends-quarantine-requirement-for-arrivals-from-bulgaria-romania/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/07/Trevi-Fountain-Rome-Italy-publicdomainpictures-net-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/07/Trevi-Fountain-Rome-Italy-publicdomainpictures-net-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/07/Trevi-Fountain-Rome-Italy-publicdomainpictures-net-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/07/Trevi-Fountain-Rome-Italy-publicdomainpictures-net-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/07/Trevi-Fountain-Rome-Italy-publicdomainpictures-net-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/07/Trevi-Fountain-Rome-Italy-publicdomainpictures-net-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/07/Trevi-Fountain-Rome-Italy-publicdomainpictures-net-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/08/09/covid-19-italy-again-extends-quarantine-requirement-for-arrivals-from-bulgaria-romania/">Covid-19: Italy again extends quarantine requirement for arrivals from Bulgaria, Romania</a></h5>
                                <span class="date">August 9, 2020, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/08/09/bulgarias-tourism-minister-in-urgent-talks-with-german-tour-operators-over-berlins-travel-warning/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/08/tourism-minister-nikolova-meets-german-tour-operators-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/08/tourism-minister-nikolova-meets-german-tour-operators-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/08/tourism-minister-nikolova-meets-german-tour-operators-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/08/tourism-minister-nikolova-meets-german-tour-operators-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/08/tourism-minister-nikolova-meets-german-tour-operators-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/08/tourism-minister-nikolova-meets-german-tour-operators-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/08/tourism-minister-nikolova-meets-german-tour-operators-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/08/09/bulgarias-tourism-minister-in-urgent-talks-with-german-tour-operators-over-berlins-travel-warning/">Bulgaria&#8217;s Tourism Minister in urgent talks with German tour operators over Berlin&#8217;s travel warning</a></h5>
                                <span class="date">August 9, 2020, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2020/08/09/bulgarias-anti-government-protests-tent-camps-remain-bid-to-block-border-checkpoint/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/08/tent-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/08/tent-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/08/tent-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/08/tent-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/08/tent-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/08/tent-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/08/tent-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2020/08/09/bulgarias-anti-government-protests-tent-camps-remain-bid-to-block-border-checkpoint/">Bulgaria&#8217;s anti-government protests: Tent camps remain, bid to block border checkpoint</a></h5>
                                <span class="date">August 9, 2020, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                        						
                        
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab tab_tags" id="tabs-4">
                    
                    <a href="https://sofiaglobe.com/tag/archaeology/" class="tag-cloud-link tag-link-48 tag-link-position-1" style="font-size: 12px;">archaeology</a>
<a href="https://sofiaglobe.com/tag/boiko-borissov/" class="tag-cloud-link tag-link-34 tag-link-position-2" style="font-size: 12px;">Boiko Borissov</a>
<a href="https://sofiaglobe.com/tag/bourgas/" class="tag-cloud-link tag-link-46 tag-link-position-3" style="font-size: 12px;">Bourgas</a>
<a href="https://sofiaglobe.com/tag/brexit/" class="tag-cloud-link tag-link-174 tag-link-position-4" style="font-size: 12px;">Brexit</a>
<a href="https://sofiaglobe.com/tag/bulgaria-elections-2016/" class="tag-cloud-link tag-link-175 tag-link-position-5" style="font-size: 12px;">Bulgaria elections 2016</a>
<a href="https://sofiaglobe.com/tag/bulgaria-elections-2017/" class="tag-cloud-link tag-link-182 tag-link-position-6" style="font-size: 12px;">Bulgaria elections 2017</a>
<a href="https://sofiaglobe.com/tag/bulgarian-jews/" class="tag-cloud-link tag-link-75 tag-link-position-7" style="font-size: 12px;">Bulgarian Jews</a>
<a href="https://sofiaglobe.com/tag/bulgarian-orthodox-church/" class="tag-cloud-link tag-link-74 tag-link-position-8" style="font-size: 12px;">Bulgarian Orthodox Church</a>
<a href="https://sofiaglobe.com/tag/corporate-commercial-bank-affair/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 12px;">CCB affair</a>
<a href="https://sofiaglobe.com/tag/croatia/" class="tag-cloud-link tag-link-52 tag-link-position-10" style="font-size: 12px;">Croatia</a>
<a href="https://sofiaglobe.com/tag/czech-republic/" class="tag-cloud-link tag-link-60 tag-link-position-11" style="font-size: 12px;">Czech Republic</a>
<a href="https://sofiaglobe.com/tag/editors-pick/" class="tag-cloud-link tag-link-31 tag-link-position-12" style="font-size: 12px;">editors pick</a>
<a href="https://sofiaglobe.com/tag/energy/" class="tag-cloud-link tag-link-71 tag-link-position-13" style="font-size: 12px;">energy</a>
<a href="https://sofiaglobe.com/tag/european-commission/" class="tag-cloud-link tag-link-65 tag-link-position-14" style="font-size: 12px;">European Commission</a>
<a href="https://sofiaglobe.com/tag/europe-migrant-crisis/" class="tag-cloud-link tag-link-167 tag-link-position-15" style="font-size: 12px;">Europe migrant crisis</a>
<a href="https://sofiaglobe.com/tag/eurostat/" class="tag-cloud-link tag-link-67 tag-link-position-16" style="font-size: 12px;">Eurostat</a>
<a href="https://sofiaglobe.com/tag/euro-zone/" class="tag-cloud-link tag-link-76 tag-link-position-17" style="font-size: 12px;">euro zone</a>
<a href="https://sofiaglobe.com/tag/greece/" class="tag-cloud-link tag-link-53 tag-link-position-18" style="font-size: 12px;">Greece</a>
<a href="https://sofiaglobe.com/tag/grigor-dimitrov/" class="tag-cloud-link tag-link-42 tag-link-position-19" style="font-size: 12px;">Grigor Dimitrov</a>
<a href="https://sofiaglobe.com/tag/hungary/" class="tag-cloud-link tag-link-57 tag-link-position-20" style="font-size: 12px;">Hungary</a>
<a href="https://sofiaglobe.com/tag/judiciary/" class="tag-cloud-link tag-link-77 tag-link-position-21" style="font-size: 12px;">judiciary</a>
<a href="https://sofiaglobe.com/tag/kosovo/" class="tag-cloud-link tag-link-51 tag-link-position-22" style="font-size: 12px;">Kosovo</a>
<a href="https://sofiaglobe.com/tag/macedonia/" class="tag-cloud-link tag-link-49 tag-link-position-23" style="font-size: 12px;">Macedonia</a>
<a href="https://sofiaglobe.com/tag/macroeconomic-indicators/" class="tag-cloud-link tag-link-89 tag-link-position-24" style="font-size: 12px;">macroeconomic indicators</a>
<a href="https://sofiaglobe.com/tag/media/" class="tag-cloud-link tag-link-80 tag-link-position-25" style="font-size: 12px;">Media</a>
<a href="https://sofiaglobe.com/tag/nato/" class="tag-cloud-link tag-link-64 tag-link-position-26" style="font-size: 12px;">Nato</a>
<a href="https://sofiaglobe.com/tag/new-coronavirus/" class="tag-cloud-link tag-link-425 tag-link-position-27" style="font-size: 12px;">new coronavirus</a>
<a href="https://sofiaglobe.com/tag/peevski-protests/" class="tag-cloud-link tag-link-109 tag-link-position-28" style="font-size: 12px;">Peevski protests</a>
<a href="https://sofiaglobe.com/tag/plovdiv/" class="tag-cloud-link tag-link-44 tag-link-position-29" style="font-size: 12px;">Plovdiv</a>
<a href="https://sofiaglobe.com/tag/poland/" class="tag-cloud-link tag-link-61 tag-link-position-30" style="font-size: 12px;">Poland</a>
<a href="https://sofiaglobe.com/tag/romania/" class="tag-cloud-link tag-link-56 tag-link-position-31" style="font-size: 12px;">Romania</a>
<a href="https://sofiaglobe.com/tag/rossen-plevneliev/" class="tag-cloud-link tag-link-33 tag-link-position-32" style="font-size: 12px;">Rossen Plevneliev</a>
<a href="https://sofiaglobe.com/tag/roumen-radev/" class="tag-cloud-link tag-link-181 tag-link-position-33" style="font-size: 12px;">Roumen Radev</a>
<a href="https://sofiaglobe.com/tag/russia/" class="tag-cloud-link tag-link-63 tag-link-position-34" style="font-size: 12px;">Russia</a>
<a href="https://sofiaglobe.com/tag/serbia/" class="tag-cloud-link tag-link-50 tag-link-position-35" style="font-size: 12px;">Serbia</a>
<a href="https://sofiaglobe.com/tag/sergei-stanishev/" class="tag-cloud-link tag-link-35 tag-link-position-36" style="font-size: 12px;">Sergei Stanishev</a>
<a href="https://sofiaglobe.com/tag/slovakia/" class="tag-cloud-link tag-link-59 tag-link-position-37" style="font-size: 12px;">Slovakia</a>
<a href="https://sofiaglobe.com/tag/sofia/" class="tag-cloud-link tag-link-43 tag-link-position-38" style="font-size: 12px;">Sofia</a>
<a href="https://sofiaglobe.com/tag/syrian-refugees/" class="tag-cloud-link tag-link-126 tag-link-position-39" style="font-size: 12px;">Syrian refugees</a>
<a href="https://sofiaglobe.com/tag/tourism/" class="tag-cloud-link tag-link-98 tag-link-position-40" style="font-size: 12px;">tourism</a>
<a href="https://sofiaglobe.com/tag/turkey/" class="tag-cloud-link tag-link-54 tag-link-position-41" style="font-size: 12px;">Turkey</a>
<a href="https://sofiaglobe.com/tag/ukraine/" class="tag-cloud-link tag-link-62 tag-link-position-42" style="font-size: 12px;">Ukraine</a>
<a href="https://sofiaglobe.com/tag/valeri-simeonov/" class="tag-cloud-link tag-link-307 tag-link-position-43" style="font-size: 12px;">Valeri Simeonov</a>
<a href="https://sofiaglobe.com/tag/varna/" class="tag-cloud-link tag-link-45 tag-link-position-44" style="font-size: 12px;">Varna</a>
<a href="https://sofiaglobe.com/tag/volen-siderov/" class="tag-cloud-link tag-link-36 tag-link-position-45" style="font-size: 12px;">Volen Siderov</a>                    
                                        
                    <div class="clear"></div>
                    
                </div>
                
            </div><!--tab_wrap-->
            
        </div><!--tabs-->
        
		</div><div id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><!-- sidebar-300px-width -->		<div id="ad_pos_sidebar-300px-width"
		     class="ad_pos_sidebar-300px-width sidebar-300px-width dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_sidebar-300px-width');
				});
			</script>
		</div>
		</div>      <div id="mailpoet_form-2" class="widget widget_mailpoet_form">
  
      <h4><span>Sign up for The Sofia Globe bulletin</span></h4>
  
  <div class="mailpoet_form_popup_overlay"></div>
  <div
    id="mailpoet_form_1"
    class="mailpoet_form mailpoet_form_widget"
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }#mailpoet_form_1{;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0}@media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}}</style>
    <form
      target="_self"
      method="post"
      action="https://sofiaglobe.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-position=""
      data-background-color=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="0eb06384b4" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label" >Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_MTQ0OTk4ZTEzYzYwX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_first_name_label" >Your name</label><input type="text" class="mailpoet_text" name="data[form_field_YWVjZjE3MjhlZDA2X2ZpcnN0X25hbWU=]" title="Your name" value="" data-automation-id="form_first_name" /></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
      
    <div class="widget">
        
        <div class="half">
        	
            <div class="wrap">			<div class="textwidget"><a href="http://sofiaglobe.com/2012/06/04/the-sofia-globe-editorial-charter/"><img src="https://sofiaglobe.com/wp-content/uploads/2013/06/TSG_EdC_banner_v2.jpg" alt="" /></a></div>
		</div>
        </div><!--half-->
        
        <div class="half last">
            
            <div class="wrap">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 120x240 in the sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:240px"
     data-ad-client="ca-pub-9499651808960640"
     data-ad-slot="5928690911"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>            
        </div><!--half-->
        
    </div><!--widget-->

</div><!--sidebar-->

              
            </div><!--grid_4-->
    
            <div class="clear"></div>
            
        </div><!--container_12-->
    
    </div><!--the_body-->


<div id="footer">

    <div id="footer_border"></div>

    <div class="container_12">
        
        <div class="grid_6">
        
          <div id="text-3" class="widget widget_text">			<div class="textwidget"><h3>About Us: The Sofia Globe</h3>
<p>The Sofia Globe provides news, features, insight and analysis about Bulgaria, Central and Eastern Europe and the wider world according to the high professional standards of independence and objectivity that we have set ourselves in our Editorial Charter. <a href="http://sofiaglobe.com/about-us">Read more about us</a>.</p>
<p><strong>Contacts</strong><br />
For editorial, advertising and general inquiries, please e-mail editor@sofiaglobe.com</p>
<p><strong>Legal Notice</strong><br />
Действителен собственик на настоящото издание е Клайв Левиев-Сойър.</p>
</div>
		</div>          
        </div>
        
        <div class="grid_6">
        
          <div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://sofiaglobe.com/2020/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://sofiaglobe.com/2020/08/01/" aria-label="Posts published on August 1, 2020">1</a></td><td><a href="https://sofiaglobe.com/2020/08/02/" aria-label="Posts published on August 2, 2020">2</a></td>
	</tr>
	<tr>
		<td><a href="https://sofiaglobe.com/2020/08/03/" aria-label="Posts published on August 3, 2020">3</a></td><td><a href="https://sofiaglobe.com/2020/08/04/" aria-label="Posts published on August 4, 2020">4</a></td><td><a href="https://sofiaglobe.com/2020/08/05/" aria-label="Posts published on August 5, 2020">5</a></td><td><a href="https://sofiaglobe.com/2020/08/06/" aria-label="Posts published on August 6, 2020">6</a></td><td><a href="https://sofiaglobe.com/2020/08/07/" aria-label="Posts published on August 7, 2020">7</a></td><td><a href="https://sofiaglobe.com/2020/08/08/" aria-label="Posts published on August 8, 2020">8</a></td><td id="today"><a href="https://sofiaglobe.com/2020/08/09/" aria-label="Posts published on August 9, 2020">9</a></td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>          
        </div>
        
        <div class="clear"></div>
    
    </div><!--container_12-->
    
    <div id="footer_bottom">

        <div class="container_12">
            
            <div class="grid_6">
            
                <p>&copy; 2020 <a href="https://sofiaglobe.com">The Sofia Globe</a></p>
            
            </div><!--grid_6-->
            
            <div class="grid_6">
            
                <p class="right">Powered by <a href="https://shtrak.eu/">Shtrak!</a></p>
            
            </div><!--grid_6-->
            
            <div class="clear"></div>
            
        </div><!--container_12-->

    </div><!--footer_bottom-->
  
</div><!--footer-->

<!-- Theme Hook -->
<!-- Powered by WPtouch Pro: 4.3.34 -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sofiaglobe.com\/2020\/08\/09\/bulgarian-jews-slam-ultra-nationalist-deputy-pm-over-soros-comment\/":92506};
	</script>
				<link rel='stylesheet' id='mailpoet_public-css'  href='https://sofiaglobe.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.a55ee089.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_css-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4118'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4118'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tz = {"themeurl":"https:\/\/sofiaglobe.com\/wp-content\/themes\/repro","searchterm":"to search, type and hit enter","sliderautostart":"true","sliderdelay":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/sofiaglobe.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailpoet/assets/dist/js/public.8da4f1ac.js?ver=3.48.0'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434399749918177&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'53016765',post:'92506',tz:'3',srv:'sofiaglobe.com'} ]);
	_stq.push([ 'clickTrackerInit', '53016765', '92506' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(221,211,193,1);"><div class="cookie-notice-container" style="color: #000000;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://sofiaglobe.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: sofiaglobe.com @ 2020-08-09 23:55:07 by W3 Total Cache
-->