<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>Bulgaria&#8217;s capital Sofia disinfecting public transport vehicles as step against new coronavirus | The Sofia Globe</title><link rel="stylesheet" href="https://sofiaglobe.com/wp-content/cache/min/1/4415e52ea2963e0729ea00bbd724c686.css" data-minify="1" /><link rel="alternate" type="application/rss+xml" title="The Sofia Globe RSS Feed" href="https://sofiaglobe.com/feed/" /><link rel="pingback" href="https://sofiaglobe.com/xmlrpc.php" />  <script type='text/javascript' async>var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = true; //'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();</script> <script type='text/javascript' async>googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-3').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-4').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-5').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });</script> <link rel='dns-prefetch' href='//ajax.aspnetcdn.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://sofiaglobe.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.3.2' type='text/css' media='all' />
<![endif]--><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var mailchimpSF = {"ajax_url":"https:\/\/sofiaglobe.com\/"}; /* ]]> */</script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.easing.1.3.js?ver=5.3.2'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.coda-slider-2.0.js?ver=5.3.2'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.poshytip.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/superfish.js?ver=5.3.2'></script> <script type='text/javascript' src='https://ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js?ver=5.3.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/51811442\/","asynch":false,"dir_uri":null,"positions":[{"post_id":48303,"title":"sidebar-row-of-2x-125px","ad_name":"sidebar-row-of-2x-125px","position_tag":"ad_pos_sidebar-row-of-2x-125px","sizes":[300,125],"out_of_page":true,"targeting":[]},{"post_id":48066,"title":"before-comments-600px-width","ad_name":"before-comments-610px-width","position_tag":"ad_pos_before-comments-610px-width","sizes":[600,120],"out_of_page":true,"targeting":[]},{"post_id":48065,"title":"category-archive-500px-width","ad_name":"category-archive-500px-width","position_tag":"ad_pos_category-archive-500px-width","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48064,"title":"header-500px-wide","ad_name":"header-500px-wide","position_tag":"ad_pos_header-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48063,"title":"homepage-500px-wide","ad_name":"homepage-500px-wide","position_tag":"ad_pos_homepage-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48062,"title":"sidebar-125px-squares","ad_name":"sidebar-125px-squares","position_tag":"ad_pos_sidebar-125px-squares","sizes":[125,125],"out_of_page":true,"targeting":[]},{"post_id":48061,"title":"sidebar-300px-width","ad_name":"sidebar-300px-width","position_tag":"ad_pos_sidebar-300px-width","sizes":[[300,600],[300,250],[300,100]],"out_of_page":true,"targeting":[]},{"post_id":48060,"title":"sidebar-120px-width","ad_name":"sidebar-120px-width","position_tag":"ad_pos_sidebar-120px-width","sizes":[120,240],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2020","03","01","bulgarias-capital-sofia-disinfecting-public-transport-vehicles-as-step-against-new-coronavirus"],"Category":["Bulgaria"],"Tag":["new coronavirus"]}}]; /* ]]> */</script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.3.2'></script> <link rel='https://api.w.org/' href='https://sofiaglobe.com/wp-json/' /><link rel='prev' title='58 road deaths in Bulgaria in first two months of 2020' href='https://sofiaglobe.com/2020/03/01/58-road-deaths-in-bulgaria-in-first-two-months-of-2020/' /><link rel='next' title='Wizz Air cuts flights from Bulgaria to Italy, Israel as new coronavirus damps demand' href='https://sofiaglobe.com/2020/03/01/wizz-air-cuts-flights-from-sofia-to-italy-israel-because-of-new-coronavirus/' /><meta name="generator" content="WordPress 5.3.2" /><link rel="canonical" href="https://sofiaglobe.com/2020/03/01/bulgarias-capital-sofia-disinfecting-public-transport-vehicles-as-step-against-new-coronavirus/" /><link rel='shortlink' href='https://sofiaglobe.com/?p=88840' /><link rel="alternate" type="application/json+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2020%2F03%2F01%2Fbulgarias-capital-sofia-disinfecting-public-transport-vehicles-as-step-against-new-coronavirus%2F" /><link rel="alternate" type="text/xml+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2020%2F03%2F01%2Fbulgarias-capital-sofia-disinfecting-public-transport-vehicles-as-step-against-new-coronavirus%2F&#038;format=xml" /><meta property="fb:app_id" content="434399749918177"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="//sofiaglobe.com/wp-content/uploads/2014/03/favicon.png"/><meta property="og:type" content="article" /><meta property="og:title" content="Bulgaria&#8217;s capital Sofia disinfecting public transport vehicles as step against new coronavirus" /><meta property="og:url" content="https://sofiaglobe.com/2020/03/01/bulgarias-capital-sofia-disinfecting-public-transport-vehicles-as-step-against-new-coronavirus/" /><meta property="og:description" content="Bulgaria&#8217;s capital city Sofia is taking steps to disinfect public transport vehicles such as the metro underground railway, buses, trolleybuses and trams, as a measure against new coronavirus…" /><meta property="article:published_time" content="2020-03-01T17:04:00+00:00" /><meta property="article:modified_time" content="2020-03-01T16:31:15+00:00" /><meta property="og:site_name" content="The Sofia Globe" /><meta property="og:image" content="https://sofiaglobe.com/wp-content/uploads/2020/03/Sofia-metro-train-photo-Sofia-municipality.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="622" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@TheSofiaGlobe" /><meta name="twitter:site" content="@TheSofiaGlobe" /><meta name="twitter:text:title" content="Bulgaria&#8217;s capital Sofia disinfecting public transport vehicles as step against new coronavirus" /><meta name="twitter:image" content="https://sofiaglobe.com/wp-content/uploads/2020/03/Sofia-metro-train-photo-Sofia-municipality.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="stylesheet" href="https://sofiaglobe.com/zilla-custom-styles.css?1583082783" type="text/css" media="screen" /><style>.ios7.web-app-mode.has-fixed header{background-color:rgba(45,53,63,.88)}</style>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47128205-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47128205-1');</script> </head><body class="post-template-default single single-post postid-88840 single-format-standard unknown layout-2cr"><div id="header"><div id="top"><div class="container_12"> <span>The Sofia Globe - daily news and features from Bulgaria, CEE and the world</span><div class="header_social"><div class="social_icon default"><a href="https://twitter.com/#!/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/twitter.png" alt=""></a></div><div class="social_icon default"><a href="https://www.facebook.com/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/facebook.png" alt=""></a></div><div class="social_icon default"><a href="http://feeds.feedburner.com/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/rss.png" alt=""></a></div></div><div class="clear"></div></div></div><div id="bottom"><div class="container_12"><div class="grid_5"><div id="logo"> <a href="https://sofiaglobe.com"><img src="//sofiaglobe.com/wp-content/uploads/2013/06/TSGhatchetwidetransparent.png" alt="The Sofia Globe"/></a></div></div><div class="grid_7"><div id="header_advert"><div id="ad_pos_header-500px-wide" class="ad_pos_header-500px-wide header-500px-wide dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
					googletag.display('ad_pos_header-500px-wide');
				});</script> </div></div></div><div class="grid_12"><div id="nav"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://sofiaglobe.com/category/bulgaria/">Bulgaria</a></li><li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://sofiaglobe.com/category/europe/">Europe</a></li><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://sofiaglobe.com/category/world/">World</a></li><li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://sofiaglobe.com/category/business/">Business</a></li><li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://sofiaglobe.com/category/perspectives/">Perspectives</a></li><li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://sofiaglobe.com/category/people/">People</a></li><li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://sofiaglobe.com/category/leisure/">Leisure</a></li><li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://sofiaglobe.com/category/sport/">Sport</a></li><li id="menu-item-44084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44084"><a href="https://sofiaglobe.com/category/podcasts/">Podcasts</a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div id="the_body"><div class="container_12"><div class="grid_8" id="archive"><div class="grid_8 alpha omega"><div class="description"><h1>Bulgaria&#8217;s capital Sofia disinfecting public transport vehicles as step against new coronavirus</h1></div><div class="meta"> Written by <a href="https://sofiaglobe.com/author/the-sofia-globe-staff/" title="Posts by The Sofia Globe staff" rel="author">The Sofia Globe staff</a> on March 1, 2020 in <a href="https://sofiaglobe.com/category/bulgaria/" rel="category tag">Bulgaria</a> - <span>Comments Off<span class="screen-reader-text"> on Bulgaria&#8217;s capital Sofia disinfecting public transport vehicles as step against new coronavirus</span></span></div><div class="clear"></div></div><div id="post-88840" class="grid_8 alpha omega post-88840 post type-post status-publish format-standard has-post-thumbnail hentry category-bulgaria tag-new-coronavirus"><div id="content"> <img width="604" height="272" src="https://sofiaglobe.com/wp-content/uploads/2020/03/Sofia-metro-train-photo-Sofia-municipality-604x272.jpg" class="attachment-single-large size-single-large wp-post-image" alt="" /><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88840" class="share-facebook sd-button share-icon" href="https://sofiaglobe.com/2020/03/01/bulgarias-capital-sofia-disinfecting-public-transport-vehicles-as-step-against-new-coronavirus/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88840" class="share-twitter sd-button share-icon" href="https://sofiaglobe.com/2020/03/01/bulgarias-capital-sofia-disinfecting-public-transport-vehicles-as-step-against-new-coronavirus/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-88840" class="share-linkedin sd-button share-icon" href="https://sofiaglobe.com/2020/03/01/bulgarias-capital-sofia-disinfecting-public-transport-vehicles-as-step-against-new-coronavirus/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://sofiaglobe.com/2020/03/01/bulgarias-capital-sofia-disinfecting-public-transport-vehicles-as-step-against-new-coronavirus/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><p>Bulgaria&#8217;s capital city Sofia is taking steps to disinfect public transport vehicles such as the metro underground railway, buses, trolleybuses and trams, as a measure against new coronavirus, mayor Yordanka Fandukova told Bulgarian National Radio.</p><p>A crisis response headquarters was formed at the municipality in recent days.</p><p>She said that an organisation had been set up with teams to interact with the relevant services, schools, kindergartens, social homes, hospitals and outpatient clinics.</p><p>All had clear instructions to keep people calm and give assurances that everything possible was being done by the municipality, Fandukova said.</p><figure class="wp-block-image size-large"><img src="https://sofiaglobe.com/wp-content/uploads/2020/03/Sofia-metro-trains-photo-Sofia-municipality-600x312.jpg" alt="" class="wp-image-88842" srcset="https://sofiaglobe.com/wp-content/uploads/2020/03/Sofia-metro-trains-photo-Sofia-municipality-600x312.jpg 600w, https://sofiaglobe.com/wp-content/uploads/2020/03/Sofia-metro-trains-photo-Sofia-municipality-768x399.jpg 768w, https://sofiaglobe.com/wp-content/uploads/2020/03/Sofia-metro-trains-photo-Sofia-municipality.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></figure><figure class="wp-block-image size-large"><img src="http://sofiaglobe.com/wp-content/uploads/2019/01/tram-photo-sofia-municipality-600x360.jpg" alt="" class="wp-image-81540" srcset="https://sofiaglobe.com/wp-content/uploads/2019/01/tram-photo-sofia-municipality-600x360.jpg 600w, https://sofiaglobe.com/wp-content/uploads/2019/01/tram-photo-sofia-municipality-768x461.jpg 768w, https://sofiaglobe.com/wp-content/uploads/2019/01/tram-photo-sofia-municipality.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></figure><p>A briefing on the evening of March 1 by General Ventsislav Mutafchiyski, head of the national crisis staff against new coronavirus, was told the latest round of tests showed no confirmed cases of new coronavirus in Bulgaria.</p><p>The latest round of tests, on 14 samples at the Military Medical Academy in Sofia and at the National Reference Laboratory of the National Centre for Infectious and Parasitic Diseases on two samples sent from Bourgas had all shown negative, Mutafchiyski said.</p><p>Regarding the situation in Europe, he said that there was an increase in confirmed cases in Italy, with 340 more cases reported, and 50 more in Germany, while in other European countries, there was no significant increase.</p><p>(<em>Photos: Sofia municipality</em>)</p><div id="ads-before-comments"><div id="ad_pos_before-comments-610px-width" class="ad_pos_before-comments-610px-width before-comments-610px-width dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
					googletag.display('ad_pos_before-comments-610px-width');
				});</script> </div></div><h3>Comments</h3><p><fb:comments-count href=https://sofiaglobe.com/2020/03/01/bulgarias-capital-sofia-disinfecting-public-transport-vehicles-as-step-against-new-coronavirus/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://sofiaglobe.com/2020/03/01/bulgarias-capital-sofia-disinfecting-public-transport-vehicles-as-step-against-new-coronavirus/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="clear"></div></div></div><div class="grid_8 alpha omega"><div id="author"><h4><span>About the Author</span></h4><div class="image"><img alt='' src='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div><p>The Sofia Globe - the Sofia-based fully independent English-language news and features website, covering Bulgaria, the Balkans and the EU. Sign up to subscribe to sofiaglobe.com's daily bulletin through the form on our homepage.</p><div class="clear"></div></div></div><div class="grid_8 alpha omega"><div id="related"><h4><span>Related Posts</span></h4><div class="column "><div class="image"><a href="https://sofiaglobe.com/2020/03/01/wizz-air-cuts-flights-from-sofia-to-italy-israel-because-of-new-coronavirus/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2013/01/Wizzair-by-Arpingstone-e1359018181369-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2013/01/Wizzair-by-Arpingstone-e1359018181369-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2013/01/Wizzair-by-Arpingstone-e1359018181369-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div><h3><a href="https://sofiaglobe.com/2020/03/01/wizz-air-cuts-flights-from-sofia-to-italy-israel-because-of-new-coronavirus/">Wizz Air cuts flights from Bulgaria to Italy, Israel as new coronavirus damps demand</a></h3></div><div class="column "><div class="image"><a href="https://sofiaglobe.com/2020/02/29/crisis-staff-no-coronavirus-in-bulgaria-fewer-than-120-in-quarantine/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2020/02/coronavirus-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/02/coronavirus-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2020/02/coronavirus-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div><h3><a href="https://sofiaglobe.com/2020/02/29/crisis-staff-no-coronavirus-in-bulgaria-fewer-than-120-in-quarantine/">Crisis staff: No coronavirus in Bulgaria, fewer than 120 in quarantine</a></h3></div><div class="column "><div class="image"><a href="https://sofiaglobe.com/2020/02/28/world-health-organization-no-evidence-cats-and-dogs-can-be-infected-with-new-coronavirus/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2020/02/felix-crop-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/02/felix-crop-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2020/02/felix-crop-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div><h3><a href="https://sofiaglobe.com/2020/02/28/world-health-organization-no-evidence-cats-and-dogs-can-be-infected-with-new-coronavirus/">World Health Organization: No evidence cats and dogs can spread new coronavirus</a></h3></div><div class="column last"><div class="image"><a href="https://sofiaglobe.com/2020/02/28/government-no-coronavirus-in-bulgaria-pm-urges-people-not-to-panic/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2020/02/cabinet-council-of-ministers-photo-government-bg-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/02/cabinet-council-of-ministers-photo-government-bg-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2020/02/cabinet-council-of-ministers-photo-government-bg-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div><h3><a href="https://sofiaglobe.com/2020/02/28/government-no-coronavirus-in-bulgaria-pm-urges-people-not-to-panic/">Government: No coronavirus in Bulgaria, PM urges people not to panic</a></h3></div><div class="clear"></div></div></div><div class="grid_8 alpha omega"><div class="pagination comments"><div class="nav-next"></div><div class="nav-previous"></div></div></div></div><div class="grid_4"><div id="sidebar"><div id="search-2" class="widget widget_search"><form method="get" action="https://sofiaglobe.com/"><fieldset> <input type="text" value="" name="s" class="s" /></fieldset></form></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1449150075387-0" style="height:125px; width:125px; margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-0'); });</script> </div><div id="div-gpt-ad-1449150075387-1" style="height:125px; width:125px; margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-1'); });</script> </div> <br style="height:none; width:none;"><div id="div-gpt-ad-1449150075387-2" style="height:125px; width:125px; margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-2'); });</script> </div><div id="div-gpt-ad-1449150075387-3" style="height:125px; width:125px; margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-3'); });</script> </div> <br style="height:none; width:none;"><div id="div-gpt-ad-1449150075387-4" style="height:125px; width:125px; margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-4'); });</script> </div><div id="div-gpt-ad-1449150075387-5" style="height:125px; width:125px; margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-5'); });</script> </div> <br style="height:none; width:none;"></div></div><div id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><div id="ad_pos_sidebar-300px-width" class="ad_pos_sidebar-300px-width sidebar-300px-width dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
					googletag.display('ad_pos_sidebar-300px-width');
				});</script> </div></div><div id="tz_tab_widget-2" class="widget tz_tab_widget"><div class="tabs"><div class="tab_wrap"><ul class="nav"><li class="first tab_nav_1"><a href="#tabs-1">Editor's Pick</a></li><li class="tab_nav_2"><a href="#tabs-2">Popular</a></li><li class="tab_nav_3"><a href="#tabs-3">Recent</a></li><li class="last tab_nav_4"><a href="#tabs-4">Tags</a></li></ul><div class="tab" id="tabs-1"><ul><li><div class="image"> <a href="https://sofiaglobe.com/2020/01/27/international-holocaust-remembrance-day-bulgarian-survivors-tell-their-stories/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/01/Bulgarian-Jewish-Holocaust-survivors-3-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/01/Bulgarian-Jewish-Holocaust-survivors-3-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/01/Bulgarian-Jewish-Holocaust-survivors-3-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/01/Bulgarian-Jewish-Holocaust-survivors-3-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/01/Bulgarian-Jewish-Holocaust-survivors-3-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/01/Bulgarian-Jewish-Holocaust-survivors-3-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/01/Bulgarian-Jewish-Holocaust-survivors-3-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2020/01/27/international-holocaust-remembrance-day-bulgarian-survivors-tell-their-stories/">International Holocaust Remembrance Day: Bulgarian survivors tell their stories</a></h5> <span class="date">January 27, 2020, by Clive Leviev-Sawyer</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2020/01/15/anglo-american-school-of-sofia-holding-open-house-on-febuary-5/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/01/angloamericanschool-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/01/angloamericanschool-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/01/angloamericanschool-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/01/angloamericanschool-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/01/angloamericanschool-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/01/angloamericanschool-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/01/angloamericanschool-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2020/01/15/anglo-american-school-of-sofia-holding-open-house-on-febuary-5/">Anglo-American School of Sofia holding Open House on Febuary 5</a></h5> <span class="date">January 15, 2020, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2019/07/16/bulgaria-and-the-holocaust-the-struggle-for-truth/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/07/nedelino-memorial-to-Bulgarian-Jews-in-slave-labour-camp-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/07/nedelino-memorial-to-Bulgarian-Jews-in-slave-labour-camp-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/07/nedelino-memorial-to-Bulgarian-Jews-in-slave-labour-camp-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/07/nedelino-memorial-to-Bulgarian-Jews-in-slave-labour-camp-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/07/nedelino-memorial-to-Bulgarian-Jews-in-slave-labour-camp-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/07/nedelino-memorial-to-Bulgarian-Jews-in-slave-labour-camp-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/07/nedelino-memorial-to-Bulgarian-Jews-in-slave-labour-camp-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/07/16/bulgaria-and-the-holocaust-the-struggle-for-truth/">Bulgaria and the Holocaust: The struggle for truth</a></h5> <span class="date">July 16, 2019, by Clive Leviev-Sawyer</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2019/06/13/from-dc-la-and-the-west-end-chef-georgi-yaneff-presides-at-sofias-koto/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/06/13/from-dc-la-and-the-west-end-chef-georgi-yaneff-presides-at-sofias-koto/">From DC, LA and the West End: Chef Georgi Yaneff presides at Sofia&#8217;s Koto</a></h5> <span class="date">June 13, 2019, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2019/03/29/american-college-of-sofia-founders-day-showcases-innovative-technologies/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/03/29/american-college-of-sofia-founders-day-showcases-innovative-technologies/">American College of Sofia Founders&#8217; Day showcases innovative technologies</a></h5> <span class="date">March 29, 2019, by The Sofia Globe staff</span></div></li></ul></div><div class="tab" id="tabs-2"><ul><p>By the end of the week, thermal cameras similar to those already in use at Bulgaria's airports will be installed at the country's land borders and sea ports, according to General Ventsislav Mutafchiyski, head of the crisis staff against new coronavirus.</p><p>Border officials have been issued with protective masks and gloves, the Interior Ministry said.</p><p>The crisis staff, set up by government order on February 24, has recommended that all large indoor public events be cancelled.</p><p>Bulgarians arriving from abroad may be tested for new coronavirus free of charge, but only if they are displaying symptoms.</p><p>Flag carrier Bulgaria Air has cancelled all its flights to and from Milan until March 27.<br><br>All passengers on canceled flights can request a full refund for their airline tickets as well as change their travel date without paying a fee, Bulgaria Air said on its website.</p><p>At Sofia Airport, an exercise was conducted on February 25 to test responses, in a scenario in which two passengers arriving on a flight from Istanbul "showed symptoms" of new coronavirus.</p><p>Sofia Airport's Terminals 1 and 2 have thermal cameras monitoring all passengers. Anyone showing a temperature of 37 degrees or higher is taken to an insulator to be screened. Symptoms of possible new coronavirus result in the passenger being transported to a designated hospital with facilities against infectious diseases.</p><p>As at February 25, there have been no confirmed cases of new coronavirus in Bulgaria.</p><p>People wearing surgical masks in public have become a common sight in Bulgaria's major cities. Media reports said that stocks of such masks at pharmacies were running low.</p><p>(<em>Photo of the Kapitan Andreevo border checkpoint: Interior Ministry</em>)</p> " ["post_title"]=> string(79) "New coronavirus: Bulgaria to install thermal cameras at land borders, sea ports" ["post_excerpt"]=> string(0) "" ["post_status"]=> string(7) "publish" ["comment_status"]=> string(6) "closed" ["ping_status"]=> string(6) "closed" ["post_password"]=> string(0) "" ["post_name"]=> string(77) "new-coronavirus-bulgaria-to-install-thermal-cameras-at-land-borders-sea-ports" ["to_ping"]=> string(0) "" ["pinged"]=> string(0) "" ["post_modified"]=> string(19) "2020-02-28 21:01:46" ["post_modified_gmt"]=> string(19) "2020-02-28 19:01:46" ["post_content_filtered"]=> string(0) "" ["post_parent"]=> int(0) ["guid"]=> string(30) "http://sofiaglobe.com/?p=88725" ["menu_order"]=> int(0) ["post_type"]=> string(4) "post" ["post_mime_type"]=> string(0) "" ["comment_count"]=> string(1) "0" ["filter"]=> string(3) "raw" } --><li><div class="image"> <a href="http://sofiaglobe.com/?p=88725"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/01/kapitan-andreevo-border-checkpoint-photo-mvr-bg-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/01/kapitan-andreevo-border-checkpoint-photo-mvr-bg-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/01/kapitan-andreevo-border-checkpoint-photo-mvr-bg-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/01/kapitan-andreevo-border-checkpoint-photo-mvr-bg-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/01/kapitan-andreevo-border-checkpoint-photo-mvr-bg-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/01/kapitan-andreevo-border-checkpoint-photo-mvr-bg-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/01/kapitan-andreevo-border-checkpoint-photo-mvr-bg-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=88725">New coronavirus: Bulgaria to install thermal cameras at land borders, sea ports</a></h5> <span class="date">February 25, 2020, by The Sofia Globe staff</span></div></li><p>The arrival of new coronavirus in Bulgaria is inevitable, Chief State Health Inspector Associate Professor Angel Kunchev said on February 27, as the head of the crisis staff against the disease said that as of now, there were no confirmed cases in the country.</p><p>"The time for border protection is over. Imports of the new Covid-19 coronavirus are inevitable. This has been clear for a long time to anyone working in the field," Kunchev said.</p><p>"From now on, the focus should be on receiving and treating patients in order to minimize harm and loss," he said.</p><p>The arrival of new coronavirus in Bulgaria was inevitable because there were already cases in almost all Balkan countries, Kunchev said.</p><p>Speaking at a regular briefing on February 27, crisis staff chief Professor Ventsislav Mutafchiyski said that 14 people, including four foreigners - Italian, Japanese, Portuguese and Egyptian - had been admitted to the Military Medical Academy after arriving from Italy and having shown symptoms.</p><p>Thirty-four flights arrive in Bulgaria from Italy each week, most landing at Sofia Airport's Terminal 1.</p><p>Processing of passengers had been re-organised because of the workload. Arrivals from Italy at Terminal 1 would go through a separate corridor to shorten airport arrival time for passengers.</p><p>The World Health Organization European Region said in an update on the morning of February 27 that there were 481 confirmed cases of Covid-19 new coronavirus in Europe, with 14 confirmed deaths.</p><p>Seven European countries reported their first cases in the past 24 hours: Estonia, Greece, Denmark, Norway, Georgia, North Macedonia, and Romania, WHO European Region said.</p><p>Countries with confirmed cases were Italy 400, Germany 21, France 17, Spain 12, UK nine, Croatia three, Austria two, Finland two, Israel two, Russia two, Sweden two, Belgium one, Denmark one, Estonia one, Georgia one, Greece one, North Macedonia one, Norway one and Romania one.</p> " ["post_title"]=> string(77) "Chief State Health Inspector: Arrival of coronavirus in Bulgaria 'inevitable'" ["post_excerpt"]=> string(0) "" ["post_status"]=> string(7) "publish" ["comment_status"]=> string(6) "closed" ["ping_status"]=> string(6) "closed" ["post_password"]=> string(0) "" ["post_name"]=> string(74) "chief-state-health-inspector-arrival-of-coronavirus-in-bulgaria-inevitable" ["to_ping"]=> string(0) "" ["pinged"]=> string(0) "" ["post_modified"]=> string(19) "2020-02-28 21:14:04" ["post_modified_gmt"]=> string(19) "2020-02-28 19:14:04" ["post_content_filtered"]=> string(0) "" ["post_parent"]=> int(0) ["guid"]=> string(30) "http://sofiaglobe.com/?p=88755" ["menu_order"]=> int(0) ["post_type"]=> string(4) "post" ["post_mime_type"]=> string(0) "" ["comment_count"]=> string(1) "0" ["filter"]=> string(3) "raw" } --><li><div class="image"> <a href="http://sofiaglobe.com/?p=88755"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/02/coronavirus-exercise-sofia-airport-2-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/02/coronavirus-exercise-sofia-airport-2-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/02/coronavirus-exercise-sofia-airport-2-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/02/coronavirus-exercise-sofia-airport-2-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/02/coronavirus-exercise-sofia-airport-2-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/02/coronavirus-exercise-sofia-airport-2-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/02/coronavirus-exercise-sofia-airport-2-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=88755">Chief State Health Inspector: Arrival of coronavirus in Bulgaria 'inevitable'</a></h5> <span class="date">February 27, 2020, by The Sofia Globe staff</span></div></li><p>Bulgaria's government has formed a crisis staff to deal with the threat from new coronavirus, it emerged at a February 24 meeting of the Cabinet security council headed by Prime Minister Boiko Borissov.</p><p>The special meeting of the security council had been called for February 25 but was brought forward to the afternoon of February 24.</p><p>The crisis staff, to be headed by Military Medical Academy director Dr. Ventsislav Mutafchiiski, brings together chiefs from the Interior Ministry, Border Police, State Health Inspectorate, Foreign Ministry and the Ministry of Health.</p><p>Borissov called on everyone returning to Bulgaria from at-risk areas to voluntarily quarantine themselves for 14 days after arrival.</p><p>Noting the outbreak of new coronavirus in Italy, Chief State Health Inspector Associate Professor Angel Kunchev said that because contacts between Italy and Bulgaria were much more intense than between Bulgaria and China, this made the situation more difficult.</p><p>There were monitoring devices at airports but the question now was whether to instal them at land borders too, he said.</p><p>There will be an exercise on February 25 testing the response of institutions to a theoretical outbreak of coronavirus in Bulgaria.</p><p>Bulgaria Air is cancelling its flights to and from Milan until February 27, the airline's press service told Bulgarian National Radio.</p><p>As at February 24, there have been no confirmed cases of new coronavirus in Bulgaria.</p><p>On February 24, Health Minister Kiril Ananiev said that the cause of death of a British tourist of Chinese descent in the mountain resort of Bansko this past weekend was a heart attack. Preliminary results of an autopsy had shown this, while laboratory tests had established that the deceased had not been infected with coronavirus.</p><p>Ananiev said that the necessary organisation had been set up in Bulgaria to respond to the possible arrival of new coronavirus in the country.</p><p>Medical personnel had been provided with protective equipment and clothing.</p><p>On a daily basis, the Ministry of Health receives information on all citizens arriving in Bulgaria from areas with confirmed cases of the Covid-19 new coronavirus. All of them are treated with special care by the Bulgarian authorities, Ananiev said.</p><p>Thermal tests are being conducted at airports in Bulgaria, he said.</p><p>If Covid-19 is suspected, the passenger is admitted to a hospital with facilities against infectious diseases.</p><p>Passengers not showing symptoms may undergo voluntary home quarantine under the supervision of a GP or the relevant regional health inspectorate.</p> " ["post_title"]=> string(59) "Bulgarian government forms crisis staff against coronavirus" ["post_excerpt"]=> string(0) "" ["post_status"]=> string(7) "publish" ["comment_status"]=> string(6) "closed" ["ping_status"]=> string(6) "closed" ["post_password"]=> string(0) "" ["post_name"]=> string(68) "bulgarian-pm-calls-security-council-meeting-on-coronavirus-situation" ["to_ping"]=> string(0) "" ["pinged"]=> string(0) "" ["post_modified"]=> string(19) "2020-02-28 21:01:53" ["post_modified_gmt"]=> string(19) "2020-02-28 19:01:53" ["post_content_filtered"]=> string(0) "" ["post_parent"]=> int(0) ["guid"]=> string(30) "http://sofiaglobe.com/?p=88716" ["menu_order"]=> int(0) ["post_type"]=> string(4) "post" ["post_mime_type"]=> string(0) "" ["comment_count"]=> string(1) "0" ["filter"]=> string(3) "raw" } --><li><div class="image"> <a href="http://sofiaglobe.com/?p=88716"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/06/Boiko-Borissov-photo-government-bg-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/Boiko-Borissov-photo-government-bg-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/06/Boiko-Borissov-photo-government-bg-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/06/Boiko-Borissov-photo-government-bg-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/06/Boiko-Borissov-photo-government-bg-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/06/Boiko-Borissov-photo-government-bg-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/06/Boiko-Borissov-photo-government-bg-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=88716">Bulgarian government forms crisis staff against coronavirus</a></h5> <span class="date">February 24, 2020, by The Sofia Globe staff</span></div></li><p>Rumours of a change to the exchange rate between the lev and the euro have resulted in Bulgarians massively changing the local currency for euro, according to a report by Bulgarian National Radio, citing central Bulgarian National Bank records for January.</p><p>The rumours, fuelled by disinformation on social networks, have flown in spite of assurances by Bulgaria's Finance Minister, Prime Minister, central bank governor and from European Commissioner Valdis Dombrovskis that when Bulgaria accedes to the euro zone, it will do so at the current fixed lev-euro exchange rate.</p><p>Some weeks ago, Bulgaria's National Assembly adopted a resolution saying that it would only allow euro accession at the current exchange rate.</p><p>BNR reported BNB figures for household deposits as saying that the sum in accounts in leva had dropped by more than 352 million leva while accounts in euro had increased by more than 250 million.</p><p>In total, bank accounts in leva had shrunk by almost 1.2 billion, while accounts in euro had increased by 350 million, BNR said.</p><p>In recent weeks, Finance Minister Vladislav Goranov repeatedly has emphasised that Bulgaria will enter the euro zone with the same exchange rate as present.</p><p>On February 13, Goranov, citing models used by the IMF for evaluating exchange rates, said that the lev was currently undervalued.</p><p>In a February 22 television interview, he said that Bulgarians' emotions about joining the euro were being manipulated, and he pointed to the parliamentary resolution requiring the maintaining of the fixed exchange rate up to the point of euro accession.</p><p>No country that had joined the euro zone had become impoverished, but on the contrary, there had been a sharp convergence in the recently acceded countries and an improvement in their economic situation, Goranov said.</p><p>According to him, this is logical "because the moment the countries in the euro area admit it, it is a certificate for the quality of governance of a country and its economic and financial system".<br><br>“The practice of the recently acceded countries shows that the accumulated inflation due to the changeover to the euro is measured in the range of 0.2 - 0.3 per cent on an annual basis. Inflation is not related to the euro, the richer we get, the more prices will rise and we will get closer to the EU price levels."</p><p>Interviewed on radio on February 20, European Commission Executive Vice President Valdis Dombrovskis confirmed that Bulgaria would enter the currency mechanism and the euro zone with its current exchange rate of 1 euro for 1.95583 leva.</p><p>Recently, Prime Minister Boiko Borissov has been more cautious in talk about euro accession, saying on February 18 that the government would not force entry into the ERM-II "waiting room" unless there was "absolute consensus".</p><p>Speaking on January 28, Bulgarian National Bank governor Dimitar Radev said that Bulgaria would not remove the currency board mechanism that pegs the lev to the euro. This topic had never been discussed with the European financial institutions, he said.</p><p>(<em>Photo: Bericht</em>)</p> " ["post_title"]=> string(75) "Rumours prompt Bulgarians to exchange leva for euro on large scale - report" ["post_excerpt"]=> string(0) "" ["post_status"]=> string(7) "publish" ["comment_status"]=> string(6) "closed" ["ping_status"]=> string(6) "closed" ["post_password"]=> string(0) "" ["post_name"]=> string(73) "rumours-prompt-bulgarians-to-exchange-leva-for-euro-on-large-scale-report" ["to_ping"]=> string(0) "" ["pinged"]=> string(0) "" ["post_modified"]=> string(19) "2020-02-28 13:49:25" ["post_modified_gmt"]=> string(19) "2020-02-28 11:49:25" ["post_content_filtered"]=> string(0) "" ["post_parent"]=> int(0) ["guid"]=> string(30) "http://sofiaglobe.com/?p=88743" ["menu_order"]=> int(0) ["post_type"]=> string(4) "post" ["post_mime_type"]=> string(0) "" ["comment_count"]=> string(1) "0" ["filter"]=> string(3) "raw" } --><li><div class="image"> <a href="http://sofiaglobe.com/?p=88743"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/02/euro-notes-photo-Bericht-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/02/euro-notes-photo-Bericht-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/02/euro-notes-photo-Bericht-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/02/euro-notes-photo-Bericht-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/02/euro-notes-photo-Bericht-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/02/euro-notes-photo-Bericht-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/02/euro-notes-photo-Bericht-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=88743">Rumours prompt Bulgarians to exchange leva for euro on large scale - report</a></h5> <span class="date">February 26, 2020, by The Sofia Globe staff</span></div></li><p>Bulgarian National Bank (BNB) is putting a new 20 leva banknote into circulation on March 20 2020, BNB said on February 28.</p><p>This is the third banknote of the new series, BNB said.</p><p>Тhe overall design and the main elements of the new banknote series feature no significant changes as compared with the banknotes already in circulation. The changes are related to the introduction of new security features.</p><p>These include an additional mark for visually impaired people – three thick and seven thin lines at an angle along the short sides of the banknote.</p><p>There is also a hologram stripe with optical effects – alternating images of a lion and an eagle, changing when the banknote is tilted; a coloured hologram portrait of Stefan Stambolov; a stylised image of the Order of Bravery; images of a ‘crowned lion rampant’ with a dynamic effect and a 3D image of the number ‘20’.</p><p>The version adds a security thread – built into the paper and partially appearing on the reverse, with a repeated light-coloured text ‘БНБ 20’ (BNB 20) and a ‘fan-like’ dynamic optical effect shifting from green to blue. The image of the repeating text ‘БНБ 20’ is visible on the obverse when the banknote is held up against the light.</p><p>A high resolution watermark is seen when the banknote is held up to the light. It consists of a high resolution half-tone image of Stambolov’s portrait. The image is also seen on the reverse of the banknote.</p><p>The 20 leva banknotes, issues 1999 and 2007, as well as the commemorative banknote of 20 denomination leva, issue 2005, remain in circulation along with the 20 leva banknotes, issue 2020, BNB said.</p> " ["post_title"]=> string(81) "Bulgarian National Bank putting new 20 leva banknote into circulation on March 20" ["post_excerpt"]=> string(0) "" ["post_status"]=> string(7) "publish" ["comment_status"]=> string(6) "closed" ["ping_status"]=> string(6) "closed" ["post_password"]=> string(0) "" ["post_name"]=> string(81) "bulgarian-national-bank-putting-new-20-leva-banknote-into-circulation-on-march-20" ["to_ping"]=> string(0) "" ["pinged"]=> string(0) "" ["post_modified"]=> string(19) "2020-02-28 14:59:00" ["post_modified_gmt"]=> string(19) "2020-02-28 12:59:00" ["post_content_filtered"]=> string(0) "" ["post_parent"]=> int(0) ["guid"]=> string(30) "http://sofiaglobe.com/?p=88782" ["menu_order"]=> int(0) ["post_type"]=> string(4) "post" ["post_mime_type"]=> string(0) "" ["comment_count"]=> string(1) "0" ["filter"]=> string(3) "raw" } --><li><div class="image"> <a href="http://sofiaglobe.com/?p=88782"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/02/20-leva-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/02/20-leva-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/02/20-leva-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/02/20-leva-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/02/20-leva-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/02/20-leva-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/02/20-leva-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=88782">Bulgarian National Bank putting new 20 leva banknote into circulation on March 20</a></h5> <span class="date">February 28, 2020, by The Sofia Globe staff</span></div></li></ul></div><div class="tab" id="tabs-3"><ul><li><div class="image"> <a href="https://sofiaglobe.com/2020/03/01/wizz-air-cuts-flights-from-sofia-to-italy-israel-because-of-new-coronavirus/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2013/01/Wizzair-by-Arpingstone-e1359018181369-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2013/01/Wizzair-by-Arpingstone-e1359018181369-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2013/01/Wizzair-by-Arpingstone-e1359018181369-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2013/01/Wizzair-by-Arpingstone-e1359018181369-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2013/01/Wizzair-by-Arpingstone-e1359018181369-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2013/01/Wizzair-by-Arpingstone-e1359018181369-109x109.jpg 109w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2020/03/01/wizz-air-cuts-flights-from-sofia-to-italy-israel-because-of-new-coronavirus/">Wizz Air cuts flights from Bulgaria to Italy, Israel as new coronavirus damps demand</a></h5> <span class="date">March 1, 2020, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2020/03/01/bulgarias-capital-sofia-disinfecting-public-transport-vehicles-as-step-against-new-coronavirus/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/03/Sofia-metro-train-photo-Sofia-municipality-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/03/Sofia-metro-train-photo-Sofia-municipality-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/03/Sofia-metro-train-photo-Sofia-municipality-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/03/Sofia-metro-train-photo-Sofia-municipality-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/03/Sofia-metro-train-photo-Sofia-municipality-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/03/Sofia-metro-train-photo-Sofia-municipality-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/03/Sofia-metro-train-photo-Sofia-municipality-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2020/03/01/bulgarias-capital-sofia-disinfecting-public-transport-vehicles-as-step-against-new-coronavirus/">Bulgaria&#8217;s capital Sofia disinfecting public transport vehicles as step against new coronavirus</a></h5> <span class="date">March 1, 2020, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2020/03/01/58-road-deaths-in-bulgaria-in-first-two-months-of-2020/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/09/car-accident-Erich-Kasten-freeimages-com-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/09/car-accident-Erich-Kasten-freeimages-com-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/09/car-accident-Erich-Kasten-freeimages-com-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/09/car-accident-Erich-Kasten-freeimages-com-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/09/car-accident-Erich-Kasten-freeimages-com-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/09/car-accident-Erich-Kasten-freeimages-com-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/09/car-accident-Erich-Kasten-freeimages-com-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2020/03/01/58-road-deaths-in-bulgaria-in-first-two-months-of-2020/">58 road deaths in Bulgaria in first two months of 2020</a></h5> <span class="date">March 1, 2020, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2020/03/01/road-toll-system-for-heavy-vehicles-in-bulgaria-goes-into-effect/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/03/toll-system-photo-api-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/03/toll-system-photo-api-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/03/toll-system-photo-api-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/03/toll-system-photo-api-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/03/toll-system-photo-api-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/03/toll-system-photo-api-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/03/toll-system-photo-api-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2020/03/01/road-toll-system-for-heavy-vehicles-in-bulgaria-goes-into-effect/">Road toll system for heavy vehicles in Bulgaria goes into effect</a></h5> <span class="date">March 1, 2020, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2020/03/01/no-serious-migrant-pressure-on-bulgaria-pm-tells-ec-president/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/08/Von-der-Leyen-Borissov-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/08/Von-der-Leyen-Borissov-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/08/Von-der-Leyen-Borissov-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/08/Von-der-Leyen-Borissov-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/08/Von-der-Leyen-Borissov-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/08/Von-der-Leyen-Borissov-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/08/Von-der-Leyen-Borissov-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2020/03/01/no-serious-migrant-pressure-on-bulgaria-pm-tells-ec-president/">No serious migrant pressure on Bulgaria, PM tells EC President</a></h5> <span class="date">March 1, 2020, by The Sofia Globe staff</span></div></li></ul></div><div class="tab tab_tags" id="tabs-4"> <a href="https://sofiaglobe.com/tag/archaeology/" class="tag-cloud-link tag-link-48 tag-link-position-1" style="font-size: 12px;">archaeology</a> <a href="https://sofiaglobe.com/tag/boiko-borissov/" class="tag-cloud-link tag-link-34 tag-link-position-2" style="font-size: 12px;">Boiko Borissov</a> <a href="https://sofiaglobe.com/tag/bourgas/" class="tag-cloud-link tag-link-46 tag-link-position-3" style="font-size: 12px;">Bourgas</a> <a href="https://sofiaglobe.com/tag/brexit/" class="tag-cloud-link tag-link-174 tag-link-position-4" style="font-size: 12px;">Brexit</a> <a href="https://sofiaglobe.com/tag/bulgaria-elections-2016/" class="tag-cloud-link tag-link-175 tag-link-position-5" style="font-size: 12px;">Bulgaria elections 2016</a> <a href="https://sofiaglobe.com/tag/bulgaria-elections-2017/" class="tag-cloud-link tag-link-182 tag-link-position-6" style="font-size: 12px;">Bulgaria elections 2017</a> <a href="https://sofiaglobe.com/tag/bulgarian-jews/" class="tag-cloud-link tag-link-75 tag-link-position-7" style="font-size: 12px;">Bulgarian Jews</a> <a href="https://sofiaglobe.com/tag/bulgarian-orthodox-church/" class="tag-cloud-link tag-link-74 tag-link-position-8" style="font-size: 12px;">Bulgarian Orthodox Church</a> <a href="https://sofiaglobe.com/tag/corporate-commercial-bank-affair/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 12px;">CCB affair</a> <a href="https://sofiaglobe.com/tag/croatia/" class="tag-cloud-link tag-link-52 tag-link-position-10" style="font-size: 12px;">Croatia</a> <a href="https://sofiaglobe.com/tag/czech-republic/" class="tag-cloud-link tag-link-60 tag-link-position-11" style="font-size: 12px;">Czech Republic</a> <a href="https://sofiaglobe.com/tag/editors-pick/" class="tag-cloud-link tag-link-31 tag-link-position-12" style="font-size: 12px;">editors pick</a> <a href="https://sofiaglobe.com/tag/energy/" class="tag-cloud-link tag-link-71 tag-link-position-13" style="font-size: 12px;">energy</a> <a href="https://sofiaglobe.com/tag/european-commission/" class="tag-cloud-link tag-link-65 tag-link-position-14" style="font-size: 12px;">European Commission</a> <a href="https://sofiaglobe.com/tag/europe-migrant-crisis/" class="tag-cloud-link tag-link-167 tag-link-position-15" style="font-size: 12px;">Europe migrant crisis</a> <a href="https://sofiaglobe.com/tag/eurostat/" class="tag-cloud-link tag-link-67 tag-link-position-16" style="font-size: 12px;">Eurostat</a> <a href="https://sofiaglobe.com/tag/euro-zone/" class="tag-cloud-link tag-link-76 tag-link-position-17" style="font-size: 12px;">euro zone</a> <a href="https://sofiaglobe.com/tag/greece/" class="tag-cloud-link tag-link-53 tag-link-position-18" style="font-size: 12px;">Greece</a> <a href="https://sofiaglobe.com/tag/grigor-dimitrov/" class="tag-cloud-link tag-link-42 tag-link-position-19" style="font-size: 12px;">Grigor Dimitrov</a> <a href="https://sofiaglobe.com/tag/hungary/" class="tag-cloud-link tag-link-57 tag-link-position-20" style="font-size: 12px;">Hungary</a> <a href="https://sofiaglobe.com/tag/judiciary/" class="tag-cloud-link tag-link-77 tag-link-position-21" style="font-size: 12px;">judiciary</a> <a href="https://sofiaglobe.com/tag/kosovo/" class="tag-cloud-link tag-link-51 tag-link-position-22" style="font-size: 12px;">Kosovo</a> <a href="https://sofiaglobe.com/tag/macedonia/" class="tag-cloud-link tag-link-49 tag-link-position-23" style="font-size: 12px;">Macedonia</a> <a href="https://sofiaglobe.com/tag/macroeconomic-indicators/" class="tag-cloud-link tag-link-89 tag-link-position-24" style="font-size: 12px;">macroeconomic indicators</a> <a href="https://sofiaglobe.com/tag/media/" class="tag-cloud-link tag-link-80 tag-link-position-25" style="font-size: 12px;">Media</a> <a href="https://sofiaglobe.com/tag/nato/" class="tag-cloud-link tag-link-64 tag-link-position-26" style="font-size: 12px;">Nato</a> <a href="https://sofiaglobe.com/tag/peevski-protests/" class="tag-cloud-link tag-link-109 tag-link-position-27" style="font-size: 12px;">Peevski protests</a> <a href="https://sofiaglobe.com/tag/plamen-oresharski/" class="tag-cloud-link tag-link-91 tag-link-position-28" style="font-size: 12px;">Plamen Oresharski</a> <a href="https://sofiaglobe.com/tag/plovdiv/" class="tag-cloud-link tag-link-44 tag-link-position-29" style="font-size: 12px;">Plovdiv</a> <a href="https://sofiaglobe.com/tag/poland/" class="tag-cloud-link tag-link-61 tag-link-position-30" style="font-size: 12px;">Poland</a> <a href="https://sofiaglobe.com/tag/romania/" class="tag-cloud-link tag-link-56 tag-link-position-31" style="font-size: 12px;">Romania</a> <a href="https://sofiaglobe.com/tag/rossen-plevneliev/" class="tag-cloud-link tag-link-33 tag-link-position-32" style="font-size: 12px;">Rossen Plevneliev</a> <a href="https://sofiaglobe.com/tag/roumen-radev/" class="tag-cloud-link tag-link-181 tag-link-position-33" style="font-size: 12px;">Roumen Radev</a> <a href="https://sofiaglobe.com/tag/russia/" class="tag-cloud-link tag-link-63 tag-link-position-34" style="font-size: 12px;">Russia</a> <a href="https://sofiaglobe.com/tag/serbia/" class="tag-cloud-link tag-link-50 tag-link-position-35" style="font-size: 12px;">Serbia</a> <a href="https://sofiaglobe.com/tag/sergei-stanishev/" class="tag-cloud-link tag-link-35 tag-link-position-36" style="font-size: 12px;">Sergei Stanishev</a> <a href="https://sofiaglobe.com/tag/slovakia/" class="tag-cloud-link tag-link-59 tag-link-position-37" style="font-size: 12px;">Slovakia</a> <a href="https://sofiaglobe.com/tag/sofia/" class="tag-cloud-link tag-link-43 tag-link-position-38" style="font-size: 12px;">Sofia</a> <a href="https://sofiaglobe.com/tag/syrian-refugees/" class="tag-cloud-link tag-link-126 tag-link-position-39" style="font-size: 12px;">Syrian refugees</a> <a href="https://sofiaglobe.com/tag/tourism/" class="tag-cloud-link tag-link-98 tag-link-position-40" style="font-size: 12px;">tourism</a> <a href="https://sofiaglobe.com/tag/turkey/" class="tag-cloud-link tag-link-54 tag-link-position-41" style="font-size: 12px;">Turkey</a> <a href="https://sofiaglobe.com/tag/ukraine/" class="tag-cloud-link tag-link-62 tag-link-position-42" style="font-size: 12px;">Ukraine</a> <a href="https://sofiaglobe.com/tag/valeri-simeonov/" class="tag-cloud-link tag-link-307 tag-link-position-43" style="font-size: 12px;">Valeri Simeonov</a> <a href="https://sofiaglobe.com/tag/varna/" class="tag-cloud-link tag-link-45 tag-link-position-44" style="font-size: 12px;">Varna</a> <a href="https://sofiaglobe.com/tag/volen-siderov/" class="tag-cloud-link tag-link-36 tag-link-position-45" style="font-size: 12px;">Volen Siderov</a><div class="clear"></div></div></div></div></div><div id="paypal_donations-2" class="widget widget_paypal_donations"><h4><span>Help support the Globe</span></h4><p>The Sofia Globe team can testify that upholding the globe is reminiscent of the work of Atlas.<br /> Please support us in continuing to offer - as we set out to do when we launched in June 2012 - journalism that is truly independent and informed. All donations are gratefully received as we put in place our plans to grow in the years ahead.</p><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><div class="paypal-donations"> <input type="hidden" name="cmd" value="_donations" /> <input type="hidden" name="bn" value="TipsandTricks_SP" /> <input type="hidden" name="business" value="editor@sofiaglobe.com" /> <input type="hidden" name="item_name" value="Support for growth of The Sofia Globe" /> <input type="hidden" name="rm" value="0" /> <input type="hidden" name="currency_code" value="USD" /> <input type="image" style="cursor: pointer;" src="https://sofiaglobe.com/wp-content/uploads/2017/03/donate03.png" name="submit" alt="PayPal - The safer, easier way to pay online." /></div></form></div><div id="mailpoet_form-2" class="widget widget_mailpoet_form"><h4><span>Sign up for The Sofia Globe bulletin</span></h4><div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget"><style type="text/css">.mailpoet_hp_email_label{display:none}#mailpoet_form_1 .mailpoet_paragraph{line-height:20px}#mailpoet_form_1 .mailpoet_segment_label,#mailpoet_form_1 .mailpoet_text_label,#mailpoet_form_1 .mailpoet_textarea_label,#mailpoet_form_1 .mailpoet_select_label,#mailpoet_form_1 .mailpoet_radio_label,#mailpoet_form_1 .mailpoet_checkbox_label,#mailpoet_form_1 .mailpoet_list_label,#mailpoet_form_1 .mailpoet_date_label{display:block;font-weight:700}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea,#mailpoet_form_1 .mailpoet_select,#mailpoet_form_1 .mailpoet_date_month,#mailpoet_form_1 .mailpoet_date_day,#mailpoet_form_1 .mailpoet_date_year,#mailpoet_form_1 .mailpoet_date{display:block}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea{width:200px}#mailpoet_form_1 .mailpoet_validate_success{color:#468847}#mailpoet_form_1 .mailpoet_validate_error{color:#b94a48}</style><form target="_self" method="post" action="https://sofiaglobe.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_widget" novalidate > <input type="hidden" name="data[form_id]" value="1" /> <input type="hidden" name="token" value="70ad88ec01" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /> <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_MTQ0OTk4ZTEzYzYwX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Your name</label><input type="text" class="mailpoet_text" name="data[form_field_YWVjZjE3MjhlZDA2X2ZpcnN0X25hbWU=]" title="Your name" value="" /></p><p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></p><div class="mailpoet_message"><p class="mailpoet_validate_success" style="display:none;" >Check your inbox or spam folder to confirm your subscription.</p><p class="mailpoet_validate_error" style="display:none;" ></p></div></form></div></div><div class="widget"><div class="half"><div class="wrap"><div class="textwidget"><a href="http://sofiaglobe.com/2012/06/04/the-sofia-globe-editorial-charter/"><img src="https://sofiaglobe.com/wp-content/uploads/2013/06/TSG_EdC_banner_v2.jpg" alt="" /></a></div></div></div><div class="half last"><div class="wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:120px;height:240px" data-ad-client="ca-pub-9499651808960640" data-ad-slot="5928690911"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div><div class="clear"></div></div></div><div id="footer"><div id="footer_border"></div><div class="container_12"><div class="grid_6"><div id="text-3" class="widget widget_text"><div class="textwidget"><h3>About Us: The Sofia Globe</h3><p>The Sofia Globe provides news, features, insight and analysis about Bulgaria, Central and Eastern Europe and the wider world according to the high professional standards of independence and objectivity that we have set ourselves in our Editorial Charter. <a href="http://sofiaglobe.com/about-us">Read more about us</a>.</p><p><strong>Contacts</strong><br /> For editorial, advertising and general inquiries, please e-mail editor@sofiaglobe.com</p><p><strong>Legal Notice</strong><br /> Действителен собственик на настоящото издание е Клайв Левиев-Сойър.</p></div></div></div><div class="grid_6"><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>March 2020</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="https://sofiaglobe.com/2020/02/">&laquo; Feb</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="6" class="pad">&nbsp;</td><td id="today"><a href="https://sofiaglobe.com/2020/03/01/" aria-label="Posts published on March 1, 2020">1</a></td></tr><tr><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td></tr><tr><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td></tr><tr><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td></tr><tr><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td></tr><tr><td>30</td><td>31</td><td class="pad" colspan="5">&nbsp;</td></tr></tbody></table></div></div></div><div class="clear"></div></div><div id="footer_bottom"><div class="container_12"><div class="grid_6"><p>&copy; 2020 <a href="https://sofiaglobe.com">The Sofia Globe</a></p></div><div class="grid_6"><p class="right">Powered by <a href="https://shtrak.eu/">Shtrak!</a></p></div><div class="clear"></div></div></div></div>  <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/sofiaglobe.com\/2020\/03\/01\/bulgarias-capital-sofia-disinfecting-public-transport-vehicles-as-step-against-new-coronavirus\/":88840};</script>  <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4116'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4116'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var tz = {"themeurl":"https:\/\/sofiaglobe.com\/wp-content\/themes\/repro","searchterm":"to search, type and hit enter","sliderautostart":"true","sliderdelay":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.custom.js?ver=1.0'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailpoet/assets/dist/js/vendor.0bd135a9.js?ver=3.45.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var MailPoetForm = {"ajax_url":"https:\/\/sofiaglobe.com\/wp-admin\/admin-ajax.php","is_rtl":""}; /* ]]> */</script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailpoet/assets/dist/js/public.d606fc42.js?ver=3.45.1'></script> <script type='text/javascript'>function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);</script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434399749918177&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'53016765',post:'88840',tz:'2',srv:'sofiaglobe.com'} ]);
	_stq.push([ 'clickTrackerInit', '53016765', '88840' ]);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1583082784 -->