<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>Joint Summary of Conclusions of the Strategic Dialogue between the United States and Bulgaria | The Sofia Globe</title><link rel="stylesheet" href="https://sofiaglobe.com/wp-content/cache/min/1/28a1f30fdd0a1d62d8516a790cea3f1f.css" data-minify="1" /><link rel="alternate" type="application/rss+xml" title="The Sofia Globe RSS Feed" href="https://sofiaglobe.com/feed/" /><link rel="pingback" href="https://sofiaglobe.com/xmlrpc.php" /> <script type='text/javascript' async>var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = true; //'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();</script> <script type='text/javascript' async>googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-3').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-4').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-5').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ajax.aspnetcdn.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><!--[if IE]><link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://sofiaglobe.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.13' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var mailchimpSF = {"ajax_url":"https:\/\/sofiaglobe.com\/"}; /* ]]> */</script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.easing.1.3.js?ver=4.9.13'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.coda-slider-2.0.js?ver=4.9.13'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.poshytip.min.js?ver=4.9.13'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/superfish.js?ver=4.9.13'></script> <script type='text/javascript' src='https://ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js?ver=4.9.13'></script> <script type='text/javascript'>/* <![CDATA[ */ var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/51811442\/","asynch":false,"dir_uri":null,"positions":[{"post_id":48303,"title":"sidebar-row-of-2x-125px","ad_name":"sidebar-row-of-2x-125px","position_tag":"ad_pos_sidebar-row-of-2x-125px","sizes":[300,125],"out_of_page":true,"targeting":[]},{"post_id":48066,"title":"before-comments-600px-width","ad_name":"before-comments-610px-width","position_tag":"ad_pos_before-comments-610px-width","sizes":[600,120],"out_of_page":true,"targeting":[]},{"post_id":48065,"title":"category-archive-500px-width","ad_name":"category-archive-500px-width","position_tag":"ad_pos_category-archive-500px-width","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48064,"title":"header-500px-wide","ad_name":"header-500px-wide","position_tag":"ad_pos_header-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48063,"title":"homepage-500px-wide","ad_name":"homepage-500px-wide","position_tag":"ad_pos_homepage-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48062,"title":"sidebar-125px-squares","ad_name":"sidebar-125px-squares","position_tag":"ad_pos_sidebar-125px-squares","sizes":[125,125],"out_of_page":true,"targeting":[]},{"post_id":48061,"title":"sidebar-300px-width","ad_name":"sidebar-300px-width","position_tag":"ad_pos_sidebar-300px-width","sizes":[[300,600],[300,250],[300,100]],"out_of_page":true,"targeting":[]},{"post_id":48060,"title":"sidebar-120px-width","ad_name":"sidebar-120px-width","position_tag":"ad_pos_sidebar-120px-width","sizes":[120,240],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2020","01","08","joint-summary-of-conclusions-of-the-strategic-dialogue-between-the-united-states-and-bulgaria"],"Category":["Perspectives"],"Tag":""}}]; /* ]]> */</script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.13'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.13'></script> <link rel='https://api.w.org/' href='https://sofiaglobe.com/wp-json/' /><link rel='prev' title='Bulgarian leaders send condolences after Ukrainian 737 fatal crash in Tehran' href='https://sofiaglobe.com/2020/01/08/bulgarian-leaders-send-condolences-after-ukrainian-737-fatal-crash-in-tehran/' /><link rel='next' title='Bulgarian Foreign Minister calls for de-escalation of tensions in Iraq' href='https://sofiaglobe.com/2020/01/08/bulgarian-foreign-minister-calls-for-de-escalation-of-tensions-in-iraq/' /><meta name="generator" content="WordPress 4.9.13" /><link rel="canonical" href="https://sofiaglobe.com/2020/01/08/joint-summary-of-conclusions-of-the-strategic-dialogue-between-the-united-states-and-bulgaria/" /><link rel='shortlink' href='https://sofiaglobe.com/?p=87978' /><link rel="alternate" type="application/json+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2020%2F01%2F08%2Fjoint-summary-of-conclusions-of-the-strategic-dialogue-between-the-united-states-and-bulgaria%2F" /><link rel="alternate" type="text/xml+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2020%2F01%2F08%2Fjoint-summary-of-conclusions-of-the-strategic-dialogue-between-the-united-states-and-bulgaria%2F&#038;format=xml" /><meta property="fb:app_id" content="434399749918177"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="//sofiaglobe.com/wp-content/uploads/2014/03/favicon.png"/><meta property="og:type" content="article" /><meta property="og:title" content="Joint Summary of Conclusions of the Strategic Dialogue between the United States and Bulgaria" /><meta property="og:url" content="https://sofiaglobe.com/2020/01/08/joint-summary-of-conclusions-of-the-strategic-dialogue-between-the-united-states-and-bulgaria/" /><meta property="og:description" content="This is the joint summary of the conclusions of the joint US-Bulgaria strategic dialogue: On January 8 2020, the Governments of the United States of America and the Republic of Bulgaria launched a …" /><meta property="article:published_time" content="2020-01-08T09:17:12+00:00" /><meta property="article:modified_time" content="2020-01-08T14:56:27+00:00" /><meta property="og:site_name" content="The Sofia Globe" /><meta property="og:image" content="https://sofiaglobe.com/wp-content/uploads/2020/01/mustafa-borissov.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="500" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@TheSofiaGlobe" /><meta name="twitter:site" content="@TheSofiaGlobe" /><meta name="twitter:text:title" content="Joint Summary of Conclusions of the Strategic Dialogue between the United States and Bulgaria" /><meta name="twitter:image" content="https://sofiaglobe.com/wp-content/uploads/2020/01/mustafa-borissov.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="stylesheet" href="https://sofiaglobe.com/zilla-custom-styles.css?1578513737" type="text/css" media="screen" /><style>.ios7.web-app-mode.has-fixed header{background-color:rgba(45,53,63,.88)}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47128205-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47128205-1');</script> </head><body class="post-template-default single single-post postid-87978 single-format-standard opera layout-2cr"><div id="header"><div id="top"><div class="container_12"> <span>The Sofia Globe - daily news and features from Bulgaria, CEE and the world</span><div class="header_social"><div class="social_icon default"><a href="https://twitter.com/#!/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/twitter.png" alt=""></a></div><div class="social_icon default"><a href="https://www.facebook.com/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/facebook.png" alt=""></a></div><div class="social_icon default"><a href="http://feeds.feedburner.com/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/rss.png" alt=""></a></div></div><div class="clear"></div></div></div><div id="bottom"><div class="container_12"><div class="grid_5"><div id="logo"> <a href="https://sofiaglobe.com"><img src="//sofiaglobe.com/wp-content/uploads/2013/06/TSGhatchetwidetransparent.png" alt="The Sofia Globe"/></a></div></div><div class="grid_7"><div id="header_advert"><div id="ad_pos_header-500px-wide"
class="ad_pos_header-500px-wide header-500px-wide dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
					googletag.display('ad_pos_header-500px-wide');
				});</script> </div></div></div><div class="grid_12"><div id="nav"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://sofiaglobe.com/category/bulgaria/">Bulgaria</a></li><li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://sofiaglobe.com/category/europe/">Europe</a></li><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://sofiaglobe.com/category/world/">World</a></li><li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://sofiaglobe.com/category/business/">Business</a></li><li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74"><a href="https://sofiaglobe.com/category/perspectives/">Perspectives</a></li><li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://sofiaglobe.com/category/people/">People</a></li><li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://sofiaglobe.com/category/leisure/">Leisure</a></li><li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://sofiaglobe.com/category/sport/">Sport</a></li><li id="menu-item-44084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44084"><a href="https://sofiaglobe.com/category/podcasts/">Podcasts</a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div id="the_body"><div class="container_12"><div class="grid_8" id="archive"><div class="grid_8 alpha omega"><div class="description"><h1>Joint Summary of Conclusions of the Strategic Dialogue between the United States and Bulgaria</h1></div><div class="meta"> Written by <a href="https://sofiaglobe.com/author/the-sofia-globe-staff/" title="Posts by The Sofia Globe staff" rel="author">The Sofia Globe staff</a> on January 8, 2020 in <a href="https://sofiaglobe.com/category/perspectives/" rel="category tag">Perspectives</a> - <span>Comments Off<span class="screen-reader-text"> on Joint Summary of Conclusions of the Strategic Dialogue between the United States and Bulgaria</span></span></div><div class="clear"></div></div><div id="post-87978" class="grid_8 alpha omega post-87978 post type-post status-publish format-standard has-post-thumbnail hentry category-perspectives"><div id="content"> <img width="604" height="272" src="https://sofiaglobe.com/wp-content/uploads/2020/01/mustafa-borissov-604x272.jpg" class="attachment-single-large size-single-large wp-post-image" alt="" /><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-87978" class="share-facebook sd-button share-icon" href="https://sofiaglobe.com/2020/01/08/joint-summary-of-conclusions-of-the-strategic-dialogue-between-the-united-states-and-bulgaria/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-87978" class="share-twitter sd-button share-icon" href="https://sofiaglobe.com/2020/01/08/joint-summary-of-conclusions-of-the-strategic-dialogue-between-the-united-states-and-bulgaria/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-87978" class="share-linkedin sd-button share-icon" href="https://sofiaglobe.com/2020/01/08/joint-summary-of-conclusions-of-the-strategic-dialogue-between-the-united-states-and-bulgaria/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://sofiaglobe.com/2020/01/08/joint-summary-of-conclusions-of-the-strategic-dialogue-between-the-united-states-and-bulgaria/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><p><em>This is the joint summary of the conclusions of the joint US-Bulgaria strategic dialogue:</em></p><p>On January 8 2020, the Governments of the United States of America and the Republic of Bulgaria launched a high-level bilateral Strategic Dialogue, a forum for consultation and cooperation on global, regional, and bilateral issues of mutual interest to both our countries. This Dialogue was agreed to during the November 25 2019 meeting between President Donald Trump and Prime Minister Boiko Borissov.</p><p>The United States and Bulgaria are allies, friends, and strategic partners, bound together by a shared interest in freedom, democracy, and economic opportunity. Today we held wide-ranging discussions on issues of importance to both our countries. The two sides discussed a number of global issues, including Iran, Turkey and Syria, Russia, China, and the Western Balkans.</p><p>The two sides also focused in-depth on security, energy, the rule of law, as well as bilateral agenda topics such as Bulgaria’s progress toward Visa Waiver Program (VWP) inclusion, its candidacy for OECD membership, and prospects for concluding a Social Security Totalization agreement, among other issues.</p><p>Read the full summary on the US embassy <a href="https://bg.usembassy.gov/joint-summary-of-conclusions-of-the-strategic-dialogue-between-the-united-states-of-america-and-the-republic-of-bulgaria/" target="_blank" rel="noopener"><span style="color: #0000ff;"><strong>website</strong></span></a>.</p><p><em>(Photo: US Embassy in Bulgaria)</em></p><div id="ads-before-comments"><div id="ad_pos_before-comments-610px-width"
class="ad_pos_before-comments-610px-width before-comments-610px-width dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
					googletag.display('ad_pos_before-comments-610px-width');
				});</script> </div></div><h3>Comments</h3><p><fb:comments-count href=https://sofiaglobe.com/2020/01/08/joint-summary-of-conclusions-of-the-strategic-dialogue-between-the-united-states-and-bulgaria/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://sofiaglobe.com/2020/01/08/joint-summary-of-conclusions-of-the-strategic-dialogue-between-the-united-states-and-bulgaria/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="clear"></div></div></div><div class="grid_8 alpha omega"><div id="author"><h4><span>About the Author</span></h4><div class="image"><img alt='' src='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div><p>The Sofia Globe - the Sofia-based fully independent English-language news and features website, covering Bulgaria, the Balkans and the EU. Sign up to subscribe to sofiaglobe.com's daily bulletin through the form on our homepage.</p><div class="clear"></div></div></div><div class="grid_8 alpha omega"><div id="related"><div class="clear"></div></div></div><div class="grid_8 alpha omega"><div class="pagination comments"><div class="nav-next"></div><div class="nav-previous"></div></div></div></div><div class="grid_4"><div id="sidebar"><div id="search-2" class="widget widget_search"><form method="get" action="https://sofiaglobe.com/"><fieldset> <input type="text" value="" name="s" class="s" /></fieldset></form></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1449150075387-0" style="height:125px; width:125px; margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-0'); });</script> </div><div id="div-gpt-ad-1449150075387-1" style="height:125px; width:125px;  margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-1'); });</script> </div> <br style="height:none; width:none;"><div id="div-gpt-ad-1449150075387-2" style="height:125px; width:125px; margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-2'); });</script> </div><div id="div-gpt-ad-1449150075387-3" style="height:125px; width:125px;  margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-3'); });</script> </div> <br style="height:none; width:none;"><div id="div-gpt-ad-1449150075387-4" style="height:125px; width:125px; margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-4'); });</script> </div><div id="div-gpt-ad-1449150075387-5" style="height:125px; width:125px;  margin: 10px;float:left;"> <script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-5'); });</script> </div> <br style="height:none; width:none;"></div></div><div id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><div id="ad_pos_sidebar-300px-width"
class="ad_pos_sidebar-300px-width sidebar-300px-width dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
					googletag.display('ad_pos_sidebar-300px-width');
				});</script> </div></div><div id="tz_tab_widget-2" class="widget tz_tab_widget"><div class="tabs"><div class="tab_wrap"><ul class="nav"><li class="first tab_nav_1"><a href="#tabs-1">Editor's Pick</a></li><li class="tab_nav_2"><a href="#tabs-2">Popular</a></li><li class="tab_nav_3"><a href="#tabs-3">Recent</a></li><li class="last tab_nav_4"><a href="#tabs-4">Tags</a></li></ul><div class="tab" id="tabs-1"><ul><li><div class="image"> <a href="https://sofiaglobe.com/2019/12/05/tedxvitosha-2020-the-dream-maker/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/12/TEDx-Vitosha-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/12/TEDx-Vitosha-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/12/TEDx-Vitosha-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/12/TEDx-Vitosha-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/12/TEDx-Vitosha-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/12/TEDx-Vitosha-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/12/TEDx-Vitosha-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/12/05/tedxvitosha-2020-the-dream-maker/">TEDxVitosha 2020. The Dream Maker</a></h5> <span class="date">December 5, 2019, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2019/11/28/tedxvitosha-2020-is-on-its-way/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/11/tedx-vitosha-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/11/tedx-vitosha-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/11/tedx-vitosha-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/11/tedx-vitosha-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/11/tedx-vitosha-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/11/tedx-vitosha-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/11/tedx-vitosha-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/11/28/tedxvitosha-2020-is-on-its-way/">TEDxVitosha 2020 is on its way</a></h5> <span class="date">November 28, 2019, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2019/07/16/bulgaria-and-the-holocaust-the-struggle-for-truth/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/07/nedelino-memorial-to-Bulgarian-Jews-in-slave-labour-camp-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/07/nedelino-memorial-to-Bulgarian-Jews-in-slave-labour-camp-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/07/nedelino-memorial-to-Bulgarian-Jews-in-slave-labour-camp-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/07/nedelino-memorial-to-Bulgarian-Jews-in-slave-labour-camp-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/07/nedelino-memorial-to-Bulgarian-Jews-in-slave-labour-camp-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/07/nedelino-memorial-to-Bulgarian-Jews-in-slave-labour-camp-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/07/nedelino-memorial-to-Bulgarian-Jews-in-slave-labour-camp-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/07/16/bulgaria-and-the-holocaust-the-struggle-for-truth/">Bulgaria and the Holocaust: The struggle for truth</a></h5> <span class="date">July 16, 2019, by Clive Leviev-Sawyer</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2019/06/13/from-dc-la-and-the-west-end-chef-georgi-yaneff-presides-at-sofias-koto/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/06/main-Yaneff-1-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/06/13/from-dc-la-and-the-west-end-chef-georgi-yaneff-presides-at-sofias-koto/">From DC, LA and the West End: Chef Georgi Yaneff presides at Sofia&#8217;s Koto</a></h5> <span class="date">June 13, 2019, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2019/03/29/american-college-of-sofia-founders-day-showcases-innovative-technologies/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2019/03/29/american-college-of-sofia-founders-day-showcases-innovative-technologies/">American College of Sofia Founders&#8217; Day showcases innovative technologies</a></h5> <span class="date">March 29, 2019, by The Sofia Globe staff</span></div></li></ul></div><div class="tab" id="tabs-2"><ul><li><div class="image"> <a href="http://sofiaglobe.com/?p=87942"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/01/Major-concerts-in-Bulgaria-in-2020-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/01/Major-concerts-in-Bulgaria-in-2020-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/01/Major-concerts-in-Bulgaria-in-2020-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/01/Major-concerts-in-Bulgaria-in-2020-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/01/Major-concerts-in-Bulgaria-in-2020-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/01/Major-concerts-in-Bulgaria-in-2020-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/01/Major-concerts-in-Bulgaria-in-2020-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=87942">Major concerts in Bulgaria in 2020</a></h5> <span class="date">January  5, 2020, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=87919"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2013/09/old-people-on-a-bench-in-Sofia-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2013/09/old-people-on-a-bench-in-Sofia-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2013/09/old-people-on-a-bench-in-Sofia-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2013/09/old-people-on-a-bench-in-Sofia-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2013/09/old-people-on-a-bench-in-Sofia-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2013/09/old-people-on-a-bench-in-Sofia-109x109.jpg 109w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=87919">As 2020 begins, pensionable age in Bulgaria rises</a></h5> <span class="date">January  2, 2020, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=87909"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/01/Bulgaria-public-holiday-Easter-2020-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/01/Bulgaria-public-holiday-Easter-2020-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/01/Bulgaria-public-holiday-Easter-2020-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/01/Bulgaria-public-holiday-Easter-2020-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/01/Bulgaria-public-holiday-Easter-2020-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/01/Bulgaria-public-holiday-Easter-2020-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/01/Bulgaria-public-holiday-Easter-2020-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=87909">Five long weekends in Bulgaria in 2020</a></h5> <span class="date">January  1, 2020, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=87961"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/01/1-kukeri-mummers-bulgaria-photo-georgid-via-pixabay-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/01/1-kukeri-mummers-bulgaria-photo-georgid-via-pixabay-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/01/1-kukeri-mummers-bulgaria-photo-georgid-via-pixabay-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/01/1-kukeri-mummers-bulgaria-photo-georgid-via-pixabay-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/01/1-kukeri-mummers-bulgaria-photo-georgid-via-pixabay-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/01/1-kukeri-mummers-bulgaria-photo-georgid-via-pixabay-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/01/1-kukeri-mummers-bulgaria-photo-georgid-via-pixabay-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=87961">Water crisis in Bulgaria's Pernik leads to cancellation of mummer festival for first time in 54 years</a></h5> <span class="date">January  7, 2020, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=87940"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2015/08/Checkpoint-Kulata-Promahon-photo-Anton-Lefterov-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2015/08/Checkpoint-Kulata-Promahon-photo-Anton-Lefterov-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2015/08/Checkpoint-Kulata-Promahon-photo-Anton-Lefterov-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2015/08/Checkpoint-Kulata-Promahon-photo-Anton-Lefterov-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2015/08/Checkpoint-Kulata-Promahon-photo-Anton-Lefterov-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2015/08/Checkpoint-Kulata-Promahon-photo-Anton-Lefterov-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2015/08/Checkpoint-Kulata-Promahon-photo-Anton-Lefterov-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=87940">Greece restricts traffic at three border checkpoints with Bulgaria as heavy snowfall forecast</a></h5> <span class="date">January  4, 2020, by The Sofia Globe staff</span></div></li></ul></div><div class="tab" id="tabs-3"><ul><li><div class="image"> <a href="https://sofiaglobe.com/2020/01/08/bulgarias-food-safety-agency-confirms-four-new-outbreaks-of-african-swine-fever/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/07/pig-photo-Oscar-Nilson-freeimages-com-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/07/pig-photo-Oscar-Nilson-freeimages-com-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/07/pig-photo-Oscar-Nilson-freeimages-com-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/07/pig-photo-Oscar-Nilson-freeimages-com-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/07/pig-photo-Oscar-Nilson-freeimages-com-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/07/pig-photo-Oscar-Nilson-freeimages-com-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/07/pig-photo-Oscar-Nilson-freeimages-com-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2020/01/08/bulgarias-food-safety-agency-confirms-four-new-outbreaks-of-african-swine-fever/">Bulgaria&#8217;s Food Safety Agency confirms four new outbreaks of African Swine Fever</a></h5> <span class="date">January 8, 2020, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2020/01/08/prominent-europeans-call-for-increased-european-de-escalation-efforts-in-the-middle-east/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2018/06/1280px-European_flag_in_Karlskrona_2011-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2018/06/1280px-European_flag_in_Karlskrona_2011-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2018/06/1280px-European_flag_in_Karlskrona_2011-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2018/06/1280px-European_flag_in_Karlskrona_2011-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2018/06/1280px-European_flag_in_Karlskrona_2011-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2018/06/1280px-European_flag_in_Karlskrona_2011-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2018/06/1280px-European_flag_in_Karlskrona_2011-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2020/01/08/prominent-europeans-call-for-increased-european-de-escalation-efforts-in-the-middle-east/">Prominent Europeans call for increased European de-escalation efforts in the Middle East</a></h5> <span class="date">January 8, 2020, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2020/01/08/bulgarias-bulgartransgaz-to-take-20-stake-in-alexandroupolis-lng-terminal/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/01/bulgartransgaz-LNG-terminal-signing-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2020/01/bulgartransgaz-LNG-terminal-signing-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/01/bulgartransgaz-LNG-terminal-signing-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/01/bulgartransgaz-LNG-terminal-signing-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/01/bulgartransgaz-LNG-terminal-signing-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/01/bulgartransgaz-LNG-terminal-signing-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/01/bulgartransgaz-LNG-terminal-signing-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2020/01/08/bulgarias-bulgartransgaz-to-take-20-stake-in-alexandroupolis-lng-terminal/">Bulgaria&#8217;s Bulgartransgaz to take 20% stake in Alexandroupolis LNG terminal</a></h5> <span class="date">January 8, 2020, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2020/01/08/bulgarian-president-calls-security-council-meeting-on-situation-in-the-middle-east/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/07/Roumen-Radev-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/07/Roumen-Radev-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/07/Roumen-Radev-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/07/Roumen-Radev-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/07/Roumen-Radev-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/07/Roumen-Radev-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/07/Roumen-Radev-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2020/01/08/bulgarian-president-calls-security-council-meeting-on-situation-in-the-middle-east/">Bulgarian President calls security council meeting on situation in the Middle East</a></h5> <span class="date">January 8, 2020, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="https://sofiaglobe.com/2020/01/08/bulgarian-foreign-minister-calls-for-de-escalation-of-tensions-in-iraq/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/03/1-Ekaterina-Zaharieva-45x45.jpeg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2019/03/1-Ekaterina-Zaharieva-45x45.jpeg 45w, https://sofiaglobe.com/wp-content/uploads/2019/03/1-Ekaterina-Zaharieva-150x150.jpeg 150w, https://sofiaglobe.com/wp-content/uploads/2019/03/1-Ekaterina-Zaharieva-275x270.jpeg 275w, https://sofiaglobe.com/wp-content/uploads/2019/03/1-Ekaterina-Zaharieva-61x61.jpeg 61w, https://sofiaglobe.com/wp-content/uploads/2019/03/1-Ekaterina-Zaharieva-109x109.jpeg 109w, https://sofiaglobe.com/wp-content/uploads/2019/03/1-Ekaterina-Zaharieva-144x144.jpeg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a></div><div class="details"><h5><a href="https://sofiaglobe.com/2020/01/08/bulgarian-foreign-minister-calls-for-de-escalation-of-tensions-in-iraq/">Bulgarian Foreign Minister calls for de-escalation of tensions in Iraq</a></h5> <span class="date">January 8, 2020, by The Sofia Globe staff</span></div></li></ul></div><div class="tab tab_tags" id="tabs-4"> <a href="https://sofiaglobe.com/tag/archaeology/" class="tag-cloud-link tag-link-48 tag-link-position-1" style="font-size: 12px;">archaeology</a> <a href="https://sofiaglobe.com/tag/boiko-borissov/" class="tag-cloud-link tag-link-34 tag-link-position-2" style="font-size: 12px;">Boiko Borissov</a> <a href="https://sofiaglobe.com/tag/bourgas/" class="tag-cloud-link tag-link-46 tag-link-position-3" style="font-size: 12px;">Bourgas</a> <a href="https://sofiaglobe.com/tag/brexit/" class="tag-cloud-link tag-link-174 tag-link-position-4" style="font-size: 12px;">Brexit</a> <a href="https://sofiaglobe.com/tag/bulgaria-elections-2016/" class="tag-cloud-link tag-link-175 tag-link-position-5" style="font-size: 12px;">Bulgaria elections 2016</a> <a href="https://sofiaglobe.com/tag/bulgaria-elections-2017/" class="tag-cloud-link tag-link-182 tag-link-position-6" style="font-size: 12px;">Bulgaria elections 2017</a> <a href="https://sofiaglobe.com/tag/bulgarian-jews/" class="tag-cloud-link tag-link-75 tag-link-position-7" style="font-size: 12px;">Bulgarian Jews</a> <a href="https://sofiaglobe.com/tag/bulgarian-orthodox-church/" class="tag-cloud-link tag-link-74 tag-link-position-8" style="font-size: 12px;">Bulgarian Orthodox Church</a> <a href="https://sofiaglobe.com/tag/corporate-commercial-bank-affair/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 12px;">CCB affair</a> <a href="https://sofiaglobe.com/tag/croatia/" class="tag-cloud-link tag-link-52 tag-link-position-10" style="font-size: 12px;">Croatia</a> <a href="https://sofiaglobe.com/tag/czech-republic/" class="tag-cloud-link tag-link-60 tag-link-position-11" style="font-size: 12px;">Czech Republic</a> <a href="https://sofiaglobe.com/tag/editors-pick/" class="tag-cloud-link tag-link-31 tag-link-position-12" style="font-size: 12px;">editors pick</a> <a href="https://sofiaglobe.com/tag/energy/" class="tag-cloud-link tag-link-71 tag-link-position-13" style="font-size: 12px;">energy</a> <a href="https://sofiaglobe.com/tag/european-commission/" class="tag-cloud-link tag-link-65 tag-link-position-14" style="font-size: 12px;">European Commission</a> <a href="https://sofiaglobe.com/tag/europe-migrant-crisis/" class="tag-cloud-link tag-link-167 tag-link-position-15" style="font-size: 12px;">Europe migrant crisis</a> <a href="https://sofiaglobe.com/tag/eurostat/" class="tag-cloud-link tag-link-67 tag-link-position-16" style="font-size: 12px;">Eurostat</a> <a href="https://sofiaglobe.com/tag/euro-zone/" class="tag-cloud-link tag-link-76 tag-link-position-17" style="font-size: 12px;">euro zone</a> <a href="https://sofiaglobe.com/tag/greece/" class="tag-cloud-link tag-link-53 tag-link-position-18" style="font-size: 12px;">Greece</a> <a href="https://sofiaglobe.com/tag/grigor-dimitrov/" class="tag-cloud-link tag-link-42 tag-link-position-19" style="font-size: 12px;">Grigor Dimitrov</a> <a href="https://sofiaglobe.com/tag/hungary/" class="tag-cloud-link tag-link-57 tag-link-position-20" style="font-size: 12px;">Hungary</a> <a href="https://sofiaglobe.com/tag/judiciary/" class="tag-cloud-link tag-link-77 tag-link-position-21" style="font-size: 12px;">judiciary</a> <a href="https://sofiaglobe.com/tag/kosovo/" class="tag-cloud-link tag-link-51 tag-link-position-22" style="font-size: 12px;">Kosovo</a> <a href="https://sofiaglobe.com/tag/macedonia/" class="tag-cloud-link tag-link-49 tag-link-position-23" style="font-size: 12px;">Macedonia</a> <a href="https://sofiaglobe.com/tag/macroeconomic-indicators/" class="tag-cloud-link tag-link-89 tag-link-position-24" style="font-size: 12px;">macroeconomic indicators</a> <a href="https://sofiaglobe.com/tag/media/" class="tag-cloud-link tag-link-80 tag-link-position-25" style="font-size: 12px;">Media</a> <a href="https://sofiaglobe.com/tag/nato/" class="tag-cloud-link tag-link-64 tag-link-position-26" style="font-size: 12px;">Nato</a> <a href="https://sofiaglobe.com/tag/peevski-protests/" class="tag-cloud-link tag-link-109 tag-link-position-27" style="font-size: 12px;">Peevski protests</a> <a href="https://sofiaglobe.com/tag/plamen-oresharski/" class="tag-cloud-link tag-link-91 tag-link-position-28" style="font-size: 12px;">Plamen Oresharski</a> <a href="https://sofiaglobe.com/tag/plovdiv/" class="tag-cloud-link tag-link-44 tag-link-position-29" style="font-size: 12px;">Plovdiv</a> <a href="https://sofiaglobe.com/tag/poland/" class="tag-cloud-link tag-link-61 tag-link-position-30" style="font-size: 12px;">Poland</a> <a href="https://sofiaglobe.com/tag/romania/" class="tag-cloud-link tag-link-56 tag-link-position-31" style="font-size: 12px;">Romania</a> <a href="https://sofiaglobe.com/tag/rossen-plevneliev/" class="tag-cloud-link tag-link-33 tag-link-position-32" style="font-size: 12px;">Rossen Plevneliev</a> <a href="https://sofiaglobe.com/tag/roumen-radev/" class="tag-cloud-link tag-link-181 tag-link-position-33" style="font-size: 12px;">Roumen Radev</a> <a href="https://sofiaglobe.com/tag/russia/" class="tag-cloud-link tag-link-63 tag-link-position-34" style="font-size: 12px;">Russia</a> <a href="https://sofiaglobe.com/tag/serbia/" class="tag-cloud-link tag-link-50 tag-link-position-35" style="font-size: 12px;">Serbia</a> <a href="https://sofiaglobe.com/tag/sergei-stanishev/" class="tag-cloud-link tag-link-35 tag-link-position-36" style="font-size: 12px;">Sergei Stanishev</a> <a href="https://sofiaglobe.com/tag/slovakia/" class="tag-cloud-link tag-link-59 tag-link-position-37" style="font-size: 12px;">Slovakia</a> <a href="https://sofiaglobe.com/tag/sofia/" class="tag-cloud-link tag-link-43 tag-link-position-38" style="font-size: 12px;">Sofia</a> <a href="https://sofiaglobe.com/tag/syrian-refugees/" class="tag-cloud-link tag-link-126 tag-link-position-39" style="font-size: 12px;">Syrian refugees</a> <a href="https://sofiaglobe.com/tag/tourism/" class="tag-cloud-link tag-link-98 tag-link-position-40" style="font-size: 12px;">tourism</a> <a href="https://sofiaglobe.com/tag/turkey/" class="tag-cloud-link tag-link-54 tag-link-position-41" style="font-size: 12px;">Turkey</a> <a href="https://sofiaglobe.com/tag/ukraine/" class="tag-cloud-link tag-link-62 tag-link-position-42" style="font-size: 12px;">Ukraine</a> <a href="https://sofiaglobe.com/tag/valeri-simeonov/" class="tag-cloud-link tag-link-307 tag-link-position-43" style="font-size: 12px;">Valeri Simeonov</a> <a href="https://sofiaglobe.com/tag/varna/" class="tag-cloud-link tag-link-45 tag-link-position-44" style="font-size: 12px;">Varna</a> <a href="https://sofiaglobe.com/tag/volen-siderov/" class="tag-cloud-link tag-link-36 tag-link-position-45" style="font-size: 12px;">Volen Siderov</a><div class="clear"></div></div></div></div></div><div id="paypal_donations-2" class="widget widget_paypal_donations"><h4><span>Help support the Globe</span></h4><p>The Sofia Globe team can testify that upholding the globe is reminiscent of the work of Atlas.<br /> Please support us in continuing to offer - as we set out to do when we launched in June 2012 - journalism that is truly independent and informed. All donations are gratefully received as we put in place our plans to grow in the years ahead.</p><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><div class="paypal-donations"> <input type="hidden" name="cmd" value="_donations" /> <input type="hidden" name="bn" value="TipsandTricks_SP" /> <input type="hidden" name="business" value="editor@sofiaglobe.com" /> <input type="hidden" name="item_name" value="Support for growth of The Sofia Globe" /> <input type="hidden" name="rm" value="0" /> <input type="hidden" name="currency_code" value="USD" /> <input type="image" style="cursor: pointer;" src="https://sofiaglobe.com/wp-content/uploads/2017/03/donate03.png" name="submit" alt="PayPal - The safer, easier way to pay online." /></div></form></div><div id="mailpoet_form-2" class="widget widget_mailpoet_form"><h4><span>Sign up for The Sofia Globe bulletin</span></h4><div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget"><style type="text/css">.mailpoet_hp_email_label{display:none}#mailpoet_form_1 .mailpoet_paragraph{line-height:20px}#mailpoet_form_1 .mailpoet_segment_label,#mailpoet_form_1 .mailpoet_text_label,#mailpoet_form_1 .mailpoet_textarea_label,#mailpoet_form_1 .mailpoet_select_label,#mailpoet_form_1 .mailpoet_radio_label,#mailpoet_form_1 .mailpoet_checkbox_label,#mailpoet_form_1 .mailpoet_list_label,#mailpoet_form_1 .mailpoet_date_label{display:block;font-weight:700}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea,#mailpoet_form_1 .mailpoet_select,#mailpoet_form_1 .mailpoet_date_month,#mailpoet_form_1 .mailpoet_date_day,#mailpoet_form_1 .mailpoet_date_year,#mailpoet_form_1 .mailpoet_date{display:block}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea{width:200px}#mailpoet_form_1 .mailpoet_validate_success{color:#468847}#mailpoet_form_1 .mailpoet_validate_error{color:#b94a48}</style><form
target="_self"
method="post"
action="https://sofiaglobe.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
class="mailpoet_form mailpoet_form_widget"
novalidate
> <input type="hidden" name="data[form_id]" value="1" /> <input type="hidden" name="token" value="7c9264837e" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /><label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Your name</label><input type="text" class="mailpoet_text" name="data[form_field_Zmlyc3RfbmFtZQ==]" title="Your name" value=""  /></p><p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></p><div class="mailpoet_message"><p class="mailpoet_validate_success"
style="display:none;"
>Check your inbox or spam folder to confirm your subscription.</p><p class="mailpoet_validate_error"
style="display:none;"
></p></div></form></div></div><div class="widget"><div class="half"><div class="wrap"><div class="textwidget"><a href="http://sofiaglobe.com/2012/06/04/the-sofia-globe-editorial-charter/"><img src="https://sofiaglobe.com/wp-content/uploads/2013/06/TSG_EdC_banner_v2.jpg" alt="" /></a></div></div></div><div class="half last"><div class="wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:120px;height:240px"
data-ad-client="ca-pub-9499651808960640"
data-ad-slot="5928690911"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div><div class="clear"></div></div></div><div id="footer"><div id="footer_border"></div><div class="container_12"><div class="grid_6"><div id="text-3" class="widget widget_text"><div class="textwidget"><h3>About Us: The Sofia Globe</h3><p>The Sofia Globe provides news, features, insight and analysis about Bulgaria, Central and Eastern Europe and the wider world according to the high professional standards of independence and objectivity that we have set ourselves in our Editorial Charter. <a href="http://sofiaglobe.com/about-us">Read more about us</a>.</p><p><strong>Contacts</strong><br /> For editorial, advertising and general inquiries, please e-mail editor@sofiaglobe.com</p><p><strong>Legal Notice</strong><br /> Действителен собственик на настоящото издание е Клайв Левиев-Сойър.</p></div></div></div><div class="grid_6"><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>January 2020</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="https://sofiaglobe.com/2019/12/">&laquo; Dec</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="2" class="pad">&nbsp;</td><td><a href="https://sofiaglobe.com/2020/01/01/" aria-label="Posts published on January 1, 2020">1</a></td><td><a href="https://sofiaglobe.com/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="https://sofiaglobe.com/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td><a href="https://sofiaglobe.com/2020/01/04/" aria-label="Posts published on January 4, 2020">4</a></td><td><a href="https://sofiaglobe.com/2020/01/05/" aria-label="Posts published on January 5, 2020">5</a></td></tr><tr><td><a href="https://sofiaglobe.com/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="https://sofiaglobe.com/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td id="today"><a href="https://sofiaglobe.com/2020/01/08/" aria-label="Posts published on January 8, 2020">8</a></td><td>9</td><td>10</td><td>11</td><td>12</td></tr><tr><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td></tr><tr><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td></tr><tr><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td><td class="pad" colspan="2">&nbsp;</td></tr></tbody></table></div></div></div><div class="clear"></div></div><div id="footer_bottom"><div class="container_12"><div class="grid_6"><p>&copy; 2020 <a href="https://sofiaglobe.com">The Sofia Globe</a></p></div><div class="grid_6"><p class="right">Powered by <a href="https://shtrak.eu/">Shtrak!</a></p></div><div class="clear"></div></div></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/sofiaglobe.com\/2020\/01\/08\/joint-summary-of-conclusions-of-the-strategic-dialogue-between-the-united-states-and-bulgaria\/":87978};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4113'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4113'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var tz = {"themeurl":"https:\/\/sofiaglobe.com\/wp-content\/themes\/repro","searchterm":"to search, type and hit enter","sliderautostart":"true","sliderdelay":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.custom.js?ver=1.0'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailpoet/assets/dist/js/vendor.93cad857.js?ver=3.21.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var MailPoetForm = {"ajax_url":"https:\/\/sofiaglobe.com\/wp-admin\/admin-ajax.php","is_rtl":""}; /* ]]> */</script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailpoet/assets/dist/js/public.70d9ace1.js?ver=3.21.1'></script> <script type='text/javascript'>function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);</script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.2'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434399749918177&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'53016765',post:'87978',tz:'2',srv:'sofiaglobe.com'} ]);
	_stq.push([ 'clickTrackerInit', '53016765', '87978' ]);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1578513737 -->