
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> 
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<!-- A ThemeZilla design (http://www.themezilla.com) - Proudly powered by WordPress (http://wordpress.org) -->

<!-- BEGIN head -->
<head>

	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<!-- Title -->
	<title>Bulgaria maintenance deal on MiG-29 jets postponed to February – Defence Minister | The Sofia Globe</title>
	
    <!-- Stylesheets -->
    <link rel="stylesheet" href="https://sofiaglobe.com/wp-content/themes/repro/style.css" type="text/css" media="screen" />
	
	<!-- RSS, Atom & Pingbacks -->
	<link rel="alternate" type="application/rss+xml" title="The Sofia Globe RSS Feed" href="https://sofiaglobe.com/feed/" />
	<link rel="pingback" href="https://sofiaglobe.com/xmlrpc.php" />

	<!-- SCRIPT FROM GOOGLE DOUBLECLICK FOR 125x125 ads -->
	<script type='text/javascript' async>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();
	</script>

	<script type='text/javascript' async>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-3').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-4').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-5').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	</script>
	<!-- DOUBLECLICK 125x125 ads END -->
	
		<!-- BEGIN: Simple Google Analytics Tracking Code -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', {"cookieDomain":"auto","trackingId":"UA-47128205-1"} );
		ga('send', 'pageview');
		
	</script>
	<!-- END: Simple Google Analytics Tracking Code -->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sofiaglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://sofiaglobe.com/?mcsf_action=main_css&#038;ver=1.5.7' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://sofiaglobe.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://sofiaglobe.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sofiaglobe.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/sofiaglobe.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.easing.1.3.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.coda-slider-2.0.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.poshytip.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/superfish.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/51811442\/","asynch":false,"dir_uri":null,"positions":[{"post_id":48303,"title":"sidebar-row-of-2x-125px","ad_name":"sidebar-row-of-2x-125px","position_tag":"ad_pos_sidebar-row-of-2x-125px","sizes":[300,125],"out_of_page":true,"targeting":[]},{"post_id":48066,"title":"before-comments-600px-width","ad_name":"before-comments-610px-width","position_tag":"ad_pos_before-comments-610px-width","sizes":[600,120],"out_of_page":true,"targeting":[]},{"post_id":48065,"title":"category-archive-500px-width","ad_name":"category-archive-500px-width","position_tag":"ad_pos_category-archive-500px-width","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48064,"title":"header-500px-wide","ad_name":"header-500px-wide","position_tag":"ad_pos_header-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48063,"title":"homepage-500px-wide","ad_name":"homepage-500px-wide","position_tag":"ad_pos_homepage-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48062,"title":"sidebar-125px-squares","ad_name":"sidebar-125px-squares","position_tag":"ad_pos_sidebar-125px-squares","sizes":[125,125],"out_of_page":true,"targeting":[]},{"post_id":48061,"title":"sidebar-300px-width","ad_name":"sidebar-300px-width","position_tag":"ad_pos_sidebar-300px-width","sizes":[[300,600],[300,250],[300,100]],"out_of_page":true,"targeting":[]},{"post_id":48060,"title":"sidebar-120px-width","ad_name":"sidebar-120px-width","position_tag":"ad_pos_sidebar-120px-width","sizes":[120,240],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2017","12","28","bulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister"],"Category":["Bulgaria"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='https://sofiaglobe.com/wp-json/' />
<link rel='prev' title='Musicians lost in 2017: All the talent, all the Soul' href='https://sofiaglobe.com/2017/12/28/musicians-lost-in-2017-all-the-talent-all-the-soul/' />
<link rel='next' title='Bulgarian Cabinet opens door to second Bansko ski lift with amended Pirin National Park plan' href='https://sofiaglobe.com/2017/12/28/bulgarian-cabinet-opens-door-to-second-bansko-ski-lift-with-amended-pirin-national-park-plan/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="https://sofiaglobe.com/2017/12/28/bulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister/" />
<link rel='shortlink' href='https://sofiaglobe.com/?p=71343' />
<link rel="alternate" type="application/json+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2017%2F12%2F28%2Fbulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2017%2F12%2F28%2Fbulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister%2F&#038;format=xml" />
<meta property="fb:app_id" content="434399749918177"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://sofiaglobe.com/wp-content/uploads/2014/03/favicon.png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bulgaria maintenance deal on MiG-29 jets postponed to February – Defence Minister" />
<meta property="og:url" content="https://sofiaglobe.com/2017/12/28/bulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister/" />
<meta property="og:description" content="Bulgaria&#8217;s Defence Minister Krassimir Karakachanov said on December 28 that the planned four-year framework agreement for the maintenance of 15 Bulgarian Air Force Soviet-made MiG-29 jet figh…" />
<meta property="article:published_time" content="2017-12-28T15:38:16+00:00" />
<meta property="article:modified_time" content="2017-12-28T15:38:16+00:00" />
<meta property="og:site_name" content="The Sofia Globe" />
<meta property="og:image" content="https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@SofiaGlobe" />
<meta name="twitter:text:title" content="Bulgaria maintenance deal on MiG-29 jets postponed to February – Defence Minister" />
<meta name="twitter:image" content="https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheSofiaGlobe" />
<link rel="stylesheet" href="https://sofiaglobe.com/zilla-custom-styles.css?1514491718" type="text/css" media="screen" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://sofiaglobe.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>

<!-- END head -->
</head>

<!-- BEGIN body -->
<body class="post-template-default single single-post postid-71343 single-format-standard unknown layout-2cr">

<div id="header">
        
    <div id="top">
    
        <div class="container_12">
			<span>The Sofia Globe - daily news and features from Bulgaria, CEE and the world</span>
        	
			<div class="header_social">
				<div class="social_icon default"><a href="http://twitter.com/#!/TheSofiaGlobe"><img src="http://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/twitter.png" alt=""></a></div>
				<!--div class="social_icon default"><a href="http://www.linkedin.com/company/webfactory-bulgaria"><img src="http://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/linkedin.png" alt=""></a></div-->
				<div class="social_icon default"><a href="https://www.facebook.com/TheSofiaGlobe"><img src="http://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/facebook.png" alt=""></a></div>
				<!--div class="social_icon default"><a href="#"><img src="http://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/delicious.png" alt=""></a></div>
				<div class="social_icon default"><a href="#"><img src="http://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/digg.png" alt=""></a></div>
				<div class="social_icon default"><a href="#"><img src="http://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/stumbleupon.png" alt=""></a></div-->
				<div class="social_icon default"><a href="http://feeds.feedburner.com/TheSofiaGlobe"><img src="http://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/rss.png" alt=""></a></div></div>
            
                        
            <!--div class="grid_9 right">
            
                <div id="second_nav">
                
                                        <ul class="sf-menu">
                    
                    	                        
                        <li class="page_item page-item-56059"><a href="https://sofiaglobe.com/2016-national-referendum-contracts/">2016 national referendum contracts</a></li>
<li class="page_item page-item-2 page_item_has_children"><a href="https://sofiaglobe.com/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-55119"><a href="https://sofiaglobe.com/about-us/%d1%83%d1%81%d0%bb%d0%be%d0%b2%d0%b8%d1%8f-%d0%b7%d0%b0-%d0%bf%d0%be%d0%bb%d0%b8%d1%82%d0%b8%d1%87%d0%b5%d1%81%d0%ba%d0%b0-%d1%80%d0%b5%d0%ba%d0%bb%d0%b0%d0%bc%d0%b0-%d0%bd%d0%b0-%d1%81%d0%be%d1%84/">УСЛОВИЯ ЗА ПОЛИТИЧЕСКА РЕКЛАМА  НА СОФИЯ  ГЛОУБ  МЕДИЯ ЗА ПРЕЗИДЕНТСКИ ИЗБОРИ 2016</a></li>
	<li class="page_item page-item-55117"><a href="https://sofiaglobe.com/about-us/%d1%83%d1%81%d0%bb%d0%be%d0%b2%d0%b8%d1%8f-%d0%b7%d0%b0-%d0%bf%d0%be%d0%bb%d0%b8%d1%82%d0%b8%d1%87%d0%b5%d1%81%d0%ba%d0%b0-%d1%80%d0%b5%d0%ba%d0%bb%d0%b0%d0%bc%d0%b0-%d0%bd%d0%b0-%d0%b5%d0%bb%d0%b5/">УСЛОВИЯ ЗА ПОЛИТИЧЕСКА РЕКЛАМА НА ЕЛЕКТРОННА МЕДИЯ „СОФИЯ  ГЛОУБ  МЕДИЯ“ ЗА НАЦИОНАЛЕН РЕФЕРЕНФУМ</a></li>
</ul>
</li>
<li class="page_item page-item-59165"><a href="https://sofiaglobe.com/bulgarian-politics-and-elections-timeline-2007-2017/">Bulgarian politics and elections timeline 2007 &#8211; 2017</a></li>
<li class="page_item page-item-723"><a href="https://sofiaglobe.com/contact-us/">Contact us</a></li>
<li class="page_item page-item-726"><a href="https://sofiaglobe.com/editorial-staff/">Editorial staff</a></li>
<li class="page_item page-item-55396"><a href="https://sofiaglobe.com/subscription-settings/">Subscription Settings</a></li>
                        
                    </ul>
                                    
                </div><second_nav>
            
            </div--><!--grid_9-->
            
            <div class="clear"></div>

        </div><!--container_12-->
    
    </div><!--top-->
    
    <div id="bottom">
    
        <div class="container_12">
        
            <div class="grid_5">
            
              <div id="logo">
                
                                
				<a href="https://sofiaglobe.com"><img src="http://sofiaglobe.com/wp-content/uploads/2013/06/TSGhatchetwidetransparent.png" alt="The Sofia Globe"/></a>
                
				              
              </div><!--logo-->
              
            </div><!--grid_5-->
			
                        
            <div class="grid_7">
            
              <div id="header_advert">
              	
                                
                <!-- <a href="http://www.cleves.bg"><img src="http://sofiaglobe.com/wp-content/uploads/2013/01/Cleves_Sofia_Globe_Feb_2013.gif" alt="banner" width="500" height="80" /></a> -->
                <!-- header-500px-wide -->		<div id="ad_pos_header-500px-wide"
		     class="ad_pos_header-500px-wide header-500px-wide dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_header-500px-wide');
				});
			</script>
		</div>
		                
                                
              </div><!--header_advert-->
              
            </div><!--grid_7-->
            
                        
            <div class="grid_12">
            
                <div id="nav">
                
                    					<ul id="menu-main-menu" class="sf-menu"><li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://sofiaglobe.com/category/bulgaria/">Bulgaria</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://sofiaglobe.com/category/europe/">Europe</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://sofiaglobe.com/category/world/">World</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://sofiaglobe.com/category/business/">Business</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://sofiaglobe.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://sofiaglobe.com/category/people/">People</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://sofiaglobe.com/category/leisure/">Leisure</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://sofiaglobe.com/category/sport/">Sport</a></li>
<li id="menu-item-44084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44084"><a href="https://sofiaglobe.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-59299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59299"><a href="http://sofiaglobe.com/de/">Deutsch</a></li>
</ul>                                        
                    <div class="clear"></div>
                
                </div><!--nav-->
            
            </div><!--grid_12-->
            
            <div class="clear"></div>
            
        </div><!--container_12-->
    
    </div><!--bottom-->
    
</div><!--header-->

<div id="the_body">
    
        <div class="container_12">
            
            <div class="grid_8" id="archive">
            	
                                
                <div class="grid_8 alpha omega">
                    
                    <div class="description">
                    
                        <h1>Bulgaria maintenance deal on MiG-29 jets postponed to February – Defence Minister</h1>
                         
                    </div><!--description-->
                    
                    <div class="meta">
                    
                    	Written by <a href="https://sofiaglobe.com/author/the-sofia-globe-staff/" title="Posts by The Sofia Globe staff" rel="author">The Sofia Globe staff</a> on December 28, 2017 in <a href="https://sofiaglobe.com/category/bulgaria/" rel="category tag">Bulgaria</a> - <span>Comments Off<span class="screen-reader-text"> on Bulgaria maintenance deal on MiG-29 jets postponed to February – Defence Minister</span></span>                    
                    </div><!--meta-->
                    
                    <div class="clear"></div>
                    
                </div><!--grid_8 alpha omega-->
            	
                <div id="post-71343" class="grid_8 alpha omega post-71343 post type-post status-publish format-standard has-post-thumbnail hentry category-bulgaria">
                
                	<div id="content">
                    	
                                                
                    	                        
                        <img width="604" height="272" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-604x272.jpg" class="attachment-single-large size-single-large wp-post-image" alt="" /><noscript><img width="604" height="272" src="https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-604x272.jpg" class="attachment-single-large size-single-large wp-post-image" alt="" /></noscript>                                                                        
                                                
                        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-71343" class="share-facebook sd-button share-icon" href="https://sofiaglobe.com/2017/12/28/bulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-71343" class="share-twitter sd-button share-icon" href="https://sofiaglobe.com/2017/12/28/bulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-71343" class="share-google-plus-1 sd-button share-icon" href="https://sofiaglobe.com/2017/12/28/bulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-71343" class="share-linkedin sd-button share-icon" href="https://sofiaglobe.com/2017/12/28/bulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://sofiaglobe.com/2017/12/28/bulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><p>Bulgaria&#8217;s Defence Minister Krassimir Karakachanov said on December 28 that the planned four-year framework agreement for the maintenance of 15 Bulgarian Air Force Soviet-made MiG-29 jet fighters was likely to be signed in mid-February 2018.</p>
<p>Earlier this month, the Defence Ministry invited Russia’s RSK MiG to begin negotiations on the contract, worth 81.3 million leva, hoping to close the deal before the end of the year. But the ministry had to cancel after a Ukrainian company lodged a complaint with Bulgaria&#8217;s competition watchdog.</p>
<p>Karakachanov, who initially described the complaint as &#8220;sabotage&#8221;, told public broadcaster Bulgarian National Television on December 28 that he would not &#8220;insert intermediaries in the fighter jets contract. There will be direct talks with RSK MiG.&#8221;</p>
<p>The proposed deal is the latest twist in the prolonged saga of the state of Bulgarian military aviation. For years, the Russian company was contracted to maintain and service the MiG-29 engines. But at the time of the second Boiko Borissov government, the business was transferred to Poland, much to the chagrin of Moscow.</p>
<p>The defence minister of the time, Nikolai Nenchev, currently is facing criminal charges in connection with the handling of the MiG-29 overhaul contracts; Nenchev denies wrongdoing. In 2016, Bulgaria moved to shift the MiG-29 engine overhaul business back to Russian hands.</p>
<p>A Nato member since 2004, Bulgaria has not yet finalised the process of acquiring new fighter aircraft that would meet the alliance’s standards, though the issue has passed from the hands of one government to another over the years.</p>
<p>In 2016, Bulgaria issued a formal call for bids to supply new jet fighters. It received three, one from Sweden to supply made-to-order new Gripens, while Italy offered second-hand Eurofighters and Portugal offered second-hand US-made F-16s.</p>
<p>A report by an interdepartmental expert committee ranked the Swedish Gripen bid as the best, placed Italy’s Eurofighter bid second and disqualified the Portuguese offer on financial grounds. This report was presented to the January/May 2017 caretaker government, but subsequently, upon returning to the prime minister’s office, Borissov has vacillated on the topic, raising the prospect of new delays if Parliament is asked to approve an amended military procurement proposal.</p>
<p><em>(A Bulgarian air force Mikoyan MiG-29 Fulcrum fighter aircraft assigned to the 3rd Air Force Base flies over the flightline during joint Nato air policing at Graf Ignatievo, Bulgaria, September 8 2016. US Air Force photo by Staff Sergeant Joe W. McFadden.)</em></p>
 <div id="ads-before-comments"> <!-- before-comments-610px-width -->		<div id="ad_pos_before-comments-610px-width"
		     class="ad_pos_before-comments-610px-width before-comments-610px-width dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_before-comments-610px-width');
				});
			</script>
		</div>
		 </div> <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://sofiaglobe.com/2017/12/28/bulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://sofiaglobe.com/2017/12/28/bulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                                                
                        <div class="clear"></div>
                    
                    </div><!--content-->

                </div><!--grid_8 alpha omega-->
                
                
                                
                <div class="grid_8 alpha omega">
                	
                    <div id="author">
                    
                		<h4><span>About the Author</span></h4>
                        
                        <div class="image"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=80&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div>
                        
                        <p>The Sofia Globe - Bulgaria’s fully independent English-language news and features website, run by an all-expatriate team. Sign up to subscribe to sofiaglobe.com's daily bulletin by using the form on the homepage of our website.  Please click to support our advertisers!</p>
                        
                        <div class="clear"></div>
                        
                	</div><!--author-->
                    
                </div><!--grid_8 alpha omega-->
                
                                
                	
                
                                
                
                <div class="grid_8 alpha omega">
                	
                    <div id="related">
                        
                        
                                                
						
                                                
                                            	
                   		<div class="clear"></div>
                    
                    </div><!--related-->
                    
                </div><!--grid_8 alpha omega-->
                
                                                
                


        		
		<!--p class="nocomments"></p-->
        

<div class="grid_8 alpha omega">

	    
    <div class="pagination comments">
        <div class="nav-next"></div>
        <div class="nav-previous"></div>
    </div><!--pagination-->
    
</div><!--grid_8 alpha omega-->


            </div><!--grid_8-->
            
            <div class="grid_4">
            
				
<div id="sidebar">

    <div id="search-2" class="widget widget_search"><form method="get" action="https://sofiaglobe.com/">
    <fieldset>      
    	<input type="text" value="" name="s" class="s" />
	</fieldset> 
</form></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- /51811442/sidebar-125px-squares -->
<div id='div-gpt-ad-1449150075387-0' style='height:125px; width:125px; margin: 10px;float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-0'); });
</script>
</div>
<!-- /51811442/sidebar-125px-squares -->
<div id='div-gpt-ad-1449150075387-1' style='height:125px; width:125px;  margin: 10px;float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-1'); });
</script>
</div>
<br style="height:none; width:none;">

<!-- /51811442/sidebar-125px-squares -->
<div id='div-gpt-ad-1449150075387-2' style='height:125px; width:125px; margin: 10px;float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-2'); });
</script>
</div>
<!-- /51811442/sidebar-125px-squares -->
<div id='div-gpt-ad-1449150075387-3' style='height:125px; width:125px;  margin: 10px;float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-3'); });
</script>
</div>
<br style="height:none; width:none;">

<!-- /51811442/sidebar-125px-squares -->
<div id='div-gpt-ad-1449150075387-4' style='height:125px; width:125px; margin: 10px;float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-4'); });
</script>
</div>
<!-- /51811442/sidebar-125px-squares -->
<div id='div-gpt-ad-1449150075387-5' style='height:125px; width:125px;  margin: 10px;float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-5'); });
</script>
</div>
<br style="height:none; width:none;"></div>
		</div><div id="tz_tab_widget-2" class="widget tz_tab_widget">        
        <div class="tabs">
                        	
            <div class="tab_wrap">
            
                <ul class="nav">
                    <li class="first tab_nav_1"><a href="#tabs-1">Editor's Pick</a></li>
                    <li class="tab_nav_2"><a href="#tabs-2">Popular</a></li>
                    <li class="tab_nav_3"><a href="#tabs-3">Recent</a></li>
                    <li class="last tab_nav_4"><a href="#tabs-4">Tags</a></li>
                </ul>
                
                <div class="tab" id="tabs-1">
                  
                    <ul>
            			                        
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2017/12/23/in-bulgaria-the-city-that-does-not-exist/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2017/12/23/in-bulgaria-the-city-that-does-not-exist/">In Bulgaria: The city that does not exist</a></h5>
                                <span class="date">December 23, 2017, by Imanuel Marcus</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2017/12/01/innovative-school-project-based-learning-at-the-american-college-of-sofia/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2017/12/01/innovative-school-project-based-learning-at-the-american-college-of-sofia/">Innovative School: Project-based learning at the American College of Sofia</a></h5>
                                <span class="date">December 1, 2017, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2017/10/09/shalom-bulgarian-jewish-organisation-campaigns-for-ban-on-2018-lukov-march/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-45x45.png" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="https://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-45x45.png 45w, https://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-150x150.png 150w, https://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-275x270.png 275w, https://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-61x61.png 61w, https://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-109x109.png 109w, https://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-144x144.png 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-45x45.png" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-45x45.png 45w, https://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-150x150.png 150w, https://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-275x270.png 275w, https://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-61x61.png 61w, https://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-109x109.png 109w, https://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-144x144.png 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2017/10/09/shalom-bulgarian-jewish-organisation-campaigns-for-ban-on-2018-lukov-march/">Shalom Bulgarian Jewish organisation campaigns for ban on 2018 Lukov March</a></h5>
                                <span class="date">October 9, 2017, by Clive Leviev-Sawyer</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2017/09/20/conspiracy-theories-included-roger-waters-2018-gig-in-bulgaria/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2017/09/waters-001-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="https://sofiaglobe.com/wp-content/uploads/2017/09/waters-001-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/09/waters-001-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/09/waters-001-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/09/waters-001-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/09/waters-001-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/09/waters-001-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/09/waters-001-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2017/09/waters-001-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/09/waters-001-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/09/waters-001-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/09/waters-001-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/09/waters-001-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/09/waters-001-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2017/09/20/conspiracy-theories-included-roger-waters-2018-gig-in-bulgaria/">Conspiracy theories included: Roger Waters&#8217; 2018 gig in Bulgaria</a></h5>
                                <span class="date">September 20, 2017, by Imanuel Marcus</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2016/02/15/top-tips-for-renting-an-apartment-in-sofia/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2016/02/apartment-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="https://sofiaglobe.com/wp-content/uploads/2016/02/apartment-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2016/02/apartment-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2016/02/apartment-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2016/02/apartment-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2016/02/apartment-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2016/02/apartment-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2016/02/apartment-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2016/02/apartment-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2016/02/apartment-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2016/02/apartment-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2016/02/apartment-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2016/02/apartment-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2016/02/apartment-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2016/02/15/top-tips-for-renting-an-apartment-in-sofia/">Top tips for renting an apartment in Sofia</a></h5>
                                <span class="date">February 15, 2016, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        
                    </ul>
                  
                </div><!--tab-->
                
                <div class="tab" id="tabs-2">
                   
                   <ul>
            			<!--object(WP_Post)#1336 (24) {
  ["ID"]=>
  int(71343)
  ["post_author"]=>
  string(1) "6"
  ["post_date"]=>
  string(19) "2017-12-28 17:38:16"
  ["post_date_gmt"]=>
  string(19) "2017-12-28 15:38:16"
  ["post_content"]=>
  string(2634) "Bulgaria's Defence Minister Krassimir Karakachanov said on December 28 that the planned four-year framework agreement for the maintenance of 15 Bulgarian Air Force Soviet-made MiG-29 jet fighters was likely to be signed in mid-February 2018.

Earlier this month, the Defence Ministry invited Russia’s RSK MiG to begin negotiations on the contract, worth 81.3 million leva, hoping to close the deal before the end of the year. But the ministry had to cancel after a Ukrainian company lodged a complaint with Bulgaria's competition watchdog.

Karakachanov, who initially described the complaint as "sabotage", told public broadcaster Bulgarian National Television on December 28 that he would not "insert intermediaries in the fighter jets contract. There will be direct talks with RSK MiG."

The proposed deal is the latest twist in the prolonged saga of the state of Bulgarian military aviation. For years, the Russian company was contracted to maintain and service the MiG-29 engines. But at the time of the second Boiko Borissov government, the business was transferred to Poland, much to the chagrin of Moscow.

The defence minister of the time, Nikolai Nenchev, currently is facing criminal charges in connection with the handling of the MiG-29 overhaul contracts; Nenchev denies wrongdoing. In 2016, Bulgaria moved to shift the MiG-29 engine overhaul business back to Russian hands.

A Nato member since 2004, Bulgaria has not yet finalised the process of acquiring new fighter aircraft that would meet the alliance’s standards, though the issue has passed from the hands of one government to another over the years.

In 2016, Bulgaria issued a formal call for bids to supply new jet fighters. It received three, one from Sweden to supply made-to-order new Gripens, while Italy offered second-hand Eurofighters and Portugal offered second-hand US-made F-16s.

A report by an interdepartmental expert committee ranked the Swedish Gripen bid as the best, placed Italy’s Eurofighter bid second and disqualified the Portuguese offer on financial grounds. This report was presented to the January/May 2017 caretaker government, but subsequently, upon returning to the prime minister’s office, Borissov has vacillated on the topic, raising the prospect of new delays if Parliament is asked to approve an amended military procurement proposal.

<em>(A Bulgarian air force Mikoyan MiG-29 Fulcrum fighter aircraft assigned to the 3rd Air Force Base flies over the flightline during joint Nato air policing at Graf Ignatievo, Bulgaria, September 8 2016. US Air Force photo by Staff Sergeant Joe W. McFadden.)</em>"
  ["post_title"]=>
  string(84) "Bulgaria maintenance deal on MiG-29 jets postponed to February – Defence Minister"
  ["post_excerpt"]=>
  string(0) ""
  ["post_status"]=>
  string(7) "publish"
  ["comment_status"]=>
  string(6) "closed"
  ["ping_status"]=>
  string(6) "closed"
  ["post_password"]=>
  string(0) ""
  ["post_name"]=>
  string(79) "bulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister"
  ["to_ping"]=>
  string(0) ""
  ["pinged"]=>
  string(0) ""
  ["post_modified"]=>
  string(19) "2017-12-28 17:38:16"
  ["post_modified_gmt"]=>
  string(19) "2017-12-28 15:38:16"
  ["post_content_filtered"]=>
  string(0) ""
  ["post_parent"]=>
  int(0)
  ["guid"]=>
  string(30) "http://sofiaglobe.com/?p=71343"
  ["menu_order"]=>
  int(0)
  ["post_type"]=>
  string(4) "post"
  ["post_mime_type"]=>
  string(0) ""
  ["comment_count"]=>
  string(1) "0"
  ["filter"]=>
  string(3) "raw"
}
-->								
								<li>
																		<div class="image">
										<a href="http://sofiaglobe.com/?p=71343"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="http://sofiaglobe.com/?p=71343">Bulgaria maintenance deal on MiG-29 jets postponed to February – Defence Minister</a></h5>
										<span class="date">December 28, 2017, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
								<!--object(WP_Post)#1645 (24) {
  ["ID"]=>
  int(71224)
  ["post_author"]=>
  string(3) "229"
  ["post_date"]=>
  string(19) "2017-12-25 05:41:22"
  ["post_date_gmt"]=>
  string(19) "2017-12-25 03:41:22"
  ["post_content"]=>
  string(5244) ""Oh, you're from Bulgaria? Awesome! It's part of Russia, right?": To many in the United States of America, Bulgaria is a mystery. They believe it is far away. Well, it isn't compared to New Zealand. Some Americans think Bulgaria might be dangerous, which it isn't either, in comparison.

Bulgaria and the United States are working on ways to encourage travel between the two countries. The main point is to increase the number of American tourists in Bulgaria, a country which has about as many inhabitants as New York City, and to boost investments in the small country.

For that purpose, Bulgaria's Minister of Tourism, Nikolina Angelkova, welcomed an important guest at her office shortly before Christmas: She presented her plans for 2018 to the Ambassador of the United States of America to Bulgaria, Eric Rubin.

First of all, two high-level meetings on tourism will be taking place in Sofia. In February of 2018, tourism ministers of several countries will gather during Bulgaria's Presidency of the Council of the European Union. Nikolina Angelkova will not miss the opportunity to promote Bulgaria at that meeting. Also the EU Presidency itself will serve as a promotion vehicle.

In addition, a "Congress of World Civilizations and Ancient Routes" will be held. Bulgaria definitely has plenty of those. Minister Angelkova even said Richard Quest, one of the most prominent show hosts at CNN, might moderate that event.

Ambassador Rubin knows Bulgaria very well, also since he has been to the country long before he became an Ambassador, as a researcher. He even speaks the language. Rubin believes Bulgaria should emphasise its natural assets, along with "opportunities for tourism related to exploration" such as ornithological tourism.

[caption id="attachment_71231" align="alignnone" width="1191"]<img class="size-full wp-image-71231" src="http://sofiaglobe.com/wp-content/uploads/2017/12/angelkova-rubin-221217.jpg" alt="" width="1191" height="619" /> <em>US Ambassador Rubin with Minister Angelkova. Photo by Ministry of Tourism.</em>[/caption]

Americans should be informed about the fact that Bulgaria is a safe travel destination, Rubin stated. He and the minister said a direct flight between Bulgaria and the US would boost the development of tourism between these countries.

While Serbia has direct flights to the United States, Bulgaria does not. But this kind of discussion is being revived on a regular basis, without any outcome. From Sofia, flights to the US always involve connecting flights at other European airports. This aspect increases the travel time substantially.

Regarding promotion in America, Minister Nikolina Angelkova has already delivered. She said her ministry had run an advertising campaign on billboards in New York City, Boston, Washington D.C., Los Angeles and Las Vegas, along with online ads, in the past few months. She pointed out that these were the very first Bulgarian tourism ads in the US ever.

So far, the numbers are relatively low. From January to October of 2017, 80,000 American tourists came to Bulgaria. At least there is a 10 percent increase compared to last year.

Since taking office, Angelkova has worked on promoting Bulgaria as a year-round tourist destination. Apart from the obvious way of spending holidays in Bulgaria, at the Black Sea coast in summer, this is about cultural tourism, spa tourism (hot water springs) and winter tourism.

Things work quite well the other way around. Bulgarians who can afford overseas travel do fly to the United States a lot. A shopping spree on 5th Avenue in Manhattan, museum visits in Washington D.C., selfies at San Francisco's Golden Gate Bridge, or staring at the Space Needle in Seattle, Washington: Rich Bulgarians do all of that. They know the US exist, they know how to get there and what to look at. This way around, the travel business basically promotes itself.

Constantly, Minister Nikolina Angelkova is searching for new ways to promote her country. The latest one she is exploring is "the link between tourism and the cinema industry". Both Ambassador Rubin and the minister said they believed an increase in international movie productions in Bulgaria would have a positive effect.

What this approach is concerned, Angelkova is in touch with the obvious place: <a href="http://sofiaglobe.com/2017/12/23/in-bulgaria-the-city-that-does-not-exist/" target="_blank" rel="noopener">Nu Boyana Film Studios</a> in Sofia. Just days ago, <a href="http://sofiaglobe.com/2017/12/23/yariv-lerner-and-all-the-action-at-nu-boyana-film-studios-in-bulgaria/" target="_blank" rel="noopener">Nu Boyana's director Yariv Lerner</a> told The Sofia Globe, Minister Angelkova was already talking to him.

Hollywood stars who have been shooting motion pictures at Nu Boyana like Bulgaria. Gerard Butler even came back for a private vacation. But his stay did not increase the number of American tourists in Bulgaria at all. The problem: He is not American, but Scottish.

<em>"Doctored" photo at top of page: Nevski Cathedral, but Imanuel Marcus.</em>

&nbsp;

http://sofiaglobe.com/2017/12/23/yariv-lerner-and-all-the-action-at-nu-boyana-film-studios-in-bulgaria/

&nbsp;

&nbsp;

&nbsp;"
  ["post_title"]=>
  string(59) "How Americans learn about Bulgaria as a tourist destination"
  ["post_excerpt"]=>
  string(0) ""
  ["post_status"]=>
  string(7) "publish"
  ["comment_status"]=>
  string(6) "closed"
  ["ping_status"]=>
  string(6) "closed"
  ["post_password"]=>
  string(0) ""
  ["post_name"]=>
  string(59) "how-americans-learn-about-bulgaria-as-a-tourist-destination"
  ["to_ping"]=>
  string(0) ""
  ["pinged"]=>
  string(0) ""
  ["post_modified"]=>
  string(19) "2017-12-28 07:48:06"
  ["post_modified_gmt"]=>
  string(19) "2017-12-28 05:48:06"
  ["post_content_filtered"]=>
  string(0) ""
  ["post_parent"]=>
  int(0)
  ["guid"]=>
  string(30) "http://sofiaglobe.com/?p=71224"
  ["menu_order"]=>
  int(0)
  ["post_type"]=>
  string(4) "post"
  ["post_mime_type"]=>
  string(0) ""
  ["comment_count"]=>
  string(1) "0"
  ["filter"]=>
  string(3) "raw"
}
-->								
								<li>
																		<div class="image">
										<a href="http://sofiaglobe.com/?p=71224"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2017/12/nevski-cathedral-by-im-contrast-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/nevski-cathedral-by-im-contrast-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/nevski-cathedral-by-im-contrast-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/nevski-cathedral-by-im-contrast-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/nevski-cathedral-by-im-contrast-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/nevski-cathedral-by-im-contrast-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/nevski-cathedral-by-im-contrast-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/12/nevski-cathedral-by-im-contrast-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/nevski-cathedral-by-im-contrast-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/nevski-cathedral-by-im-contrast-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/nevski-cathedral-by-im-contrast-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/nevski-cathedral-by-im-contrast-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/nevski-cathedral-by-im-contrast-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/nevski-cathedral-by-im-contrast-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="http://sofiaglobe.com/?p=71224">How Americans learn about Bulgaria as a tourist destination</a></h5>
										<span class="date">December 25, 2017, by Imanuel Marcus</span>
									</div><!--details-->
								</li>
								
								<!--object(WP_Post)#1740 (24) {
  ["ID"]=>
  int(70556)
  ["post_author"]=>
  string(3) "229"
  ["post_date"]=>
  string(19) "2017-12-25 08:44:50"
  ["post_date_gmt"]=>
  string(19) "2017-12-25 06:44:50"
  ["post_content"]=>
  string(6035) "The new year 2018 will offer a lot of culture to Bulgarians. Musicians and acts of all kinds will land at Sofia Airport, some even in their own aircraft, in order to perform in the country.

Some of these gigs will take place in Plovdiv and Varna, others in Sofia. The range of music genres performed will be rather wide again. Everything from classical music to Heavy Metal, and from Techno sounds to sophisticated Pop will be played on stage, live and in living colour.

These are some examples already scheduled.

<img class="alignnone size-full wp-image-69248" src="http://sofiaglobe.com/wp-content/uploads/2017/11/kraftwerk-002.jpg" alt="" width="947" height="528" />

<strong>Kraftwerk: February 28, 2018, 8pm: Sofia, Universiada Hall</strong>

"Autobaaaaaahn. Autobaaaaaahn." That is what the chorus of the title track on their album "Autobahn" sounded like, which was their first success in 1973. Today, Kraftwerk are still the masters of innovative Techno sounds. And yes, they will hit a Sofia stage in February, and countless other stages all over Eastern Europe.

<a href="http://sofiaglobe.com/2017/11/15/electronic-sound-pioneers-kraftwerk-to-perform-all-over-the-balkans/" target="_blank" rel="noopener">More about Kraftwerk, their 2018 tour and tickets</a>.

<strong>Toto: March 4, 2018, 8pm, Sofia, National Palace of Culture, hall no. 1</strong>

While "Africa" and "Pamela" might be Toto's biggest hits, their first two albums really contained their greatest compositions. For decades, they have delivered a special blend of sophisticated Pop and Rock tunes, along with a Funk hit entitled "Georgy Porgy". Tot will also be playing in Skopje, Macedonia, the next day.

<a href="http://sofiaglobe.com/2017/08/24/greatness-in-bulgaria-and-macedonia-toto-to-hit-sofia-and-skopje-stages-in-march/" target="_blank" rel="noopener">More about Toto, their 2018 gig in Sofia and tickets.</a>

<strong>Foreigner: May 9, 2018, 8pm, Sofia, Arena Armeets</strong>

These “Juke Box Heroes” have been around for a long time. They have been "Waiting for a Girl Like You" for ages, while touring like crazy. This is exactly what they will do in May. At Arena Armeets in Sofia, they will raise the roof.

<a href="http://sofiaglobe.com/2017/10/18/foreigner-to-return-to-bulgaria-still-waiting-for-a-girl-like-you/" target="_blank" rel="noopener">More about Foreigner, their 2018 performance in Sofia and tickets.</a>

<img class="alignnone size-full wp-image-71258" src="http://sofiaglobe.com/wp-content/uploads/2017/12/iron-guys.jpg" alt="" width="1200" height="625" />

<strong>Iron Maiden: July 22, 2018, 5pm, Plovdiv, Rowing Canal</strong>

Founded in 1975, they are still superstars some 42 years later. Iron Maiden influenced Heavy Metal unlike any other band, they sold as many as 100 million albums and their tour bus has wings. This is the band's fourth visit to Bulgaria.

<a href="http://sofiaglobe.com/2017/11/14/bulgaria-heavy-metal-pioneers-iron-maiden-to-rock-plovdiv/" target="_blank" rel="noopener">More about Iron Maiden, their 2018 gig in Plovdiv and tickets.</a>

<strong>Judas Priest: July 21, 2018, Plovdiv, Rowing Canal</strong>

Another legendary Heavy Metal band will hit that open air stage in Plovdiv in the summer of 2018. Judas Priest was founded a lot earlier than Iron Maiden, in 1969. They may have sold only 50 million records, half as much as their "competition", but they are just as "cool".

<a href="https://hillsofrock.com/#intro" target="_blank" rel="noopener">Link to Hills of Rock Festival, Plovdiv.</a> Tickets for this gig only were not yet available on December 25, 2017. But there are <a href="http://www.eventim.bg/bg/bileti/hills-of-rock-2018-plovdiv-plovdiv-rowing-canal-232/events.html" target="_blank" rel="noopener">tickets for the entire festival.</a>

<strong>Sting: June 19 and June 20, 2018, 8pm, Plovdiv, Ancient Theatre</strong>

He comes to Bulgaria on a regular basis, but will hit that nice stage in Plovdiv for the first time. This superstar has sold just as many albums as Iron Maiden. For decades, he has delivered ballads and other Pop tunes. In Plovdiv, Sting can be experienced twice in a row, on two consecutive nights.

<a href="http://sofiaglobe.com/2017/12/15/englishman-in-plovdiv-sting-to-return-to-bulgaria/" target="_blank" rel="noopener">More about Sting, his 2018 Plovdiv gigs and tickets.</a>

[caption id="attachment_68781" align="alignnone" width="1116"]<img class="size-full wp-image-68781" src="http://sofiaglobe.com/wp-content/uploads/2017/11/jesus-0001.jpg" alt="" width="1116" height="598" /> <em>A recent photo of Ted Neeley.</em>[/caption]

<strong>Jesus Christ Superstar: April 5, 6 and 7, 2018, 8pm, Sofia, National Palace of Culture</strong>

Ted Neeley was Jesus in the 1973 movie adaption of Webber's "Jesus Christ Superstar", and he will be Jesus on stage in Sofia. The promoters could not have picked better dates. The musical will be on just before the Orthodox version of Easter. This can't be a coincidence.

<a href="http://sofiaglobe.com/2017/11/07/jesus-christ-superstar-in-sofia-the-resurrection-of-a-musical-for-easter/" target="_blank" rel="noopener">More about Jesus Christ Superstar, the Sofia performances and tickets.</a>

Two <strong>violin heroes</strong> will be on Bulgarian stages in 2018 too: <strong>David Garrett</strong> will "do" Arena Armeets in Sofia on June 6 (<a href="http://www.eventim.bg/bg/bileti/david-garrett-sofia-sports-hall-arena-armeec-480362/event.html" target="_blank" rel="noopener">tickets</a>), while <strong>Nigel Kennedy</strong> will appear on stage at Varna's Palace of Culture and Sports on March 10, 2018 (<a href="http://www.eventim.bg/bg/bileti/nigel-kennedy-varnabarna-palace-of-culture-and-sports-996774/performance.html" target="_blank" rel="noopener">tickets</a>).

<em>Latest update: December 25, 2017</em>

&nbsp;

http://sofiaglobe.com/2017/09/20/conspiracy-theories-included-roger-waters-2018-gig-in-bulgaria/

&nbsp;"
  ["post_title"]=>
  string(41) "Bulgaria: Big concerts scheduled for 2018"
  ["post_excerpt"]=>
  string(0) ""
  ["post_status"]=>
  string(7) "publish"
  ["comment_status"]=>
  string(6) "closed"
  ["ping_status"]=>
  string(6) "closed"
  ["post_password"]=>
  string(0) ""
  ["post_name"]=>
  string(40) "bulgaria-big-concerts-scheduled-for-2018"
  ["to_ping"]=>
  string(0) ""
  ["pinged"]=>
  string(0) ""
  ["post_modified"]=>
  string(19) "2017-12-25 08:50:43"
  ["post_modified_gmt"]=>
  string(19) "2017-12-25 06:50:43"
  ["post_content_filtered"]=>
  string(0) ""
  ["post_parent"]=>
  int(0)
  ["guid"]=>
  string(30) "http://sofiaglobe.com/?p=70556"
  ["menu_order"]=>
  int(0)
  ["post_type"]=>
  string(4) "post"
  ["post_mime_type"]=>
  string(0) ""
  ["comment_count"]=>
  string(1) "0"
  ["filter"]=>
  string(3) "raw"
}
-->								
								<li>
																		<div class="image">
										<a href="http://sofiaglobe.com/?p=70556"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2017/12/audience-001-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/audience-001-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/audience-001-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/audience-001-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/audience-001-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/audience-001-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/audience-001-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/12/audience-001-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/audience-001-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/audience-001-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/audience-001-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/audience-001-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/audience-001-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/audience-001-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="http://sofiaglobe.com/?p=70556">Bulgaria: Big concerts scheduled for 2018</a></h5>
										<span class="date">December 25, 2017, by Imanuel Marcus</span>
									</div><!--details-->
								</li>
								
								<!--object(WP_Post)#1779 (24) {
  ["ID"]=>
  int(71119)
  ["post_author"]=>
  string(3) "229"
  ["post_date"]=>
  string(19) "2017-12-23 08:23:04"
  ["post_date_gmt"]=>
  string(19) "2017-12-23 06:23:04"
  ["post_content"]=>
  string(8660) "<em>Yariv Lerner is an Israeli-American expatriate in Bulgaria, who runs a huge business. He is the director of Nu Boyana Film Studios. In this position, he takes all big decisions he has to take. This includes the expansion of the services, the setting up of divisions abroad and all of that. But Lerner is also "Mr. Attention to Detail".</em>

<em>If he had time, he would probably travel a lot more than he already does. A month ago, he came back from Santa Monica, where he attended the American Film Market and Conferences event, an important one in the industry. On Thursday, he returned from London.</em>

<em>Hanukkah was basically cancelled for Yariv Lerner, since a lot of work was waiting at the studios. So was The Sofia Globe's Imanuel Marcus, who wanted an interview.</em>

<strong>The Sofia Globe:</strong> The year is basically over and it was obviously a big one. Some 130 small movies and 27 big ones were serviced right here, at Nu Boyana Film Studios in Sofia. On top of that, B2Y Productions did 59 commercials up here. Which of all of these projects is the central one, your labour of love?

<strong>Yariv Lerner:</strong> The one we just released, "Bullet Head", which is in the theatres now, is one of those. It's with Adrian Brody, John Malkovich, Rory Culkin and Antonio Banderas. We filmed it last year in November, did all the post production here and released it this year. Actually, my dog is in the movie. His name is DeNiro. He was a puppy then.

[caption id="attachment_71148" align="alignnone" width="1200"]<img class="size-full wp-image-71148" src="http://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lernert-by-im-01-1200.jpg" alt="" width="1200" height="625" /> <em>Yariv Lerner is the man running Nu Boyana Film Studios. Photo by Imanuel Marcus.</em>[/caption]

<strong>The Sofia Globe:</strong> Regarding the biggest narcotrafficker of all time, Pablo Escobar, quite a few movies have been made, including "Blow", which included Penelope Cruz, and that series "Narcos". Now you did another one entitled "Loving Pablo", which looks at the story from a different angle. Penelope Cruz is in this one too. Was it shot right here in Sofia?

<strong>Yariv Lerner:</strong> Parts of it were short here, parts of it were shot in Colombia. There was quite a lot of footage from Colombia as well, for that authentic Medellin look. Yes, this story is told through the eyes of Virginia Vallejo, the reporter who wrote the book entitled "Loving Pablo". It was her version of the events, so it's a different take. We have done a few screenings of "Loving Pablo", in Venice and Toronto, and we are releasing it in February.

<strong>The Sofia Globe:</strong> You are said to be extremely involved in everything. On a typical day, when there might be one movie shooting, one TV series shooting and a commercial shooting, what would your day look like? Do you usually go from one location to the next, contributing to all of them?

<strong>Yariv Lerner:</strong> I deal with whatever issues there are, while trying to do my best to plan for the next couple of days. That's a way of not having to deal with a lot of issues later. I also work with all the heads of departments to keep moving the projects forward.

[caption id="attachment_71162" align="alignnone" width="1200"]<img class="size-full wp-image-71162" src="http://sofiaglobe.com/wp-content/uploads/2017/12/antonio-banderas-by-nu-boyana.jpg" alt="" width="1200" height="713" /> <em>Antonio Banderas with Yariv's doggy DeNiro. Photo by Nu Boyana.</em>[/caption]

<strong>The Sofia Globe:</strong> We are in Bulgaria, a small country which builds on its tourists, including those from abroad. The Bulgarians keep on making their country more attractive, as a tourist destination. We have this very active Minister of Tourism, Nikolina Angelkova. How do you cooperate with her?

<strong>Yariv Lerner:</strong> We cooperate really well. She is super smart. She has only been in that position for a few years, since they just created it. Previously, it was under the Ministry of Economy. I think the government saw a need for a Ministry of Tourism. She has done really well, and now we have trouble booking hotels for all the actors that come in, who did a good job too, by pointing towards Bulgaria. When the actors come here, everyone wants to know where they are. Gerard Butler came here for a holiday recently, since he liked it so much.

<strong>The Sofia Globe:</strong> Bulgaria's EU Presidency is coming up in just a few days. What about all of these EU officials and other guests who are expected in Sofia? Will they see Nu Boyana?

<strong>Yariv Lerner:</strong> We are planning on doing a tour. My colleague Alexandra is in charge of that. We're gonna try to organise a set visit, and hopefully show them some exciting projects.

<strong>The Sofia Globe:</strong> What in the hell is going on in Hollywood? All of these sexual harassment cases are surfacing. Does this wave hit you? Does it influence you at all?

<strong>Yariv Lerner:</strong> Well, not so much. I feel like we are a little insulated from all of that. But yes, the last couple of months have been crazy. Everything kind of came to a header. The anger that has been bubbling for years just exploded. I think this actually started with the President. But I think some of the accused have been judged before they had their day in court. If they broke the law they should be arrested and punished. But if they did not, they should be treated fairly too.

[caption id="attachment_71163" align="alignnone" width="1200"]<img class="size-full wp-image-71163" src="http://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lerner-adrien-brody-by-nu-boyana.jpg" alt="" width="1200" height="625" /> <em>Yariv Lerner with Adrien Brody at a shoot. Photo by Nu Boyana.</em>[/caption]

<strong>The Sofia Globe:</strong> What about this business in London? You seem to be flying back and forth a lot.

<strong>Yariv Lerner:</strong> We just set up a branch in London. We had done so a couple of years back, for "London has Fallen". That was a temporary solution. But now we decided to go there with a more permanent office. It's a rather small office, considering we have 174 people here, and we'll have up to 20 there. I've been hand-selecting some top quality artists from all over the place. For instance, we are doing "Hellboy" and we need a special artists. It's like organic visual effects versus inorganic ones. We need some really talented people.

<strong>The Sofia Globe:</strong> Technology-wise, you are on top of things as well. Hollywood does not offer more than you do, right? Motion Capture Stage is the latest gimmick. And it's right here.

<strong>Yariv Lerner:</strong> They used it a lot on "Planet of the Apes" and we built our own Motion Capture Stage for "Hellboy". It's purpose is to save time. You know, the animation that you can get done in a short amount of time through natural human movements saves you three or four months on the project, which is obviously very useful. The material does look more natural. First, you build a model, you rig it, so you build in the skeleton, the joint and all of that. Then you skin it, and then you put a Motion Capture in top, which is an actual actor, and it will just match his movement through infrared light.

<strong>The Sofia Globe:</strong> What about that new water tank?

<strong>Yariv Lerner:</strong> We will open it on January 16th. It's one of the largest water tanks in Europe now. We already have a commercial that is going to drop a car in it. It will be shot on January 20th. We have a lot of projects planned and we always use water tanks. It is very tough to book them, because there are few of them in the world.

<strong>The Sofia Globe:</strong> You are a Yoga person and you organised a big Yoga event this year. Will there be another one in 2018?

<strong>Yariv Lerner:</strong> We are doing another event this year in Pravets. We are really happy with the hotel down there. A lot of people are booking now. There is an "Early Bird Discount" until the end of 2017.

<em>The website of <a href="http://nuboyana.com/" target="_blank" rel="noopener">New Boyana Film Studios</a> can be accessed <a href="http://nuboyana.com/" target="_blank" rel="noopener">here</a>, the one for the <a href="https://udayalive.com/" target="_blank" rel="noopener">Udaya Live Yoga event</a> (August 2018) can be <a href="https://udayalive.com/" target="_blank" rel="noopener">reached here</a>.</em>

&nbsp;

http://sofiaglobe.com/2017/12/23/in-bulgaria-the-city-that-does-not-exist/

&nbsp;"
  ["post_title"]=>
  string(69) "Yariv Lerner and all the action at Nu Boyana Film Studios in Bulgaria"
  ["post_excerpt"]=>
  string(0) ""
  ["post_status"]=>
  string(7) "publish"
  ["comment_status"]=>
  string(6) "closed"
  ["ping_status"]=>
  string(6) "closed"
  ["post_password"]=>
  string(0) ""
  ["post_name"]=>
  string(69) "yariv-lerner-and-all-the-action-at-nu-boyana-film-studios-in-bulgaria"
  ["to_ping"]=>
  string(0) ""
  ["pinged"]=>
  string(0) ""
  ["post_modified"]=>
  string(19) "2017-12-25 16:58:33"
  ["post_modified_gmt"]=>
  string(19) "2017-12-25 14:58:33"
  ["post_content_filtered"]=>
  string(0) ""
  ["post_parent"]=>
  int(0)
  ["guid"]=>
  string(30) "http://sofiaglobe.com/?p=71119"
  ["menu_order"]=>
  int(0)
  ["post_type"]=>
  string(4) "post"
  ["post_mime_type"]=>
  string(0) ""
  ["comment_count"]=>
  string(1) "0"
  ["filter"]=>
  string(3) "raw"
}
-->								
								<li>
																		<div class="image">
										<a href="http://sofiaglobe.com/?p=71119"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lernert-by-im-02-1200-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lernert-by-im-02-1200-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lernert-by-im-02-1200-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lernert-by-im-02-1200-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lernert-by-im-02-1200-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lernert-by-im-02-1200-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lernert-by-im-02-1200-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lernert-by-im-02-1200-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lernert-by-im-02-1200-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lernert-by-im-02-1200-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lernert-by-im-02-1200-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lernert-by-im-02-1200-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lernert-by-im-02-1200-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/yariv-lernert-by-im-02-1200-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="http://sofiaglobe.com/?p=71119">Yariv Lerner and all the action at Nu Boyana Film Studios in Bulgaria</a></h5>
										<span class="date">December 23, 2017, by Imanuel Marcus</span>
									</div><!--details-->
								</li>
								
								<!--object(WP_Post)#1730 (24) {
  ["ID"]=>
  int(71288)
  ["post_author"]=>
  string(3) "229"
  ["post_date"]=>
  string(19) "2017-12-27 05:41:40"
  ["post_date_gmt"]=>
  string(19) "2017-12-27 03:41:40"
  ["post_content"]=>
  string(1539) "A Lufthansa flight from Tel Aviv to Munich was forced to make an emergency landing at Sofia Airport in Bulgaria on Tuesday night, due to the smell of smoke in the cabin.

The Airbus landed safely, Israeli media reported. Afterwards, the passengers and crew were evacuated from the plane.

Technicians started checking the aircraft. Lufthansa Technik, an affiliate of Lufthansa, has a huge service hangar at Sofia Airport.

The passengers had to spend the night in Sofia. Accommodations were provided by Lufthansa. The airline apologised to them and said safety was its top priority.

<img class="alignnone size-full wp-image-71291" src="http://sofiaglobe.com/wp-content/uploads/2017/12/lufthansa-0001.jpg" alt="" width="828" height="515" />

Today, on Wednesday morning, the passengers will board another flight to Munich. Since Lufthansa does not provide any regular Sofia - Munich flight today, the German airline might send another plane to pick them up.

On airplanes, the smell of smoke has been the first sign of catastrophes which took the lives of many.

One example is Swissair flight no. 111, which crashed in Nova Scotia (Canada) on September 2, 1998. Back then, 229 people lost their lives when the plane fell into the Atlantic Ocean at high speed, while the pilots were trying to dump kerosene. Experts believe that crash could have been prevented, had the pilots landed in Halifax immediately after noticing the smell of smoke in the cockpit.

http://sofiaglobe.com/2017/12/24/year-in-review-bulgaria-in-2017/"
  ["post_title"]=>
  string(52) "Lufthansa flight makes emergency landing in Bulgaria"
  ["post_excerpt"]=>
  string(0) ""
  ["post_status"]=>
  string(7) "publish"
  ["comment_status"]=>
  string(6) "closed"
  ["ping_status"]=>
  string(6) "closed"
  ["post_password"]=>
  string(0) ""
  ["post_name"]=>
  string(52) "lufthansa-flight-makes-emergency-landing-in-bulgaria"
  ["to_ping"]=>
  string(0) ""
  ["pinged"]=>
  string(0) ""
  ["post_modified"]=>
  string(19) "2017-12-27 11:09:21"
  ["post_modified_gmt"]=>
  string(19) "2017-12-27 09:09:21"
  ["post_content_filtered"]=>
  string(0) ""
  ["post_parent"]=>
  int(0)
  ["guid"]=>
  string(30) "http://sofiaglobe.com/?p=71288"
  ["menu_order"]=>
  int(0)
  ["post_type"]=>
  string(4) "post"
  ["post_mime_type"]=>
  string(0) ""
  ["comment_count"]=>
  string(1) "0"
  ["filter"]=>
  string(3) "raw"
}
-->								
								<li>
																		<div class="image">
										<a href="http://sofiaglobe.com/?p=71288"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2017/12/lufthansa-0002-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/lufthansa-0002-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/lufthansa-0002-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/lufthansa-0002-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/lufthansa-0002-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/lufthansa-0002-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/lufthansa-0002-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/12/lufthansa-0002-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/lufthansa-0002-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/lufthansa-0002-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/lufthansa-0002-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/lufthansa-0002-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/lufthansa-0002-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/lufthansa-0002-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="http://sofiaglobe.com/?p=71288">Lufthansa flight makes emergency landing in Bulgaria</a></h5>
										<span class="date">December 27, 2017, by Imanuel Marcus</span>
									</div><!--details-->
								</li>
								
								                        
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab" id="tabs-3">
                   
                   <ul>
                   		                       
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2017/12/28/bulgarian-cabinet-opens-door-to-second-bansko-ski-lift-with-amended-pirin-national-park-plan/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2017/02/Bulgaria-winter-ski-resort-Bansko-photo-banskoblog-com-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="https://sofiaglobe.com/wp-content/uploads/2017/02/Bulgaria-winter-ski-resort-Bansko-photo-banskoblog-com-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/02/Bulgaria-winter-ski-resort-Bansko-photo-banskoblog-com-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/02/Bulgaria-winter-ski-resort-Bansko-photo-banskoblog-com-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/02/Bulgaria-winter-ski-resort-Bansko-photo-banskoblog-com-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/02/Bulgaria-winter-ski-resort-Bansko-photo-banskoblog-com-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/02/Bulgaria-winter-ski-resort-Bansko-photo-banskoblog-com-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/02/Bulgaria-winter-ski-resort-Bansko-photo-banskoblog-com-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2017/02/Bulgaria-winter-ski-resort-Bansko-photo-banskoblog-com-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/02/Bulgaria-winter-ski-resort-Bansko-photo-banskoblog-com-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/02/Bulgaria-winter-ski-resort-Bansko-photo-banskoblog-com-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/02/Bulgaria-winter-ski-resort-Bansko-photo-banskoblog-com-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/02/Bulgaria-winter-ski-resort-Bansko-photo-banskoblog-com-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/02/Bulgaria-winter-ski-resort-Bansko-photo-banskoblog-com-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2017/12/28/bulgarian-cabinet-opens-door-to-second-bansko-ski-lift-with-amended-pirin-national-park-plan/">Bulgarian Cabinet opens door to second Bansko ski lift with amended Pirin National Park plan</a></h5>
                                <span class="date">December 28, 2017, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2017/12/28/bulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/10/1-Bulgarian-Air-Force-MiG-29-aircraft-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2017/12/28/bulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister/">Bulgaria maintenance deal on MiG-29 jets postponed to February – Defence Minister</a></h5>
                                <span class="date">December 28, 2017, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2017/12/28/musicians-lost-in-2017-all-the-talent-all-the-soul/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2017/12/lost-walter-becker-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/lost-walter-becker-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/lost-walter-becker-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/lost-walter-becker-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/lost-walter-becker-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/lost-walter-becker-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/lost-walter-becker-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/12/lost-walter-becker-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/lost-walter-becker-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/lost-walter-becker-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/lost-walter-becker-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/lost-walter-becker-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/lost-walter-becker-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/lost-walter-becker-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2017/12/28/musicians-lost-in-2017-all-the-talent-all-the-soul/">Musicians lost in 2017: All the talent, all the Soul</a></h5>
                                <span class="date">December 28, 2017, by Imanuel Marcus</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2017/12/28/bulgarias-eu-presidency-high-road-and-low-road/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2017/12/Bulgaria-EU-Presidency-2-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/Bulgaria-EU-Presidency-2-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/Bulgaria-EU-Presidency-2-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/Bulgaria-EU-Presidency-2-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/Bulgaria-EU-Presidency-2-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/Bulgaria-EU-Presidency-2-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/Bulgaria-EU-Presidency-2-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/12/Bulgaria-EU-Presidency-2-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2017/12/Bulgaria-EU-Presidency-2-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/12/Bulgaria-EU-Presidency-2-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/12/Bulgaria-EU-Presidency-2-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/12/Bulgaria-EU-Presidency-2-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/12/Bulgaria-EU-Presidency-2-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/12/Bulgaria-EU-Presidency-2-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2017/12/28/bulgarias-eu-presidency-high-road-and-low-road/">Bulgaria&#8217;s EU Presidency: High road and low road</a></h5>
                                <span class="date">December 28, 2017, by Clive Leviev-Sawyer</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2017/12/28/rossen-plevneliev-we-havent-put-socialism-in-the-museum/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sofiaglobe.com/wp-content/uploads/2017/09/plevneliev-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="https://sofiaglobe.com/wp-content/uploads/2017/09/plevneliev-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/09/plevneliev-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/09/plevneliev-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/09/plevneliev-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/09/plevneliev-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/09/plevneliev-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2017/09/plevneliev-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="https://sofiaglobe.com/wp-content/uploads/2017/09/plevneliev-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2017/09/plevneliev-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2017/09/plevneliev-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2017/09/plevneliev-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2017/09/plevneliev-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2017/09/plevneliev-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2017/12/28/rossen-plevneliev-we-havent-put-socialism-in-the-museum/">Rossen Plevneliev: &#8216;We haven&#8217;t put socialism in the museum&#8217;</a></h5>
                                <span class="date">December 28, 2017, by Imanuel Marcus</span>
                            </div><!--details-->
                        </li>
                        
                        						
                        
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab tab_tags" id="tabs-4">
                    
                    <a href="https://sofiaglobe.com/tag/archaeology/" class="tag-cloud-link tag-link-48 tag-link-position-1" style="font-size: 12px;">archaeology</a>
<a href="https://sofiaglobe.com/tag/boiko-borissov/" class="tag-cloud-link tag-link-34 tag-link-position-2" style="font-size: 12px;">Boiko Borissov</a>
<a href="https://sofiaglobe.com/tag/brexit/" class="tag-cloud-link tag-link-174 tag-link-position-3" style="font-size: 12px;">Brexit</a>
<a href="https://sofiaglobe.com/tag/bulgaria-elections-2016/" class="tag-cloud-link tag-link-175 tag-link-position-4" style="font-size: 12px;">Bulgaria elections 2016</a>
<a href="https://sofiaglobe.com/tag/bulgaria-elections-2017/" class="tag-cloud-link tag-link-182 tag-link-position-5" style="font-size: 12px;">Bulgaria elections 2017</a>
<a href="https://sofiaglobe.com/tag/bulgarian-election-2014/" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 12px;">Bulgarian election 2014</a>
<a href="https://sofiaglobe.com/tag/bulgarian-jews/" class="tag-cloud-link tag-link-75 tag-link-position-7" style="font-size: 12px;">Bulgarian Jews</a>
<a href="https://sofiaglobe.com/tag/bulgarian-orthodox-church/" class="tag-cloud-link tag-link-74 tag-link-position-8" style="font-size: 12px;">Bulgarian Orthodox Church</a>
<a href="https://sofiaglobe.com/tag/corporate-commercial-bank-affair/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 12px;">CCB affair</a>
<a href="https://sofiaglobe.com/tag/croatia/" class="tag-cloud-link tag-link-52 tag-link-position-10" style="font-size: 12px;">Croatia</a>
<a href="https://sofiaglobe.com/tag/cyprus/" class="tag-cloud-link tag-link-55 tag-link-position-11" style="font-size: 12px;">Cyprus</a>
<a href="https://sofiaglobe.com/tag/czech-republic/" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 12px;">Czech Republic</a>
<a href="https://sofiaglobe.com/tag/editors-pick/" class="tag-cloud-link tag-link-31 tag-link-position-13" style="font-size: 12px;">editors pick</a>
<a href="https://sofiaglobe.com/tag/energy/" class="tag-cloud-link tag-link-71 tag-link-position-14" style="font-size: 12px;">energy</a>
<a href="https://sofiaglobe.com/tag/european-commission/" class="tag-cloud-link tag-link-65 tag-link-position-15" style="font-size: 12px;">European Commission</a>
<a href="https://sofiaglobe.com/tag/european-elections-2014/" class="tag-cloud-link tag-link-142 tag-link-position-16" style="font-size: 12px;">European elections 2014</a>
<a href="https://sofiaglobe.com/tag/europe-migrant-crisis/" class="tag-cloud-link tag-link-167 tag-link-position-17" style="font-size: 12px;">Europe migrant crisis</a>
<a href="https://sofiaglobe.com/tag/euro-zone/" class="tag-cloud-link tag-link-76 tag-link-position-18" style="font-size: 12px;">euro zone</a>
<a href="https://sofiaglobe.com/tag/greece/" class="tag-cloud-link tag-link-53 tag-link-position-19" style="font-size: 12px;">Greece</a>
<a href="https://sofiaglobe.com/tag/grigor-dimitrov/" class="tag-cloud-link tag-link-42 tag-link-position-20" style="font-size: 12px;">Grigor Dimitrov</a>
<a href="https://sofiaglobe.com/tag/hungary/" class="tag-cloud-link tag-link-57 tag-link-position-21" style="font-size: 12px;">Hungary</a>
<a href="https://sofiaglobe.com/tag/judiciary/" class="tag-cloud-link tag-link-77 tag-link-position-22" style="font-size: 12px;">judiciary</a>
<a href="https://sofiaglobe.com/tag/kosovo/" class="tag-cloud-link tag-link-51 tag-link-position-23" style="font-size: 12px;">Kosovo</a>
<a href="https://sofiaglobe.com/tag/macedonia/" class="tag-cloud-link tag-link-49 tag-link-position-24" style="font-size: 12px;">Macedonia</a>
<a href="https://sofiaglobe.com/tag/macroeconomic-indicators/" class="tag-cloud-link tag-link-89 tag-link-position-25" style="font-size: 12px;">macroeconomic indicators</a>
<a href="https://sofiaglobe.com/tag/media/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 12px;">Media</a>
<a href="https://sofiaglobe.com/tag/nato/" class="tag-cloud-link tag-link-64 tag-link-position-27" style="font-size: 12px;">Nato</a>
<a href="https://sofiaglobe.com/tag/peevski-protests/" class="tag-cloud-link tag-link-109 tag-link-position-28" style="font-size: 12px;">Peevski protests</a>
<a href="https://sofiaglobe.com/tag/plamen-oresharski/" class="tag-cloud-link tag-link-91 tag-link-position-29" style="font-size: 12px;">Plamen Oresharski</a>
<a href="https://sofiaglobe.com/tag/plovdiv/" class="tag-cloud-link tag-link-44 tag-link-position-30" style="font-size: 12px;">Plovdiv</a>
<a href="https://sofiaglobe.com/tag/poland/" class="tag-cloud-link tag-link-61 tag-link-position-31" style="font-size: 12px;">Poland</a>
<a href="https://sofiaglobe.com/tag/romania/" class="tag-cloud-link tag-link-56 tag-link-position-32" style="font-size: 12px;">Romania</a>
<a href="https://sofiaglobe.com/tag/rossen-plevneliev/" class="tag-cloud-link tag-link-33 tag-link-position-33" style="font-size: 12px;">Rossen Plevneliev</a>
<a href="https://sofiaglobe.com/tag/roumen-radev/" class="tag-cloud-link tag-link-181 tag-link-position-34" style="font-size: 12px;">Roumen Radev</a>
<a href="https://sofiaglobe.com/tag/russia/" class="tag-cloud-link tag-link-63 tag-link-position-35" style="font-size: 12px;">Russia</a>
<a href="https://sofiaglobe.com/tag/serbia/" class="tag-cloud-link tag-link-50 tag-link-position-36" style="font-size: 12px;">Serbia</a>
<a href="https://sofiaglobe.com/tag/sergei-stanishev/" class="tag-cloud-link tag-link-35 tag-link-position-37" style="font-size: 12px;">Sergei Stanishev</a>
<a href="https://sofiaglobe.com/tag/slovakia/" class="tag-cloud-link tag-link-59 tag-link-position-38" style="font-size: 12px;">Slovakia</a>
<a href="https://sofiaglobe.com/tag/sofia/" class="tag-cloud-link tag-link-43 tag-link-position-39" style="font-size: 12px;">Sofia</a>
<a href="https://sofiaglobe.com/tag/syrian-refugees/" class="tag-cloud-link tag-link-126 tag-link-position-40" style="font-size: 12px;">Syrian refugees</a>
<a href="https://sofiaglobe.com/tag/tourism/" class="tag-cloud-link tag-link-98 tag-link-position-41" style="font-size: 12px;">tourism</a>
<a href="https://sofiaglobe.com/tag/turkey/" class="tag-cloud-link tag-link-54 tag-link-position-42" style="font-size: 12px;">Turkey</a>
<a href="https://sofiaglobe.com/tag/ukraine/" class="tag-cloud-link tag-link-62 tag-link-position-43" style="font-size: 12px;">Ukraine</a>
<a href="https://sofiaglobe.com/tag/varna/" class="tag-cloud-link tag-link-45 tag-link-position-44" style="font-size: 12px;">Varna</a>
<a href="https://sofiaglobe.com/tag/volen-siderov/" class="tag-cloud-link tag-link-36 tag-link-position-45" style="font-size: 12px;">Volen Siderov</a>                    
                                        
                    <div class="clear"></div>
                    
                </div>
                
            </div><!--tab_wrap-->
            
        </div><!--tabs-->
        
		</div><div id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><!-- sidebar-300px-width -->		<div id="ad_pos_sidebar-300px-width"
		     class="ad_pos_sidebar-300px-width sidebar-300px-width dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_sidebar-300px-width');
				});
			</script>
		</div>
		</div><div id="paypal_donations-2" class="widget widget_paypal_donations"><h4><span>Help support the Globe</span></h4><p>The Sofia Globe team can testify that upholding the globe is reminiscent of the work of Atlas.<br />
Please support us in continuing to offer - as we set out to do when we launched in June 2012 - journalism that is truly independent and informed. All donations are gratefully received as we put in place our plans to grow in the years ahead.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="editor@sofiaglobe.com" />
        <input type="hidden" name="item_name" value="Support for growth of The Sofia Globe" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" src="http://sofiaglobe.com/wp-content/uploads/2017/03/donate03.png" name="submit" alt="PayPal - The safer, easier way to pay online." />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div id="mailchimpsf_widget-2" class="widget widget_mailchimpsf_widget"><h4><span>Sign up for TheSofiaGlobe bulletin</span></h4>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="493dd2caff" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_NAME" class="mc_var_label mc_header mc_header_text">Your Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_NAME" id="mc_mv_NAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
					<br/>
			<div id="mc_display_rewards" align="center">
				powered by <a href="http://www.mailchimp.com/affiliates/?aid=71c733893fca1536dc8d84145&#038;afl=1">MailChimp</a>!
			</div><!-- /mc_display_rewards -->
					
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</div>    
    <div class="widget">
        
        <div class="half">
        	
            <div class="wrap">			<div class="textwidget"><a href="http://sofiaglobe.com/2012/06/04/the-sofia-globe-editorial-charter/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2013/06/TSG_EdC_banner_v2.jpg" alt="" /><noscript><img src="http://sofiaglobe.com/wp-content/uploads/2013/06/TSG_EdC_banner_v2.jpg" alt="" /></noscript></a></div>
		</div>
        </div><!--half-->
        
        <div class="half last">
            
            <div class="wrap">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 120x240 in the sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:240px"
     data-ad-client="ca-pub-9499651808960640"
     data-ad-slot="5928690911"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>            
        </div><!--half-->
        
    </div><!--widget-->

</div><!--sidebar-->

              
            </div><!--grid_4-->
    
            <div class="clear"></div>
            
        </div><!--container_12-->
    
    </div><!--the_body-->


<div id="footer">

    <div id="footer_border"></div>

    <div class="container_12">
        
        <div class="grid_6">
        
          <div id="text-3" class="widget widget_text">			<div class="textwidget"><h3>About Us: The Sofia Globe</h3>
<p>The Sofia Globe provides news, features, insight and analysis about Bulgaria, Central and Eastern Europe and the wider world according to the high professional standards of independence and objectivity that we have set ourselves in our Editorial Charter. <a href="http://sofiaglobe.com/about-us">Read more about us</a>.</p>
<p><strong>Contacts</strong><br />
For editorial, advertising and general inquiries, please e-mail editor@sofiaglobe.com</p>
<p><strong>Legal Notice</strong><br />
Действителен собственик на настоящото издание е Клайв Левиев-Сойър.</p>
</div>
		</div>          
        </div>
        
        <div class="grid_6">
        
          <div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://sofiaglobe.com/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://sofiaglobe.com/2017/12/01/" aria-label="Posts published on December 1, 2017">1</a></td><td><a href="https://sofiaglobe.com/2017/12/02/" aria-label="Posts published on December 2, 2017">2</a></td><td><a href="https://sofiaglobe.com/2017/12/03/" aria-label="Posts published on December 3, 2017">3</a></td>
	</tr>
	<tr>
		<td><a href="https://sofiaglobe.com/2017/12/04/" aria-label="Posts published on December 4, 2017">4</a></td><td><a href="https://sofiaglobe.com/2017/12/05/" aria-label="Posts published on December 5, 2017">5</a></td><td><a href="https://sofiaglobe.com/2017/12/06/" aria-label="Posts published on December 6, 2017">6</a></td><td><a href="https://sofiaglobe.com/2017/12/07/" aria-label="Posts published on December 7, 2017">7</a></td><td><a href="https://sofiaglobe.com/2017/12/08/" aria-label="Posts published on December 8, 2017">8</a></td><td><a href="https://sofiaglobe.com/2017/12/09/" aria-label="Posts published on December 9, 2017">9</a></td><td><a href="https://sofiaglobe.com/2017/12/10/" aria-label="Posts published on December 10, 2017">10</a></td>
	</tr>
	<tr>
		<td><a href="https://sofiaglobe.com/2017/12/11/" aria-label="Posts published on December 11, 2017">11</a></td><td><a href="https://sofiaglobe.com/2017/12/12/" aria-label="Posts published on December 12, 2017">12</a></td><td><a href="https://sofiaglobe.com/2017/12/13/" aria-label="Posts published on December 13, 2017">13</a></td><td><a href="https://sofiaglobe.com/2017/12/14/" aria-label="Posts published on December 14, 2017">14</a></td><td><a href="https://sofiaglobe.com/2017/12/15/" aria-label="Posts published on December 15, 2017">15</a></td><td><a href="https://sofiaglobe.com/2017/12/16/" aria-label="Posts published on December 16, 2017">16</a></td><td><a href="https://sofiaglobe.com/2017/12/17/" aria-label="Posts published on December 17, 2017">17</a></td>
	</tr>
	<tr>
		<td><a href="https://sofiaglobe.com/2017/12/18/" aria-label="Posts published on December 18, 2017">18</a></td><td><a href="https://sofiaglobe.com/2017/12/19/" aria-label="Posts published on December 19, 2017">19</a></td><td><a href="https://sofiaglobe.com/2017/12/20/" aria-label="Posts published on December 20, 2017">20</a></td><td><a href="https://sofiaglobe.com/2017/12/21/" aria-label="Posts published on December 21, 2017">21</a></td><td><a href="https://sofiaglobe.com/2017/12/22/" aria-label="Posts published on December 22, 2017">22</a></td><td><a href="https://sofiaglobe.com/2017/12/23/" aria-label="Posts published on December 23, 2017">23</a></td><td><a href="https://sofiaglobe.com/2017/12/24/" aria-label="Posts published on December 24, 2017">24</a></td>
	</tr>
	<tr>
		<td><a href="https://sofiaglobe.com/2017/12/25/" aria-label="Posts published on December 25, 2017">25</a></td><td><a href="https://sofiaglobe.com/2017/12/26/" aria-label="Posts published on December 26, 2017">26</a></td><td><a href="https://sofiaglobe.com/2017/12/27/" aria-label="Posts published on December 27, 2017">27</a></td><td id="today"><a href="https://sofiaglobe.com/2017/12/28/" aria-label="Posts published on December 28, 2017">28</a></td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></div>          
        </div>
        
        <div class="clear"></div>
    
    </div><!--container_12-->
    
    <div id="footer_bottom">

        <div class="container_12">
            
            <div class="grid_6">
            
                <p>&copy; 2017 <a href="https://sofiaglobe.com">The Sofia Globe</a></p>
            
            </div><!--grid_6-->
            
            <div class="grid_6">
            
                <p class="right">Powered by <a href="http://shtrak.eu/">Shtrak!</a></p>
            
            </div><!--grid_6-->
            
            <div class="clear"></div>
            
        </div><!--container_12-->

    </div><!--footer_bottom-->
  
</div><!--footer-->

<!-- Theme Hook -->
<!-- Powered by WPtouch: 4.3.21 -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sofiaglobe.com\/2017\/12\/28\/bulgaria-maintenance-deal-on-mig-29-jets-postponed-to-february-defence-minister\/":71343};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201752'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4078'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4078'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tz = {"themeurl":"https:\/\/sofiaglobe.com\/wp-content\/themes\/repro","searchterm":"to search, type and hit enter","sliderautostart":"true","sliderdelay":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434399749918177&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201752.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'53016765',post:'71343',tz:'2',srv:'sofiaglobe.com'} ]);
	_stq.push([ 'clickTrackerInit', '53016765', '71343' ]);
</script>

<!-- NACHALO NA TYXO.BG BROYACH -->
<script type="text/javascript">
<!--
d=document;d.write('<a href="https://www.tyxo.bg/?136680" title="Tyxo.bg counter"><img width="1" height="1" border="0" alt="Tyxo.bg counter" src="'+location.protocol+'//cnt.tyxo.bg/136680?rnd='+Math.round(Math.random()*2147483647));
d.write('&sp='+screen.width+'x'+screen.height+'&r='+escape(d.referrer)+'"></a>');
//-->
</script><noscript><a href="http://www.tyxo.bg/?136680" title="Tyxo.bg counter"><img src="https://cnt.tyxo.bg/136680" width="1" height="1" border="0" alt="Tyxo.bg counter" /></a></noscript>
<!-- KRAI NA TYXO.BG BROYACH -->

</body>
</html>
