
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> 
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<!-- A ThemeZilla design (http://www.themezilla.com) - Proudly powered by WordPress (http://wordpress.org) -->

<!-- BEGIN head -->
<head>

	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<!-- Title -->
	<title>Bulgaria awaits date for this year&#8217;s third parliamentary elections | The Sofia Globe</title>
	
    <!-- Stylesheets -->
    <link rel="stylesheet" href="https://sofiaglobe.com/wp-content/themes/repro/style.css" type="text/css" media="screen" />
	
	<!-- RSS, Atom & Pingbacks -->
	<link rel="alternate" type="application/rss+xml" title="The Sofia Globe RSS Feed" href="https://sofiaglobe.com/feed/" />
	<link rel="pingback" href="https://sofiaglobe.com/xmlrpc.php" />

	<!-- SCRIPT FROM GOOGLE DOUBLECLICK FOR 125x125 ads -->
	<script type='text/javascript' async>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = true; //'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();
	</script>

	<script type='text/javascript' async>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-3').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-4').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-5').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	</script>
	<!-- DOUBLECLICK 125x125 ads END -->
	
	<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sofiaglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sofiaglobe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://sofiaglobe.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sofiaglobe.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.easing.1.3.js?ver=5.6.4' id='easing-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.coda-slider-2.0.js?ver=5.6.4' id='coda-slider-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/superfish.js?ver=5.6.4' id='superfish-js'></script>
<script type='text/javascript' src='https://ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js?ver=5.6.4' id='validation-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/51811442\/","asynch":false,"dir_uri":null,"positions":[{"post_id":48303,"title":"sidebar-row-of-2x-125px","ad_name":"sidebar-row-of-2x-125px","position_tag":"ad_pos_sidebar-row-of-2x-125px","sizes":[300,125],"out_of_page":true,"targeting":[]},{"post_id":48066,"title":"before-comments-600px-width","ad_name":"before-comments-610px-width","position_tag":"ad_pos_before-comments-610px-width","sizes":[600,120],"out_of_page":true,"targeting":[]},{"post_id":48065,"title":"category-archive-500px-width","ad_name":"category-archive-500px-width","position_tag":"ad_pos_category-archive-500px-width","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48064,"title":"header-500px-wide","ad_name":"header-500px-wide","position_tag":"ad_pos_header-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48063,"title":"homepage-500px-wide","ad_name":"homepage-500px-wide","position_tag":"ad_pos_homepage-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48062,"title":"sidebar-125px-squares","ad_name":"sidebar-125px-squares","position_tag":"ad_pos_sidebar-125px-squares","sizes":[125,125],"out_of_page":true,"targeting":[]},{"post_id":48061,"title":"sidebar-300px-width","ad_name":"sidebar-300px-width","position_tag":"ad_pos_sidebar-300px-width","sizes":[[300,600],[300,250],[300,100]],"out_of_page":true,"targeting":[]},{"post_id":48060,"title":"sidebar-120px-width","ad_name":"sidebar-120px-width","position_tag":"ad_pos_sidebar-120px-width","sizes":[120,240],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2021","09","07","bulgaria-awaits-date-for-this-years-third-parliamentary-elections"],"Category":["Bulgaria"],"Tag":["Bulgaria elections 2021"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.6.4' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.6.4' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://sofiaglobe.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sofiaglobe.com/wp-json/wp/v2/posts/100444" /><meta name="generator" content="WordPress 5.6.4" />
<link rel="canonical" href="https://sofiaglobe.com/2021/09/07/bulgaria-awaits-date-for-this-years-third-parliamentary-elections/" />
<link rel='shortlink' href='https://sofiaglobe.com/?p=100444' />
<link rel="alternate" type="application/json+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2021%2F09%2F07%2Fbulgaria-awaits-date-for-this-years-third-parliamentary-elections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sofiaglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofiaglobe.com%2F2021%2F09%2F07%2Fbulgaria-awaits-date-for-this-years-third-parliamentary-elections%2F&#038;format=xml" />
<meta property="fb:app_id" content="434399749918177"/><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="//sofiaglobe.com/wp-content/uploads/2014/03/favicon.png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bulgaria awaits date for this year&#8217;s third parliamentary elections" />
<meta property="og:url" content="https://sofiaglobe.com/2021/09/07/bulgaria-awaits-date-for-this-years-third-parliamentary-elections/" />
<meta property="og:description" content="At a brief ceremony on September 7, Bulgarian Socialist Party leader Kornelia Ninova handed back to President Roumen Radev the failed third and final exploratory mandate to seek to form a governmen…" />
<meta property="article:published_time" content="2021-09-07T15:03:21+00:00" />
<meta property="article:modified_time" content="2021-09-07T15:03:24+00:00" />
<meta property="og:site_name" content="The Sofia Globe" />
<meta property="og:image" content="https://sofiaglobe.com/wp-content/uploads/2021/09/ninova-radev-september-7-2021.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="624" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheSofiaGlobe" />
<meta name="twitter:text:title" content="Bulgaria awaits date for this year&#8217;s third parliamentary elections" />
<meta name="twitter:image" content="https://sofiaglobe.com/wp-content/uploads/2021/09/ninova-radev-september-7-2021.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" href="https://sofiaglobe.com/zilla-custom-styles.css?1631027018" type="text/css" media="screen" />
<link rel="icon" href="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://sofiaglobe.com/wp-content/uploads/2013/06/cropped-TSG_EdC_banner_v2-270x270.jpg" />


<!-- END head -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-47128205-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-47128205-1');
</script>


</head>

<!-- BEGIN body -->
<body class="post-template-default single single-post postid-100444 single-format-standard unknown layout-2cr">

<div id="header">
        
    <div id="top">
    
        <div class="container_12">
			<span>The Sofia Globe - daily news and features from Bulgaria, CEE and the world</span>
        	
			<div class="header_social">
				<div class="social_icon default"><a href="https://twitter.com/#!/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/twitter.png" alt=""></a></div>
				<!--div class="social_icon default"><a href="http://www.linkedin.com/company/webfactory-bulgaria"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/linkedin.png" alt=""></a></div-->
				<div class="social_icon default"><a href="https://www.facebook.com/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/facebook.png" alt=""></a></div>
				<!--div class="social_icon default"><a href="#"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/delicious.png" alt=""></a></div>
				<div class="social_icon default"><a href="#"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/digg.png" alt=""></a></div>
				<div class="social_icon default"><a href="#"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/stumbleupon.png" alt=""></a></div-->
				<div class="social_icon default"><a href="http://feeds.feedburner.com/TheSofiaGlobe"><img src="https://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/rss.png" alt=""></a></div></div>
            
                        
            <!--div class="grid_9 right">
            
                <div id="second_nav">
                
                                        <ul class="sf-menu">
                    
                    	                        
                        <li class="page_item page-item-56059"><a href="https://sofiaglobe.com/2016-national-referendum-contracts/">2016 national referendum contracts</a></li>
<li class="page_item page-item-2 page_item_has_children"><a href="https://sofiaglobe.com/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-55119"><a href="https://sofiaglobe.com/about-us/%d1%83%d1%81%d0%bb%d0%be%d0%b2%d0%b8%d1%8f-%d0%b7%d0%b0-%d0%bf%d0%be%d0%bb%d0%b8%d1%82%d0%b8%d1%87%d0%b5%d1%81%d0%ba%d0%b0-%d1%80%d0%b5%d0%ba%d0%bb%d0%b0%d0%bc%d0%b0-%d0%bd%d0%b0-%d1%81%d0%be%d1%84/">УСЛОВИЯ ЗА ПОЛИТИЧЕСКА РЕКЛАМА  НА СОФИЯ  ГЛОУБ  МЕДИЯ ЗА ПРЕЗИДЕНТСКИ ИЗБОРИ 2016</a></li>
	<li class="page_item page-item-55117"><a href="https://sofiaglobe.com/about-us/%d1%83%d1%81%d0%bb%d0%be%d0%b2%d0%b8%d1%8f-%d0%b7%d0%b0-%d0%bf%d0%be%d0%bb%d0%b8%d1%82%d0%b8%d1%87%d0%b5%d1%81%d0%ba%d0%b0-%d1%80%d0%b5%d0%ba%d0%bb%d0%b0%d0%bc%d0%b0-%d0%bd%d0%b0-%d0%b5%d0%bb%d0%b5/">УСЛОВИЯ ЗА ПОЛИТИЧЕСКА РЕКЛАМА НА ЕЛЕКТРОННА МЕДИЯ „СОФИЯ  ГЛОУБ  МЕДИЯ“ ЗА НАЦИОНАЛЕН РЕФЕРЕНФУМ</a></li>
</ul>
</li>
<li class="page_item page-item-59165"><a href="https://sofiaglobe.com/bulgarian-politics-and-elections-timeline-2007-2017/">Bulgarian politics and elections timeline 2007 &#8211; 2017</a></li>
<li class="page_item page-item-723"><a href="https://sofiaglobe.com/contact-us/">Contact us</a></li>
<li class="page_item page-item-726"><a href="https://sofiaglobe.com/editorial-staff/">Editorial staff</a></li>
<li class="page_item page-item-88741"><a href="https://sofiaglobe.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-55396"><a href="https://sofiaglobe.com/subscription-settings/">Subscription Settings</a></li>
                        
                    </ul>
                                    
                </div><second_nav>
            
            </div--><!--grid_9-->
            
            <div class="clear"></div>

        </div><!--container_12-->
    
    </div><!--top-->
    
    <div id="bottom">
    
        <div class="container_12">
        
            <div class="grid_5">
            
              <div id="logo">
                
                                
				<a href="https://sofiaglobe.com"><img src="//sofiaglobe.com/wp-content/uploads/2013/06/TSGhatchetwidetransparent.png" alt="The Sofia Globe"/></a>
                
				              
              </div><!--logo-->
              
            </div><!--grid_5-->
			
                        
            <div class="grid_7">
            
              <div id="header_advert">
              	
                                
                <!-- <a href="http://www.cleves.bg"><img src="//sofiaglobe.com/wp-content/uploads/2013/01/Cleves_Sofia_Globe_Feb_2013.gif" alt="banner" width="500" height="80" /></a> -->
                <!-- header-500px-wide -->		<div id="ad_pos_header-500px-wide"
		     class="ad_pos_header-500px-wide header-500px-wide dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_header-500px-wide');
				});
			</script>
		</div>
		                
                                
              </div><!--header_advert-->
              
            </div><!--grid_7-->
            
                        
            <div class="grid_12">
            
                <div id="nav">
                
                    					<ul id="menu-main-menu" class="sf-menu"><li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://sofiaglobe.com/category/bulgaria/">Bulgaria</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://sofiaglobe.com/category/europe/">Europe</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://sofiaglobe.com/category/world/">World</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://sofiaglobe.com/category/business/">Business</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://sofiaglobe.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://sofiaglobe.com/category/people/">People</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://sofiaglobe.com/category/leisure/">Leisure</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://sofiaglobe.com/category/sport/">Sport</a></li>
<li id="menu-item-44084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44084"><a href="https://sofiaglobe.com/category/videos/">Videos</a></li>
</ul>                                        
                    <div class="clear"></div>
                
                </div><!--nav-->
            
            </div><!--grid_12-->
            
            <div class="clear"></div>
            
        </div><!--container_12-->
    
    </div><!--bottom-->
    
</div><!--header-->

<div id="the_body">
    
        <div class="container_12">
            
            <div class="grid_8" id="archive">
            	
                                
                <div class="grid_8 alpha omega">
                    
                    <div class="description">
                    
                        <h1>Bulgaria awaits date for this year&#8217;s third parliamentary elections</h1>
                         
                    </div><!--description-->
                    
                    <div class="meta">
                    
                    	Written by <a href="https://sofiaglobe.com/author/the-sofia-globe-staff/" title="Posts by The Sofia Globe staff" rel="author">The Sofia Globe staff</a> on September 7, 2021 in <a href="https://sofiaglobe.com/category/bulgaria/" rel="category tag">Bulgaria</a> - <span>Comments Off<span class="screen-reader-text"> on Bulgaria awaits date for this year&#8217;s third parliamentary elections</span></span>                    
                    </div><!--meta-->
                    
                    <div class="clear"></div>
                    
                </div><!--grid_8 alpha omega-->
            	
                <div id="post-100444" class="grid_8 alpha omega post-100444 post type-post status-publish format-standard has-post-thumbnail hentry category-bulgaria tag-bulgaria-elections-2021">
                
                	<div id="content">
                    	
                                                
                    	                        
                        <img width="604" height="272" src="https://sofiaglobe.com/wp-content/uploads/2021/09/ninova-radev-september-7-2021-604x272.jpg" class="attachment-single-large size-single-large wp-post-image" alt="" loading="lazy" />                                                                        
                                                
                        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-100444" class="share-facebook sd-button share-icon" href="https://sofiaglobe.com/2021/09/07/bulgaria-awaits-date-for-this-years-third-parliamentary-elections/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-100444" class="share-twitter sd-button share-icon" href="https://sofiaglobe.com/2021/09/07/bulgaria-awaits-date-for-this-years-third-parliamentary-elections/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-100444" class="share-linkedin sd-button share-icon" href="https://sofiaglobe.com/2021/09/07/bulgaria-awaits-date-for-this-years-third-parliamentary-elections/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://sofiaglobe.com/2021/09/07/bulgaria-awaits-date-for-this-years-third-parliamentary-elections/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
<p>At a brief ceremony on September 7, Bulgarian Socialist Party leader Kornelia Ninova handed back to President Roumen Radev the failed third and final exploratory mandate to seek to form a government, a final procedural step before Radev dissolves the National Assembly and decrees a date for what will be the country&#8217;s third parliamentary elections in 2021.</p>



<p>That date is not yet known, given that Radev has said that he expects Parliament to approve amendments to the 2021 Budget and other key legislation before he dissolves the legislature.</p>



<p>Radev has said that he was to consult the Central Election Commission on the issue of holding the early parliamentary elections on the same date that he faces a presidential election, November 14.</p>



<p>The commission has spoken of needing an additional 2000 voting machines if the two elections are held simultaneously.</p>



<p>Radev, in office on a ticket that was backed by the BSP, greeted Ninova warmly at the September 7 ceremony, telling her: “I want to congratulate you on your responsible approach.&nbsp;Alas, new elections and negotiations (on a government) await us”.</p>



<p>He thanked the socialist ministers and deputy ministers in the caretaker government that he appointed in May.</p>



<p>“I take this opportunity to thank the socialists, ministers and deputy ministers in the caretaker government, who with their work have earned the respect of the people,” Radev said.</p>



<p>He said that he was sure that the Bulgarian Socialist Party would be a constructive participant in the elections, and wished the party success.</p>



<p>Ninova blamed Slavi Trifonov&#8217;s ITN party, the Democratic Bulgaria coalition and the “Rise Up Bulgaria! We&#8217;re Coming” coalition for the failure of the third mandate, saying that she was returning the mandate because these three groups had not given their support.</p>



<p>The first mandate had gone to ITN because it is the largest group in the current National Assembly. It aborted its bid, saying that there was insufficient support among other groups.</p>



<p>The next mandate went to Boiko Borissov&#8217;s GERB-UDF, the second-largest group in Parliament, which handed it back, triggering the third mandate stage of the process.</p>



<p>(<em>Screenshot, of Ninova and Radev at the September 7 ceremony, via BNT</em>)</p>



<p><strong>Please support independent journalism by clicking on the orange button below. For as little as three euro a month or the equivalent in other currencies, you can support The Sofia Globe via patreon.com</strong>:</p>


<p><a href="https://www.patreon.com/bePatron?u=32709292" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p> <div id="ads-before-comments"> <!-- before-comments-610px-width -->		<div id="ad_pos_before-comments-610px-width"
		     class="ad_pos_before-comments-610px-width before-comments-610px-width dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_before-comments-610px-width');
				});
			</script>
		</div>
		 </div>                                                 
                        <div class="clear"></div>
                    
                    </div><!--content-->

                </div><!--grid_8 alpha omega-->
                
                
                                
                <div class="grid_8 alpha omega">
                	
                    <div id="author">
                    
                		<h4><span>About the Author</span></h4>
                        
                        <div class="image"><img alt='' src='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fce162d1623488439cf489962cc3bec9?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
                        
                        <p>The Sofia Globe - the Sofia-based fully independent English-language news and features website, covering Bulgaria, the Balkans and the EU. Sign up to subscribe to sofiaglobe.com's daily bulletin through the form on our homepage. https://www.patreon.com/user?u=32709292</p>
                        
                        <div class="clear"></div>
                        
                	</div><!--author-->
                    
                </div><!--grid_8 alpha omega-->
                
                                
                	
                
                                
                
                <div class="grid_8 alpha omega">
                	
                    <div id="related">
                        
                        
                                                
														<h4><span>Related Posts</span></h4>
								                        <div class="column ">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2021/09/03/bulgarias-president-parliament-must-complete-its-key-tasks-before-being-dissolved/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2021/09/Comrade-General-Roumen-Radev-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2021/09/Comrade-General-Roumen-Radev-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2021/09/Comrade-General-Roumen-Radev-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2021/09/03/bulgarias-president-parliament-must-complete-its-key-tasks-before-being-dissolved/">Bulgaria&#8217;s President: Parliament must complete its key tasks before being dissolved</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                <div class="column ">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2021/09/02/bulgarian-socialist-party-gives-up-bid-to-form-government-confirming-course-to-elections/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2021/09/ninova-bsp-130x94.jpeg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2021/09/ninova-bsp-130x94.jpeg 130w, https://sofiaglobe.com/wp-content/uploads/2021/09/ninova-bsp-85x60.jpeg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2021/09/02/bulgarian-socialist-party-gives-up-bid-to-form-government-confirming-course-to-elections/">Bulgarian Socialist Party gives up bid to form government, confirming course to new elections</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                <div class="column ">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2021/09/02/bulgarias-parliament-votes-november-14-date-for-presidential-election/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2021/07/voting-machine-photo-mvr-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2021/07/voting-machine-photo-mvr-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2021/07/voting-machine-photo-mvr-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2021/09/02/bulgarias-parliament-votes-november-14-date-for-presidential-election/">Bulgaria&#8217;s Parliament votes November 14 date for presidential election</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                <div class="column last">
                        
                        	        
							<div class="image"><a href="https://sofiaglobe.com/2021/09/01/trifonovs-party-confirms-again-it-will-not-support-a-government-proposed-by-the-bsp/"><img width="130" height="94" src="https://sofiaglobe.com/wp-content/uploads/2021/09/toshko-yordanov-itn-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2021/09/toshko-yordanov-itn-130x94.jpg 130w, https://sofiaglobe.com/wp-content/uploads/2021/09/toshko-yordanov-itn-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></a></div>
                            
                                                        
                            <h3><a href="https://sofiaglobe.com/2021/09/01/trifonovs-party-confirms-again-it-will-not-support-a-government-proposed-by-the-bsp/">Trifonov&#8217;s party confirms – again – it will not support a government proposed by the BSP</a></h3>
                        
                        </div><!--column-->
                        
                                                
                                                
                        
                                                
                                            	
                   		<div class="clear"></div>
                    
                    </div><!--related-->
                    
                </div><!--grid_8 alpha omega-->
                
                                                
                


        		
		<!--p class="nocomments"></p-->
        

<div class="grid_8 alpha omega">

	    
    <div class="pagination comments">
        <div class="nav-next"></div>
        <div class="nav-previous"></div>
    </div><!--pagination-->
    
</div><!--grid_8 alpha omega-->


            </div><!--grid_8-->
            
            <div class="grid_4">
            
				
<div id="sidebar">

    <div id="search-2" class="widget widget_search"><form method="get" action="https://sofiaglobe.com/">
    <fieldset>      
    	<input type="text" value="" name="s" class="s" />
	</fieldset> 
</form></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center; margin: 0 auto;">
<a href="https://www.patreon.com/bePatron?u=32709292&amp;redirect_uri=http%3A%2F%2Fsofiaglobe.com%2F&amp;utm_medium=widget"><img width="176" height="41" src="https://sofiaglobe.com/wp-content/uploads/2020/09/patron.png" class="image wp-image-93381 center attachment-full size-full" alt="Become a patron" style="max-width: 100%; height: auto;"></a>
</div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-0" style="height:125px; width:125px; margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-0'); });
</script>
</div>
<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-1" style="height:125px; width:125px;  margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-1'); });
</script>
</div>
<br style="height:none; width:none;">

<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-2" style="height:125px; width:125px; margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-2'); });
</script>
</div>
<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-3" style="height:125px; width:125px;  margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-3'); });
</script>
</div>
<br style="height:none; width:none;">

<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-4" style="height:125px; width:125px; margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-4'); });
</script>
</div>
<!-- /51811442/sidebar-125px-squares -->
<div id="div-gpt-ad-1449150075387-5" style="height:125px; width:125px;  margin: 10px;float:left;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-5'); });
</script>
</div>
<br style="height:none; width:none;"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 style="padding: 20px 20px 20px 30px; border: 2px dashed;">
	<a href="https://sofiaglobe.com/tag/new-coronavirus/" style="color: #2098a8;">COVID-19 in Bulgaria</a>
</h3></div></div><div id="paypal_donations-2" class="widget widget_paypal_donations"><h4><span>Help support the Globe</span></h4><p>The Sofia Globe team can testify that upholding the globe is reminiscent of the work of Atlas.<br />
Please support us in continuing to offer - as we set out to do when we launched in June 2012 - journalism that is truly independent and informed. All donations are gratefully received as we put in place our plans to grow in the years ahead.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="editor@sofiaglobe.com" />
        <input type="hidden" name="item_name" value="Support for growth of The Sofia Globe" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="http://sofiaglobe.com/wp-content/uploads/2017/03/donate03.png" name="submit" alt="PayPal - The safer, easier way to pay online." />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div id="tz_tab_widget-2" class="widget tz_tab_widget">        
        <div class="tabs">
                        	
            <div class="tab_wrap">
            
                <ul class="nav">
                    <li class="first tab_nav_1"><a href="#tabs-1">Editor's Pick</a></li>
                    <li class="tab_nav_2"><a href="#tabs-2">Popular</a></li>
                    <li class="tab_nav_3"><a href="#tabs-3">Recent</a></li>
                    <li class="last tab_nav_4"><a href="#tabs-4">Tags</a></li>
                </ul>
                
                <div class="tab" id="tabs-1">
                  
                    <ul>
            			                        
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2021/07/30/covid-19-in-bulgaria-health-minister-extends-anti-epidemic-measures/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/10/mask-covid-coronavirus-photo-focusonmore-com-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2020/10/mask-covid-coronavirus-photo-focusonmore-com-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/10/mask-covid-coronavirus-photo-focusonmore-com-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/10/mask-covid-coronavirus-photo-focusonmore-com-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/10/mask-covid-coronavirus-photo-focusonmore-com-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/10/mask-covid-coronavirus-photo-focusonmore-com-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/10/mask-covid-coronavirus-photo-focusonmore-com-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2021/07/30/covid-19-in-bulgaria-health-minister-extends-anti-epidemic-measures/">Covid-19 in Bulgaria: Health Minister extends anti-epidemic measures</a></h5>
                                <span class="date">July 30, 2021, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2021/07/27/covid-19-in-bulgaria-state-it-firm-admits-inaccuracy-in-reported-vaccination-figures/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2021/05/astrazeneca-moderna-pfizer-vaccines-photo-vma-fbook-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2021/05/astrazeneca-moderna-pfizer-vaccines-photo-vma-fbook-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2021/05/astrazeneca-moderna-pfizer-vaccines-photo-vma-fbook-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2021/05/astrazeneca-moderna-pfizer-vaccines-photo-vma-fbook-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2021/05/astrazeneca-moderna-pfizer-vaccines-photo-vma-fbook-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2021/05/astrazeneca-moderna-pfizer-vaccines-photo-vma-fbook-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2021/05/astrazeneca-moderna-pfizer-vaccines-photo-vma-fbook-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2021/07/27/covid-19-in-bulgaria-state-it-firm-admits-inaccuracy-in-reported-vaccination-figures/">Covid-19 in Bulgaria: State IT firm admits &#8216;inaccuracy&#8217; in reported vaccination figures</a></h5>
                                <span class="date">July 27, 2021, by Alex Bivol</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2021/05/27/covid-19-bulgarias-health-ministry-lists-anti-epidemic-measures-extended-to-july-31/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/05/coronavirus-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2020/05/coronavirus-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/05/coronavirus-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/05/coronavirus-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/05/coronavirus-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/05/coronavirus-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/05/coronavirus-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2021/05/27/covid-19-bulgarias-health-ministry-lists-anti-epidemic-measures-extended-to-july-31/">Covid-19: Bulgaria&#8217;s Health Ministry lists anti-epidemic measures extended to July 31</a></h5>
                                <span class="date">May 27, 2021, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2021/05/11/bulgarian-president-radev-names-stefan-yanev-caretaker-pm/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2021/05/Radev-Yanev-2017-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2021/05/Radev-Yanev-2017-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2021/05/Radev-Yanev-2017-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2021/05/Radev-Yanev-2017-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2021/05/Radev-Yanev-2017-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2021/05/Radev-Yanev-2017-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2021/05/Radev-Yanev-2017-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2021/05/11/bulgarian-president-radev-names-stefan-yanev-caretaker-pm/">Bulgarian President Radev names Stefan Yanev caretaker PM</a></h5>
                                <span class="date">May 11, 2021, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2019/03/29/american-college-of-sofia-founders-day-showcases-innovative-technologies/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/03/ACS-1-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2019/03/29/american-college-of-sofia-founders-day-showcases-innovative-technologies/">American College of Sofia Founders&#8217; Day showcases innovative technologies</a></h5>
                                <span class="date">March 29, 2019, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                                
                        
                    </ul>
                  
                </div><!--tab-->
                
                <div class="tab" id="tabs-2">
                   
                   <ul>
            											
								<li>
																		<div class="image">
										<a href="https://sofiaglobe.com/?p=100331"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/04/coronavirus-covid-image-vma-bg-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2020/04/coronavirus-covid-image-vma-bg-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/04/coronavirus-covid-image-vma-bg-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/04/coronavirus-covid-image-vma-bg-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/04/coronavirus-covid-image-vma-bg-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/04/coronavirus-covid-image-vma-bg-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/04/coronavirus-covid-image-vma-bg-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="https://sofiaglobe.com/?p=100331">Covid-19 in Bulgaria: New measures from September 7</a></h5>
										<span class="date">September  2, 2021, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="https://sofiaglobe.com/?p=100407"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2021/09/katsarov-photo-mh-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2021/09/katsarov-photo-mh-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2021/09/katsarov-photo-mh-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2021/09/katsarov-photo-mh-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2021/09/katsarov-photo-mh-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2021/09/katsarov-photo-mh-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2021/09/katsarov-photo-mh-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="https://sofiaglobe.com/?p=100407">Bulgaria's caretaker Health Minister: Decision on 3rd dose of Covid-19 jab in coming days</a></h5>
										<span class="date">September  5, 2021, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="https://sofiaglobe.com/?p=100334"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2021/09/red-zones-ncipd-as-at-sept-2-2021-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2021/09/red-zones-ncipd-as-at-sept-2-2021-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2021/09/red-zones-ncipd-as-at-sept-2-2021-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2021/09/red-zones-ncipd-as-at-sept-2-2021-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2021/09/red-zones-ncipd-as-at-sept-2-2021-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2021/09/red-zones-ncipd-as-at-sept-2-2021-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2021/09/red-zones-ncipd-as-at-sept-2-2021-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="https://sofiaglobe.com/?p=100334">NCIPD: 16 districts in Bulgaria are Covid-19 red zones, 1 dark red</a></h5>
										<span class="date">September  2, 2021, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="https://sofiaglobe.com/?p=100374"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2021/09/covid-bulgaria-september-3-ncipd-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2021/09/covid-bulgaria-september-3-ncipd-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2021/09/covid-bulgaria-september-3-ncipd-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2021/09/covid-bulgaria-september-3-ncipd-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2021/09/covid-bulgaria-september-3-ncipd-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2021/09/covid-bulgaria-september-3-ncipd-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2021/09/covid-bulgaria-september-3-ncipd-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="https://sofiaglobe.com/?p=100374">Bulgaria's Turgovishte, a Covid-19 'dark red' zone, steps up anti-epidemic measures</a></h5>
										<span class="date">September  4, 2021, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
																
								<li>
																		<div class="image">
										<a href="https://sofiaglobe.com/?p=100361"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/02/umbrella-w-star-sun-small-1417447-photo-Stacy-Brumley-freeimages-com-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2019/02/umbrella-w-star-sun-small-1417447-photo-Stacy-Brumley-freeimages-com-crop-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/02/umbrella-w-star-sun-small-1417447-photo-Stacy-Brumley-freeimages-com-crop-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/02/umbrella-w-star-sun-small-1417447-photo-Stacy-Brumley-freeimages-com-crop-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/02/umbrella-w-star-sun-small-1417447-photo-Stacy-Brumley-freeimages-com-crop-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/02/umbrella-w-star-sun-small-1417447-photo-Stacy-Brumley-freeimages-com-crop-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/02/umbrella-w-star-sun-small-1417447-photo-Stacy-Brumley-freeimages-com-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
									</div><!--image-->
																		
									<div class="details">
										<h5><a href="https://sofiaglobe.com/?p=100361">Cool and cloudy weather forecast for Bulgaria’s Unification Day long weekend</a></h5>
										<span class="date">September  3, 2021, by The Sofia Globe staff</span>
									</div><!--details-->
								</li>
								
								                        
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab" id="tabs-3">
                   
                   <ul>
                   		                       
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2021/09/07/bulgaria-awaits-date-for-this-years-third-parliamentary-elections/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2021/09/ninova-radev-september-7-2021-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2021/09/ninova-radev-september-7-2021-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2021/09/ninova-radev-september-7-2021-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2021/09/ninova-radev-september-7-2021-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2021/09/ninova-radev-september-7-2021-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2021/09/ninova-radev-september-7-2021-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2021/09/ninova-radev-september-7-2021-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2021/09/07/bulgaria-awaits-date-for-this-years-third-parliamentary-elections/">Bulgaria awaits date for this year&#8217;s third parliamentary elections</a></h5>
                                <span class="date">September 7, 2021, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2021/09/07/hacking-attack-on-website-as-bulgarias-2021-census-gets-underway/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2019/02/abacus-new-Marco-Michelini-freeimages-com-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2019/02/abacus-new-Marco-Michelini-freeimages-com-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2019/02/abacus-new-Marco-Michelini-freeimages-com-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2019/02/abacus-new-Marco-Michelini-freeimages-com-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2019/02/abacus-new-Marco-Michelini-freeimages-com-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2019/02/abacus-new-Marco-Michelini-freeimages-com-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2019/02/abacus-new-Marco-Michelini-freeimages-com-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2021/09/07/hacking-attack-on-website-as-bulgarias-2021-census-gets-underway/">Hacking attack on website as Bulgaria&#8217;s 2021 census gets underway</a></h5>
                                <span class="date">September 7, 2021, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2021/09/07/bulgaria-reports-0-6-economic-growth-in-q2-2021/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2012/12/euro-coin-close-up-photo-Steve-Ford-sxc-hu-e1356038930940-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2012/12/euro-coin-close-up-photo-Steve-Ford-sxc-hu-e1356038930940-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2012/12/euro-coin-close-up-photo-Steve-Ford-sxc-hu-e1356038930940-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2012/12/euro-coin-close-up-photo-Steve-Ford-sxc-hu-e1356038930940-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2012/12/euro-coin-close-up-photo-Steve-Ford-sxc-hu-e1356038930940-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2012/12/euro-coin-close-up-photo-Steve-Ford-sxc-hu-e1356038930940-109x109.jpg 109w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2021/09/07/bulgaria-reports-0-6-economic-growth-in-q2-2021/">Bulgaria reports 0.6% economic growth in Q2 2021</a></h5>
                                <span class="date">September 7, 2021, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2021/09/07/covid-19-in-bulgaria-in-past-day-34-deaths-677-new-cases-registered/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2020/09/coronavirus-2-photo-military-medical-academy-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2020/09/coronavirus-2-photo-military-medical-academy-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2020/09/coronavirus-2-photo-military-medical-academy-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2020/09/coronavirus-2-photo-military-medical-academy-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2020/09/coronavirus-2-photo-military-medical-academy-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2020/09/coronavirus-2-photo-military-medical-academy-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2020/09/coronavirus-2-photo-military-medical-academy-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2021/09/07/covid-19-in-bulgaria-in-past-day-34-deaths-677-new-cases-registered/">Covid-19 in Bulgaria: In past day, 34 deaths, 677 new cases registered</a></h5>
                                <span class="date">September 7, 2021, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                                               
                        <li>
                        	                            <div class="image">
                                <a href="https://sofiaglobe.com/2021/09/07/ncipd-covid-19-red-zone-districts-in-bulgaria-rise-to-18/"><img width="45" height="45" src="https://sofiaglobe.com/wp-content/uploads/2021/09/ncipd-covid-bulgaria-september-5-2021-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://sofiaglobe.com/wp-content/uploads/2021/09/ncipd-covid-bulgaria-september-5-2021-45x45.jpg 45w, https://sofiaglobe.com/wp-content/uploads/2021/09/ncipd-covid-bulgaria-september-5-2021-150x150.jpg 150w, https://sofiaglobe.com/wp-content/uploads/2021/09/ncipd-covid-bulgaria-september-5-2021-275x270.jpg 275w, https://sofiaglobe.com/wp-content/uploads/2021/09/ncipd-covid-bulgaria-september-5-2021-61x61.jpg 61w, https://sofiaglobe.com/wp-content/uploads/2021/09/ncipd-covid-bulgaria-september-5-2021-109x109.jpg 109w, https://sofiaglobe.com/wp-content/uploads/2021/09/ncipd-covid-bulgaria-september-5-2021-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></a>
                            </div><!--image-->
                                                        
                            <div class="details">
                                <h5><a href="https://sofiaglobe.com/2021/09/07/ncipd-covid-19-red-zone-districts-in-bulgaria-rise-to-18/">NCIPD: Covid-19 red zone districts in Bulgaria rise to 18</a></h5>
                                <span class="date">September 7, 2021, by The Sofia Globe staff</span>
                            </div><!--details-->
                        </li>
                        
                        						
                        
                    </ul>
                   
                </div><!--tab-->
                
                <div class="tab tab_tags" id="tabs-4">
                    
                    <a href="https://sofiaglobe.com/tag/archaeology/" class="tag-cloud-link tag-link-48 tag-link-position-1" style="font-size: 12px;">archaeology</a>
<a href="https://sofiaglobe.com/tag/boiko-borissov/" class="tag-cloud-link tag-link-34 tag-link-position-2" style="font-size: 12px;">Boiko Borissov</a>
<a href="https://sofiaglobe.com/tag/bourgas/" class="tag-cloud-link tag-link-46 tag-link-position-3" style="font-size: 12px;">Bourgas</a>
<a href="https://sofiaglobe.com/tag/brexit/" class="tag-cloud-link tag-link-174 tag-link-position-4" style="font-size: 12px;">Brexit</a>
<a href="https://sofiaglobe.com/tag/bulgaria-elections-2016/" class="tag-cloud-link tag-link-175 tag-link-position-5" style="font-size: 12px;">Bulgaria elections 2016</a>
<a href="https://sofiaglobe.com/tag/bulgaria-elections-2017/" class="tag-cloud-link tag-link-182 tag-link-position-6" style="font-size: 12px;">Bulgaria elections 2017</a>
<a href="https://sofiaglobe.com/tag/bulgarian-jews/" class="tag-cloud-link tag-link-75 tag-link-position-7" style="font-size: 12px;">Bulgarian Jews</a>
<a href="https://sofiaglobe.com/tag/bulgarian-orthodox-church/" class="tag-cloud-link tag-link-74 tag-link-position-8" style="font-size: 12px;">Bulgarian Orthodox Church</a>
<a href="https://sofiaglobe.com/tag/corporate-commercial-bank-affair/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 12px;">CCB affair</a>
<a href="https://sofiaglobe.com/tag/croatia/" class="tag-cloud-link tag-link-52 tag-link-position-10" style="font-size: 12px;">Croatia</a>
<a href="https://sofiaglobe.com/tag/czech-republic/" class="tag-cloud-link tag-link-60 tag-link-position-11" style="font-size: 12px;">Czech Republic</a>
<a href="https://sofiaglobe.com/tag/editors-pick/" class="tag-cloud-link tag-link-31 tag-link-position-12" style="font-size: 12px;">editors pick</a>
<a href="https://sofiaglobe.com/tag/energy/" class="tag-cloud-link tag-link-71 tag-link-position-13" style="font-size: 12px;">energy</a>
<a href="https://sofiaglobe.com/tag/european-commission/" class="tag-cloud-link tag-link-65 tag-link-position-14" style="font-size: 12px;">European Commission</a>
<a href="https://sofiaglobe.com/tag/europe-migrant-crisis/" class="tag-cloud-link tag-link-167 tag-link-position-15" style="font-size: 12px;">Europe migrant crisis</a>
<a href="https://sofiaglobe.com/tag/eurostat/" class="tag-cloud-link tag-link-67 tag-link-position-16" style="font-size: 12px;">Eurostat</a>
<a href="https://sofiaglobe.com/tag/euro-zone/" class="tag-cloud-link tag-link-76 tag-link-position-17" style="font-size: 12px;">euro zone</a>
<a href="https://sofiaglobe.com/tag/greece/" class="tag-cloud-link tag-link-53 tag-link-position-18" style="font-size: 12px;">Greece</a>
<a href="https://sofiaglobe.com/tag/grigor-dimitrov/" class="tag-cloud-link tag-link-42 tag-link-position-19" style="font-size: 12px;">Grigor Dimitrov</a>
<a href="https://sofiaglobe.com/tag/hungary/" class="tag-cloud-link tag-link-57 tag-link-position-20" style="font-size: 12px;">Hungary</a>
<a href="https://sofiaglobe.com/tag/judiciary/" class="tag-cloud-link tag-link-77 tag-link-position-21" style="font-size: 12px;">judiciary</a>
<a href="https://sofiaglobe.com/tag/kosovo/" class="tag-cloud-link tag-link-51 tag-link-position-22" style="font-size: 12px;">Kosovo</a>
<a href="https://sofiaglobe.com/tag/macedonia/" class="tag-cloud-link tag-link-49 tag-link-position-23" style="font-size: 12px;">Macedonia</a>
<a href="https://sofiaglobe.com/tag/macroeconomic-indicators/" class="tag-cloud-link tag-link-89 tag-link-position-24" style="font-size: 12px;">macroeconomic indicators</a>
<a href="https://sofiaglobe.com/tag/media/" class="tag-cloud-link tag-link-80 tag-link-position-25" style="font-size: 12px;">Media</a>
<a href="https://sofiaglobe.com/tag/nato/" class="tag-cloud-link tag-link-64 tag-link-position-26" style="font-size: 12px;">Nato</a>
<a href="https://sofiaglobe.com/tag/new-coronavirus/" class="tag-cloud-link tag-link-425 tag-link-position-27" style="font-size: 12px;">new coronavirus</a>
<a href="https://sofiaglobe.com/tag/peevski-protests/" class="tag-cloud-link tag-link-109 tag-link-position-28" style="font-size: 12px;">Peevski protests</a>
<a href="https://sofiaglobe.com/tag/plovdiv/" class="tag-cloud-link tag-link-44 tag-link-position-29" style="font-size: 12px;">Plovdiv</a>
<a href="https://sofiaglobe.com/tag/poland/" class="tag-cloud-link tag-link-61 tag-link-position-30" style="font-size: 12px;">Poland</a>
<a href="https://sofiaglobe.com/tag/romania/" class="tag-cloud-link tag-link-56 tag-link-position-31" style="font-size: 12px;">Romania</a>
<a href="https://sofiaglobe.com/tag/rossen-plevneliev/" class="tag-cloud-link tag-link-33 tag-link-position-32" style="font-size: 12px;">Rossen Plevneliev</a>
<a href="https://sofiaglobe.com/tag/roumen-radev/" class="tag-cloud-link tag-link-181 tag-link-position-33" style="font-size: 12px;">Roumen Radev</a>
<a href="https://sofiaglobe.com/tag/russia/" class="tag-cloud-link tag-link-63 tag-link-position-34" style="font-size: 12px;">Russia</a>
<a href="https://sofiaglobe.com/tag/serbia/" class="tag-cloud-link tag-link-50 tag-link-position-35" style="font-size: 12px;">Serbia</a>
<a href="https://sofiaglobe.com/tag/sergei-stanishev/" class="tag-cloud-link tag-link-35 tag-link-position-36" style="font-size: 12px;">Sergei Stanishev</a>
<a href="https://sofiaglobe.com/tag/slovakia/" class="tag-cloud-link tag-link-59 tag-link-position-37" style="font-size: 12px;">Slovakia</a>
<a href="https://sofiaglobe.com/tag/sofia/" class="tag-cloud-link tag-link-43 tag-link-position-38" style="font-size: 12px;">Sofia</a>
<a href="https://sofiaglobe.com/tag/syrian-refugees/" class="tag-cloud-link tag-link-126 tag-link-position-39" style="font-size: 12px;">Syrian refugees</a>
<a href="https://sofiaglobe.com/tag/tourism/" class="tag-cloud-link tag-link-98 tag-link-position-40" style="font-size: 12px;">tourism</a>
<a href="https://sofiaglobe.com/tag/turkey/" class="tag-cloud-link tag-link-54 tag-link-position-41" style="font-size: 12px;">Turkey</a>
<a href="https://sofiaglobe.com/tag/ukraine/" class="tag-cloud-link tag-link-62 tag-link-position-42" style="font-size: 12px;">Ukraine</a>
<a href="https://sofiaglobe.com/tag/valeri-simeonov/" class="tag-cloud-link tag-link-307 tag-link-position-43" style="font-size: 12px;">Valeri Simeonov</a>
<a href="https://sofiaglobe.com/tag/varna/" class="tag-cloud-link tag-link-45 tag-link-position-44" style="font-size: 12px;">Varna</a>
<a href="https://sofiaglobe.com/tag/volen-siderov/" class="tag-cloud-link tag-link-36 tag-link-position-45" style="font-size: 12px;">Volen Siderov</a>                    
                                        
                    <div class="clear"></div>
                    
                </div>
                
            </div><!--tab_wrap-->
            
        </div><!--tabs-->
        
		</div><div id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><!-- sidebar-300px-width -->		<div id="ad_pos_sidebar-300px-width"
		     class="ad_pos_sidebar-300px-width sidebar-300px-width dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_sidebar-300px-width');
				});
			</script>
		</div>
		</div>      <div id="mailpoet_form-2" class="widget widget_mailpoet_form">
  
      <h4><span>Sign up for The Sofia Globe bulletin</span></h4>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }#mailpoet_form_1{;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://sofiaglobe.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="6a5c2f5ba5" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label" >Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_MTQ0OTk4ZTEzYzYwX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_first_name_label" >Your name</label><input type="text" class="mailpoet_text" name="data[form_field_YWVjZjE3MjhlZDA2X2ZpcnN0X25hbWU=]" title="Your name" value="" data-automation-id="form_first_name" data-parsley-pattern="^[^><]*$" data-parsley-error-message="Please specify a valid name"/></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
      
    <div class="widget">
        
        <div class="half">
        	
            <div class="wrap">			<div class="textwidget"><a href="https://sofiaglobe.com/2012/06/04/the-sofia-globe-editorial-charter/"><img src="https://sofiaglobe.com/wp-content/uploads/2013/06/TSG_EdC_banner_v2.jpg" alt="" /></a></div>
		</div>
        </div><!--half-->
        
        <div class="half last">
            
            <div class="wrap">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 120x240 in the sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:240px"
     data-ad-client="ca-pub-9499651808960640"
     data-ad-slot="5928690911"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>            
        </div><!--half-->
        
    </div><!--widget-->

</div><!--sidebar-->

              
            </div><!--grid_4-->
    
            <div class="clear"></div>
            
        </div><!--container_12-->
    
    </div><!--the_body-->


<div id="footer">

    <div id="footer_border"></div>

    <div class="container_12">
        
        <div class="grid_6">
        
          <div id="text-3" class="widget widget_text">			<div class="textwidget"><h3>About Us: The Sofia Globe</h3>
<p>The Sofia Globe provides news, features, insight and analysis about Bulgaria, Central and Eastern Europe and the wider world according to the high professional standards of independence and objectivity that we have set ourselves in our Editorial Charter. <a href="http://sofiaglobe.com/about-us">Read more about us</a>.</p>
<p><strong>Contacts</strong><br />
For editorial, advertising and general inquiries, please e-mail editor@sofiaglobe.com</p>
<p><strong>Legal Notice</strong><br />
Действителен собственик на настоящото издание е Клайв Левиев-Сойър.</p>
</div>
		</div>          
        </div>
        
        <div class="grid_6">
        
          <div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://sofiaglobe.com/2021/09/01/" aria-label="Posts published on September 1, 2021">1</a></td><td><a href="https://sofiaglobe.com/2021/09/02/" aria-label="Posts published on September 2, 2021">2</a></td><td><a href="https://sofiaglobe.com/2021/09/03/" aria-label="Posts published on September 3, 2021">3</a></td><td><a href="https://sofiaglobe.com/2021/09/04/" aria-label="Posts published on September 4, 2021">4</a></td><td><a href="https://sofiaglobe.com/2021/09/05/" aria-label="Posts published on September 5, 2021">5</a></td>
	</tr>
	<tr>
		<td><a href="https://sofiaglobe.com/2021/09/06/" aria-label="Posts published on September 6, 2021">6</a></td><td id="today"><a href="https://sofiaglobe.com/2021/09/07/" aria-label="Posts published on September 7, 2021">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://sofiaglobe.com/2021/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div>          
        </div>
        
        <div class="clear"></div>
    
    </div><!--container_12-->
    
    <div id="footer_bottom">

        <div class="container_12">
            
            <div class="grid_6">
            
                <p>&copy; 2021 <a href="https://sofiaglobe.com">The Sofia Globe</a></p>
            
            </div><!--grid_6-->
            
            <div class="grid_6">
            
                <p class="right">Powered by <a href="https://shtrak.eu/">Shtrak!</a></p>
            
            </div><!--grid_6-->
            
            <div class="clear"></div>
            
        </div><!--container_12-->

    </div><!--footer_bottom-->
  
</div><!--footer-->

<!-- Theme Hook -->
<!-- Powered by WPtouch Pro: 4.3.36 -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sofiaglobe.com\/2021\/09\/07\/bulgaria-awaits-date-for-this-years-third-parliamentary-elections\/":100444};
	</script>
				<link rel='stylesheet' id='mailpoet_public-css'  href='https://sofiaglobe.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.1f7abf9f.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.6.4' type='text/css' media='all' />
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='tz-custom-js-extra'>
/* <![CDATA[ */
var tz = {"themeurl":"https:\/\/sofiaglobe.com\/wp-content\/themes\/repro","searchterm":"to search, type and hit enter","sliderautostart":"true","sliderdelay":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/themes/repro/js/jquery.custom.js?ver=1.0' id='tz-custom-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/sofiaglobe.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/mailpoet/assets/dist/js/public.7443f3ba.js?ver=3.64.2' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofiaglobe.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434399749918177&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'53016765',post:'100444',tz:'3',srv:'sofiaglobe.com'} ]);
	_stq.push([ 'clickTrackerInit', '53016765', '100444' ]);
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: sofiaglobe.com @ 2021-09-07 18:03:38 by W3 Total Cache
-->