<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"><head><link rel="stylesheet" href="http://sofiaglobe.com/wp-content/cache/min/1/05bf8b617d053a0c94755627ca6ebbeb.css" data-minify="1" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>Sofia Airport: Terminal 2 now has approach road | The Sofia Globe</title><link rel="alternate" type="application/rss+xml" title="The Sofia Globe RSS Feed" href="http://sofiaglobe.com/feed/" /><link rel="pingback" href="http://sofiaglobe.com/xmlrpc.php" /> <script type='text/javascript' async>var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();</script> <script type='text/javascript' async>googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-3').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-4').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-5').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });</script> 
 <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', {"cookieDomain":"auto","trackingId":"UA-47128205-1"} );
		ga('send', 'pageview');</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ajax.aspnetcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sofiaglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><!--[if IE]><link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://sofiaglobe.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' /> <![endif]-->  <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var mailchimpSF = {"ajax_url":"http:\/\/sofiaglobe.com\/"}; /* ]]> */</script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/themes/repro/js/jquery.easing.1.3.js?ver=4.9.1'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/themes/repro/js/jquery.coda-slider-2.0.js?ver=4.9.1'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/themes/repro/js/jquery.poshytip.min.js?ver=4.9.1'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/themes/repro/js/superfish.js?ver=4.9.1'></script> <script type='text/javascript' src='http://ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js?ver=4.9.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/51811442\/","asynch":false,"dir_uri":null,"positions":[{"post_id":48303,"title":"sidebar-row-of-2x-125px","ad_name":"sidebar-row-of-2x-125px","position_tag":"ad_pos_sidebar-row-of-2x-125px","sizes":[300,125],"out_of_page":true,"targeting":[]},{"post_id":48066,"title":"before-comments-600px-width","ad_name":"before-comments-610px-width","position_tag":"ad_pos_before-comments-610px-width","sizes":[600,120],"out_of_page":true,"targeting":[]},{"post_id":48065,"title":"category-archive-500px-width","ad_name":"category-archive-500px-width","position_tag":"ad_pos_category-archive-500px-width","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48064,"title":"header-500px-wide","ad_name":"header-500px-wide","position_tag":"ad_pos_header-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48063,"title":"homepage-500px-wide","ad_name":"homepage-500px-wide","position_tag":"ad_pos_homepage-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48062,"title":"sidebar-125px-squares","ad_name":"sidebar-125px-squares","position_tag":"ad_pos_sidebar-125px-squares","sizes":[125,125],"out_of_page":true,"targeting":[]},{"post_id":48061,"title":"sidebar-300px-width","ad_name":"sidebar-300px-width","position_tag":"ad_pos_sidebar-300px-width","sizes":[[300,600],[300,250],[300,100]],"out_of_page":true,"targeting":[]},{"post_id":48060,"title":"sidebar-120px-width","ad_name":"sidebar-120px-width","position_tag":"ad_pos_sidebar-120px-width","sizes":[120,240],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2018","01","09","sofia-airport-terminal-2-now-has-approach-road"],"Category":["Bulgaria"],"Tag":["featured"]}}]; /* ]]> */</script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.1'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.1'></script> <link rel='https://api.w.org/' href='http://sofiaglobe.com/wp-json/' /><link rel='prev' title='Bulgaria: 21 asylum seekers to be indicted for riot at refugee camp' href='http://sofiaglobe.com/2018/01/09/bulgaria-21-asylum-seekers-to-be-indicted-for-riot-at-refugee-camp/' /><meta name="generator" content="WordPress 4.9.1" /><link rel="canonical" href="http://sofiaglobe.com/2018/01/09/sofia-airport-terminal-2-now-has-approach-road/" /><link rel='shortlink' href='http://sofiaglobe.com/?p=71746' /><link rel="alternate" type="application/json+oembed" href="http://sofiaglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsofiaglobe.com%2F2018%2F01%2F09%2Fsofia-airport-terminal-2-now-has-approach-road%2F" /><link rel="alternate" type="text/xml+oembed" href="http://sofiaglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsofiaglobe.com%2F2018%2F01%2F09%2Fsofia-airport-terminal-2-now-has-approach-road%2F&#038;format=xml" /><meta property="fb:app_id" content="434399749918177"/><style data-context="foundation-flickity-css">.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://sofiaglobe.com/wp-content/uploads/2014/03/favicon.png"/><meta property="og:type" content="article" /><meta property="og:title" content="Sofia Airport: Terminal 2 now has approach road" /><meta property="og:url" content="http://sofiaglobe.com/2018/01/09/sofia-airport-terminal-2-now-has-approach-road/" /><meta property="og:description" content="Only 11 years after its inauguration, Sofia Airport&#8217;s Terminal 2 now has an appropriate approach road. The construction of the latter was completed just on time for the expected visits of EU …" /><meta property="article:published_time" content="2018-01-09T05:34:16+00:00" /><meta property="article:modified_time" content="2018-01-09T08:27:42+00:00" /><meta property="og:site_name" content="The Sofia Globe" /><meta property="og:image" content="http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im.jpg" /><meta property="og:image:width" content="1183" /><meta property="og:image:height" content="625" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@SofiaGlobe" /><meta name="twitter:text:title" content="Sofia Airport: Terminal 2 now has approach road" /><meta name="twitter:image" content="http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TheSofiaGlobe" /><style>.ios7.web-app-mode.has-fixed header{background-color:rgba(45,53,63,.88)}</style></head><body class="post-template-default single single-post postid-71746 single-format-standard chrome layout-2cr"><div id="header"><div id="top"><div class="container_12"> <span>The Sofia Globe - daily news and features from Bulgaria, CEE and the world</span><div class="header_social"><div class="social_icon default"><a href="http://twitter.com/#!/TheSofiaGlobe"><img src="http://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/twitter.png" alt=""></a></div><div class="social_icon default"><a href="https://www.facebook.com/TheSofiaGlobe"><img src="http://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/facebook.png" alt=""></a></div><div class="social_icon default"><a href="http://feeds.feedburner.com/TheSofiaGlobe"><img src="http://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/rss.png" alt=""></a></div></div><div class="clear"></div></div></div><div id="bottom"><div class="container_12"><div class="grid_5"><div id="logo"> <a href="http://sofiaglobe.com"><img src="http://sofiaglobe.com/wp-content/uploads/2013/06/TSGhatchetwidetransparent.png" alt="The Sofia Globe"/></a></div></div><div class="grid_7"><div id="header_advert"><div id="ad_pos_header-500px-wide"
class="ad_pos_header-500px-wide header-500px-wide dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
					googletag.display('ad_pos_header-500px-wide');
				});</script> </div></div></div><div class="grid_12"><div id="nav"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="http://sofiaglobe.com/category/bulgaria/">Bulgaria</a></li><li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://sofiaglobe.com/category/europe/">Europe</a></li><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://sofiaglobe.com/category/world/">World</a></li><li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://sofiaglobe.com/category/business/">Business</a></li><li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="http://sofiaglobe.com/category/perspectives/">Perspectives</a></li><li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://sofiaglobe.com/category/people/">People</a></li><li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://sofiaglobe.com/category/leisure/">Leisure</a></li><li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://sofiaglobe.com/category/sport/">Sport</a></li><li id="menu-item-44084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44084"><a href="http://sofiaglobe.com/category/podcasts/">Podcasts</a></li><li id="menu-item-59299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59299"><a href="http://sofiaglobe.com/de/">Deutsch</a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div id="the_body"><div class="container_12"><div class="grid_8" id="archive"><div class="grid_8 alpha omega"><div class="description"><h1>Sofia Airport: Terminal 2 now has approach road</h1></div><div class="meta"> Written by <a href="http://sofiaglobe.com/author/imanuel-marcus/" title="Posts by Imanuel Marcus" rel="author">Imanuel Marcus</a> on January 9, 2018 in <a href="http://sofiaglobe.com/category/bulgaria/" rel="category tag">Bulgaria</a> - <span>Comments Off<span class="screen-reader-text"> on Sofia Airport: Terminal 2 now has approach road</span></span></div><div class="clear"></div></div><div id="post-71746" class="grid_8 alpha omega post-71746 post type-post status-publish format-standard has-post-thumbnail hentry category-bulgaria tag-featured"><div id="content"> <img width="604" height="272" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-604x272.jpg" class="attachment-single-large size-single-large wp-post-image" alt="" /><noscript><img width="604" height="272" src="http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-604x272.jpg" class="attachment-single-large size-single-large wp-post-image" alt="" /></noscript><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-71746" class="share-facebook sd-button share-icon" href="http://sofiaglobe.com/2018/01/09/sofia-airport-terminal-2-now-has-approach-road/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-71746" class="share-twitter sd-button share-icon" href="http://sofiaglobe.com/2018/01/09/sofia-airport-terminal-2-now-has-approach-road/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-71746" class="share-google-plus-1 sd-button share-icon" href="http://sofiaglobe.com/2018/01/09/sofia-airport-terminal-2-now-has-approach-road/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-71746" class="share-linkedin sd-button share-icon" href="http://sofiaglobe.com/2018/01/09/sofia-airport-terminal-2-now-has-approach-road/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://sofiaglobe.com/2018/01/09/sofia-airport-terminal-2-now-has-approach-road/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><p>Only 11 years after its inauguration, Sofia Airport&#8217;s Terminal 2 now has an appropriate approach road. The construction of the latter was completed just on time for the expected visits of EU Commissioners and other officials.</p><p>The project was started in September of 2016 and cost 13.7 million leva (7 million Euro). The approach road will be opened today.</p><p>In the past 11 years, people travelling to Terminal 2 by car often had to endure traffic jams on Prodan Tarakchiev Street or Boulevard Christopher Columbus, depending on the time of the day, the month and the number of flights coming in. This will end now.</p><div id="attachment_71748" style="max-width: 1210px" class="wp-caption alignnone"><img class="size-full wp-image-71748" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/airport-002-by-im.jpg" alt="" width="1200" height="625" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/airport-002-by-im.jpg 1200w, http://sofiaglobe.com/wp-content/uploads/2018/01/airport-002-by-im-600x313.jpg 600w, http://sofiaglobe.com/wp-content/uploads/2018/01/airport-002-by-im-768x400.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img class="size-full wp-image-71748" src="http://sofiaglobe.com/wp-content/uploads/2018/01/airport-002-by-im.jpg" alt="" width="1200" height="625" srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/airport-002-by-im.jpg 1200w, http://sofiaglobe.com/wp-content/uploads/2018/01/airport-002-by-im-600x313.jpg 600w, http://sofiaglobe.com/wp-content/uploads/2018/01/airport-002-by-im-768x400.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><p class="wp-caption-text"><em>The construction of the approach road, in November 2017.</em></p></div><p>The new approach road connects Boulevard Bruksel (or Brussels) to Terminal 2. Drivers coming from the city motorway Tsarigradsko Chaussee can just follow the signs to Sofia Airport on to Boulevard Bruksel, which will take them straight to the elegant terminal, while those on their way to the old Terminal 1 will have to exit Boulevard Bruksel and follow the sign there.</p><p>From now on, getting to Terminal 2 from Sofia&#8217;s city centre or from the east of the country should take somewhere between 5 minutes and 30 minutes less, depending on the traffic.</p><p>Sofia Airport&#8217;s Terminal 2 was opened on December  27, 2006, five days before Bulgaria joined the European Union. The sleek building still looks new, apart from the parking garage, which is already falling apart.</p><p>From Sofia, Terminal 2 can be reached by taxi (beware of <a href="http://sofiaglobe.com/2017/02/28/taxis-in-sofia-impostors-now-have-exact-copies-of-o-k-taxis/" target="_blank" rel="noopener">Mafia taxis!</a>), by Metro, by bus no. 84 or 184, by car, and obviously by airplane.</p><p><em>Photos by Imanuel Marcus.</em></p><p>&nbsp;</p><blockquote class="wp-embedded-content" data-secret="euxMSmYEoZ"><p><a href="http://sofiaglobe.com/2017/11/30/bulgaria-sofia-airport-exceeds-its-capacity-by-1-4-million-passengers/">Bulgaria: Sofia Airport exceeds its capacity by 1.4 million passengers</a></p></blockquote><p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://sofiaglobe.com/2017/11/30/bulgaria-sofia-airport-exceeds-its-capacity-by-1-4-million-passengers/embed/#?secret=euxMSmYEoZ" data-secret="euxMSmYEoZ" width="500" height="282" title="&#8220;Bulgaria: Sofia Airport exceeds its capacity by 1.4 million passengers&#8221; &#8212; The Sofia Globe" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p>&nbsp;</p><div id="ads-before-comments"><div id="ad_pos_before-comments-610px-width"
class="ad_pos_before-comments-610px-width before-comments-610px-width dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
					googletag.display('ad_pos_before-comments-610px-width');
				});</script> </div></div><h3>Comments</h3><p><fb:comments-count href=http://sofiaglobe.com/2018/01/09/sofia-airport-terminal-2-now-has-approach-road/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://sofiaglobe.com/2018/01/09/sofia-airport-terminal-2-now-has-approach-road/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="clear"></div></div></div><div class="grid_8 alpha omega"><div id="author"><h4><span>About the Author</span></h4><div class="image"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://1.gravatar.com/avatar/7809943fffe8bb89755c3981751a65f5?s=80&#038;d=mm&#038;r=g' data-lazy-srcset='http://1.gravatar.com/avatar/7809943fffe8bb89755c3981751a65f5?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='' src='http://1.gravatar.com/avatar/7809943fffe8bb89755c3981751a65f5?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7809943fffe8bb89755c3981751a65f5?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><p><p>Imanuel Marcus is Associate Editor of The Sofia Globe. He is German and lives in Sofia. Contact: imanuelmarcus (at) gmail.com</p></p><div class="clear"></div></div></div><div class="grid_8 alpha omega"><div id="related"><h4><span>Related Posts</span></h4><div class="column "><div class="image"><a href="http://sofiaglobe.com/2018/01/09/bulgaria-21-asylum-seekers-to-be-indicted-for-riot-at-refugee-camp/"><img width="130" height="94" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-85x60.jpg 85w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="94" src="http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></div><h3><a href="http://sofiaglobe.com/2018/01/09/bulgaria-21-asylum-seekers-to-be-indicted-for-riot-at-refugee-camp/">Bulgaria: 21 asylum seekers to be indicted for riot at refugee camp</a></h3></div><div class="column "><div class="image"><a href="http://sofiaglobe.com/2018/01/08/sofia-catastrophic-air-quality-on-monday-night/"><img width="130" height="94" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-85x60.jpg 85w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="94" src="http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></div><h3><a href="http://sofiaglobe.com/2018/01/08/sofia-catastrophic-air-quality-on-monday-night/">Sofia: Catastrophic air quality on Monday night</a></h3></div><div class="column "><div class="image"><a href="http://sofiaglobe.com/2018/01/08/japanese-prime-minister-shinzo-abe-to-visit-bulgaria/"><img width="130" height="94" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-85x60.jpg 85w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="94" src="http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></div><h3><a href="http://sofiaglobe.com/2018/01/08/japanese-prime-minister-shinzo-abe-to-visit-bulgaria/">Japanese Prime Minister Shinzō Abe to visit Bulgaria</a></h3></div><div class="column last"><div class="image"><a href="http://sofiaglobe.com/2018/01/08/sofia-cleaning-up-for-eu-commissioners/"><img width="130" height="94" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/sofia-2018-002-by-im-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/sofia-2018-002-by-im-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2018/01/sofia-2018-002-by-im-85x60.jpg 85w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="94" src="http://sofiaglobe.com/wp-content/uploads/2018/01/sofia-2018-002-by-im-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/sofia-2018-002-by-im-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2018/01/sofia-2018-002-by-im-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></div><h3><a href="http://sofiaglobe.com/2018/01/08/sofia-cleaning-up-for-eu-commissioners/">Sofia: Cleaning up for EU commissioners</a></h3></div><div class="clear"></div></div></div><div class="grid_8 alpha omega"><div class="pagination comments"><div class="nav-next"></div><div class="nav-previous"></div></div></div></div><div class="grid_4"><div id="sidebar"><div id="search-2" class="widget widget_search"><form method="get" action="http://sofiaglobe.com/"><fieldset> <input type="text" value="" name="s" class="s" /></fieldset></form></div><div id="text-5" class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1449150075387-0' style='height:125px; width:125px; margin: 10px;float:left;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-0'); });</script> </div><div id='div-gpt-ad-1449150075387-1' style='height:125px; width:125px;  margin: 10px;float:left;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-1'); });</script> </div> <br style="height:none; width:none;"><div id='div-gpt-ad-1449150075387-2' style='height:125px; width:125px; margin: 10px;float:left;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-2'); });</script> </div><div id='div-gpt-ad-1449150075387-3' style='height:125px; width:125px;  margin: 10px;float:left;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-3'); });</script> </div> <br style="height:none; width:none;"><div id='div-gpt-ad-1449150075387-4' style='height:125px; width:125px; margin: 10px;float:left;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-4'); });</script> </div><div id='div-gpt-ad-1449150075387-5' style='height:125px; width:125px;  margin: 10px;float:left;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-5'); });</script> </div> <br style="height:none; width:none;"></div></div><div id="tz_tab_widget-2" class="widget tz_tab_widget"><div class="tabs"><div class="tab_wrap"><ul class="nav"><li class="first tab_nav_1"><a href="#tabs-1">Editor's Pick</a></li><li class="tab_nav_2"><a href="#tabs-2">Popular</a></li><li class="tab_nav_3"><a href="#tabs-3">Recent</a></li><li class="last tab_nav_4"><a href="#tabs-4">Tags</a></li></ul><div class="tab" id="tabs-1"><ul><li><div class="image"> <a href="http://sofiaglobe.com/2018/01/05/why-the-bulgarian-government-could-be-bolder-part-2/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/10/1-100-leva-notes-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/10/1-100-leva-notes-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/10/1-100-leva-notes-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/10/1-100-leva-notes-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/10/1-100-leva-notes-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/10/1-100-leva-notes-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/10/1-100-leva-notes-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2017/10/1-100-leva-notes-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/10/1-100-leva-notes-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/10/1-100-leva-notes-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/10/1-100-leva-notes-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/10/1-100-leva-notes-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/10/1-100-leva-notes-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/10/1-100-leva-notes-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2018/01/05/why-the-bulgarian-government-could-be-bolder-part-2/">Why the Bulgarian Government could be bolder – part 2</a></h5> <span class="date">January 5, 2018, by Howard Rosen</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2017/12/23/in-bulgaria-the-city-that-does-not-exist/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/12/nu-boyana-by-im-1200-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2017/12/23/in-bulgaria-the-city-that-does-not-exist/">In Bulgaria: The city that does not exist</a></h5> <span class="date">December 23, 2017, by Imanuel Marcus</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2017/12/01/innovative-school-project-based-learning-at-the-american-college-of-sofia/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/12/Main-photo-American-College-of-Sofia-project-based-learning-innovative-school-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2017/12/01/innovative-school-project-based-learning-at-the-american-college-of-sofia/">Innovative School: Project-based learning at the American College of Sofia</a></h5> <span class="date">December 1, 2017, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2017/11/06/wolves-bulgaria-is-one-of-their-strongholds-in-europe/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/11/wolf-0001-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/11/wolf-0001-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/11/wolf-0001-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/11/wolf-0001-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/11/wolf-0001-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/11/wolf-0001-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/11/wolf-0001-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2017/11/wolf-0001-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/11/wolf-0001-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/11/wolf-0001-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/11/wolf-0001-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/11/wolf-0001-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/11/wolf-0001-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/11/wolf-0001-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2017/11/06/wolves-bulgaria-is-one-of-their-strongholds-in-europe/">Wolves: Bulgaria is one of their strongholds in Europe</a></h5> <span class="date">November 6, 2017, by Imanuel Marcus</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2017/10/09/shalom-bulgarian-jewish-organisation-campaigns-for-ban-on-2018-lukov-march/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-45x45.png" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-45x45.png 45w, http://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-150x150.png 150w, http://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-275x270.png 275w, http://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-61x61.png 61w, http://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-109x109.png 109w, http://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-144x144.png 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-45x45.png" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-45x45.png 45w, http://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-150x150.png 150w, http://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-275x270.png 275w, http://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-61x61.png 61w, http://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-109x109.png 109w, http://sofiaglobe.com/wp-content/uploads/2014/02/lukov-march-website-screenshot-crop-144x144.png 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2017/10/09/shalom-bulgarian-jewish-organisation-campaigns-for-ban-on-2018-lukov-march/">Shalom Bulgarian Jewish organisation campaigns for ban on 2018 Lukov March</a></h5> <span class="date">October 9, 2017, by Clive Leviev-Sawyer</span></div></li></ul></div><div class="tab" id="tabs-2"><ul><li><div class="image"> <a href="http://sofiaglobe.com/?p=71637"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/video-0001-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/video-0001-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/video-0001-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/video-0001-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/video-0001-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/video-0001-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/video-0001-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2018/01/video-0001-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/video-0001-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/video-0001-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/video-0001-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/video-0001-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/video-0001-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/video-0001-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=71637">Minister for EU Presidency presents cool video about Bulgaria</a></h5> <span class="date">January  5, 2018, by Imanuel Marcus</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=71585"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/protests-pirin-040118-by-for-the-nature-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/protests-pirin-040118-by-for-the-nature-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/protests-pirin-040118-by-for-the-nature-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/protests-pirin-040118-by-for-the-nature-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/protests-pirin-040118-by-for-the-nature-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/protests-pirin-040118-by-for-the-nature-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/protests-pirin-040118-by-for-the-nature-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2018/01/protests-pirin-040118-by-for-the-nature-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/protests-pirin-040118-by-for-the-nature-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/protests-pirin-040118-by-for-the-nature-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/protests-pirin-040118-by-for-the-nature-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/protests-pirin-040118-by-for-the-nature-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/protests-pirin-040118-by-for-the-nature-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/protests-pirin-040118-by-for-the-nature-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=71585">Bulgaria: Thousands protest against skiing resort expansion</a></h5> <span class="date">January  5, 2018, by Imanuel Marcus</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=71548"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/lukov-march-2013-001-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/lukov-march-2013-001-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/lukov-march-2013-001-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/lukov-march-2013-001-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/lukov-march-2013-001-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/lukov-march-2013-001-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/lukov-march-2013-001-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2018/01/lukov-march-2013-001-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/lukov-march-2013-001-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/lukov-march-2013-001-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/lukov-march-2013-001-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/lukov-march-2013-001-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/lukov-march-2013-001-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/lukov-march-2013-001-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=71548">More than 80 000 sign petition against Nazi march in Bulgaria</a></h5> <span class="date">January  4, 2018, by Imanuel Marcus</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=71735"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=71735">Sofia: Catastrophic air quality on Monday night</a></h5> <span class="date">January  8, 2018, by Imanuel Marcus</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=71471"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/fakulteta-003-by-im-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/fakulteta-003-by-im-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/fakulteta-003-by-im-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/fakulteta-003-by-im-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/fakulteta-003-by-im-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/fakulteta-003-by-im-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/fakulteta-003-by-im-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2018/01/fakulteta-003-by-im-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/fakulteta-003-by-im-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/fakulteta-003-by-im-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/fakulteta-003-by-im-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/fakulteta-003-by-im-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/fakulteta-003-by-im-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/fakulteta-003-by-im-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=71471">What Bulgaria's EU Presidency guests will not see</a></h5> <span class="date">January  1, 2018, by Imanuel Marcus</span></div></li></ul></div><div class="tab" id="tabs-3"><ul><li><div class="image"> <a href="http://sofiaglobe.com/2018/01/09/sofia-airport-terminal-2-now-has-approach-road/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/airport-001-by-im-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2018/01/09/sofia-airport-terminal-2-now-has-approach-road/">Sofia Airport: Terminal 2 now has approach road</a></h5> <span class="date">January 9, 2018, by Imanuel Marcus</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2018/01/09/bulgaria-21-asylum-seekers-to-be-indicted-for-riot-at-refugee-camp/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/harmanli-youtube-001-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2018/01/09/bulgaria-21-asylum-seekers-to-be-indicted-for-riot-at-refugee-camp/">Bulgaria: 21 asylum seekers to be indicted for riot at refugee camp</a></h5> <span class="date">January 9, 2018, by Imanuel Marcus</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2018/01/08/sofia-catastrophic-air-quality-on-monday-night/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/pollution-005-b-red-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2018/01/08/sofia-catastrophic-air-quality-on-monday-night/">Sofia: Catastrophic air quality on Monday night</a></h5> <span class="date">January 8, 2018, by Imanuel Marcus</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2018/01/08/eu-council-presidency-two-concerts-for-bulgaria/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/theatre-ivan-vasov-001-by-im-jan-2018-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/theatre-ivan-vasov-001-by-im-jan-2018-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/theatre-ivan-vasov-001-by-im-jan-2018-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/theatre-ivan-vasov-001-by-im-jan-2018-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/theatre-ivan-vasov-001-by-im-jan-2018-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/theatre-ivan-vasov-001-by-im-jan-2018-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/theatre-ivan-vasov-001-by-im-jan-2018-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2018/01/theatre-ivan-vasov-001-by-im-jan-2018-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/theatre-ivan-vasov-001-by-im-jan-2018-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/theatre-ivan-vasov-001-by-im-jan-2018-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/theatre-ivan-vasov-001-by-im-jan-2018-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/theatre-ivan-vasov-001-by-im-jan-2018-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/theatre-ivan-vasov-001-by-im-jan-2018-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/theatre-ivan-vasov-001-by-im-jan-2018-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2018/01/08/eu-council-presidency-two-concerts-for-bulgaria/">EU Council Presidency: Two concerts for Bulgaria</a></h5> <span class="date">January 8, 2018, by Imanuel Marcus</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2018/01/08/japanese-prime-minister-shinzo-abe-to-visit-bulgaria/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2018/01/shinzo-abe-03-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2018/01/08/japanese-prime-minister-shinzo-abe-to-visit-bulgaria/">Japanese Prime Minister Shinzō Abe to visit Bulgaria</a></h5> <span class="date">January 8, 2018, by Imanuel Marcus</span></div></li></ul></div><div class="tab tab_tags" id="tabs-4"> <a href="http://sofiaglobe.com/tag/archaeology/" class="tag-cloud-link tag-link-48 tag-link-position-1" style="font-size: 12px;">archaeology</a> <a href="http://sofiaglobe.com/tag/boiko-borissov/" class="tag-cloud-link tag-link-34 tag-link-position-2" style="font-size: 12px;">Boiko Borissov</a> <a href="http://sofiaglobe.com/tag/brexit/" class="tag-cloud-link tag-link-174 tag-link-position-3" style="font-size: 12px;">Brexit</a> <a href="http://sofiaglobe.com/tag/bulgaria-elections-2016/" class="tag-cloud-link tag-link-175 tag-link-position-4" style="font-size: 12px;">Bulgaria elections 2016</a> <a href="http://sofiaglobe.com/tag/bulgaria-elections-2017/" class="tag-cloud-link tag-link-182 tag-link-position-5" style="font-size: 12px;">Bulgaria elections 2017</a> <a href="http://sofiaglobe.com/tag/bulgarian-election-2014/" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 12px;">Bulgarian election 2014</a> <a href="http://sofiaglobe.com/tag/bulgarian-jews/" class="tag-cloud-link tag-link-75 tag-link-position-7" style="font-size: 12px;">Bulgarian Jews</a> <a href="http://sofiaglobe.com/tag/bulgarian-orthodox-church/" class="tag-cloud-link tag-link-74 tag-link-position-8" style="font-size: 12px;">Bulgarian Orthodox Church</a> <a href="http://sofiaglobe.com/tag/corporate-commercial-bank-affair/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 12px;">CCB affair</a> <a href="http://sofiaglobe.com/tag/croatia/" class="tag-cloud-link tag-link-52 tag-link-position-10" style="font-size: 12px;">Croatia</a> <a href="http://sofiaglobe.com/tag/cyprus/" class="tag-cloud-link tag-link-55 tag-link-position-11" style="font-size: 12px;">Cyprus</a> <a href="http://sofiaglobe.com/tag/czech-republic/" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 12px;">Czech Republic</a> <a href="http://sofiaglobe.com/tag/editors-pick/" class="tag-cloud-link tag-link-31 tag-link-position-13" style="font-size: 12px;">editors pick</a> <a href="http://sofiaglobe.com/tag/energy/" class="tag-cloud-link tag-link-71 tag-link-position-14" style="font-size: 12px;">energy</a> <a href="http://sofiaglobe.com/tag/european-commission/" class="tag-cloud-link tag-link-65 tag-link-position-15" style="font-size: 12px;">European Commission</a> <a href="http://sofiaglobe.com/tag/european-elections-2014/" class="tag-cloud-link tag-link-142 tag-link-position-16" style="font-size: 12px;">European elections 2014</a> <a href="http://sofiaglobe.com/tag/europe-migrant-crisis/" class="tag-cloud-link tag-link-167 tag-link-position-17" style="font-size: 12px;">Europe migrant crisis</a> <a href="http://sofiaglobe.com/tag/euro-zone/" class="tag-cloud-link tag-link-76 tag-link-position-18" style="font-size: 12px;">euro zone</a> <a href="http://sofiaglobe.com/tag/greece/" class="tag-cloud-link tag-link-53 tag-link-position-19" style="font-size: 12px;">Greece</a> <a href="http://sofiaglobe.com/tag/grigor-dimitrov/" class="tag-cloud-link tag-link-42 tag-link-position-20" style="font-size: 12px;">Grigor Dimitrov</a> <a href="http://sofiaglobe.com/tag/hungary/" class="tag-cloud-link tag-link-57 tag-link-position-21" style="font-size: 12px;">Hungary</a> <a href="http://sofiaglobe.com/tag/judiciary/" class="tag-cloud-link tag-link-77 tag-link-position-22" style="font-size: 12px;">judiciary</a> <a href="http://sofiaglobe.com/tag/kosovo/" class="tag-cloud-link tag-link-51 tag-link-position-23" style="font-size: 12px;">Kosovo</a> <a href="http://sofiaglobe.com/tag/macedonia/" class="tag-cloud-link tag-link-49 tag-link-position-24" style="font-size: 12px;">Macedonia</a> <a href="http://sofiaglobe.com/tag/macroeconomic-indicators/" class="tag-cloud-link tag-link-89 tag-link-position-25" style="font-size: 12px;">macroeconomic indicators</a> <a href="http://sofiaglobe.com/tag/media/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 12px;">Media</a> <a href="http://sofiaglobe.com/tag/nato/" class="tag-cloud-link tag-link-64 tag-link-position-27" style="font-size: 12px;">Nato</a> <a href="http://sofiaglobe.com/tag/peevski-protests/" class="tag-cloud-link tag-link-109 tag-link-position-28" style="font-size: 12px;">Peevski protests</a> <a href="http://sofiaglobe.com/tag/plamen-oresharski/" class="tag-cloud-link tag-link-91 tag-link-position-29" style="font-size: 12px;">Plamen Oresharski</a> <a href="http://sofiaglobe.com/tag/plovdiv/" class="tag-cloud-link tag-link-44 tag-link-position-30" style="font-size: 12px;">Plovdiv</a> <a href="http://sofiaglobe.com/tag/poland/" class="tag-cloud-link tag-link-61 tag-link-position-31" style="font-size: 12px;">Poland</a> <a href="http://sofiaglobe.com/tag/romania/" class="tag-cloud-link tag-link-56 tag-link-position-32" style="font-size: 12px;">Romania</a> <a href="http://sofiaglobe.com/tag/rossen-plevneliev/" class="tag-cloud-link tag-link-33 tag-link-position-33" style="font-size: 12px;">Rossen Plevneliev</a> <a href="http://sofiaglobe.com/tag/roumen-radev/" class="tag-cloud-link tag-link-181 tag-link-position-34" style="font-size: 12px;">Roumen Radev</a> <a href="http://sofiaglobe.com/tag/russia/" class="tag-cloud-link tag-link-63 tag-link-position-35" style="font-size: 12px;">Russia</a> <a href="http://sofiaglobe.com/tag/serbia/" class="tag-cloud-link tag-link-50 tag-link-position-36" style="font-size: 12px;">Serbia</a> <a href="http://sofiaglobe.com/tag/sergei-stanishev/" class="tag-cloud-link tag-link-35 tag-link-position-37" style="font-size: 12px;">Sergei Stanishev</a> <a href="http://sofiaglobe.com/tag/slovakia/" class="tag-cloud-link tag-link-59 tag-link-position-38" style="font-size: 12px;">Slovakia</a> <a href="http://sofiaglobe.com/tag/sofia/" class="tag-cloud-link tag-link-43 tag-link-position-39" style="font-size: 12px;">Sofia</a> <a href="http://sofiaglobe.com/tag/syrian-refugees/" class="tag-cloud-link tag-link-126 tag-link-position-40" style="font-size: 12px;">Syrian refugees</a> <a href="http://sofiaglobe.com/tag/tourism/" class="tag-cloud-link tag-link-98 tag-link-position-41" style="font-size: 12px;">tourism</a> <a href="http://sofiaglobe.com/tag/turkey/" class="tag-cloud-link tag-link-54 tag-link-position-42" style="font-size: 12px;">Turkey</a> <a href="http://sofiaglobe.com/tag/ukraine/" class="tag-cloud-link tag-link-62 tag-link-position-43" style="font-size: 12px;">Ukraine</a> <a href="http://sofiaglobe.com/tag/varna/" class="tag-cloud-link tag-link-45 tag-link-position-44" style="font-size: 12px;">Varna</a> <a href="http://sofiaglobe.com/tag/volen-siderov/" class="tag-cloud-link tag-link-36 tag-link-position-45" style="font-size: 12px;">Volen Siderov</a><div class="clear"></div></div></div></div></div><div id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><div id="ad_pos_sidebar-300px-width"
class="ad_pos_sidebar-300px-width sidebar-300px-width dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
					googletag.display('ad_pos_sidebar-300px-width');
				});</script> </div></div><div id="paypal_donations-2" class="widget widget_paypal_donations"><h4><span>Help support the Globe</span></h4><p>The Sofia Globe team can testify that upholding the globe is reminiscent of the work of Atlas.<br /> Please support us in continuing to offer - as we set out to do when we launched in June 2012 - journalism that is truly independent and informed. All donations are gratefully received as we put in place our plans to grow in the years ahead.</p><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><div class="paypal-donations"> <input type="hidden" name="cmd" value="_donations" /> <input type="hidden" name="bn" value="TipsandTricks_SP" /> <input type="hidden" name="business" value="editor@sofiaglobe.com" /> <input type="hidden" name="item_name" value="Support for growth of The Sofia Globe" /> <input type="hidden" name="rm" value="0" /> <input type="hidden" name="currency_code" value="USD" /> <input type="image" src="http://sofiaglobe.com/wp-content/uploads/2017/03/donate03.png" name="submit" alt="PayPal - The safer, easier way to pay online." /></div></form></div><div id="mailchimpsf_widget-2" class="widget widget_mailchimpsf_widget"><h4><span>Sign up for TheSofiaGlobe bulletin</span></h4><style>.widget_mailchimpsf_widget .widget-title{line-height:1.4em;margin-bottom:.75em}#mc_subheader{line-height:1.25em;margin-bottom:18px}.mc_merge_var{margin-bottom:1em}.mc_var_label,.mc_interest_label{display:block;margin-bottom:.5em}.mc_input{-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;width:100%}.mc_input.mc_phone{width:auto}select.mc_select{margin-top:.5em;width:100%}.mc_address_label{margin-top:1em;margin-bottom:.5em;display:block}.mc_address_label~select{width:100%}.mc_list li{list-style:none;background:none!important}.mc_interests_header{margin-top:1em;margin-bottom:.5em}.mc_interest label,.mc_interest input{margin-bottom:.4em}#mc_signup_submit{margin-top:1.5em;width:80%}#mc_unsub_link a{font-size:.75em}#mc_unsub_link{margin-top:1em}.mc_header_address,.mc_email_format{display:block;font-weight:700;margin-top:1em;margin-bottom:.5em}.mc_email_options{margin-top:.5em}.mc_email_type{padding-left:4px}</style><div id="mc_signup"><form method="post" action="#mc_signup" id="mc_signup_form"> <input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" /> <input type="hidden" name="mcsf_action" value="mc_submit_signup_form" /> <input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="a3b65e94c8" /><div class="mc_form_inside"><div class="updated" id="mc_message"></div><div class="mc_merge_var"> <label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label> <input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/></div><div class="mc_merge_var"> <label for="mc_mv_NAME" class="mc_var_label mc_header mc_header_text">Your Name</label> <input type="text" size="18" placeholder="" name="mc_mv_NAME" id="mc_mv_NAME" class="mc_input"/></div><div id="mc-indicates-required"> * = required field</div><div class="mc_signup_submit"> <input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" /></div> <br/><div id="mc_display_rewards" align="center"> powered by <a href="http://www.mailchimp.com/affiliates/?aid=71c733893fca1536dc8d84145&#038;afl=1">MailChimp</a>!</div></div></form></div></div><div class="widget"><div class="half"><div class="wrap"><div class="textwidget"><a href="http://sofiaglobe.com/2012/06/04/the-sofia-globe-editorial-charter/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2013/06/TSG_EdC_banner_v2.jpg" alt="" /><noscript><img src="http://sofiaglobe.com/wp-content/uploads/2013/06/TSG_EdC_banner_v2.jpg" alt="" /></noscript></a></div></div></div><div class="half last"><div class="wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:120px;height:240px"
data-ad-client="ca-pub-9499651808960640"
data-ad-slot="5928690911"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div><div class="clear"></div></div></div><div id="footer"><div id="footer_border"></div><div class="container_12"><div class="grid_6"><div id="text-3" class="widget widget_text"><div class="textwidget"><h3>About Us: The Sofia Globe</h3><p>The Sofia Globe provides news, features, insight and analysis about Bulgaria, Central and Eastern Europe and the wider world according to the high professional standards of independence and objectivity that we have set ourselves in our Editorial Charter. <a href="http://sofiaglobe.com/about-us">Read more about us</a>.</p><p><strong>Contacts</strong><br /> For editorial, advertising and general inquiries, please e-mail editor@sofiaglobe.com</p><p><strong>Legal Notice</strong><br /> Действителен собственик на настоящото издание е Клайв Левиев-Сойър.</p></div></div></div><div class="grid_6"><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>January 2018</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="http://sofiaglobe.com/2017/12/">&laquo; Dec</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td><a href="http://sofiaglobe.com/2018/01/01/" aria-label="Posts published on January 1, 2018">1</a></td><td><a href="http://sofiaglobe.com/2018/01/02/" aria-label="Posts published on January 2, 2018">2</a></td><td><a href="http://sofiaglobe.com/2018/01/03/" aria-label="Posts published on January 3, 2018">3</a></td><td><a href="http://sofiaglobe.com/2018/01/04/" aria-label="Posts published on January 4, 2018">4</a></td><td><a href="http://sofiaglobe.com/2018/01/05/" aria-label="Posts published on January 5, 2018">5</a></td><td><a href="http://sofiaglobe.com/2018/01/06/" aria-label="Posts published on January 6, 2018">6</a></td><td><a href="http://sofiaglobe.com/2018/01/07/" aria-label="Posts published on January 7, 2018">7</a></td></tr><tr><td><a href="http://sofiaglobe.com/2018/01/08/" aria-label="Posts published on January 8, 2018">8</a></td><td id="today"><a href="http://sofiaglobe.com/2018/01/09/" aria-label="Posts published on January 9, 2018">9</a></td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td></tr><tr><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td></tr><tr><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td></tr><tr><td>29</td><td>30</td><td>31</td><td class="pad" colspan="4">&nbsp;</td></tr></tbody></table></div></div></div><div class="clear"></div></div><div id="footer_bottom"><div class="container_12"><div class="grid_6"><p>&copy; 2018 <a href="http://sofiaglobe.com">The Sofia Globe</a></p></div><div class="grid_6"><p class="right">Powered by <a href="http://shtrak.eu/">Shtrak!</a></p></div><div class="clear"></div></div></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/sofiaglobe.com\/2018\/01\/09\/sofia-airport-terminal-2-now-has-approach-road\/":71746};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4078'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4078'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var tz = {"themeurl":"http:\/\/sofiaglobe.com\/wp-content\/themes\/repro","searchterm":"to search, type and hit enter","sliderautostart":"true","sliderdelay":"5000"}; /* ]]> */</script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/themes/repro/js/jquery.custom.js?ver=1.0'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1"}; /* ]]> */</script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434399749918177&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'53016765',post:'71746',tz:'2',srv:'sofiaglobe.com'} ]);
	_stq.push([ 'clickTrackerInit', '53016765', '71746' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "http://sofiaglobe.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script>  <script type="text/javascript">d=document;d.write('<a href="https://www.tyxo.bg/?136680" title="Tyxo.bg counter"><img width="1" height="1" border="0" alt="Tyxo.bg counter" src="'+location.protocol+'//cnt.tyxo.bg/136680?rnd='+Math.round(Math.random()*2147483647));
d.write('&sp='+screen.width+'x'+screen.height+'&r='+escape(d.referrer)+'"></a>');</script><noscript><a href="http://www.tyxo.bg/?136680" title="Tyxo.bg counter"><img src="https://cnt.tyxo.bg/136680" width="1" height="1" border="0" alt="Tyxo.bg counter" /></a></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1515490564 -->