<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#"><head><link rel="stylesheet" href="http://sofiaglobe.com/wp-content/cache/min/1/9c7141e86191cfa72640cf7faf76a5fc.css" data-minify="1"/><link rel="stylesheet" href="http://sofiaglobe.com/wp-content/cache/min/1/2cd89fba5ac51d239e5d470c3760de2a.css" data-minify="1"/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>&#8216;BulgariaSat-1&#8217;: Launch of Bulgarian satellite delayed yet again | The Sofia Globe</title><link rel="alternate" type="application/rss+xml" title="The Sofia Globe RSS Feed" href="http://sofiaglobe.com/feed/" /><link rel="pingback" href="http://sofiaglobe.com/xmlrpc.php" /> <script type='text/javascript' async>var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();</script> <script type='text/javascript' async>googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-3').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-4').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51811442/sidebar-125px-squares', [125, 125], 'div-gpt-ad-1449150075387-5').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });</script> 
 <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', {"cookieDomain":"auto","trackingId":"UA-47128205-1"} );
		ga('send', 'pageview');</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ajax.aspnetcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sofiaglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://sofiaglobe.com/?mcsf_action=main_css&#038;ver=1.5.7' type='text/css' media='all' /> <!--[if IE]><link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://sofiaglobe.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script> <script type='text/javascript'>/*  */
var mailchimpSF = {"ajax_url":"http:\/\/sofiaglobe.com\/"};
/*  */</script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/themes/repro/js/jquery.easing.1.3.js?ver=4.7.5'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/themes/repro/js/jquery.coda-slider-2.0.js?ver=4.7.5'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/themes/repro/js/jquery.poshytip.min.js?ver=4.7.5'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/themes/repro/js/superfish.js?ver=4.7.5'></script> <script type='text/javascript' src='http://ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js?ver=4.7.5'></script> <script type='text/javascript'>/*  */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/51811442\/","asynch":false,"dir_uri":null,"positions":[{"post_id":48303,"title":"sidebar-row-of-2x-125px","ad_name":"sidebar-row-of-2x-125px","position_tag":"ad_pos_sidebar-row-of-2x-125px","sizes":[300,125],"out_of_page":true,"targeting":[]},{"post_id":48066,"title":"before-comments-600px-width","ad_name":"before-comments-610px-width","position_tag":"ad_pos_before-comments-610px-width","sizes":[600,120],"out_of_page":true,"targeting":[]},{"post_id":48065,"title":"category-archive-500px-width","ad_name":"category-archive-500px-width","position_tag":"ad_pos_category-archive-500px-width","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48064,"title":"header-500px-wide","ad_name":"header-500px-wide","position_tag":"ad_pos_header-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48063,"title":"homepage-500px-wide","ad_name":"homepage-500px-wide","position_tag":"ad_pos_homepage-500px-wide","sizes":[500,80],"out_of_page":true,"targeting":[]},{"post_id":48062,"title":"sidebar-125px-squares","ad_name":"sidebar-125px-squares","position_tag":"ad_pos_sidebar-125px-squares","sizes":[125,125],"out_of_page":true,"targeting":[]},{"post_id":48061,"title":"sidebar-300px-width","ad_name":"sidebar-300px-width","position_tag":"ad_pos_sidebar-300px-width","sizes":[[300,600],[300,250],[300,100]],"out_of_page":true,"targeting":[]},{"post_id":48060,"title":"sidebar-120px-width","ad_name":"sidebar-120px-width","position_tag":"ad_pos_sidebar-120px-width","sizes":[120,240],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2017","06","19","bulgariasat-1-launch-of-bulgarian-satellite-delayed-yet-again"],"Category":["Business"],"Tag":["BulgariaSat-1","featured","satellite"]}}];
/*  */</script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.7.5'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.7.5'></script> <link rel='https://api.w.org/' href='http://sofiaglobe.com/wp-json/' /><link rel='prev' title='Nice is nice: New Wizz Air flights from Bulgaria' href='http://sofiaglobe.com/2017/06/18/nice-is-nice-new-wizz-air-flights-from-bulgaria/' /><link rel='next' title='Works by prominent Bulgarian artist Ivan Milev on exhibition at Sofia City Art Gallery until August 6' href='http://sofiaglobe.com/2017/06/19/works-by-prominent-bulgarian-artist-ivan-milev-on-exhibition-at-sofia-city-art-gallery-until-august-6/' /><meta name="generator" content="WordPress 4.7.5" /><link rel="canonical" href="http://sofiaglobe.com/2017/06/19/bulgariasat-1-launch-of-bulgarian-satellite-delayed-yet-again/" /><link rel='shortlink' href='http://sofiaglobe.com/?p=64092' /><link rel="alternate" type="application/json+oembed" href="http://sofiaglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsofiaglobe.com%2F2017%2F06%2F19%2Fbulgariasat-1-launch-of-bulgarian-satellite-delayed-yet-again%2F" /><link rel="alternate" type="text/xml+oembed" href="http://sofiaglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsofiaglobe.com%2F2017%2F06%2F19%2Fbulgariasat-1-launch-of-bulgarian-satellite-delayed-yet-again%2F&#038;format=xml" /><meta property="fb:app_id" content="434399749918177"/><style data-context="foundation-flickity-css">.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button
svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button
.arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots
.dot{display:inline-block;width:10px;height:10px;margin:0
8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open
body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://sofiaglobe.com/wp-content/uploads/2014/03/favicon.png"/><meta property="og:type" content="article" /><meta property="og:title" content="&#8216;BulgariaSat-1&#8217;: Launch of Bulgarian satellite delayed yet again" /><meta property="og:url" content="http://sofiaglobe.com/2017/06/19/bulgariasat-1-launch-of-bulgarian-satellite-delayed-yet-again/" /><meta property="og:description" content="The launch of &#8216;BulgariaSat-1&#8217;, a so-called geostationary satellite owned by BulgariaSat, a division of Bulsatcom, was delayed yet again. After several previous delays, it had been sched…" /><meta property="article:published_time" content="2017-06-19T03:39:31+00:00" /><meta property="article:modified_time" content="2017-06-19T03:50:34+00:00" /><meta property="og:site_name" content="The Sofia Globe" /><meta property="og:image" content="http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002.jpg" /><meta property="og:image:width" content="1509" /><meta property="og:image:height" content="731" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@SofiaGlobe" /><meta name="twitter:image" content="http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TheSofiaGlobe" /><style>.ios7.web-app-mode.has-fixed
header{background-color:rgba(45,53,63,.88)}</style><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://sofiaglobe.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> </head><body class="post-template-default single single-post postid-64092 single-format-standard chrome layout-2cr"><div id="header"><div id="top"><div class="container_12"> <span>The Sofia Globe - daily news and features from Bulgaria, CEE and the world</span><div class="header_social"><div class="social_icon default"><a href="http://twitter.com/#!/TheSofiaGlobe"><img src="http://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/twitter.png" alt=""></a></div><div class="social_icon default"><a href="https://www.facebook.com/TheSofiaGlobe"><img src="http://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/facebook.png" alt=""></a></div><div class="social_icon default"><a href="http://feeds.feedburner.com/TheSofiaGlobe"><img src="http://sofiaglobe.com/wp-content/themes/Insignia/images/sociables/default/rss.png" alt=""></a></div></div><div class="clear"></div></div></div><div id="bottom"><div class="container_12"><div class="grid_5"><div id="logo"> <a href="http://sofiaglobe.com"><img src="http://sofiaglobe.com/wp-content/uploads/2013/06/TSGhatchetwidetransparent.png" alt="The Sofia Globe"/></a></div></div><div class="grid_7"><div id="header_advert"><div id="ad_pos_header-500px-wide"
class="ad_pos_header-500px-wide header-500px-wide dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
					googletag.display('ad_pos_header-500px-wide');
				});</script> </div></div></div><div class="grid_12"><div id="nav"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://sofiaglobe.com/category/bulgaria/">Bulgaria</a></li><li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://sofiaglobe.com/category/europe/">Europe</a></li><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://sofiaglobe.com/category/world/">World</a></li><li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70"><a href="http://sofiaglobe.com/category/business/">Business</a></li><li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="http://sofiaglobe.com/category/perspectives/">Perspectives</a></li><li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://sofiaglobe.com/category/people/">People</a></li><li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://sofiaglobe.com/category/leisure/">Leisure</a></li><li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://sofiaglobe.com/category/sport/">Sport</a></li><li id="menu-item-44084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44084"><a href="http://sofiaglobe.com/category/podcasts/">Podcasts</a></li><li id="menu-item-59299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59299"><a href="http://sofiaglobe.com/de/">Deutsch</a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div id="the_body"><div class="container_12"><div class="grid_8" id="archive"><div class="grid_8 alpha omega"><div class="description"><h1>&#8216;BulgariaSat-1&#8217;: Launch of Bulgarian satellite delayed yet again</h1></div><div class="meta"> Written by <a href="http://sofiaglobe.com/author/imanuel-marcus/" title="Posts by Imanuel Marcus" rel="author">Imanuel Marcus</a> on June 19, 2017 in <a href="http://sofiaglobe.com/category/business/" rel="category tag">Business</a> - <span>Comments Off<span class="screen-reader-text"> on &#8216;BulgariaSat-1&#8217;: Launch of Bulgarian satellite delayed yet again</span></span></div><div class="clear"></div></div><div id="post-64092" class="grid_8 alpha omega post-64092 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-bulgariasat-1 tag-featured tag-satellite"><div id="content"> <img width="604" height="272" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-604x272.jpg" class="attachment-single-large size-single-large wp-post-image" alt="" /><noscript><img width="604" height="272" src="http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-604x272.jpg" class="attachment-single-large size-single-large wp-post-image" alt="" /></noscript><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-64092" class="share-facebook sd-button share-icon" href="http://sofiaglobe.com/2017/06/19/bulgariasat-1-launch-of-bulgarian-satellite-delayed-yet-again/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-64092" class="share-twitter sd-button share-icon" href="http://sofiaglobe.com/2017/06/19/bulgariasat-1-launch-of-bulgarian-satellite-delayed-yet-again/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-64092" class="share-google-plus-1 sd-button share-icon" href="http://sofiaglobe.com/2017/06/19/bulgariasat-1-launch-of-bulgarian-satellite-delayed-yet-again/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-64092" class="share-linkedin sd-button share-icon" href="http://sofiaglobe.com/2017/06/19/bulgariasat-1-launch-of-bulgarian-satellite-delayed-yet-again/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://sofiaglobe.com/2017/06/19/bulgariasat-1-launch-of-bulgarian-satellite-delayed-yet-again/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><p>The launch of &#8216;BulgariaSat-1&#8217;, a so-called geostationary satellite owned by BulgariaSat, a division of Bulsatcom, was delayed yet again. After several previous delays, it had been scheduled to blast off into space later today.</p><p>But SpaceX, the company which provides and launches Falcon 9 rockets for &#8216;BulgariaSat-1&#8217; and other satellites, said a fairing valve on the rocket needed to be replaced. The next launch opportunities were June 23rd and 24th, 2017, Friday and Saturday.</p><p>While the Bulgarian satellite owners will probably not be too happy when they read the news at the office later this morning, SpaceX seems to be excited. That is because the company intends to launch an Iridium satellite this coming weekend as well. Therefore, it is hoping for a &#8220;weekend double header&#8221;.</p><p>Both satellites will be launched on Falcon 9 rockets. But while &#8216;BulgariaSat-1&#8217; will blast off from a NASA launch site in Cape Canaveral, Florida, the Iridium satellite will be sent into space from Vandenberg Air Force Base in California.</p><p>The Falcon 9, which is supposed to carry the Bulgarian satellite, is a so-called proven rocket, meaning it has been in space before.</p><p>Once in space, &#8216;BulgariaSat-1&#8217; will find its orbit located 36,000 kilometers from Earth, and then provide Bulsatcom customers in Bulgaria and other parts of Europe with high quality television signals.</p><p><em><strong>Related article:</strong> <a href="http://sofiaglobe.com/2017/05/21/bulgaria-in-space-one-disaster-mission-one-success-and-one-satellite/" target="_blank" rel="noopener noreferrer">Bulgaria in space: One disaster mission, one success and one satellite</a></em></p><p>&nbsp;</p><div id="ads-before-comments"><div id="ad_pos_before-comments-610px-width"
class="ad_pos_before-comments-610px-width before-comments-610px-width dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
					googletag.display('ad_pos_before-comments-610px-width');
				});</script> </div></div><h3>Comments</h3><p><fb:comments-count href=http://sofiaglobe.com/2017/06/19/bulgariasat-1-launch-of-bulgarian-satellite-delayed-yet-again/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://sofiaglobe.com/2017/06/19/bulgariasat-1-launch-of-bulgarian-satellite-delayed-yet-again/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="clear"></div></div></div><div class="grid_8 alpha omega"><div id="author"><h4><span>About the Author</span></h4><div class="image"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://1.gravatar.com/avatar/7809943fffe8bb89755c3981751a65f5?s=80&#038;d=mm&#038;r=g' data-lazy-srcset='http://1.gravatar.com/avatar/7809943fffe8bb89755c3981751a65f5?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='' src='http://1.gravatar.com/avatar/7809943fffe8bb89755c3981751a65f5?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7809943fffe8bb89755c3981751a65f5?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><p>Imanuel Marcus, the founder of foreignersandfriends.com, is Associate Editor of The Sofia Globe.</p><div class="clear"></div></div></div><div class="grid_8 alpha omega"><div id="related"><h4><span>Related Posts</span></h4><div class="column "><div class="image"><a href="http://sofiaglobe.com/2017/06/19/bulgarian-deputy-prime-minister-pledges-law-against-alcohol-tourism-at-black-sea-coastline/"><img width="130" height="94" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-85x60.jpg 85w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="94" src="http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></div><h3><a href="http://sofiaglobe.com/2017/06/19/bulgarian-deputy-prime-minister-pledges-law-against-alcohol-tourism-at-black-sea-coastline/">Bulgarian deputy prime minister pledges law against &#8216;alcohol tourism&#8217; at Black Sea coastline</a></h3></div><div class="column "><div class="image"><a href="http://sofiaglobe.com/2017/06/19/false-start-for-the-fifth-time-in-bulgarian-special-court-trial-of-bourgas-airport-terrorist-attack-accused/"><img width="130" height="94" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-85x60.jpg 85w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="94" src="http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></div><h3><a href="http://sofiaglobe.com/2017/06/19/false-start-for-the-fifth-time-in-bulgarian-special-court-trial-of-bourgas-airport-terrorist-attack-accused/">False start for the fifth time in Bulgarian special court trial of Bourgas Airport terrorist attack accused</a></h3></div><div class="column "><div class="image"><a href="http://sofiaglobe.com/2017/06/18/nice-is-nice-new-wizz-air-flights-from-bulgaria/"><img width="130" height="94" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-85x60.jpg 85w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="94" src="http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></div><h3><a href="http://sofiaglobe.com/2017/06/18/nice-is-nice-new-wizz-air-flights-from-bulgaria/">Nice is nice: New Wizz Air flights from Bulgaria</a></h3></div><div class="column last"><div class="image"><a href="http://sofiaglobe.com/2017/06/18/sofia-traffic-guidance-big-changes-in-the-city-center/"><img width="130" height="94" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/06/traffic-003a1200-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/traffic-003a1200-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2017/06/traffic-003a1200-85x60.jpg 85w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" /><noscript><img width="130" height="94" src="http://sofiaglobe.com/wp-content/uploads/2017/06/traffic-003a1200-130x94.jpg" class="attachment-related-thumbnail size-related-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/traffic-003a1200-130x94.jpg 130w, http://sofiaglobe.com/wp-content/uploads/2017/06/traffic-003a1200-85x60.jpg 85w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></div><h3><a href="http://sofiaglobe.com/2017/06/18/sofia-traffic-guidance-big-changes-in-the-city-center/">Sofia traffic guidance: Big changes in the city center</a></h3></div><div class="clear"></div></div></div><div class="grid_8 alpha omega"><div class="pagination comments"><div class="nav-next"></div><div class="nav-previous"></div></div></div></div><div class="grid_4"><div id="sidebar"><div id="search-2" class="widget widget_search"><form method="get" action="http://sofiaglobe.com/"><fieldset> <input type="text" value="" name="s" class="s" /></fieldset></form></div><div id="text-5" class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1449150075387-0' style='height:125px; width:125px; margin: 10px;float:left;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-0'); });</script> </div><div id='div-gpt-ad-1449150075387-1' style='height:125px; width:125px;  margin: 10px;float:left;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-1'); });</script> </div> <br style="height:none; width:none;"><div id='div-gpt-ad-1449150075387-2' style='height:125px; width:125px; margin: 10px;float:left;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-2'); });</script> </div><div id='div-gpt-ad-1449150075387-3' style='height:125px; width:125px;  margin: 10px;float:left;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-3'); });</script> </div> <br style="height:none; width:none;"><div id='div-gpt-ad-1449150075387-4' style='height:125px; width:125px; margin: 10px;float:left;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-4'); });</script> </div><div id='div-gpt-ad-1449150075387-5' style='height:125px; width:125px;  margin: 10px;float:left;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449150075387-5'); });</script> </div> <br style="height:none; width:none;"></div></div><div id="tz_tab_widget-2" class="widget tz_tab_widget"><div class="tabs"><div class="tab_wrap"><ul class="nav"><li class="first tab_nav_1"><a href="#tabs-1">Editor's Pick</a></li><li class="tab_nav_2"><a href="#tabs-2">Popular</a></li><li class="tab_nav_3"><a href="#tabs-3">Recent</a></li><li class="last tab_nav_4"><a href="#tabs-4">Tags</a></li></ul><div class="tab" id="tabs-1"><ul><li><div class="image"> <a href="http://sofiaglobe.com/2017/06/14/vivi-vassileva-the-genius-multi-instrumentalist-from-bulgaria-and-berlin/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/06/Vivi01-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/Vivi01-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/Vivi01-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/Vivi01-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/Vivi01-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/Vivi01-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/Vivi01-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2017/06/Vivi01-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/Vivi01-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/Vivi01-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/Vivi01-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/Vivi01-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/Vivi01-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/Vivi01-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2017/06/14/vivi-vassileva-the-genius-multi-instrumentalist-from-bulgaria-and-berlin/">Vivi Vassileva: The genius multi-instrumentalist from Bulgaria and Berlin</a></h5> <span class="date">June 14, 2017, by Imanuel Marcus</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2017/05/27/beera-in-bulgaria-all-the-beer-is-right-here/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/05/philipwalsh01ytbutton-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/05/philipwalsh01ytbutton-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/05/philipwalsh01ytbutton-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/05/philipwalsh01ytbutton-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/05/philipwalsh01ytbutton-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/05/philipwalsh01ytbutton-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/05/philipwalsh01ytbutton-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2017/05/philipwalsh01ytbutton-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/05/philipwalsh01ytbutton-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/05/philipwalsh01ytbutton-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/05/philipwalsh01ytbutton-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/05/philipwalsh01ytbutton-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/05/philipwalsh01ytbutton-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/05/philipwalsh01ytbutton-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2017/05/27/beera-in-bulgaria-all-the-beer-is-right-here/">&#8220;Beera&#8221; in Bulgaria: All the beer is right here</a></h5> <span class="date">May 27, 2017, by Imanuel Marcus</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2017/01/10/american-college-of-sofia-celebrates-25-years-since-rebirth/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2015/12/American-College-of-Sofia-campus-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2015/12/American-College-of-Sofia-campus-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2015/12/American-College-of-Sofia-campus-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2015/12/American-College-of-Sofia-campus-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2015/12/American-College-of-Sofia-campus-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2015/12/American-College-of-Sofia-campus-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2015/12/American-College-of-Sofia-campus-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2015/12/American-College-of-Sofia-campus-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2015/12/American-College-of-Sofia-campus-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2015/12/American-College-of-Sofia-campus-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2015/12/American-College-of-Sofia-campus-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2015/12/American-College-of-Sofia-campus-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2015/12/American-College-of-Sofia-campus-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2015/12/American-College-of-Sofia-campus-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2017/01/10/american-college-of-sofia-celebrates-25-years-since-rebirth/">American College of Sofia celebrates 25 years since rebirth</a></h5> <span class="date">January 10, 2017, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2016/02/15/top-tips-for-renting-an-apartment-in-sofia/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2016/02/apartment-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2016/02/apartment-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2016/02/apartment-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2016/02/apartment-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2016/02/apartment-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2016/02/apartment-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2016/02/apartment-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2016/02/apartment-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2016/02/apartment-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2016/02/apartment-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2016/02/apartment-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2016/02/apartment-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2016/02/apartment-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2016/02/apartment-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2016/02/15/top-tips-for-renting-an-apartment-in-sofia/">Top tips for renting an apartment in Sofia</a></h5> <span class="date">February 15, 2016, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2015/11/30/bulgaria-protests-and-politics-in-the-21st-century-the-book/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2015/11/Bulgaria-politics-and-protests-in-the-21st-century-Clive-Leviev-Sawyer-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2015/11/Bulgaria-politics-and-protests-in-the-21st-century-Clive-Leviev-Sawyer-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2015/11/Bulgaria-politics-and-protests-in-the-21st-century-Clive-Leviev-Sawyer-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2015/11/Bulgaria-politics-and-protests-in-the-21st-century-Clive-Leviev-Sawyer-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2015/11/Bulgaria-politics-and-protests-in-the-21st-century-Clive-Leviev-Sawyer-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2015/11/Bulgaria-politics-and-protests-in-the-21st-century-Clive-Leviev-Sawyer-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2015/11/Bulgaria-politics-and-protests-in-the-21st-century-Clive-Leviev-Sawyer-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2015/11/Bulgaria-politics-and-protests-in-the-21st-century-Clive-Leviev-Sawyer-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2015/11/Bulgaria-politics-and-protests-in-the-21st-century-Clive-Leviev-Sawyer-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2015/11/Bulgaria-politics-and-protests-in-the-21st-century-Clive-Leviev-Sawyer-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2015/11/Bulgaria-politics-and-protests-in-the-21st-century-Clive-Leviev-Sawyer-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2015/11/Bulgaria-politics-and-protests-in-the-21st-century-Clive-Leviev-Sawyer-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2015/11/Bulgaria-politics-and-protests-in-the-21st-century-Clive-Leviev-Sawyer-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2015/11/Bulgaria-politics-and-protests-in-the-21st-century-Clive-Leviev-Sawyer-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2015/11/30/bulgaria-protests-and-politics-in-the-21st-century-the-book/">Bulgaria: Politics and Protests in the 21st Century &#8211; the book</a></h5> <span class="date">November 30, 2015, by Clive Leviev-Sawyer</span></div></li></ul></div><div class="tab" id="tabs-2"><ul><li><div class="image"> <a href="http://sofiaglobe.com/?p=63889"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/06/Romanian-Air-Force-MiG21-Lancer-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/Romanian-Air-Force-MiG21-Lancer-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/Romanian-Air-Force-MiG21-Lancer-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/Romanian-Air-Force-MiG21-Lancer-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/Romanian-Air-Force-MiG21-Lancer-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/Romanian-Air-Force-MiG21-Lancer-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/Romanian-Air-Force-MiG21-Lancer-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2017/06/Romanian-Air-Force-MiG21-Lancer-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/Romanian-Air-Force-MiG21-Lancer-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/Romanian-Air-Force-MiG21-Lancer-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/Romanian-Air-Force-MiG21-Lancer-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/Romanian-Air-Force-MiG21-Lancer-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/Romanian-Air-Force-MiG21-Lancer-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/Romanian-Air-Force-MiG21-Lancer-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=63889">Romanian MiG fighter crashes during 'Thracian Eagle 2017' exercise with Bulgarian Air Force</a></h5> <span class="date">June 12, 2017, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=63912"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/06/faces03-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/faces03-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/faces03-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/faces03-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/faces03-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/faces03-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/faces03-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2017/06/faces03-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/faces03-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/faces03-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/faces03-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/faces03-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/faces03-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/faces03-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=63912">The expat guide: 10 types of expatriates in Bulgaria</a></h5> <span class="date">June 13, 2017, by Imanuel Marcus</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=64021"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/05/spacexfalcon-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/05/spacexfalcon-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/05/spacexfalcon-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/05/spacexfalcon-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/05/spacexfalcon-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/05/spacexfalcon-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/05/spacexfalcon-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2017/05/spacexfalcon-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/05/spacexfalcon-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/05/spacexfalcon-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/05/spacexfalcon-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/05/spacexfalcon-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/05/spacexfalcon-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/05/spacexfalcon-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=64021">Bulgarian satellite 'BulgariaSat-1': Confusion surrounding new launch date</a></h5> <span class="date">June 16, 2017, by Imanuel Marcus</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=63994"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/06/Black-Sea-turquoise-photo-Nasa-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/Black-Sea-turquoise-photo-Nasa-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/Black-Sea-turquoise-photo-Nasa-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/Black-Sea-turquoise-photo-Nasa-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/Black-Sea-turquoise-photo-Nasa-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/Black-Sea-turquoise-photo-Nasa-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/Black-Sea-turquoise-photo-Nasa-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2017/06/Black-Sea-turquoise-photo-Nasa-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/Black-Sea-turquoise-photo-Nasa-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/Black-Sea-turquoise-photo-Nasa-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/Black-Sea-turquoise-photo-Nasa-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/Black-Sea-turquoise-photo-Nasa-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/Black-Sea-turquoise-photo-Nasa-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/Black-Sea-turquoise-photo-Nasa-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=63994">Phytoplankton bloom turns Black Sea turquoise</a></h5> <span class="date">June 15, 2017, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/?p=64004"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/06/glass-of-wine-photo-st-mattox-freeimages-com-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/glass-of-wine-photo-st-mattox-freeimages-com-crop-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/glass-of-wine-photo-st-mattox-freeimages-com-crop-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/glass-of-wine-photo-st-mattox-freeimages-com-crop-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/glass-of-wine-photo-st-mattox-freeimages-com-crop-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/glass-of-wine-photo-st-mattox-freeimages-com-crop-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/glass-of-wine-photo-st-mattox-freeimages-com-crop-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2017/06/glass-of-wine-photo-st-mattox-freeimages-com-crop-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/glass-of-wine-photo-st-mattox-freeimages-com-crop-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/glass-of-wine-photo-st-mattox-freeimages-com-crop-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/glass-of-wine-photo-st-mattox-freeimages-com-crop-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/glass-of-wine-photo-st-mattox-freeimages-com-crop-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/glass-of-wine-photo-st-mattox-freeimages-com-crop-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/glass-of-wine-photo-st-mattox-freeimages-com-crop-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/?p=64004">Bulgaria has lowest alcohol, tobacco, restaurants, hotels and clothing prices in EU - Eurostat</a></h5> <span class="date">June 15, 2017, by The Sofia Globe staff</span></div></li></ul></div><div class="tab" id="tabs-3"><ul><li><div class="image"> <a href="http://sofiaglobe.com/2017/06/19/bulgarian-deputy-prime-minister-pledges-law-against-alcohol-tourism-at-black-sea-coastline/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2014/04/alcohol-liquor-booze-party-photo-Ilja-Wanka-sxc-hu-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2017/06/19/bulgarian-deputy-prime-minister-pledges-law-against-alcohol-tourism-at-black-sea-coastline/">Bulgarian deputy prime minister pledges law against &#8216;alcohol tourism&#8217; at Black Sea coastline</a></h5> <span class="date">June 19, 2017, by Independent Balkan News Agency</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2017/06/19/false-start-for-the-fifth-time-in-bulgarian-special-court-trial-of-bourgas-airport-terrorist-attack-accused/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-109x109.jpg 109w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2013/02/bourgas-bombing-photo-interior-ministry-109x109.jpg 109w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2017/06/19/false-start-for-the-fifth-time-in-bulgarian-special-court-trial-of-bourgas-airport-terrorist-attack-accused/">False start for the fifth time in Bulgarian special court trial of Bourgas Airport terrorist attack accused</a></h5> <span class="date">June 19, 2017, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2017/06/19/works-by-prominent-bulgarian-artist-ivan-milev-on-exhibition-at-sofia-city-art-gallery-until-august-6/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/06/Ivan-Milev-Desperation-1923-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/Ivan-Milev-Desperation-1923-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/Ivan-Milev-Desperation-1923-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/Ivan-Milev-Desperation-1923-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/Ivan-Milev-Desperation-1923-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/Ivan-Milev-Desperation-1923-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/Ivan-Milev-Desperation-1923-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2017/06/Ivan-Milev-Desperation-1923-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/Ivan-Milev-Desperation-1923-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/Ivan-Milev-Desperation-1923-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/Ivan-Milev-Desperation-1923-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/Ivan-Milev-Desperation-1923-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/Ivan-Milev-Desperation-1923-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/Ivan-Milev-Desperation-1923-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2017/06/19/works-by-prominent-bulgarian-artist-ivan-milev-on-exhibition-at-sofia-city-art-gallery-until-august-6/">Works by prominent Bulgarian artist Ivan Milev on exhibition at Sofia City Art Gallery until August 6</a></h5> <span class="date">June 19, 2017, by The Sofia Globe staff</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2017/06/19/bulgariasat-1-launch-of-bulgarian-satellite-delayed-yet-again/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/spacexfalcon9-002-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2017/06/19/bulgariasat-1-launch-of-bulgarian-satellite-delayed-yet-again/">&#8216;BulgariaSat-1&#8217;: Launch of Bulgarian satellite delayed yet again</a></h5> <span class="date">June 19, 2017, by Imanuel Marcus</span></div></li><li><div class="image"> <a href="http://sofiaglobe.com/2017/06/18/nice-is-nice-new-wizz-air-flights-from-bulgaria/"><img width="45" height="45" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" data-lazy-srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-144x144.jpg 144w" data-lazy-sizes="(max-width: 45px) 100vw, 45px" /><noscript><img width="45" height="45" src="http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-45x45.jpg" class="attachment-category-thumbnail size-category-thumbnail wp-post-image" alt="" srcset="http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-45x45.jpg 45w, http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-150x150.jpg 150w, http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-275x270.jpg 275w, http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-61x61.jpg 61w, http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-109x109.jpg 109w, http://sofiaglobe.com/wp-content/uploads/2017/06/wizz-180617-144x144.jpg 144w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></a></div><div class="details"><h5><a href="http://sofiaglobe.com/2017/06/18/nice-is-nice-new-wizz-air-flights-from-bulgaria/">Nice is nice: New Wizz Air flights from Bulgaria</a></h5> <span class="date">June 18, 2017, by Imanuel Marcus</span></div></li></ul></div><div class="tab tab_tags" id="tabs-4"> <a href='http://sofiaglobe.com/tag/archaeology/' class='tag-link-48 tag-link-position-1' title='102 topics' style='font-size: 12px;'>archaeology</a> <a href='http://sofiaglobe.com/tag/boiko-borissov/' class='tag-link-34 tag-link-position-2' title='545 topics' style='font-size: 12px;'>Boiko Borissov</a> <a href='http://sofiaglobe.com/tag/brexit/' class='tag-link-174 tag-link-position-3' title='72 topics' style='font-size: 12px;'>Brexit</a> <a href='http://sofiaglobe.com/tag/bulgaria-elections-2016/' class='tag-link-175 tag-link-position-4' title='123 topics' style='font-size: 12px;'>Bulgaria elections 2016</a> <a href='http://sofiaglobe.com/tag/bulgaria-elections-2017/' class='tag-link-182 tag-link-position-5' title='157 topics' style='font-size: 12px;'>Bulgaria elections 2017</a> <a href='http://sofiaglobe.com/tag/bulgarian-election-2014/' class='tag-link-151 tag-link-position-6' title='81 topics' style='font-size: 12px;'>Bulgarian election 2014</a> <a href='http://sofiaglobe.com/tag/bulgarian-orthodox-church/' class='tag-link-74 tag-link-position-7' title='112 topics' style='font-size: 12px;'>Bulgarian Orthodox Church</a> <a href='http://sofiaglobe.com/tag/corporate-commercial-bank-affair/' class='tag-link-144 tag-link-position-8' title='122 topics' style='font-size: 12px;'>CCB affair</a> <a href='http://sofiaglobe.com/tag/croatia/' class='tag-link-52 tag-link-position-9' title='107 topics' style='font-size: 12px;'>Croatia</a> <a href='http://sofiaglobe.com/tag/cyprus/' class='tag-link-55 tag-link-position-10' title='92 topics' style='font-size: 12px;'>Cyprus</a> <a href='http://sofiaglobe.com/tag/czech-republic/' class='tag-link-60 tag-link-position-11' title='108 topics' style='font-size: 12px;'>Czech Republic</a> <a href='http://sofiaglobe.com/tag/editors-pick/' class='tag-link-31 tag-link-position-12' title='351 topics' style='font-size: 12px;'>editors pick</a> <a href='http://sofiaglobe.com/tag/energy/' class='tag-link-71 tag-link-position-13' title='530 topics' style='font-size: 12px;'>energy</a> <a href='http://sofiaglobe.com/tag/european-commission/' class='tag-link-65 tag-link-position-14' title='209 topics' style='font-size: 12px;'>European Commission</a> <a href='http://sofiaglobe.com/tag/european-elections-2014/' class='tag-link-142 tag-link-position-15' title='98 topics' style='font-size: 12px;'>European elections 2014</a> <a href='http://sofiaglobe.com/tag/europe-migrant-crisis/' class='tag-link-167 tag-link-position-16' title='424 topics' style='font-size: 12px;'>Europe migrant crisis</a> <a href='http://sofiaglobe.com/tag/euro-zone/' class='tag-link-76 tag-link-position-17' title='138 topics' style='font-size: 12px;'>euro zone</a> <a href='http://sofiaglobe.com/tag/greece/' class='tag-link-53 tag-link-position-18' title='821 topics' style='font-size: 12px;'>Greece</a> <a href='http://sofiaglobe.com/tag/grigor-dimitrov/' class='tag-link-42 tag-link-position-19' title='97 topics' style='font-size: 12px;'>Grigor Dimitrov</a> <a href='http://sofiaglobe.com/tag/hungary/' class='tag-link-57 tag-link-position-20' title='206 topics' style='font-size: 12px;'>Hungary</a> <a href='http://sofiaglobe.com/tag/judiciary/' class='tag-link-77 tag-link-position-21' title='147 topics' style='font-size: 12px;'>judiciary</a> <a href='http://sofiaglobe.com/tag/kosovo/' class='tag-link-51 tag-link-position-22' title='115 topics' style='font-size: 12px;'>Kosovo</a> <a href='http://sofiaglobe.com/tag/lyutvi-mestan/' class='tag-link-122 tag-link-position-23' title='77 topics' style='font-size: 12px;'>Lyutvi Mestan</a> <a href='http://sofiaglobe.com/tag/macedonia/' class='tag-link-49 tag-link-position-24' title='301 topics' style='font-size: 12px;'>Macedonia</a> <a href='http://sofiaglobe.com/tag/macroeconomic-indicators/' class='tag-link-89 tag-link-position-25' title='308 topics' style='font-size: 12px;'>macroeconomic indicators</a> <a href='http://sofiaglobe.com/tag/media/' class='tag-link-80 tag-link-position-26' title='102 topics' style='font-size: 12px;'>Media</a> <a href='http://sofiaglobe.com/tag/nato/' class='tag-link-64 tag-link-position-27' title='237 topics' style='font-size: 12px;'>Nato</a> <a href='http://sofiaglobe.com/tag/peevski-protests/' class='tag-link-109 tag-link-position-28' title='217 topics' style='font-size: 12px;'>Peevski protests</a> <a href='http://sofiaglobe.com/tag/plamen-oresharski/' class='tag-link-91 tag-link-position-29' title='101 topics' style='font-size: 12px;'>Plamen Oresharski</a> <a href='http://sofiaglobe.com/tag/plovdiv/' class='tag-link-44 tag-link-position-30' title='236 topics' style='font-size: 12px;'>Plovdiv</a> <a href='http://sofiaglobe.com/tag/poland/' class='tag-link-61 tag-link-position-31' title='363 topics' style='font-size: 12px;'>Poland</a> <a href='http://sofiaglobe.com/tag/romania/' class='tag-link-56 tag-link-position-32' title='303 topics' style='font-size: 12px;'>Romania</a> <a href='http://sofiaglobe.com/tag/rossen-plevneliev/' class='tag-link-33 tag-link-position-33' title='419 topics' style='font-size: 12px;'>Rossen Plevneliev</a> <a href='http://sofiaglobe.com/tag/roumen-radev/' class='tag-link-181 tag-link-position-34' title='131 topics' style='font-size: 12px;'>Roumen Radev</a> <a href='http://sofiaglobe.com/tag/russia/' class='tag-link-63 tag-link-position-35' title='1,031 topics' style='font-size: 12px;'>Russia</a> <a href='http://sofiaglobe.com/tag/serbia/' class='tag-link-50 tag-link-position-36' title='295 topics' style='font-size: 12px;'>Serbia</a> <a href='http://sofiaglobe.com/tag/sergei-stanishev/' class='tag-link-35 tag-link-position-37' title='128 topics' style='font-size: 12px;'>Sergei Stanishev</a> <a href='http://sofiaglobe.com/tag/slovakia/' class='tag-link-59 tag-link-position-38' title='116 topics' style='font-size: 12px;'>Slovakia</a> <a href='http://sofiaglobe.com/tag/sofia/' class='tag-link-43 tag-link-position-39' title='421 topics' style='font-size: 12px;'>Sofia</a> <a href='http://sofiaglobe.com/tag/syrian-refugees/' class='tag-link-126 tag-link-position-40' title='186 topics' style='font-size: 12px;'>Syrian refugees</a> <a href='http://sofiaglobe.com/tag/tourism/' class='tag-link-98 tag-link-position-41' title='145 topics' style='font-size: 12px;'>tourism</a> <a href='http://sofiaglobe.com/tag/turkey/' class='tag-link-54 tag-link-position-42' title='649 topics' style='font-size: 12px;'>Turkey</a> <a href='http://sofiaglobe.com/tag/ukraine/' class='tag-link-62 tag-link-position-43' title='943 topics' style='font-size: 12px;'>Ukraine</a> <a href='http://sofiaglobe.com/tag/varna/' class='tag-link-45 tag-link-position-44' title='118 topics' style='font-size: 12px;'>Varna</a> <a href='http://sofiaglobe.com/tag/volen-siderov/' class='tag-link-36 tag-link-position-45' title='136 topics' style='font-size: 12px;'>Volen Siderov</a><div class="clear"></div></div></div></div></div><div id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><div id="ad_pos_sidebar-300px-width"
class="ad_pos_sidebar-300px-width sidebar-300px-width dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
					googletag.display('ad_pos_sidebar-300px-width');
				});</script> </div></div><div id="paypal_donations-2" class="widget widget_paypal_donations"><h4><span>Help support the Globe</span></h4><p>The Sofia Globe team can testify that upholding the globe is reminiscent of the work of Atlas.<br /> Please support us in continuing to offer - as we set out to do when we launched in June 2012 - journalism that is truly independent and informed. All donations are gratefully received as we put in place our plans to grow in the years ahead.</p><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><div class="paypal-donations"> <input type="hidden" name="cmd" value="_donations" /> <input type="hidden" name="bn" value="TipsandTricks_SP" /> <input type="hidden" name="business" value="editor@sofiaglobe.com" /> <input type="hidden" name="item_name" value="Support for growth of The Sofia Globe" /> <input type="hidden" name="rm" value="0" /> <input type="hidden" name="currency_code" value="USD" /> <input type="image" src="http://sofiaglobe.com/wp-content/uploads/2017/03/donate03.png" name="submit" alt="PayPal - The safer, easier way to pay online." /></div></form></div><div id="mailchimpsf_widget-2" class="widget widget_mailchimpsf_widget"><h4><span>Sign up for TheSofiaGlobe bulletin</span></h4><style>.widget_mailchimpsf_widget .widget-title{line-height:1.4em;margin-bottom:0.75em}#mc_subheader{line-height:1.25em;margin-bottom:18px}.mc_merge_var{margin-bottom:1.0em}.mc_var_label,.mc_interest_label{display:block;margin-bottom:0.5em}.mc_input{-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;width:100%}.mc_input.mc_phone{width:auto}select.mc_select{margin-top:0.5em;width:100%}.mc_address_label{margin-top:1.0em;margin-bottom:0.5em;display:block}.mc_address_label~select{width:100%}.mc_list
li{list-style:none;background:none !important}.mc_interests_header{margin-top:1.0em;margin-bottom:0.5em}.mc_interest label,
.mc_interest
input{margin-bottom:0.4em}#mc_signup_submit{margin-top:1.5em;width:80%}#mc_unsub_link
a{font-size:0.75em}#mc_unsub_link{margin-top:1.0em}.mc_header_address,.mc_email_format{display:block;font-weight:bold;margin-top:1.0em;margin-bottom:0.5em}.mc_email_options{margin-top:0.5em}.mc_email_type{padding-left:4px}</style><div id="mc_signup"><form method="post" action="#mc_signup" id="mc_signup_form"> <input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" /> <input type="hidden" name="mcsf_action" value="mc_submit_signup_form" /> <input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="bbe13c8a7d" /><div class="mc_form_inside"><div class="updated" id="mc_message"></div><div class="mc_merge_var"> <label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label> <input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/></div><div class="mc_merge_var"> <label for="mc_mv_NAME" class="mc_var_label mc_header mc_header_text">Your Name</label> <input type="text" size="18" placeholder="" name="mc_mv_NAME" id="mc_mv_NAME" class="mc_input"/></div><div id="mc-indicates-required"> * = required field</div><div class="mc_signup_submit"> <input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" /></div> <br/><div id="mc_display_rewards" align="center"> powered by <a href="http://www.mailchimp.com/affiliates/?aid=71c733893fca1536dc8d84145&#038;afl=1">MailChimp</a>!</div></div></form></div></div><div class="widget"><div class="half"><div class="wrap"><div class="textwidget"><a href="http://sofiaglobe.com/2012/06/04/the-sofia-globe-editorial-charter/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://sofiaglobe.com/wp-content/uploads/2013/06/TSG_EdC_banner_v2.jpg" alt="" /><noscript><img src="http://sofiaglobe.com/wp-content/uploads/2013/06/TSG_EdC_banner_v2.jpg" alt="" /></noscript></a></div></div></div><div class="half last"><div class="wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:120px;height:240px"
data-ad-client="ca-pub-9499651808960640"
data-ad-slot="5928690911"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div><div class="clear"></div></div></div><div id="footer"><div id="footer_border"></div><div class="container_12"><div class="grid_6"><div id="text-3" class="widget widget_text"><div class="textwidget"><h3>About Us: The Sofia Globe</h3><p>The Sofia Globe provides news, features, insight and analysis about Bulgaria, Central and Eastern Europe and the wider world according to the high professional standards of independence and objectivity that we have set ourselves in our Editorial Charter. <a href="http://sofiaglobe.com/about-us">Read more about us</a>.</p><p><strong>Contacts</strong><br /> For editorial, advertising and general inquiries, please e-mail editor@sofiaglobe.com</p><p><strong>Legal Notice</strong><br /> Действителен собственик на настоящото издание е Клайв Левиев-Сойър.</p></div></div></div><div class="grid_6"><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>June 2017</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="http://sofiaglobe.com/2017/05/">&laquo; May</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="3" class="pad">&nbsp;</td><td><a href="http://sofiaglobe.com/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td><a href="http://sofiaglobe.com/2017/06/02/" aria-label="Posts published on June 2, 2017">2</a></td><td><a href="http://sofiaglobe.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td><td><a href="http://sofiaglobe.com/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td></tr><tr><td><a href="http://sofiaglobe.com/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td><a href="http://sofiaglobe.com/2017/06/06/" aria-label="Posts published on June 6, 2017">6</a></td><td><a href="http://sofiaglobe.com/2017/06/07/" aria-label="Posts published on June 7, 2017">7</a></td><td><a href="http://sofiaglobe.com/2017/06/08/" aria-label="Posts published on June 8, 2017">8</a></td><td><a href="http://sofiaglobe.com/2017/06/09/" aria-label="Posts published on June 9, 2017">9</a></td><td><a href="http://sofiaglobe.com/2017/06/10/" aria-label="Posts published on June 10, 2017">10</a></td><td><a href="http://sofiaglobe.com/2017/06/11/" aria-label="Posts published on June 11, 2017">11</a></td></tr><tr><td><a href="http://sofiaglobe.com/2017/06/12/" aria-label="Posts published on June 12, 2017">12</a></td><td><a href="http://sofiaglobe.com/2017/06/13/" aria-label="Posts published on June 13, 2017">13</a></td><td><a href="http://sofiaglobe.com/2017/06/14/" aria-label="Posts published on June 14, 2017">14</a></td><td><a href="http://sofiaglobe.com/2017/06/15/" aria-label="Posts published on June 15, 2017">15</a></td><td><a href="http://sofiaglobe.com/2017/06/16/" aria-label="Posts published on June 16, 2017">16</a></td><td><a href="http://sofiaglobe.com/2017/06/17/" aria-label="Posts published on June 17, 2017">17</a></td><td><a href="http://sofiaglobe.com/2017/06/18/" aria-label="Posts published on June 18, 2017">18</a></td></tr><tr><td id="today"><a href="http://sofiaglobe.com/2017/06/19/" aria-label="Posts published on June 19, 2017">19</a></td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td></tr><tr><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td class="pad" colspan="2">&nbsp;</td></tr></tbody></table></div></div></div><div class="clear"></div></div><div id="footer_bottom"><div class="container_12"><div class="grid_6"><p>&copy; 2017 <a href="http://sofiaglobe.com">The Sofia Globe</a></p></div><div class="grid_6"><p class="right">Powered by <a href="http://shtrak.eu/">Shtrak!</a></p></div><div class="clear"></div></div></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/sofiaglobe.com\/2017\/06\/19\/bulgariasat-1-launch-of-bulgarian-satellite-delayed-yet-again\/":64092};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4070'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4070'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var tz = {"themeurl":"http:\/\/sofiaglobe.com\/wp-content\/themes\/repro","searchterm":"to search, type and hit enter","sliderautostart":"true","sliderdelay":"5000"};
/*  */</script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/themes/repro/js/jquery.custom.js?ver=1.0'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script> <script type='text/javascript'>/*  */
var pigeonpack_ajax_object = {"ajax_url":"http:\/\/sofiaglobe.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/plugins/pigeon-pack//js/pigeonpack.min.js?ver=1.3.0'></script> <script type='text/javascript' src='http://sofiaglobe.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript' src='http://sofiaglobe.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});</script> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=434399749918177&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'53016765',post:'64092',tz:'3',srv:'sofiaglobe.com'} ]);
	_stq.push([ 'clickTrackerInit', '53016765', '64092' ]);</script>  <script type="text/javascript">/*<![CDATA[*/d=document;d.write('<a href="https://www.tyxo.bg/?136680" title="Tyxo.bg counter"><img width="1" height="1" border="0" alt="Tyxo.bg counter" src="'+location.protocol+'//cnt.tyxo.bg/136680?rnd='+Math.round(Math.random()*2147483647));
d.write('&sp='+screen.width+'x'+screen.height+'&r='+escape(d.referrer)+'"></a>');/*]]>*/</script><noscript><a href="http://www.tyxo.bg/?136680" title="Tyxo.bg counter"><img src="https://cnt.tyxo.bg/136680" width="1" height="1" border="0" alt="Tyxo.bg counter" /></a></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1497879439 -->